#trilug-business Meeting

Meeting started by isharacomix at 17:03:00 UTC (full logs).

Meeting summary

  1. April meeting (isharacomix, 17:03:19)
    1. ACTION: whippythellama post april meeting announcement on trilug.org (whippythellama, 17:05:23)
    2. ACTION: whippythellama send out first april announcement (whippythellama, 17:05:45)

  2. April hack night (isharacomix, 17:10:25)
  3. May, June meeting leads (isharacomix, 17:14:11)
    1. ACTION: whippythellama create the april hack night page, unpublished for now (whippythellama, 17:14:23)
    2. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (jackhill, 17:15:32)
    3. ACTION: jackhill chase down speakers for tech talk panel (jackhill, 17:18:25)

  4. Github account ownership (isharacomix, 17:20:42)
  5. General business (isharacomix, 17:22:09)
    1. ACTION: whippythellama follow up with david on what carolinacon might need (whippythellama, 17:28:05)
    2. ACTION: whippythellama email general list and call for volunteers (whippythellama, 17:28:18)


Meeting ended at 17:29:36 UTC (full logs).

Action items

  1. whippythellama post april meeting announcement on trilug.org
  2. whippythellama send out first april announcement
  3. whippythellama create the april hack night page, unpublished for now
  4. jackhill chase down speakers for tech talk panel
  5. whippythellama follow up with david on what carolinacon might need
  6. whippythellama email general list and call for volunteers


Action items, by person

  1. jackhill
    1. jackhill chase down speakers for tech talk panel
  2. whippythellama
    1. whippythellama post april meeting announcement on trilug.org
    2. whippythellama send out first april announcement
    3. whippythellama create the april hack night page, unpublished for now
    4. whippythellama follow up with david on what carolinacon might need
    5. whippythellama email general list and call for volunteers


People present (lines said)

  1. whippythellama (63)
  2. isharacomix (52)
  3. jackhill (14)
  4. mhrivnak (10)
  5. Tribot (2)


Generated by MeetBot 0.1.4.