[TriLUG] OT: Linux to fix W2k3

Paul G. Szabady Paul at ThyService.com
Fri Apr 4 08:40:44 EDT 2008


If safemode/shutdown works as you describe, this is exactly what I need! 
  I have tried numerous other items as well as most of the other 
suggestions to this list but I've not been able to crack the password 
nor get the R/O file system into a R/W state.  I've even tried to use 
the onlinerecovery.com paid service, but they've not cracked the hashed 
password yet.  :(

I'm psyched!  I'll give this a whirl tomorrow and let you know what I 
find. Thanks!

@ Thy Service

David Brain wrote:
> Ok,
> I've been through this one - restart the system in safe mode
> (F<somethingorother>) on startup, you'll eventually get to the login
> screen.  Once you get there there is no sign of a 'shutdown' button,
> however if you fail to log in at the password prompt (I think only
> once but it might be a couple of times) the shutdown button will
> appear.
> Shut down the system, then (and this is a bit obscure) repeat the
> process - I think this is due to the fact that windows re-sets the
> filesystem status on startup, not shutdown so it has to be brought up
> and down cleanly once before it is happy that the file system is OK.
> Then you will be able to use the offline password editor to reset the
> password.
> Hope that helps.
> David.
> On Thu, Apr 3, 2008 at 8:42 PM, Paul G. Szabady <Paul at thyservice.com> wrote:
>> I have an issue I'm hoping some of you gurus might be able to help with
>>  and since it uses linux, it's only slightly off topic...I think.  ;)
>>  I have friend with a w2k3 server that I need to be able to log into as
>>  admin, but we don't have the password.  I have tried some of the tools,
>>  such as "Offline NT Password & Reg Editor"
>>  (http://home.eunet.no/~pnordahl/ntpasswd/), but they all mount the
>>  filesystem RO because it wasn't shutdown in a clean manner.
>>  Unfortunately, the only account on the server is the admin account, so
>>  the only way I can shut it down is by killing power.
>>  Anybody run into this before?  Is there better a linux tool I can use
>>  that will allow me to force a mount?
>>  I've used these tools before with 100% success as long as I was able to
>>  log in and shutdown clean.
>>  Thoughts?
>>  Paul
>>  @ Thy Service
>>  --
>>  TriLUG mailing list        : http://www.trilug.org/mailman/listinfo/trilug
>>  TriLUG Organizational FAQ  : http://trilug.org/faq/
>>  TriLUG Member Services FAQ : http://members.trilug.org/services_faq/

More information about the TriLUG mailing list