[TriLUG] Sunfire x4140 issues

Brian McCullough bdmc at buadh-brath.com
Wed Jun 26 11:47:57 EDT 2013


Once again, I have been fighting what appears to be a hardware issue for
longer than I should.

I recently received a new ( old ) Sunfire x4140 for a project.  It has
2 four-core Opterons and 32 GB of RAM.

I think that I am seeing two issues, although they may be related.

The first, and most obvious, is "Hypertransport sync flood error,"
which, apparently, is triggered by the hardware during the OS boot
process.  The kernel and ramdisk get loaded, and the rest of the startup
gets rolling, and then suddenly the machine reboots.

The second, on the odd occasion when the machine actually completes the
boot and runs ( runs fine ), is that the "svm" flag is not set in

I have tried setting the SVM Enable/Disable setting both ways in the
BIOS.  No difference.

We tried removing half of the memory to try and address the
Hypertransport issue.  No change. ( vendor suggestion )

I got the ".pkg" files for three different versions of the BIOS (
apparently ), and tried installing them through the ILOM Service
Processor Update process.  Only the newest seemed to make any
difference, and that didn't seem to have any effect on the issues.

The vendor suggested that I try "re-flashing" the BIOS with the
"bootable USB" technique.  I don't seem to be able to create a bootable
USB stick that the machine accepts.  ( I don't know whether I am
creating a bootable USB stick that is usable -- I think it needs to be
DOS. )  I found a "fw....iso" file in one of the "BIOS update" packages,
burned it to a CD and was able to get into that, but the tool in there
seemed to only re-flash the HD controller card, not the BIOS.

If you have any bright ideas, the vendor ( in California ) and I are
running out of things to do, or perhaps just the ability to do them.


More information about the TriLUG mailing list