17:03:00 <isharacomix> #startmeeting
17:03:00 <Tribot> Meeting started Tue Mar 31 17:03:00 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:00 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:09 <isharacomix> #chairs isharacomix mhrivnak jackhill whippythellama billf
17:03:19 <isharacomix> #topic April meeting
17:03:42 <isharacomix> Is anyone planning on not being there next thursday?
17:03:43 <whippythellama> i think the problem with tribot there was that tribot had no voice - couldn't say it was starting the meeting
17:04:15 <mhrivnak> I will be there.
17:04:22 <whippythellama> i'll be there too
17:04:22 <isharacomix> I'm working on my slides, I sent my bio and abstract to steering last week
17:04:44 <jackhill> I'm not sure if I'll be able to attend yet
17:04:54 <whippythellama> saw that, isharacomix - looks good :)
17:05:00 <isharacomix> jackhill: no worries. let us know one way or the other when you know for sure
17:05:00 <whippythellama> i can post that on the site if you like
17:05:05 <isharacomix> whippythellama: please do
17:05:05 <jackhill> isharacomix: will do
17:05:15 <isharacomix> and lets start sending out the announcements
17:05:23 <whippythellama> #action whippythellama post april meeting announcement on trilug.org
17:05:45 <whippythellama> #action whippythellama send out first april announcement
17:06:04 <whippythellama> do we know if billf will be back next week?
17:06:35 <isharacomix> Not sure. Any response to my email thread?
17:07:06 <whippythellama> sorry, which thread?
17:07:18 <whippythellama> i apparently flaked on that one, sorry about that
17:07:24 <isharacomix> the announcement thread for today'smeeting
17:07:45 <whippythellama> ah
17:07:51 <isharacomix> looks like no
17:08:00 <whippythellama> i filled out the whenisgood poll if that's what you mean
17:08:00 <isharacomix> but to be fair if he's in australia he's in the most fun time zone
17:08:53 <isharacomix> Anyway. At least this month's speaker doesn't need a lot of coaching. If it turns out we are missing two of our SC, I can be my own MC if necessary
17:09:12 <whippythellama> that is fortunate :)
17:09:43 <whippythellama> it's a bit early, but i'm planning on doing the drinks and (assuming billf isn't back) a/v
17:09:50 <isharacomix> Is there anything that we want to discuss related to the meeting next week?
17:09:57 <isharacomix> Action items for PR are already in place.
17:10:04 <mhrivnak> I think we have the process down pretty well at this point and can move on.
17:10:11 <isharacomix> mhrivnak: wonderful.
17:10:13 <whippythellama> agreed
17:10:25 <isharacomix> #topic April hack night
17:10:37 <isharacomix> whippythellama: do we have a room at webassign and a topic for the night?
17:11:07 <whippythellama> i have a standing reservation for the third thursday of every month at this point
17:11:20 <isharacomix> I just like to double check.
17:11:29 <whippythellama> so barring my absence or the like, we should be good
17:11:34 <whippythellama> yeah, not a bad idea :)
17:11:57 <isharacomix> speaking of standing reservations, we already have a room for april's meeting next week. Engineering Building 3 Room 2201
17:12:11 <isharacomix> do we have a topic in mind?
17:12:15 <whippythellama> as for topic, i like following on the main speaking topic, and tossing in some general infrastructure
17:12:27 <mhrivnak> sounds good
17:12:33 <whippythellama> i want to finish polishing the backup script if i don't get it done before then
17:12:36 <isharacomix> Since I'm talking about automation, maybe work on planning our trilug github repo, etc.
17:12:58 <jackhill> s/hub// but sounds great!
17:13:08 <whippythellama> heh
17:13:16 <isharacomix> jackhill: just making sure you're paying attention :P
17:13:35 <isharacomix> All right. I'll make it a point to make it that thursday
17:14:11 <isharacomix> #topic May, June meeting leads
17:14:18 <isharacomix> whippythellama: any luck so far?
17:14:23 <whippythellama> #action whippythellama create the april hack night page, unpublished for now
17:14:37 <whippythellama> none yet
17:14:41 <whippythellama> i do have several emails out
17:14:49 <isharacomix> I saw the one to kevin
17:14:50 <whippythellama> but i'm still chasing them at the moment
17:14:50 <mhrivnak> when is the open phone meeting? June? July?
17:15:16 <jackhill> I'm supposed to get togeather a tech talk panel for May
17:15:29 <jackhill> June is supposed to be "Open Source Your Phone!"
17:15:32 <jackhill> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:15:47 <jackhill> I'm still chasing down potential people for the panel
17:15:49 <isharacomix> Randy is confirmed for June
17:16:04 <mhrivnak> jackhill, can you remind me what that topic is?
17:16:07 <mhrivnak> tech talk panel?
17:16:10 <whippythellama> excellent, isharacomix!
17:16:30 <jackhill> How to give a tech talk. What the panelists experience has been, best practices, etc.
17:16:55 <isharacomix> Who are you planning on polling?
17:17:02 <mhrivnak> ah, ok.
17:17:39 <whippythellama> jackhill - i'd be happy to be on the panel, unless you're concerned with it being too SC-heavy
17:17:40 <jackhill> whippythellama, soneone I met at FOSS faire, and Lisa Lorenzen (spelling?)
17:17:59 <jackhill> whippythellama: your bash talk won you a place on the panel :)
17:18:06 <whippythellama> lisa would be great - i've seen her speak a couple of times
17:18:09 <whippythellama> jackhill  :)
17:18:15 <whippythellama> thanks :)
17:18:25 <jackhill> #action jackhill chase down speakers for tech talk panel
17:18:46 <isharacomix> Keep us up to date. Remember this is an election meeting!
17:18:49 <whippythellama> i can try to get a couple of folks from charlotte from carolinacon
17:19:10 <whippythellama> not sure how likely they would be to make the trip, but i can ask
17:20:05 <whippythellama> they do consult-y kind of stuff, so they might have something local going anyway
17:20:10 <isharacomix> Sounds good. This would be a fun presentation, I think.
17:20:19 <whippythellama> i agree :)
17:20:42 <isharacomix> #topic Github account ownership
17:20:49 <isharacomix> whippythellama: any news on this front?
17:20:55 <whippythellama> i pinged Jmainguy about it, but haven't heard back
17:21:06 <whippythellama> to be fair, i only pinged him today, so…  :)
17:21:21 <whippythellama> i know he's been trying to get in touch with the guy
17:21:37 <whippythellama> but no, no progress at this time
17:21:46 <isharacomix> Fair enough.
17:21:56 <isharacomix> I suppose we'll just have to see how it plays out
17:22:01 <whippythellama> yeah
17:22:09 <isharacomix> #topic General business
17:22:34 <whippythellama> one thing on my mind is the carolinacon email
17:22:39 <isharacomix> OK.
17:23:07 <whippythellama> there's been a good trilug presence that i've seen the past two years
17:23:16 <isharacomix> this is a true statement
17:23:16 <whippythellama> so i think there's some interest
17:23:41 <whippythellama> i'd like to see how much interest i can drum up in volunteering
17:23:44 <isharacomix> is this something we want to take on as an official partnership, or are we just passing the news to members
17:23:45 <mhrivnak> I think we should get that idea out to the main list and see who is interested in helping.
17:23:45 <whippythellama> helping them organize
17:23:54 <whippythellama> agreed, mhrivnak
17:23:55 <isharacomix> I agree with mhrivnak
17:24:06 <whippythellama> isharacomix i'm not sure quite yet
17:24:15 <whippythellama> i wouldn't mind having an official presence at the conference
17:24:32 <isharacomix> that's up to the steering committee in may, I think. :)
17:24:40 <whippythellama> agreed  :)
17:24:52 <jackhill> I agree with both
17:25:02 <whippythellama> at this point, tho, i'd just like to have some volunteers we can offer
17:25:20 <whippythellama> they run that thing on next to no manpower
17:25:28 <isharacomix> Idea: we spoke about improving our inter-meetup relations… it might be advantageous to consider permanent and consistent partnerships.
17:25:31 <whippythellama> it's amazing how well it goes off
17:25:42 <whippythellama> completely agreed, isharacomix
17:26:00 <isharacomix> we don't really have a good grasp on a pool of volunteers we can "offer"
17:26:14 <whippythellama> heh
17:26:16 <whippythellama> let me clarify
17:26:19 <isharacomix> I know we've spoken before about trying to establish a level above "member" but below "steering" committee
17:26:34 <whippythellama> i mean i'm planning on helping out carolinacon for next year
17:26:46 <whippythellama> i'm going to ask on the general list who else might be interested
17:27:06 <whippythellama> whoever says yes, that will be the aforementioned "pool"  :)
17:27:30 <whippythellama> sorry, didn't mean to imply we were going to volunteer a bunch of members  ;)
17:27:46 <mhrivnak> sounds like a good plan.
17:28:05 <whippythellama> #action whippythellama follow up with david on what carolinacon might need
17:28:16 <isharacomix> I understand where you were coming from, but it will help our organization to have a group of active volunteers we can tap into.
17:28:18 <whippythellama> #action whippythellama email general list and call for volunteers
17:28:24 <whippythellama> that's very true
17:28:38 <whippythellama> i think that's a great idea
17:28:40 <jackhill> we can also announce it at the beginning fo the next meeting in "community announcements"
17:28:41 <isharacomix> It's just an idea, though. Not something I want to act on right now or even for this event
17:28:46 <isharacomix> jackhill: roger
17:28:50 <jackhill> okay, I have to head out
17:28:53 <isharacomix> Ciao
17:28:58 <whippythellama> thanks, jackhill
17:29:02 <isharacomix> any other last minute things to bring up?
17:29:10 <whippythellama> nothing from me
17:29:12 <mhrivnak> none here
17:29:26 <isharacomix> Well then, thanks for coming together! Please remember to fill out the whenisgood poll
17:29:33 <isharacomix> See you all next tuesday and thursday!
17:29:36 <isharacomix> #endmeeting