17:00:07 <isharacomix> #startmeeting
17:00:07 <Tribot> Meeting started Tue Apr  7 17:00:07 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:07 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:15 <billf> yep, been a busy 3 weeks abroad. glad to be back at my desk at work
17:00:24 <isharacomix> #chairs billf whippythellama isharacomix mhrivnak jackhill
17:00:31 <isharacomix> Good to have you back. :D
17:00:50 <isharacomix> #topic April meeting this thursday
17:01:05 <isharacomix> I've been working on my slides, so I'm super excited about this one. :)
17:01:16 <whippythellama> awesome!
17:01:23 <whippythellama> i'm really looking forward to it  :)
17:01:30 <isharacomix> We'll be a bit short-handed with only three SC members there
17:01:45 <isharacomix> Let's figure out assignments.
17:01:47 <whippythellama> billf: are you going to be able to make it?
17:01:48 <mhrivnak> which 3?
17:01:52 <mhrivnak> I'll be there.
17:01:57 <whippythellama> i will as well
17:01:58 <isharacomix> Me, mhrivnak, whippythellama
17:01:59 <mhrivnak> I assume isharacomix will
17:02:32 <isharacomix> I'm willing to be my own MC if that frees someone up.
17:02:53 <whippythellama> i think that would be great if you're up for it
17:03:04 <mhrivnak> #agree
17:03:11 <isharacomix> I'll just work on those slides too.
17:03:12 <mhrivnak> #agreed
17:03:33 <isharacomix> I'll try to have the google doc shared before the end of the day.
17:03:41 <whippythellama> i'll be drinks, and a/v unless billf is planning on doing it
17:03:44 <isharacomix> So you all can share announcements and stuff
17:03:45 * mhrivnak wonders if the agreed command does anything
17:03:50 <billf> I'm not sure that I can make it yet.
17:03:55 <mhrivnak> I'll do pizza as usual.
17:04:12 <whippythellama> no problem, billf - figured it would be hit-or-miss, given your recent globe trotting  :)
17:04:14 <mhrivnak> #action mhrivnak will order pizza
17:04:29 <isharacomix> I won't be able to be a greeter this time around, and someone needs to print out the signs
17:04:38 <whippythellama> i'll take care of the signs
17:04:45 <whippythellama> i printed generic versions last time
17:05:00 <whippythellama> all i need is a small strip at the bottom with the room #
17:05:05 <isharacomix> OK. I've got a new phone number that is attached to the google voice account
17:05:05 <whippythellama> which i have a template for
17:05:16 <whippythellama> ah - that would make a difference
17:05:32 <whippythellama> if you'll send me that, i'll update the sign template
17:05:37 <isharacomix> awesome
17:05:50 <whippythellama> #action whippythellama update sign template and print the new version
17:05:52 <isharacomix> #action isharacomix send whippythellama the new google oice number
17:06:05 <whippythellama> also send the 'voice' number  ;)
17:06:56 <isharacomix> whippythellama: when was the last PR push for this meeting?
17:07:02 <whippythellama> last week
17:07:11 <isharacomix> OK. Do you want to do a last reminder today?
17:07:17 <whippythellama> i'll send another after this meeting
17:07:20 <whippythellama> heh
17:07:23 <isharacomix> Awesome. Thanks
17:07:29 <whippythellama> #action whippythellama send meeting reminder
17:07:31 <whippythellama> np
17:08:09 <whippythellama> so i think the greeter this time may have to be "mhrivnak if someone asks him something"
17:08:09 <isharacomix> I think we've got thursday ready to go
17:08:13 <isharacomix> :P
17:08:14 <whippythellama> i think so
17:08:29 <isharacomix> Oh, jackhill, you still have the box
17:08:30 <mhrivnak> I'm happy to be the greeter.
17:08:37 <isharacomix> and you're not gonna make it D:
17:08:56 <whippythellama> oh one other thing on thursday, too
17:08:58 <whippythellama> nominations
17:09:03 <isharacomix> aye
17:09:19 <isharacomix> this is when we offer time for a stump speech, or do we save that for friday
17:09:48 <whippythellama> not sure what you mean
17:10:04 <mhrivnak> Friday?
17:10:08 <billf> we need to announce the elections in May, and ask for people to start nominating
17:10:20 <whippythellama> agreed, billf
17:10:22 <isharacomix> Sorry, i meant May, not friday
17:10:29 <mhrivnak> heh, ok.
17:10:29 <whippythellama> lol
17:10:42 <billf> it also needs a separate email announcement
17:10:47 <isharacomix> Roger.
17:10:55 <isharacomix> How about I send that one?
17:11:07 <whippythellama> works for me
17:11:26 <isharacomix> #action isharacomix write up an election announcement
17:11:58 <isharacomix> Ready to move on?
17:12:08 <whippythellama> yeah, i think that's it
17:12:09 * mhrivnak nods
17:12:16 <isharacomix> #topic Panel in May
17:12:40 <isharacomix> jackhill isn't here, but his idea is to do a panel on tips for giving technical presentations
17:12:48 <jackhill> HI, sorry I'm late
17:12:54 <isharacomix> just in time!
17:12:58 <whippythellama> jackhill: welcome!  :)
17:13:01 <isharacomix> tell us about your panel and if you've made any progress!
17:13:28 <jackhill> I waiting on responses. People may have been busy for Easter. I'll see if I get responses this week.
17:13:55 <whippythellama> jackhill: did you still want me to be on it?
17:14:27 <jackhill> yes
17:14:40 <whippythellama> cool  :)
17:14:41 <jackhill> (we really liked your presentation style and question handling)
17:14:52 <whippythellama> making it official, then - i accept  ;)
17:14:59 <whippythellama> oh, thanks!  that means a lot
17:15:06 <jackhill> :D
17:15:31 <isharacomix> who else are you chasing?
17:16:32 <jackhill> Lisa and a few people from FOSS Fair. If you have other suggestions, that would be good too.
17:16:48 <jackhill> hmm, I there may be people at Duke I could ask too
17:16:56 <isharacomix> I'll let you know if I come up with anyone.
17:17:00 <mhrivnak> https://opensource.com/users/jhibbets
17:17:09 <mhrivnak> suggestion ^
17:17:14 <isharacomix> I'll start trying to get a room.
17:17:24 <isharacomix> #action isharacomix reserve a room for May.
17:17:47 <jackhill> mhrivnak: noted!
17:18:08 <isharacomix> Should be good. Let us know as soon as you have a slate so we can announce with plenty of time to spare.
17:18:20 <whippythellama> sandi metz might also be a good one if we can get her
17:19:20 <isharacomix> Shall we move on?
17:19:28 <jackhill> whippythellama: I'm not familiar with Sandi. Can you send me more information about her/would it bet better if you contacted her?
17:19:31 <jackhill> isharacomix: sure
17:19:34 <whippythellama> jackhill: will do
17:19:52 <whippythellama> #action whippythellama send jackhill info about sandi metz, follow up, all that good stuff
17:19:55 <isharacomix> #topic June: Free your Phone
17:20:18 * jackhill is excited about this one
17:20:23 <whippythellama> +1
17:20:33 <isharacomix> Jack, you recently re-confirmed with barlow, right?
17:20:56 <jackhill> and we can have a theamed hack session (perhaps a Saturday would be better so we can longer)
17:21:05 <jackhill> isharacomix: I don't think I'm the contact for this.
17:21:10 <isharacomix> huh… who was...
17:21:19 <mhrivnak> I confirmed with him recently.
17:21:36 <isharacomix> mhrivnak: ok, just wanted to make sure since this was arranged back in jan
17:21:51 <isharacomix> hopefully we'll be able to get rooms easily this summer
17:21:54 <mhrivnak> Not sure if I'm "the contact", but he works on my team and sits next to me, so I have convenient access. :)
17:21:58 <isharacomix> hehe
17:22:02 <whippythellama> lol
17:22:07 <whippythellama> tag,  you're it
17:22:13 <isharacomix> Bill made first contact when he suggested himself for the room.
17:22:31 <isharacomix> But this one will be the first meeting headed by the new SC, so I want to make it a smooth handoff
17:22:32 <billf> yep
17:23:03 <isharacomix> s/room/list
17:23:34 <whippythellama> ok, anything else on that one?
17:23:38 <isharacomix> #topic F2F meeting agenda
17:23:56 <jackhill> Election logistics?
17:24:04 <isharacomix> Obviously one big component of the meeting is going to have to be 501c3.
17:24:16 <billf> beer
17:24:16 <mhrivnak> I'll come prepared with nonprofit filings that hopefully we can just sign and mail off.
17:24:24 <whippythellama> awesome!
17:24:25 <mhrivnak> billf++
17:24:25 <isharacomix> mhrivnak: awesome!
17:24:30 <jackhill> @mhrivnak++
17:25:08 <whippythellama> departing sc members responsibilities / special knowledge collection
17:25:10 <isharacomix> As for elections, we need to print out membership lists and hand out ballots
17:25:20 <isharacomix> hopefully get some volunteers to help with that one
17:26:05 <isharacomix> Any other agenda suggestions?
17:26:05 <whippythellama> do we need the membership list printed, or are we just going to check cards?
17:26:15 <billf> I can run the election process if you like, since I am not running myself
17:26:17 <whippythellama> eh, nm - we can discuss f2f
17:26:25 <jackhill> A list is better because then people don't have to bring their cards
17:26:25 <isharacomix> Yeah, let's table that till then.
17:26:40 <whippythellama> isharacomix: see above for another topic
17:26:51 <isharacomix> whippythellama: noted
17:27:10 <isharacomix> any others?
17:27:11 <whippythellama> i'm thinking things like you handling room reservations, billf's a/v responsibilities (though that's largely transitioned now), etc
17:27:26 <billf> wiki wiki wiki
17:27:38 <whippythellama> plans for the new server we're about to get from ncsu
17:27:40 <isharacomix> We might be having a transition where we're not going to have someone at NCSU anymore.
17:27:45 <billf> we should attempt to persist the knowlege via the wiki
17:28:02 <whippythellama> absolutely!
17:28:20 <isharacomix> Maybe a documentation hack day where we bring the wiki up to date.
17:28:27 <jackhill> yes!
17:28:28 <whippythellama> i just want to discuss it f2f as well - helps jog the memory and such
17:28:36 <whippythellama> isharacomix: great idea!
17:28:43 <isharacomix> What else do folks want to discuss at F2F?
17:28:54 <whippythellama> are we inviting nominees?
17:29:02 <whippythellama> you havd mentioned that
17:29:04 <whippythellama> er, had
17:29:22 <isharacomix> I have. I'm in favor, unless we'd prefer to have a post-election transition meeting instead.
17:29:42 <whippythellama> i think we'll need a post-election transition meeting anyway
17:29:50 <whippythellama> discuss who-does-what, etc
17:29:57 <isharacomix> sure. that's fine too
17:29:58 <billf> sounds good
17:30:02 <isharacomix> I'm looking at the survey results:
17:30:16 <isharacomix> Sunday April 19 between 1 and 5.
17:30:58 <isharacomix> I'll send out an announcement when I get a room. I'm going to try to get one of the boardrooms at NCSU.
17:31:10 <jackhill> thanks isharacomix
17:31:13 <isharacomix> np
17:31:18 <isharacomix> #topic general business
17:31:24 <isharacomix> We are at time. Any last words?
17:31:35 <whippythellama> hack night
17:31:50 <whippythellama> you were right to ask last time, isharacomix - i have a school open house that evening
17:32:01 <whippythellama> i've got someone here at webassign to take over in my place
17:32:19 <whippythellama> it's almost certain that we're good on that front
17:32:21 <isharacomix> Excellent news. I can be there. Thursday april 15, yes?
17:32:32 <jackhill> great! The topic will fit nicely with what we're doing with the infrastructure :)
17:32:37 <whippythellama> thursday, april 16, but yeah :)
17:32:37 <isharacomix> I think so.
17:32:43 <isharacomix> sorry, i'm bad at math
17:32:46 <whippythellama> agreed, jackhill
17:32:52 <isharacomix> anything else?
17:32:52 <whippythellama> :)
17:33:03 <billf> nope
17:33:13 <whippythellama> i'll be swapping hardware w/leafstorm on thursday
17:33:14 <jackhill> I've been playing around with https://appsdev.trilug.org/kallithea
17:33:24 <isharacomix> awesome!
17:33:42 <jackhill> I'm currently hosting it on my infrastructure
17:34:03 <isharacomix> coolies. we'll discuss more maybe thursday
17:34:15 <whippythellama> sounds good
17:34:26 <whippythellama> i don't have anything else
17:34:29 <isharacomix> all right.
17:34:31 <isharacomix> #endmeeting