17:00:58 <whippythellama> #startmeeting
17:00:58 <Tribot> Meeting started Tue Apr 14 17:00:58 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:00 <whippythellama> #chairs billf whippythellama isharacomix mhrivnak jackhill
17:01:18 <whippythellama> #topic Last week's meeting
17:01:37 <whippythellama> i believe i counted ~44 people
17:02:03 <billf> here
17:02:23 <whippythellama> …meh - just remembered - again - that i haven't edited+posted the video
17:02:36 <whippythellama> #action whippythellama post the video already
17:03:07 <whippythellama> that was a sunday-night-at-11pm realization, and i haven't had a chance to do it since
17:03:32 <mhrivnak> fair enough. :)
17:03:44 <jackhill> whippythellama: ahoy!
17:03:50 <whippythellama> welcome, jackhill!  :)
17:04:14 <whippythellama> mhrivnak: how much did we take in again?
17:04:37 <mhrivnak> $90.09, and two CR2025 lithium batteries.
17:04:48 <mhrivnak> Plus isharacomix 's employer bought the pizza.
17:05:07 <whippythellama> woo hoo  :)
17:05:19 <mhrivnak> If anyone wants the batteries, let me know. ;)
17:05:25 <whippythellama> heh heh
17:05:37 <whippythellama> i thought the talk went very well, personally
17:05:50 <whippythellama> i heard some good comments on it
17:06:06 <jackhill> aweome
17:06:21 <jackhill> did the video get posted?
17:06:34 <whippythellama> jackhill: see action item for me, above  ;)
17:06:46 <jackhill> ha!
17:06:57 <whippythellama> anyone have anything else to add?
17:07:45 <mhrivnak> just, thanks isharacomix !
17:07:54 <whippythellama> hear hear!
17:07:54 <jackhill> indeed!
17:08:20 <whippythellama> great job on the presentation *and* sponsorship!
17:08:21 <whippythellama> woot!
17:08:56 <whippythellama> #topic Next month's talk, status of speakers
17:09:04 <whippythellama> jackhill: how's the panel coming?
17:09:14 <whippythellama> i know i still owe you a sandi metz
17:09:30 <whippythellama> there's a trello ticket for it
17:10:14 <jackhill> I need to poke people again, but at the current rate we may need to postpone it
17:10:39 <whippythellama> please do poke, then
17:10:42 <whippythellama> and very soon
17:10:53 <whippythellama> if we need to scramble for a may topic, we need to know asap
17:11:00 <jackhill> okay, will do
17:11:13 <mhrivnak> I can do a preview of my "docker for developers" presentation if necessary.
17:11:14 <jackhill> #action jackhill follow up with potential panelists
17:11:29 <whippythellama> mhrivnak: that's great to know  :)
17:11:45 <mhrivnak> and a lot of that is applicable to sysadmins too.
17:11:59 <whippythellama> …and i would love to see that at some point regardless
17:12:09 <mhrivnak> coming to Summit? ;)
17:12:30 <whippythellama> haven't heard of it - so i'm guessing no?  :)
17:12:41 <mhrivnak> http://www.redhat.com/summit/
17:12:48 <mhrivnak> but we're way off-topic. :)
17:12:49 <whippythellama> i'll take a look-see - thanks!  :)
17:12:53 <whippythellama> agreed
17:13:07 <whippythellama> jackhill: how many panelists are you shooting for?
17:13:32 <whippythellama> i know there's me, and you were trying to get Lisa Lorenzin(sp?)
17:13:47 <whippythellama> and i will follow up with Sandi Metz, as i mentioned
17:13:57 <jackhill> four. I'm sitting at two (including you)
17:14:25 <jackhill> I guess three would be okay, but four would be better
17:14:31 <whippythellama> yeah, it would
17:14:42 <whippythellama> ok, good to know
17:14:59 <whippythellama> anything else on this, then?  it sounds like there's some legwork to do
17:15:34 <jackhill> yep, I need to get mails sent out tonight
17:15:48 <whippythellama> sounds good
17:16:03 <whippythellama> #topic Plan for installing new server from NCSULUG
17:16:13 <mhrivnak> new toy!
17:16:29 <whippythellama> so i have the shiny dell 2950(i think?) sitting in my storage-ish room at the house
17:16:33 <whippythellama> all lonely n stuff
17:16:46 <whippythellama> haven't inventoried it yet to see what it's got inside
17:16:59 <jackhill> work on the plan at the hack night?
17:17:02 <whippythellama> memory, #cpus, disks
17:17:11 <whippythellama> sounds good
17:17:25 <whippythellama> one of the things we'll need to cover at the f2f is colo access
17:17:52 <jackhill> I think that is leftover from the last f2f…
17:17:57 <billf> are we replacing pilot ?
17:18:06 <whippythellama> unknown as yet
17:18:12 <whippythellama> probably one of the things we need to discuss
17:18:19 <mhrivnak> indeed.
17:18:29 <whippythellama> and it will depend a lot on the hardware in the "new" box vs what's in pilot
17:18:31 <mhrivnak> We likely want to at least migrate stuff off of pilot.
17:19:03 <jackhill> whippythellama: can you include storage possibilities in your inventory?
17:19:10 <whippythellama> yep, will do
17:19:23 <jackhill> thanks
17:19:25 <whippythellama> #action whippythellama peek inside the new server and see what it's got
17:19:35 <whippythellama> np
17:19:49 <whippythellama> ok, should we defer further discussion on this until thursday and/or f2f?
17:20:02 <whippythellama> likely to be pure speculation at this point
17:20:14 <jackhill> I think that makes sense
17:20:31 <whippythellama> barring objections, then...
17:20:41 <whippythellama> #topic Hack night
17:21:04 <whippythellama> i sent an email to steering and cc'ed my co-worker who will be the host this time around
17:21:26 <mhrivnak> sounds good!
17:21:29 <whippythellama> i know isharacomix knows him, and i imagine the rest of you may recognize him as well
17:21:41 <whippythellama> good guy - done this sort of thing before
17:21:55 <whippythellama> who's planning on being there?
17:21:59 <jackhill> me!
17:22:13 <billf> I'm should be there too
17:22:18 <whippythellama> excellent!
17:22:47 <whippythellama> so that's at least two sc members - good.  :)
17:22:53 <billf> is the parking deck fixed ?
17:23:08 <whippythellama> yeah, they declared it fine within a couple of days actually
17:23:20 <whippythellama> so parking is "the usual"
17:23:50 <whippythellama> (linked on the page on trilug.org)
17:24:09 <whippythellama> any other questions, concerns, etc on thursday?
17:24:59 <whippythellama> i'll take that as a 'no'  :)
17:25:10 <mhrivnak> heh, agreed.
17:25:10 <whippythellama> #topic F2F
17:25:46 <whippythellama> isharacomix sent out some details earlier; the date is this sunday, 4/19
17:26:04 <mhrivnak> Ah, ok. I think the date was missing from the email.
17:26:04 <whippythellama> it was the only day  all of us marked as available on the poll
17:26:09 <whippythellama> yeah, it was
17:26:44 <whippythellama> anything else to discuss there?  i just wanted to get the date on the record, really
17:27:05 <whippythellama> #topic General Business
17:27:20 <whippythellama> running short on time, so pardon the quick-draw on the topic change
17:27:27 <mhrivnak> where are we with people who are interested in running for SC?
17:27:48 <whippythellama> i know one who was planning on emailing his self-nomination once he got the announcement
17:27:54 <billf> install updates on pilot and reboot
17:28:14 <billf> I will push jmainguy to run
17:28:18 <whippythellama> i'll do the same just so folks can follow suit if they're waiting to see how it's "supposed" to be done  :)
17:28:22 <jackhill> billf: n.b. it wants to check the filesystems this time so it could take a little longer
17:28:28 <whippythellama> i asked him, billf - wasn't interested  :(
17:28:30 <jackhill> Saturday morning is probably the best bet
17:28:36 <whippythellama> that being said, by all means, push!  ;)
17:28:45 <whippythellama> jackhill: agreed
17:28:56 <jackhill> #action jackhill send out an outage email
17:28:57 <billf> how about someone from the opposite sex ?
17:29:06 <whippythellama> i was thinking that as well
17:29:15 <whippythellama> eronel has been pretty active
17:29:25 <jackhill> eronel: ^^
17:29:29 <whippythellama> i was hoping to catch her last thursday and ask
17:29:35 <whippythellama> thanks, jackhill :)
17:30:30 <whippythellama> not sure if she's online at present, but i'd like to see if she's up for it
17:30:51 <whippythellama> jackhill: do you want to ask, or shall i?
17:31:33 <whippythellama> k, i'm a minute over now, so i'll just take it
17:31:34 <jackhill> whippythellama: I was hopeing that she'd see it here. I don't think she wants to, but "by all means, push!"
17:31:39 <whippythellama> :)
17:31:53 <whippythellama> #action whippythellama ask eronel if she's interested in running for sc
17:31:54 <eronel> whippythellama: Thanks for asking! :)  I really have way too many other interests and I don't want to do it half-heartedly.
17:32:10 <whippythellama> eronel: fair enough  :)
17:32:46 <whippythellama> if you ever end up with some spare cycles, you'd be more than welcome  :)
17:33:07 <whippythellama> ok, i'm over time now; gotta close this out
17:33:10 <whippythellama> #end-meeting
17:33:14 <whippythellama> #endmeeting