17:00:34 <isharacomix> #startmeeting
17:00:34 <Tribot> Meeting started Tue Apr 21 17:00:34 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:55 <isharacomix> #chairs isharacomix whippythellama mhrivnak jackhill
17:01:01 <isharacomix> #topic May meeting progress
17:01:07 <isharacomix> jackhill: how are things going?
17:01:20 <jackhill> I haven't poked people again since Sunday.
17:01:23 <jackhill> Maybe tonight!
17:01:32 <isharacomix> how many pokes?
17:01:42 <jackhill> What was our contingency?
17:01:51 * mhrivnak hands jackhill a large stick
17:01:52 <isharacomix> originally mhrivnak, but he can't make it in may
17:02:25 <isharacomix> i can talk to some of my academic colleagues. they're pretty great speakers
17:02:48 <jackhill> isharacomix: please do
17:03:09 <isharacomix> #action isharacomix reach out to phds for the panel
17:04:13 <isharacomix> we can also proceed under the assumption that we have a room. eb2 1012
17:04:16 <isharacomix> *1021
17:05:20 <mhrivnak> anything else on this topic?
17:05:32 <isharacomix> whippythellama, mhrivnak when are you planning to self-nominate?
17:06:03 <mhrivnak> I have a test to pass tomorrow night, so I'll self-nominate later in the week.
17:06:12 <isharacomix> or maybe i can nominate you. :)
17:06:56 <isharacomix> anyway, i think that's all for this particular topic.
17:07:16 <isharacomix> #topic Meeting location outreach
17:07:49 <isharacomix> We were going to probe LexisNexis and Bandwidth.com to see if they had facility and personnel available to host meetings for us in the future.
17:08:02 <isharacomix> did we assign people to these opportunities?
17:08:39 <isharacomix> Who had contacts within these companies?
17:09:29 <mhrivnak> I think billf had a contact in one of them.
17:09:49 <isharacomix> Someone said they knew someone who just started at bandwidth
17:09:53 <mhrivnak> I know someone who started at bandwidth yesterday, but he's maybe not the best person to hit up for a room.
17:09:57 <isharacomix> i see.
17:10:08 <mhrivnak> If he's the only contact we have, then I'll go for it.
17:10:12 <isharacomix> perhaps i should reach out to the woman we coordinated with re: our sponsorship last year.
17:10:54 <isharacomix> #action isharacomix reach out to bandwidth/republic wireless re: a meeting room
17:11:15 <isharacomix> When they hosted their brew tour, they had what looked like a pretty good-size room fitting about 70 people.
17:11:56 <isharacomix> I'll follow my lead, though lexisnexis might be preferable.
17:12:05 <mhrivnak> agreed.
17:12:16 <isharacomix> #topic Server migration plan
17:12:26 <mhrivnak> parking at LN is slightly easier.
17:12:30 <isharacomix> first of all, does our new box have a name?
17:12:45 <jackhill> We were calling it moya yesterday
17:12:47 <isharacomix> moya
17:12:58 <isharacomix> So we need a plan for migrating pilot to moya.
17:13:12 <isharacomix> mhrivnak reached out to the folks at metametrics
17:13:13 <mhrivnak> I queried the guys at MetaMetrics yesterday about giving it a foster home. No word yet. I'll ping them again tomorrow.
17:13:26 <isharacomix> they'll probably discuss it a bit internally before responsding.
17:13:40 <mhrivnak> yep, they're asking $BOSS
17:13:43 <isharacomix> :)
17:13:44 <jackhill> We also had some questions for Dash of availability of v4 and v6 addresses
17:13:54 <isharacomix> do we need more?
17:14:11 <isharacomix> iirc dash doesn't have v6, but i could be wrong
17:14:59 <jackhill> I don't think they did before, but they might now. And they might rather give us a v6 allocation instead of a v4 address.
17:15:27 <mhrivnak> v6 would be great.
17:15:41 <jackhill> We can do it without anything more, but it will be much nicer with it.
17:15:44 <mhrivnak> how many v4 addresses do we have now?
17:16:05 <jackhill> I feel better asking our free hosting for a v6 allocation now that I have a good reason for one, rather than "it would be nice"
17:16:19 <isharacomix> in the short term, i think our plan is to create a vm and put it on moya. We need to set up the hypervisor and be sure we can run things before the handoff.
17:17:01 <jackhill> yep, and the first item of that is checking for functionality and ordering parts.
17:17:14 <jackhill> Did everyone see my ebay link yesterday?
17:17:20 <isharacomix> I did.
17:17:46 <mhrivnak> yep.
17:18:10 <isharacomix> how many do we need?
17:18:14 <isharacomix> 2? 4?
17:18:29 <jackhill> I don't think we've decided
17:18:50 <jackhill> We were going to have a discussion on trilug@, right?
17:18:56 <isharacomix> We were
17:19:12 <isharacomix> do you want to kick off the discussion?
17:19:17 <jackhill> sure
17:19:23 <isharacomix> you'd be in a better position than me since you know what you're doing. :)
17:19:31 <jackhill> #action jackhill kick off new server discussion
17:19:51 <jackhill> Do you think it should be open ended, or should I try to seed it with some options?
17:19:51 <isharacomix> Anything else re the new server?
17:20:09 <mhrivnak> jackhill, send some options to get it started.
17:20:14 <jackhill> We're waiting on whippythellama to confirm specs
17:20:21 <jackhill> mhrivnak: sounds good
17:20:34 <isharacomix> #topic general discussion
17:20:49 <isharacomix> We're here with plenty of time. What other topics should we be thinking about?
17:21:01 <isharacomix> I'll take a look at the form mhrivnak posted to the google drive
17:22:17 <mhrivnak> And in case anyone has trouble sleeping, here are the instructions: http://www.irs.gov/pub/irs-pdf/i1023ez.pdf
17:23:20 <isharacomix> oh good.
17:23:27 <isharacomix> 20 pages of instructions for a 3 page form
17:23:28 <isharacomix> :)
17:23:42 <isharacomix> When are you shooting to submit by?
17:23:53 <mhrivnak> before the May meeting.
17:24:09 <isharacomix> plenty of time, but let's not let it slip away from us
17:24:37 <leafstorm> the May meeting is the 14, right?
17:24:49 <isharacomix> correct
17:25:24 <leafstorm> cool
17:25:36 <leafstorm> also, while I'm here, we powered on the server y'all donated. it works great!
17:25:43 <jackhill> yay!
17:25:57 <leafstorm> we've already deployed IdM onto it and a new wiki. still working on porting content over.
17:26:07 <leafstorm> so thank y'all very much
17:26:14 <jackhill> leafstorm: what wiki did you end up going with?
17:26:40 <leafstorm> DokuWiki
17:26:54 <jackhill> cool
17:27:10 <leafstorm> also, it's looking like I'll be in the area next year, so if you are short on SC members I'm willing to be nominated
17:27:23 <isharacomix> leafstorm: awesome!
17:27:25 <mhrivnak> leafstorm, please self-nominate on the mailing list!
17:27:51 <leafstorm> has anyone else nominated yet?
17:27:58 <isharacomix> not yet
17:28:06 <mhrivnak> leafstorm, nope, but whippythellama and I are both going to do so soon.
17:28:14 <mhrivnak> an invitation for nominations did get sent.
17:28:21 <leafstorm> I'll let y'all lead
17:29:21 <mhrivnak> isharacomix, seems like we're done here?
17:29:25 <isharacomix> looks like it
17:29:27 <isharacomix> #endmeeting