16:59:01 <isharacomix> #startmeeting
16:59:01 <Tribot> Meeting started Tue Apr 28 16:59:01 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:01 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:12 <isharacomix> #chairs billf whippythellama mhrivnak jackhill isharacomix
16:59:26 <isharacomix> #topic May Meeting: Panel on Giving a Technical Presentation
16:59:53 <whippythellama> i sent an email to sandi metz, but i haven't heard back yet
16:59:58 <whippythellama> i'll ping her again
17:00:03 <mhrivnak> jackhill reported by email that it's on track.
17:00:06 <isharacomix> We have 1021 in EB2, so we have our location.
17:00:16 <whippythellama> sweet - thanks, isharacomix
17:00:30 <isharacomix> mhrivnak: correct!
17:01:19 <whippythellama> yeah, so it sounds like we may be good even if sandi can't attend
17:01:27 <isharacomix> So, we should start drafting a blog post and stuff.
17:01:35 <whippythellama> agreed
17:01:41 <isharacomix> Maybe get the details in and ask Jack to fill in when he knows more.
17:02:01 <whippythellama> i can put up a skeleton at least
17:02:11 <isharacomix> That's always super helpful.
17:02:17 <whippythellama> #action whippythellama put up a placeholder for the may meeting
17:02:34 <isharacomix> Have we combed through past sponsors to see if anyone is willing to sponsor?
17:02:36 <whippythellama> should we action jackhill to get us a desc in his absence?
17:02:46 <isharacomix> whippythellama: do it. :)
17:03:02 <isharacomix> mhrivnak: you won't be there in may, correct?
17:03:08 <mhrivnak> sad but true.
17:03:32 <whippythellama> #action jackhill send steering a description for the panel, and brief bios on the panelists
17:04:06 <isharacomix> I'll follow up with Jack after this meeting and get him to give us an ETA.
17:04:11 <whippythellama> thank you, isharacomix
17:04:26 <whippythellama> so we'll need to figure out pizza ordering, donations, etc
17:04:46 <isharacomix> I know how to do it. I can order and wait for a check.
17:04:54 <whippythellama> +1
17:05:05 <isharacomix> #action isharacomix will take care of pizza in may
17:05:19 <whippythellama> sweet
17:05:29 <isharacomix> Shall we move on? Anything else re: may?
17:05:33 <whippythellama> do we need to talk about elections?
17:06:05 <isharacomix> Bill and I have nominated ourselves as election assistants. :)
17:06:22 <isharacomix> We'll help coordinate vote counting and stuff.
17:06:31 <whippythellama> for which i am *profoundly* grateful  :)
17:06:52 <mhrivnak> likewise!
17:07:06 <isharacomix> I think the most important thing for elections is drumming up nominees!
17:07:19 <billf> someone should second Mathews nomination
17:07:31 <whippythellama> agreed - i was glad to see matthew's nomination
17:07:34 <isharacomix> Oh, do we require seconds? I can second Matthew's.
17:07:45 <billf> I will send a message stating that I am stepping down this year
17:08:00 <whippythellama> yeah, i sort of read that whole thread following his message as a 'second'
17:08:06 <isharacomix> haha
17:08:11 <billf> no, but it would be nice to thank Mathew for nominating
17:08:15 <isharacomix> Aye.
17:08:26 <whippythellama> i quite agree
17:08:45 <whippythellama> yeah, kind of glossed over that now that i re-read
17:08:53 <whippythellama> more about beer than his nomination :)
17:09:37 <isharacomix> Any other concerns RE next month?
17:09:57 <whippythellama> nothing comes to mind immediately
17:10:27 <isharacomix> #topic Pilot-to-Moya migration
17:10:44 <isharacomix> Thanks mhrivnak for securing a temporary home for the server!
17:10:55 <whippythellama> obviously, i have moya; but that is only the chassis
17:11:09 <mhrivnak> sure thing.
17:11:14 <isharacomix> Correct. We need the new drives and stuff installed first.
17:11:25 <billf> whippythellama: thanks for collecting the h/w info too
17:11:39 <whippythellama> we also need power cables, and rails or shelves
17:11:50 <whippythellama> np, billf
17:11:50 <mhrivnak> also, what's the significance of "moya"? I think I may have missed a naming ritual or something. :)
17:11:52 <billf> so we should post something to the ML asking how we should configure the disks
17:11:58 <isharacomix> Didn't someone say they had rails?
17:11:59 <billf> farscape
17:12:18 <billf> plus moya was the living ship that the main characters lived inside
17:12:24 <whippythellama> quite appropriate
17:12:25 <billf> so it goes with the VM thing
17:12:29 <mhrivnak> gotcha
17:12:29 <isharacomix> heheh
17:12:46 <isharacomix> I think I remember jack saying something about rails at the f2f, but i could be mistaken.
17:13:07 <isharacomix> Given that this is our pet project, do we want to continue working on it when the new SC takes command?
17:13:18 <whippythellama> he also said in his email earlier that he would mail out about it
17:13:27 <billf> whippythellama: can you check if the dell rails work on the new server
17:13:34 <whippythellama> will do
17:13:47 <whippythellama> #action whippythellama check compatibility with existing rails on moya
17:13:53 <billf> isharacomix: probably wouldn't hurt
17:14:06 <isharacomix> Seems like a lot to drop on the new SC. :)
17:14:24 <whippythellama> isharacomix: i'd love to get more members involved in general volunteering activities
17:14:34 <isharacomix> Do we want to commit to a timeline?
17:14:34 <billf> we can also ask the ML what drives and how many to buy
17:15:17 <whippythellama> …my meaning there was, since you'll soon be non-SC, this would fall under that category  :)
17:15:23 <billf> how about we aim to install the base os at the next workshop night
17:15:42 <whippythellama> that sounds good
17:16:02 <isharacomix> billf: That would be reasonable. I assume we'd have all the drives and caddies installed before then?
17:16:10 <whippythellama> i'll see if there's an i.t. cart i can use to wheel that beast up to the office
17:16:18 <whippythellama> moya's not petite  :)
17:16:24 <isharacomix> Smaller than pilot!
17:16:31 <whippythellama> hehe
17:16:45 <billf> 3 people - one to open the doors, and 2 to carry it
17:16:49 <whippythellama> we'll also need power cables - my surplus was a lot leaner than i thought it was
17:16:58 <whippythellama> as in, almost nonexistent
17:17:02 <billf> I will check my supplies
17:17:04 <isharacomix> Good to know. Need to keep track of a shopping list.
17:17:43 <whippythellama> agreed
17:18:19 <whippythellama> so we'll plan on getting all hardware received by next workshop night; sound right?
17:18:27 <isharacomix> Install hardware and base OS.
17:18:41 <isharacomix> Who is buying/bought the stuff online?
17:19:13 <billf> we now have the number of caddies, so we can purchase them now.
17:19:14 <whippythellama> still need to decide on what we're buying i believe; q.v. billf's comment earlier
17:19:17 <isharacomix> jack volunteered in the thread.
17:19:30 <isharacomix> Roger.
17:19:32 <mhrivnak> anything else on that topic?
17:19:41 <billf> let's email jackhill to purchase the caddies.
17:19:52 <isharacomix> All righty!
17:20:00 <whippythellama> i think that's it, but we need to get ordering done soonish so we can be sure to get everything in by 5/21
17:20:00 <mhrivnak> whoa, apparently I had a latency issue. 5 messages all came in at once.
17:20:01 <billf> I can post the questions to the ML
17:20:35 <isharacomix> #action billf Ask ML about Harddrive recommendations
17:20:51 <billf> whippythellama: do the empty caddy slots matter ?
17:20:54 <mhrivnak> sounds good.
17:21:02 <billf> I'm thinking airflow, dust, etc
17:21:12 <whippythellama> aah - gotcha
17:21:14 <billf> like could we leave 4 empty ?
17:21:28 <isharacomix> #topic Possibility of Bandwidth hosting Trilug
17:21:29 <whippythellama> i'm not sure, tbh
17:21:50 <whippythellama> #action whippythellama look into 2950 specs and see if empty caddy slots matter
17:22:02 <isharacomix> I reached out to Mandy last week and had a call with her today about hosting TriLUG on a recurring basis as a temperature check.
17:22:27 <whippythellama> woot!
17:22:33 <whippythellama> thank you, isharacomix :)
17:23:01 <isharacomix> They seem very much in favor of an arrangement, and right now they're looking to see how realistic it is to make that commitment
17:23:42 <isharacomix> On our side, how would we want to approach something like this?
17:23:43 <billf> does BW have the space ?
17:23:49 <mhrivnak> sounds good.
17:24:01 <isharacomix> billf: they have a multifunction room that looked like it fit about 80 people comfortably.
17:24:11 <billf> what about parking ?
17:24:13 <mhrivnak> I think that's the biggest question.
17:24:24 <isharacomix> We'd be back to red hat style where we sit in chairs, but I think that's fine
17:24:52 <whippythellama> i believe the parking deck behind their building is opened at night
17:25:05 <isharacomix> The NCSU parking deck for the hunt library is also open
17:25:11 <whippythellama> bit of a hike, tho
17:25:35 <billf> people like stable parking arrangments
17:25:43 <whippythellama> yeah
17:25:48 <whippythellama> let me check on that deck
17:26:05 <whippythellama> #action whippythellama check on the 'public' status of the bandwidth parking deck after-hours
17:26:28 <whippythellama> we (webassign) used to park there, so our hr guy will either know that answer, or know who to ask
17:26:30 <isharacomix> whippythellama: I could also ask Mandy where people usually park when they visit
17:26:46 <whippythellama> true, but there are visitor slots in that deck
17:26:56 <isharacomix> No, I mean for meetups
17:27:06 <whippythellama> if they host them already, sure
17:27:13 <whippythellama> that would be good to know
17:27:40 <whippythellama> 3 minute warning
17:28:03 <isharacomix> I'll email you all when she calls me back and let you know what her bosses say.
17:28:11 <billf> great - i'm done
17:28:25 <isharacomix> Me too. Anything else?
17:28:34 <isharacomix> #topic General business
17:28:47 <whippythellama> one other minor thing
17:28:50 <mhrivnak> I assume no feedback on the nonprofit application means everyone is happy?
17:29:05 <isharacomix> I'm content.
17:29:10 <isharacomix> yes whippythellama?
17:29:25 <whippythellama> this discussion of bandwidth hosting us made me think we should thank dash on a slide at every meeting
17:29:31 <mhrivnak> isharacomix, I remembered that I have a silly question for you: which field does the III go in for your name?
17:29:32 <whippythellama> and if bandwidth donates the space, them too
17:29:34 <isharacomix> whippythellama: Yes, we should.
17:29:49 <isharacomix> mhrivnak: I place it in my last name: "Barry" "Peddycord III"
17:29:55 <mhrivnak> isharacomix, thanks
17:30:06 <isharacomix> whippythellama: yes and yes
17:30:07 <whippythellama> mhrivnak: i was pleased with the application as well
17:30:18 <whippythellama> thank you very much for taking care of that!  :)
17:30:56 <isharacomix> We're at time and it seems like we're done here.
17:31:02 <whippythellama> i'm good
17:31:06 <isharacomix> #endmeeting