17:01:58 <isharacomix> #startmeeting
17:01:58 <Triboot> Meeting started Tue May  5 17:01:58 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:58 <Triboot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:01 <whippythellama> ??
17:02:04 <isharacomix> :P
17:02:11 <isharacomix> #topic May meeting
17:02:11 <whippythellama> when did tribot become triboot?
17:02:18 <isharacomix> Not sure, but here he is. :)
17:02:23 <billf> I'm updating the webpage now...
17:02:29 <jackhill> isharacomix: that's probably left over from a netspit or something and it couldn't grab it's real name (that's the backup)
17:02:30 <whippythellama> topic for general business
17:02:36 <isharacomix> jackhill: thanks for getting out the details!
17:02:45 <isharacomix> billf: thanks for updating the web page!
17:02:47 <whippythellama> billf: thank you for updating
17:02:50 <whippythellama> heh - that
17:02:52 <jackhill> isharacomix: you're welcome
17:03:03 <isharacomix> i didn't get a chance to look, how many panelists do we have?
17:03:29 <jackhill> 5
17:03:35 <isharacomix> Spectacular work!
17:03:38 <whippythellama> +1
17:03:40 <jackhill> Brian, Danielle, Sandi, Jason, and Chris
17:03:55 <jackhill> I think it's a good mix.
17:04:01 <isharacomix> This should be a fun thing. Is that our Brian?
17:04:02 <whippythellama> thanks for pulling that together, jackhill!  :)
17:04:08 <whippythellama> indeed, isharacomix
17:04:10 <whippythellama> tis me
17:04:28 <isharacomix> OK, that means we'll be down another SC member on the floor during the meeting
17:04:45 <isharacomix> mhrivnak will not be there, jackhill will be MCing, I assume, and Brian will be on the panel.
17:05:02 <billf> https://trilug.org/2015-05-14/giving-a-talk
17:05:12 <whippythellama> billf: are you handling a/v?
17:05:40 <jackhill> billf: awesome
17:05:48 <billf> Please confirm: room EB2 1013. Time 7pm, (6:45 for pizza)
17:05:58 <billf> whippythellama: I can do a/v if you like
17:06:29 <whippythellama> it would be a trifle challenging to do so while on the panel  ;)
17:06:29 <isharacomix> EB2 1021
17:06:43 <isharacomix> billf: ^
17:07:09 <billf> isharacomix: thanks !
17:07:17 <billf> pizza before the meeting ?
17:07:19 <isharacomix> whippythellama: want to do drinks as usual? i can be last minute backup if need be.
17:07:20 <whippythellama> so yeah, billf - if you could be camera-wrangler that would be awesome
17:07:25 <jackhill> billf: i think so, yes
17:07:29 <whippythellama> isharacomix: yep, no problem on drinks
17:07:44 <isharacomix> Pizza before the meeting I think works best.
17:07:48 <whippythellama> yeah, seems to
17:07:58 <jackhill> no sponsor this month?
17:08:20 <whippythellama> isharacomix: to be clear, i meant yes, i can pick up drinks
17:08:29 <mhrivnak> no spronsor that I know of.
17:08:31 <isharacomix> Looks like no, jackhill
17:08:45 <billf> I say we publish now without Chris Collins's bio and add it later
17:08:53 <jackhill> +1
17:08:55 <whippythellama> +1
17:09:03 <whippythellama> we're just over a week out
17:09:03 <mhrivnak> +1
17:09:08 <isharacomix> correct.
17:09:14 <billf> publishing now....
17:09:19 <jackhill> Chris Collins is the Duke Docker Guru for the curious
17:09:22 <whippythellama> thank you, billf
17:09:29 <billf> I will send out the email now too
17:09:35 <jackhill> hmm, we need a synonym for Guru that starts with D
17:09:39 <whippythellama> thank you again, billf :)
17:09:39 <isharacomix> billf: Great! :)
17:09:56 <whippythellama> heh - duke docker doctor
17:10:01 <isharacomix> Anything else re: next meeting other than elections?
17:10:10 <mhrivnak> he could become the Duke University Kubernetes Expert
17:10:12 <whippythellama> or the duke of docker
17:10:28 <whippythellama> nice mhrivnak
17:10:32 <jackhill> hahaha
17:10:52 <isharacomix> looking like no. Moving on!
17:11:06 <isharacomix> #topic Elections
17:11:15 <jackhill> last year the Steering Committee gave an brief state of the LUG. Should we do that again?
17:11:21 <mhrivnak> yes.
17:11:25 <whippythellama> agreed
17:11:26 <isharacomix> jackhill: good idea!
17:11:45 <mhrivnak> i think the bylaws even require it. :)
17:11:55 <isharacomix> We have four nominees, right? whippythellama, mhrivnak, leafstorm, and eronel?
17:12:05 <whippythellama> yes, and one as-yet-un-nominated
17:12:15 <isharacomix> which one?
17:12:17 <whippythellama> whose contact info i regrettably never obtained
17:12:18 <jackhill> oh right, I should do that
17:12:25 <isharacomix> ah.
17:12:26 <whippythellama> jackhill: are you running again?
17:12:34 <jackhill> yeah
17:12:46 <isharacomix> I will post one more push to the ML about nominations to whip some people into shape.
17:13:19 <whippythellama> wow - so assuming my dark horse puts himself into the race on meeting night, we may actually have a election rather than an acclamation (sp?)
17:13:29 <isharacomix> that would be nice.
17:13:31 <whippythellama> thank you, isharacomix
17:13:48 <whippythellama> oh, and awesome to hear, jackhill!  :)
17:13:50 <isharacomix> I think we decided we will not permit nominations on meeting night?
17:13:53 <whippythellama> didn't mean to brush by that  :)
17:14:00 <whippythellama> did we?
17:14:16 <isharacomix> I think that was decided during the f2f.
17:14:26 <whippythellama> ah; didn't remember that
17:15:00 <mhrivnak> I think the bylaws spell out the rules around nominations.
17:15:21 <isharacomix> And the bylaws require nominations to close at what point? The day before elections?
17:15:44 <billf> ahh - our by-laws page is pretty empty
17:15:45 <mhrivnak> speaking of, we need to post the bylaws here: http://trilug.org/policies
17:15:51 <isharacomix> we do
17:16:01 <billf> maybe you mean our Articles of Incorporation
17:16:18 <isharacomix> i thought we voted to separate the documents
17:16:36 <billf> well, it needs to be sorted out
17:17:00 <isharacomix> yes it does. where are our bylaws and aoi?
17:17:18 <isharacomix> the last document stored here was from 2011. http://www.secretary.state.nc.us/search/CorpFilings/4745209
17:17:22 <whippythellama> https://trilug.org/articlesofincorporation
17:17:46 <mhrivnak> from bylaws...
17:17:53 <mhrivnak> Article V section 2: The Steering Committee will designate one meeting per fiscal year as the "Annual Membership Meeting" at which a financial report and other business of importance to the membership will be presented. Each Annual Membership Meeting must occur within fifteen months of the previous Annual Membership Meeting.
17:18:39 <mhrivnak> and article III section 3: The Steering Committee shall send a call for nominations for candidacy not more than sixty nor fewer than ten days before elections take place. Members may declare their candidacy by either announcing their intent to run via the mailing list at least 24 hours in advance of the election, or by attending the election in person and stating their intent to run.
17:18:55 <isharacomix> aha
17:19:02 <isharacomix> so they are allowed to self-nominate day of
17:19:24 <whippythellama> looks that way
17:19:42 <isharacomix> michael: I can present your financial report since you won't be present
17:19:58 <isharacomix> let me know offline if you want me to do such a thing
17:20:03 <mhrivnak> sounds good. I'll send some details before the meeting.
17:20:03 <jackhill> Great, so the day beofore the meeting we can print ballots with people's names, and leave a blank space for any nominations that happen during the meeting
17:20:09 <isharacomix> jackhill: aye
17:20:17 <whippythellama> jackhill: good idea
17:20:19 <isharacomix> #action isharacomix send out another nomination push
17:20:32 <jackhill> billf: IIRC you offered to help with election logistics. Do we need to recruit other helpers?
17:20:40 <isharacomix> I will also be helping
17:20:45 <whippythellama> who will be printing ballots?
17:20:48 <jackhill> isharacomix: great
17:20:59 <billf> I can print the ballots
17:21:13 <whippythellama> thank you, billf
17:21:22 <isharacomix> billf: thank you! if you print multiple per page i can help you cut them on site.
17:22:00 <billf> can someone else provide a laptop with the member db ?
17:22:06 <isharacomix> billf: I can.
17:22:54 <billf> isharacomix: we just need a quick way to lookup people and mark them as voting
17:23:16 <billf> the person with the laptop looks people up and then gives them a ballot
17:23:18 <isharacomix> that's easy enough. the web interface is pretty easy to use
17:23:35 <isharacomix> I could also just copypaste the db to a text file allowing me to grep it
17:23:38 <billf> jackhill: can you bring the box, there is a box of pens in it
17:23:47 <jackhill> billf: will do
17:23:49 <billf> isharacomix: sounds even better
17:24:18 <isharacomix> #action isharacomix dump the membership db for elections
17:24:29 <isharacomix> Anything else re: elections?
17:24:43 <whippythellama> that's all i had for now
17:25:04 <billf> done
17:25:14 <isharacomix> #topic Pilot migration
17:25:25 <isharacomix> As expected, we got a lot of feedback from the membership!
17:25:32 <whippythellama> yeah, good points
17:25:35 <jackhill> \o/
17:25:54 <billf> I think the push is for raid5+1 or raid6
17:26:13 <billf> can we afford to buy 6 drives ?
17:26:26 <isharacomix> Will they all fit with the smaller caddies?
17:26:41 <whippythellama> as long as they're 2.5" drives we're fine
17:27:03 <whippythellama> one per caddy; we have one 1TB drive in already, and seven more open slots
17:27:12 <isharacomix> how much are they all?
17:27:15 <whippythellama> speaking of which
17:27:34 <whippythellama> i looked into recommendations for empty/full slots
17:27:52 <whippythellama> found this: http://www.serwerydell.eu/2950/it/install.htm#wp1183118
17:27:58 <whippythellama> which states "NOTICE: To maintain proper system cooling, all empty hard-drive bays must have drive blanks installed. If you remove a hard-drive carrier from the system and do not reinstall it, you must replace the carrier with a drive blank."
17:28:18 <whippythellama> so i think we need empty blanks to fill in those slots that we don't plan on using
17:28:29 <jackhill> okay, so we should buy 7 caddies
17:28:57 <jackhill> (or we could get drive blanks, but I suspect the price differential to be negligible
17:29:00 <jackhill> )
17:29:37 <whippythellama> yeah, they should be equivalent airflow-wise i would think
17:29:41 <isharacomix> So, mhrivnak budgetwise, can we afford it? Do we need to do fundraising?
17:30:12 <isharacomix> Actually, we are at time: let's continue this on the ML
17:30:13 <mhrivnak> number?
17:30:16 <isharacomix> 6 drives
17:30:18 <isharacomix> ?
17:30:24 <mhrivnak> $$$ ?
17:30:42 <jackhill> I think we don't know, but ~$80/each
17:30:46 <billf> newegg has dell 250G 2.5" for $49 each
17:30:57 <mhrivnak> gotcha. We can definitely afford that.
17:31:16 <isharacomix> #topic any last words?
17:31:28 <jackhill> no
17:31:31 <isharacomix> No word from bandwidth yet. Gonna send a followup
17:31:41 <whippythellama> found out about parking
17:31:41 <isharacomix> whippythellama: did you find out about parking?
17:31:43 <billf> but that is only 250GB
17:32:17 <whippythellama> the deck behind bandwidth is private - no after-hours parking  :(
17:32:26 <whippythellama> closest parking is down by hunt library
17:32:26 <isharacomix> bluh T_T
17:32:36 <isharacomix> does bandwidth own it?
17:32:40 <whippythellama> that i don't know
17:32:46 <isharacomix> well, i'll find out from mandy
17:32:50 <isharacomix> but thanks for finding out
17:32:50 <whippythellama> sounds good
17:32:53 <whippythellama> sure thing
17:33:05 <billf> so 6x 49 = $294. and then if we needed more storage put in a single 1TB drive for backup
17:33:32 <whippythellama> we have a single 1tb we can use for that purpose
17:33:38 <whippythellama> it's already in the chassis
17:33:39 <whippythellama> blank
17:33:40 <billf> do we boot from the raid array ?
17:34:02 <whippythellama> afaik, yes
17:34:41 <billf> some drives on newegg have a caddy like thing on them already: http://www.newegg.com/Product/Product.aspx?Item=9SIA75M2FX7603
17:35:43 <isharacomix> .5TB for $150
17:36:26 <isharacomix> I don't want to keep anyone longer than necessary. If you have time, stick around, if not, we can continue over ML.
17:36:35 <billf> 250GB for $49 http://www.newegg.com/Product/Product.aspx?Item=9SIA5AD1XH1456
17:36:45 <whippythellama> depends on if that caddy is compatible w/2950
17:37:07 <whippythellama> (the previous drive link)
17:38:40 <billf> that was the lowest price I found.
17:38:56 * mhrivnak has to run
17:39:12 <whippythellama> thanks, mhrivnak :)
17:39:53 <isharacomix> All right folks. How about we call it a meeting and continue out of band. Thanks for all your hard work!
17:39:58 <whippythellama> sounds good
17:40:00 <isharacomix> #endmeeting