17:00:22 <isharacomix> #startmeeting
17:00:22 <Tribot> Meeting started Tue May 12 17:00:22 2015 UTC.  The chair is isharacomix. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:32 <isharacomix> #chairs isharacomix billf whippythellama jackhill mhrivnak
17:00:41 <isharacomix> #topic Meeting Thursday: Panel on giving a tech talk
17:00:53 <isharacomix> Super many thank yous to jack for pulling this together
17:01:04 <isharacomix> Looks like a stellar lineup
17:01:06 <whippythellama> @jackhill++
17:01:15 <jackhill> You're welcome, I'm looking forward to it!
17:01:22 <whippythellama> yeah, except for that 'brian' guy - who let that clown on?
17:01:28 <jackhill> ha!
17:01:50 <isharacomix> Are we all comfortable with the list of requirements?
17:02:04 <whippythellama> you mean roles?
17:02:13 <isharacomix> yes, that other r word
17:02:18 <whippythellama> heh
17:02:22 <whippythellama> yep, i'm good
17:02:22 <jackhill> I am
17:02:29 <billf> good
17:02:35 <whippythellama> thank you for doing a/v one more time, billf
17:02:38 <isharacomix> I've got my spare key for the PO box that I'll bring in to the meeting to put in the box
17:02:46 <whippythellama> thank you, isharacomix
17:02:51 <whippythellama> i'll check it again before thursday
17:02:56 <isharacomix> Sounds good.
17:02:57 <whippythellama> #action whippythellama check the po box for mail
17:03:13 <jackhill> I have a logistics question: do we have chairs for the panalists to sit in (did they sit in chairs last time?)
17:03:25 <whippythellama> good question
17:03:28 <isharacomix> There are some spare chairs in the classroom
17:03:31 <whippythellama> and yeah, they did, i believe
17:03:37 <isharacomix> Some in the back row and some up front
17:04:07 <whippythellama> that should cover us
17:04:20 <jackhill> I guess we can steal from another room (as long as we put them back) if required.
17:04:22 <isharacomix> Are there any other questions re: the meeting? I think we've got this one under control.
17:04:34 <whippythellama> all clear on the election?
17:04:42 <billf> signs ?
17:04:55 <whippythellama> good call, billf
17:04:56 <jackhill> oh shoot, I need to nominate myself!
17:04:57 <isharacomix> Brian, don't you have the reusable signs?
17:04:59 <billf> I will print off the ballots tonight. 80 should do it.
17:05:10 <whippythellama> #action whippythellama make sure signs are ready for thursday
17:05:17 <whippythellama> i do, isharacomix
17:05:21 <billf> do we have a list of nominations >?
17:05:31 <billf> jack are you in or out ?
17:05:40 <whippythellama> i just have to make sure i have a pre-made slip with this particular room on it
17:05:42 <isharacomix> matthew frazier, lenore ramm, michael hrivnak, brian gerard
17:05:47 <jackhill> billf: in. I'll get it sent out after this meeting
17:06:17 <isharacomix> So the election flow is going to be what:
17:06:23 <whippythellama> and possibly one other who may self-nominate the night of the election
17:06:37 <isharacomix> the MC will announce elections before the talk and after the initial announcements
17:06:47 <isharacomix> candidates will give their stump speeches
17:07:05 <billf> and we vote in the 5 people running !! yay !
17:07:07 <isharacomix> everyone will vote, we'll collect ballots, and announce results at end
17:07:13 <whippythellama> "my fellow triluggians…"
17:07:34 <isharacomix> note: self nominations are permitted. if self nominations occur, we'll have to do a proper election
17:07:42 <whippythellama> yep
17:07:45 <isharacomix> by self, i mean self-nominations night of
17:08:01 <isharacomix> otehrwise vote by acclamation if the audience agrees
17:08:20 <isharacomix> billf: where do you want to sit to hand out ballots?
17:08:24 <isharacomix> back of the room?
17:08:37 <isharacomix> front row?
17:08:54 <billf> maybe outside the room, or attrium
17:09:08 <isharacomix> we could set up a table outside the room
17:09:16 <billf> isharacomix: will you bring a laptop and memberdb file ?
17:09:18 <isharacomix> i'm trying to remember if there are any we could haul.
17:09:21 <isharacomix> billf: yup!
17:09:40 <billf> I will collect ballots at the font of the room
17:10:23 <whippythellama> sounds like a plan
17:10:32 <whippythellama> any other deets to work out on the election?
17:10:42 <isharacomix> #action isharacomix will create offline member db for grepping
17:10:55 <whippythellama> i think you have a trello card to that effect, isharacomix
17:11:11 <isharacomix> probably, but it bears repeating. :)
17:11:16 <whippythellama> quite :)
17:11:23 <isharacomix> #topic MC slides
17:11:37 <isharacomix> jackhill: are you working on slides? do you need any help from us?
17:12:45 <jackhill> Let's go over what additional slides we need on top of the usual and who we need to thank.
17:13:25 <billf> Thank the outgoing SC
17:13:42 <isharacomix> Thank the folks helping with pilot/moya transition
17:14:39 <billf> I wouldn't thank them until it's done :-)
17:14:59 <isharacomix> reasonable.
17:15:15 <whippythellama> :)
17:15:18 <whippythellama> thank dash systems
17:15:30 <whippythellama> we should add that as one of the standard slides, imho
17:15:32 <isharacomix> we should have a standing section around sponsorship thanking folks like that
17:15:45 <isharacomix> esp if we get a new corporate host in the future
17:15:54 <whippythellama> agreed
17:15:56 <billf> Promote SELF
17:16:10 <isharacomix> smart
17:16:20 <whippythellama> i always try to promote myself… oh wait, nm
17:16:21 <whippythellama> ;)
17:16:34 <whippythellama> any other conferences coming up?
17:16:41 <isharacomix> all things open
17:17:01 <isharacomix> oh, that' not for a while
17:17:10 <isharacomix> (confusing cfp for conf)
17:17:38 <whippythellama> heh
17:17:52 <whippythellama> maker faire's on hold for now
17:18:11 <isharacomix> :(
17:18:46 <whippythellama> i'll look at the triangle career development site and see if there's anything else
17:18:58 <whippythellama> jackhill: want me to send anything i find to you, or edit on gdrive?
17:19:14 <whippythellama> #action whippythellama check for upcoming events to add to the slides
17:19:45 <whippythellama> 10 minute warning, folks, and we're only half thru the agenda
17:20:25 <isharacomix> good point. let's move on. jackhill, send us a link when you've got your slides about done and we'll give feedbacks
17:20:32 <isharacomix> #topic state of the lug
17:20:47 <isharacomix> Opinions on everyone spending about a minute to talk about the past year?
17:21:09 <whippythellama> not a bad approach
17:21:22 <isharacomix> mhrivnak: says he might be able to get a financial report ready
17:21:39 <whippythellama> that would be useful, definitely
17:21:40 <isharacomix> i can present on his behalf unless someone else would prefer to
17:21:50 <whippythellama> i'm good with that
17:22:56 <whippythellama> for individual updates, just whatever comes to mind, or more structured?
17:23:06 <isharacomix> Something structured about our roles.
17:23:46 * whippythellama . o O (ran around like a chicken with its head cut off?)
17:23:48 <isharacomix> Cover attendance, sponsorship, talks, hack nights,
17:24:08 <isharacomix> got 501c3 finally almost done
17:24:37 <whippythellama> yeah, we have a few good things to talk about  :)
17:24:38 <isharacomix> Where in the prezo should it be?
17:24:40 <isharacomix> before elections?
17:25:03 <whippythellama> yeah, that seems good
17:25:40 <isharacomix> #topic Pilot migration
17:25:52 <whippythellama> the rails are not compatible :(
17:25:57 <isharacomix> D:
17:26:04 <whippythellama> so we'll either need to buy 2950 rails, or shelves
17:26:14 <isharacomix> good to know i guess
17:26:23 <whippythellama> yeah, better than a surprise ending
17:26:27 <isharacomix> are we good to meet at WA next week?
17:26:33 <isharacomix> webassign not washington obv
17:26:38 <whippythellama> we are, but there's a hiccup
17:26:43 <isharacomix> uh oh
17:27:05 <whippythellama> my wife has an appt that afternoon now, and i'll have to leave work early to head home and take care of munchkin duties
17:27:16 <whippythellama> so steve gambino will be your host again
17:27:19 <whippythellama> that part's no biggie
17:27:40 <isharacomix> no biggie - too bad you'll miss it :/
17:27:42 <whippythellama> but that means moya will not be in attendance unless i leave it with him and one of you volunteers to take it from him
17:27:50 <isharacomix> hmm.
17:28:07 <billf> can't we leave it on your desk
17:28:12 <isharacomix> how big is moya?
17:28:14 <whippythellama> i don't mind getting him to babysit it for an hour or two until another sc member arrives, but it's not his responsibility to take that beast home
17:28:52 <whippythellama> billf: we probably could, but its a *VERY* open office environment
17:29:11 <whippythellama> not that i anticipate any crime waves, but it's still a server left out
17:29:31 <isharacomix> I can't commit to taking it. I don't have a good place.
17:30:08 <isharacomix> Hrmrmmmrmrm
17:30:17 <whippythellama> we don't have to figure it out right this minute, but it's something to think on
17:30:32 <isharacomix> Good idea. We'll figure it out.
17:30:34 <isharacomix> anyway.
17:30:39 <isharacomix> #topic general business
17:30:41 <isharacomix> any last words
17:30:49 <isharacomix> before i close things up?
17:30:50 <whippythellama> is there a june topic?
17:30:58 <isharacomix> june is randy barlow
17:31:01 <isharacomix> free your fone
17:31:04 <whippythellama> aah, right
17:31:06 <whippythellama> excellent
17:31:32 <whippythellama> that's all from my end for now
17:31:44 <billf> #action billf will email randy for a synopis and bio now.
17:32:09 <whippythellama> thank you, billf!
17:33:00 <whippythellama> i'm gonna have to cut out here in a sec
17:33:05 <whippythellama> anyone have anything else?
17:33:06 <isharacomix> Sounds good. Later everyone~
17:33:12 <whippythellama> l8r, all
17:33:18 <isharacomix> #endmeeting