21:04:44 <whippythellama> #startmeeting
21:04:44 <Tribot> Meeting started Tue May 19 21:04:44 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:44 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:05:00 <whippythellama> #chairs mhrivnak jackhill eronel leafstorm whippythellama
21:05:12 <whippythellama> #topic Last Thursday's meeting wrap-up
21:05:22 <whippythellama> mhrivnak: i have the cash from the bucket
21:05:30 <whippythellama> i think it was about $105
21:05:35 <mhrivnak> whippythellama, woo
21:05:36 <whippythellama> and i have the receipt for drinks
21:05:49 <whippythellama> no button batteries this time, tho
21:06:02 <mhrivnak> oh good
21:06:57 <whippythellama> billf posted the video for us
21:07:00 <mhrivnak> thanks everyone for handling the meeting without me
21:07:01 <whippythellama> thank you, billf :)
21:07:46 <whippythellama> np
21:07:59 <whippythellama> we were a bit pressed, but managed to pull through  :)
21:08:11 <whippythellama> thank you for moderating, jackhill
21:08:27 <whippythellama> and thanks to isharacomix and billf for running the election
21:08:35 <jackhill> you're welcome.
21:08:44 <whippythellama> jackhill, did the box go home with you?
21:08:48 <jackhill> it did
21:08:52 <whippythellama> ok, cool
21:09:02 <leafstorm> it had some lost items in it right, what were those?
21:09:19 <whippythellama> not sure; did you see something specific?
21:09:19 <jackhill> oh, right! An eyeglasses case
21:09:26 <whippythellama> aah - right, that
21:09:38 <leafstorm> we should probably announce that at the next meeting
21:09:46 <jackhill> I picked it up and put it in the box, but forgot to send email by the time I got home.
21:10:02 <whippythellama> would you mind doing that?
21:10:02 <jackhill> leafstorm: ture. I can also send mail. Better late than never
21:10:08 <whippythellama> +1
21:10:16 <jackhill> #action jackhill send mail about lost eyeglasses case
21:10:17 <leafstorm> yeah. if nobody claims by email, we'll announce at meeting
21:10:39 <whippythellama> jackhill: were you planning on processing any new member forms that came in last meeting?
21:10:56 <jackhill> ah, are those in the box? I can do those as well
21:10:57 <whippythellama> ….or were there any?
21:11:09 <jackhill> #action jackhill check and execute new member forms
21:11:15 <whippythellama> thank you, sir
21:11:24 <whippythellama> anything else on last week's meeting?
21:11:30 <whippythellama> feedback?  good/bad/do better?
21:11:58 <leafstorm> I think audience questions may have gotten slightly out of control a few times
21:12:14 <whippythellama> possibly, yeah
21:12:16 <mhrivnak> in what way?
21:12:33 <leafstorm> like, people asking questions that derailed what the speaker was currently talking about
21:12:39 <jackhill> We should brainstorm on how to give members more opertunities to develop talks (like for a smaller "local" (e.g. Orange Co.) meeting)
21:13:11 <eronel> We didn't have audience members droning on and on, though..
21:13:15 <whippythellama> i figured this thursday could partly be on "starting a tech talk"
21:13:22 <whippythellama> true, eronel
21:13:25 <jackhill> leafstorm: do you think that could be improved in the future with more forceful moderation?
21:14:06 <eronel> I think it was a nice level of panel/audience interaction, actually.
21:14:18 <leafstorm> yeah, it wasn't too bad this time
21:14:48 <whippythellama> agreed; there were a few times that the questions went a little off-topic or long, but overall i thought it went well
21:15:00 <whippythellama> ok, anything else?
21:15:02 <leafstorm> maybe we could prep a "question etiquette" slide for future meetings, just to encourage people to ask questions considerately
21:15:21 <whippythellama> something to think about
21:15:33 <whippythellama> ok, we're at the halfway point
21:15:54 <leafstorm> on to scheduling future meetings then?
21:15:55 <whippythellama> moving on for now; we can circle back later if needed
21:16:01 <jackhill> too late to turn back, we'll have to finish the crossing :)
21:16:08 <whippythellama> #topic Hack Night this Thursday
21:16:09 <whippythellama> heh
21:16:12 <jackhill> I can't make it
21:16:22 <eronel> I can't either.
21:16:28 <leafstorm> I can
21:16:32 <whippythellama> likewise; my coworker steve gambino will be hosting in my stead
21:16:32 <jackhill> #action jackhill purchase drive caddies and drives
21:16:41 <whippythellama> thank you, jackhill
21:16:43 <mhrivnak> I might make it.
21:16:58 <leafstorm> so I guess I'm running the show
21:17:06 <whippythellama> sounds like it :)
21:17:14 <whippythellama> welcome aboard!  ;)
21:17:17 <mhrivnak> dive right in! :)
21:17:28 <whippythellama> the hack nights are VERY loosely organized, in general
21:17:45 <whippythellama> steve will take care of getting everyone to the room for you
21:18:11 <whippythellama> i've done a "kick off" announcement once or twice, but not every time
21:18:20 <whippythellama> it kind of varied depending on what else was going on
21:18:38 <jackhill> leafstorm: I'll see if I can get some skeleton documentation/configuration up on https://appsdev.trilug.org/kallitha to seed collaboration for the infra stuff.
21:19:06 <leafstorm> #action jackhill put infrastructure information on the kallithea
21:19:17 <whippythellama> thank you, jackhill!
21:19:18 <jackhill> er, https://appsdev.trilug.org/kallithea
21:19:20 <leafstorm> is infra going to be our main focus at the hack night?
21:19:41 <whippythellama> it's always one of the things we focus on
21:19:51 <jackhill> I think it depends on the intrests of the people who show up
21:19:58 <mhrivnak> For the newcomers, once we get the new server's hardware and OS installed, we can put it in the server closet at MetaMetrics until we're ready to move it to our DC.
21:20:06 <whippythellama> we usually try to "theme" them after whatever the main topic for the month was, but that varies too
21:20:20 <leafstorm> OK. jackhill, I'm assuming the HDD's won't be ready for Thursday?
21:20:20 <whippythellama> speaking of that...
21:20:21 <whippythellama> moya.
21:20:27 <mhrivnak> MM has offered to let us use their facility while we get it configured and get stuff migrated.
21:20:33 <whippythellama> sweet, mhrivnak!
21:20:51 <jackhill> leafstorm: correct
21:21:01 <leafstorm> bringing it to the hack night is off then
21:21:08 <whippythellama> should we figure out a time/day on which we get moya to MM?
21:21:23 <whippythellama> leafstorm: agreed; i don't think there would be much point
21:21:39 <mhrivnak> Once we have hardware in it and it's been provisioned enough that we can access it, then we should be able to setup a time at MM easily.
21:22:09 <whippythellama> ok, so we'll figure out scheduling once we get drives and caddies?
21:22:18 <mhrivnak> yep, I think it'll be easy.
21:22:23 <whippythellama> excellent
21:22:36 <whippythellama> anything else on hack night? leafstorm, do you feel comfortable?
21:23:11 <whippythellama> come to think of it, i may be able to be online thursday night
21:23:12 <leafstorm> fairly. I've run hack days for the LUG @ NC State before.
21:23:22 <whippythellama> excellent; you'll do great
21:23:23 <leafstorm> if everyone wants to do their own thing, that'll be easy.
21:23:42 <whippythellama> yeah, there's a good bit of that
21:23:43 <leafstorm> if everyone wants to work on something together, we'll take a look at IdM infrastructure since that's what I've spent the most time researching.
21:24:04 <whippythellama> cool
21:24:12 <whippythellama> moving on
21:24:17 <whippythellama> #topic SC F2F
21:24:29 <whippythellama> i think everyone but billf has filled in the doodle
21:24:30 <leafstorm> it's looking like the best options are Tuesday May 26 and Thursday May 28
21:24:34 <whippythellama> it's looking like next tuesday
21:24:49 <whippythellama> sorry, meant thursday
21:24:51 <whippythellama> 5/28
21:24:57 <leafstorm> tuesday's actually fine with me
21:24:59 <whippythellama> from 7-9ish
21:25:10 <whippythellama> yeah, i'm looking at the whole board, tho
21:25:15 <leafstorm> I marked those as yellow because I wasn't sure whether I was leaving town for my dad's birthday or not, but it looks like I'm not
21:25:23 <whippythellama> ok
21:25:46 <leafstorm> but thursday looks more green, so we can go with that
21:25:47 <whippythellama> well, once i get bill's availability i'll send an email to all of you and we'll pick the final day and time
21:25:59 <whippythellama> #action whippythellama communicate final options on f2f
21:26:04 <whippythellama> votes for location?
21:26:09 <whippythellama> i can offer webassign
21:26:23 <whippythellama> anyone else have a venue?
21:26:38 <leafstorm> I'm fine with WebAssign, and I don't have any counter proposals
21:26:48 <whippythellama> we just need a conf room or other reasonably private space, preferably with a whiteboard
21:26:57 <mhrivnak> I can host here, but WebAssign is probably more convenient.
21:27:05 <eronel> Do we need a screen?
21:27:05 <jackhill> Duke? But I might be biased
21:27:12 <whippythellama> heh  :)
21:27:21 <whippythellama> eronel: probably not
21:27:26 <eronel> Would meeting for dinner make sense?
21:27:26 <mhrivnak> parking at webassign is worlds better. :)
21:27:37 <whippythellama> not a screen, but a whiteboard is handy
21:27:45 <mhrivnak> I'm also happy with a dinner meeting somewhere in the middle.
21:28:00 <leafstorm> I like dinner, but it's rare to find restaurants with whiteboards
21:28:18 <whippythellama> not to derail this, but we're running short on time and i want to cover the next item; let's come back to this and/or discuss it on the list
21:28:29 <whippythellama> #topic Weekly IRC meeting time
21:28:59 <whippythellama> so tuesdays at 13:00 won't work
21:29:22 <leafstorm> first question is do we want to keep the lunchtime time, or move to the evening or weekend?
21:29:29 <whippythellama> mhrivnak brought up an excellent point; we want it early in the week to give ourselves some runway before our thursday meetings
21:29:47 <mhrivnak> It's much easier for me to find 30 minutes during the work day.
21:29:53 <whippythellama> likewise
21:30:04 <mhrivnak> Rather than have to make sure I'm near a computer and on IRC during an evening or weekend.
21:30:12 <whippythellama> weekends are unpredictable for me
21:30:35 <whippythellama> if by "evening" you mean sometime around nowish, i'm good
21:30:39 <mhrivnak> me too.
21:31:03 <leafstorm> I can do _early_ evening, but by the time we hit 6:00 it hits the unpredictable zone
21:31:21 <whippythellama> how does tuesdays at 17:00 work for everyone?
21:31:27 <eronel> Is lunchtime bad for most people?
21:31:32 <leafstorm> I'm fine with lunchtime
21:31:41 <whippythellama> i'm good with that too
21:31:50 <jackhill> I can do either
21:31:55 <whippythellama> i prefer tuesdays
21:31:55 <leafstorm> I don't have a work calendar yet, so I can schedule around whatever we pick during the workday
21:32:01 <mhrivnak> both of those work for me, but not on Wed.
21:32:11 <eronel> What about Monday?
21:32:16 <whippythellama> mondays and wednesdays are no bueno for me
21:32:23 <leafstorm> lunchtime, or anytime?
21:32:35 <whippythellama> tuesdays at lunch works well for me
21:32:53 <whippythellama> if 13:00 doesn't work, we can pull it back and i'm still fine
21:32:55 <leafstorm> (as in, whippythellama: are mon and wed lunchtimes bad for you, or mon and wed anytime?)
21:33:11 <whippythellama> mon and wed are just generally bad
21:33:17 <jackhill> I can do 12:30 or 13:30 on Tuesdays, just not 13:00
21:33:37 <whippythellama> mondays are, well, mondays - we have sprint planning and such, and there's always the possibility of something going boom over the weekend
21:33:40 <eronel> 12:30 on Tuesday sounds good to me.
21:33:46 <leafstorm> I'm down for that
21:33:55 <whippythellama> 12:30 tuesdays works dandy for me
21:33:57 <whippythellama> mhrivnak?
21:34:07 <mhrivnak> works for me.
21:34:11 <jackhill> yay!
21:34:13 <whippythellama> excellent!
21:34:22 <whippythellama> that was pretty easy  :)
21:34:29 <whippythellama> #topic General Business
21:34:31 <leafstorm> #agreed IRC meetings will be at 12:30 on Tuesdays
21:34:41 <whippythellama> ok, we're already four minutes past
21:34:48 <whippythellama> anyone have anything else on their mind?
21:34:56 <leafstorm> nothing burning
21:35:09 <jackhill> After next month we don't have any meetings scheduled.
21:35:13 <leafstorm> it would be nice to know what our current directory/membership list setup is like before the hack night
21:35:22 <whippythellama> yeah, jackhill - that's been on my mind as well
21:35:22 <leafstorm> anyone have docs on that?
21:35:32 <leafstorm> jackhill: IIRC you asked if I could do a copyright talk in July
21:35:40 <leafstorm> you can pencil me in for that if you'd like
21:35:44 <whippythellama> woot!
21:35:49 <eronel> We had requests more frequent food/social things.
21:35:52 <jackhill> leafstorm: right now all the docs are on https://steering.trilug.org I'll check for getting y'all access
21:35:56 <eronel> Would a summer potluck make sense?
21:36:00 <jackhill> leafstorm: okay, sounds good
21:36:02 <whippythellama> eronel: i think it would
21:36:05 <jackhill> eronel: ooooo
21:36:05 <leafstorm> mmm, that would be fun
21:36:15 <whippythellama> potluck + picnic sort of thing might go over well
21:36:23 <jackhill> #action jackhill steering website access to newcomers
21:36:26 <mhrivnak> sounds good to me.
21:36:50 <eronel> We could look into a park with a shelter if we want to do a picnic.
21:36:57 <eronel> (no idea how much those cost to reserve)
21:37:06 <leafstorm> not that expensive in my experience
21:37:31 <whippythellama> definitely something we should look into
21:37:33 <eronel> I could look into that for July.
21:37:43 <whippythellama> wanna take the action for it?
21:38:04 <eronel> #action eronel find venue for July potluck picnic
21:38:09 <whippythellama> cool :)
21:38:20 <leafstorm> Lake Crabtree County Park could work: http://www.wakegov.com/parks/lakecrabtree/Pages/shelters.aspx
21:38:34 <leafstorm> flat fee of $60 for 50 people and $80 for 100 people
21:38:36 <jackhill> a geeknic! http://www.lczajkowski.com/2009/05/10/geeknic-dublin/
21:38:45 <whippythellama> perfect!  :)
21:38:53 <leafstorm> and it's relatively centrally located
21:39:19 <eronel> well, if you live in Raleigh :)
21:39:20 <whippythellama> ok, we're *way* over time now; in the interest of letting everyone off the hook, i'm going to end the meeting, but we can still hang about
21:39:24 <leafstorm> yeah
21:39:26 <whippythellama> #endmeeting