16:33:22 <whippythellama> #startmeeting
16:33:22 <Tribot> Meeting started Tue May 26 16:33:22 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:33:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:33:36 <whippythellama> #chairs leafstorm eronel jackhill whippythellama mhrivnak
16:33:47 <whippythellama> #topic Hack night retrospective
16:33:54 <whippythellama> So, how'd hack night go?
16:34:21 <leafstorm> It was a pretty enjoyable time. Not super productive from the LUG infra standpoint though.
16:34:57 <leafstorm> We did get some stuff on the wiki updated. And manybubbles volunteered to help us with any wiki admin tasks we need in the future.
16:35:08 <whippythellama> excellent!
16:35:19 <leafstorm> But it was mostly general chat and working on personal projectsm
16:35:22 <whippythellama> yay, volunteers!
16:35:28 <whippythellama> ok, fair enough
16:35:40 <leafstorm> Yeah, he does media wiki admin at his job.
16:35:41 <mhrivnak> thanks for leading it!
16:36:04 <whippythellama> we had late notification on it, and moya wasn't quite ready yet, so i'm just pleased we're still rolling with a regular event
16:36:15 <leafstorm> I did take a look at the membership script system.
16:36:15 <whippythellama> +1 - thank you, leafstorm
16:36:35 <leafstorm> We should be able to replace most of that with a FreeIPA setup.
16:36:43 <whippythellama> cool - i revised it a year or so back, but haven't touched it since
16:36:46 <mhrivnak> that would be excellent
16:37:13 <leafstorm> The only trick will be merging data from the member database with our current LDAP.
16:37:17 <whippythellama> oh yeah - if we can build off of a supported system, i'm happy
16:37:42 <billf> don't press the "Email membership to All" link !!
16:38:03 <leafstorm> Yeah, I accidentally hit my own email link not knowing what it did
16:38:15 <leafstorm> Fortunately it was mine and not someone else's
16:38:19 <whippythellama> hehe
16:38:27 <whippythellama> educational experience  :)
16:38:33 <billf> the "to All" does what it says it does
16:38:42 <whippythellama> ok, anything else on hack night?
16:39:06 <leafstorm> Not really. It'll be nice when we can actually do stuff with the server.
16:39:17 <whippythellama> i quite agree
16:39:24 <whippythellama> #topic Moya's hardware
16:39:28 <whippythellama> speaking of which
16:39:50 <whippythellama> jackhill: are you able to answer anything about the disks and caddies?
16:40:03 <jackhill> I have not yet purchased anything. I meant to, but didn't get around to it.
16:40:11 <jackhill> I'll do that this week
16:40:23 <whippythellama> ok, we'll carry the action over
16:40:51 <whippythellama> just to record that...
16:41:04 <whippythellama> #action jackhill make hardware purchases for moya
16:41:10 <whippythellama> #topic F2F date
16:41:29 <leafstorm> Not tonight. As stated, I'm already on a train somewhere else.
16:41:44 <whippythellama> the doodle looks like it's all filled in now, and the best night is thursday at 7pm
16:41:53 <whippythellama> that was green across the board
16:42:01 <whippythellama> has that changed for anyone?
16:42:10 <leafstorm> I'm still down.
16:42:21 <mhrivnak> I'm still available.
16:42:32 <whippythellama> excellent
16:42:53 <whippythellama> is webassign still the chosen venue, or did anyone have alternative suggestions?
16:43:11 <mhrivnak> webassign works for me.
16:43:30 <leafstorm> Same. No other suggestions.
16:43:32 <billf> do we need more budget for hdd
16:43:54 <leafstorm> (Plus I can sneak in to the TriPython meeting after we're done.)
16:44:06 <whippythellama> heh
16:44:08 <mhrivnak> speaking of, what time did we agree on?
16:44:14 <mhrivnak> oh 7pm.
16:44:15 <leafstorm> 7pm
16:44:16 * mhrivnak can read
16:44:19 <mhrivnak> :)
16:44:27 <whippythellama> billf: can we talk about that in general business at the end?
16:45:04 <whippythellama> ok, so we're agreed then - 7pm on 2015/05/28, at webassign
16:45:21 <leafstorm> whippythellama: will you have an agenda ready in advance?
16:45:34 <whippythellama> yep, i'll take care of that
16:45:39 <leafstorm> Cool.
16:45:48 <whippythellama> #action whippythellama prepare an agenda for the steering f2f
16:45:58 <whippythellama> and i'll send out an email about it as well
16:46:12 <whippythellama> #action whippythellama email steering@ about the f2f
16:46:27 <whippythellama> anything else on that?
16:46:51 <leafstorm> Not really. Just let us know where in WebAssign the meeting is.
16:47:18 <whippythellama> likely the boardroom, but i'll nail that down
16:47:33 <whippythellama> either way, though - i'll be the one meeting you at the door  :)
16:47:42 <whippythellama> #action whippythellama get the room reserved for the f2f
16:47:58 <whippythellama> #topic July picnic venue
16:48:16 <whippythellama> eronel: any progress on finding a location?
16:48:31 <eronel> whippythellama: The most likely location will be in Southeast Durham.
16:48:58 <eronel> That's really nice, because it has convenient access to 40 for the Raleigh folks and is in Durham, so it's more convenient from points west.
16:49:02 <leafstorm> Do you have a specific park picked out?
16:49:10 <whippythellama> sounds great to me
16:49:14 <whippythellama> …and what leafstorm said  :)
16:49:28 <eronel> I'm looking at Piney Wood Park and Garrett Road Park the most closely so far, but I'd kind of like to go check them out in person.
16:49:38 <leafstorm> Makes sense.
16:50:25 <whippythellama> perfect
16:50:25 <eronel> Maybe jackhill and I can go look at them in the next week or so.
16:50:37 <whippythellama> sure, sounds like a plan
16:50:57 <whippythellama> ok, we'll just carry your action over - sounds like you're making progress  :)
16:50:58 <whippythellama> thanks!
16:51:01 <leafstorm> Is this picnic going to be the July meeting, or be in addition to it?
16:51:06 <eronel> #action eronel Go visit southeast Durham parks.
16:51:23 <eronel> This would be the July meeting.
16:51:40 <whippythellama> hmmm.. interesting - i would have said the opposite
16:51:47 <leafstorm> Cool.
16:51:48 <eronel> whippythellama: oops sorry if that was redundant
16:51:56 <whippythellama> no, we're good
16:52:00 <whippythellama> it's worth discussing
16:52:10 <mhrivnak> I also would have thought it's in addition.
16:52:15 <eronel> The reason I said that is because the holiday meeting doesn't have an additional potluck.
16:52:23 <whippythellama> good point
16:52:59 <leafstorm> We can discuss it at the f2f.
16:53:07 <mhrivnak> good idea.
16:53:11 <whippythellama> possibly make it another demo-type thing - where the open music folks can bring out their projects, as could anyone who has a drone project, etc
16:53:21 <leafstorm> Ooh, drones!
16:53:24 <eronel> We might have an issue with power, though.
16:53:28 <whippythellama> yeah, i was going to suggest that - good f2f topic
16:53:45 <whippythellama> something to note when you tour the parks?
16:54:12 <whippythellama> ok, we're running a bit shy on time; why don't we table this one for now
16:54:17 <whippythellama> #topic Access to steering.t.o
16:54:35 <leafstorm> I was able to get on all right
16:54:45 <jackhill> I granted eronel and leafstorm access on Thursday.
16:54:50 <jackhill> Still to do is pilot root access
16:54:51 <whippythellama> perfect!
16:55:01 <whippythellama> ok, good
16:55:17 <whippythellama> thank you, jackhill
16:55:23 <leafstorm> Yeah, at the hack night, I was trying to fix thrysus' account, but couldn't because I didn't have root.
16:55:46 <whippythellama> ok, jackhill - are you still planning on adding sudo for them?
16:57:05 <whippythellama> probably on the call again
16:57:09 <jackhill> whippythellama: yes
16:57:20 <whippythellama> oh good - thank you
16:57:30 <whippythellama> #action jackhill add eronel and leafstorm to sudo list
16:57:36 <whippythellama> #topic General business
16:57:59 <whippythellama> we're at 3 mins til
16:58:02 <leafstorm> billf mentioned budget for moya HDD's?
16:58:22 <billf> need to change over various aliases and root email forwarding on pilot
16:58:40 <billf> I guess that can be done after the f2f decides the new officer positions
16:58:55 <whippythellama> agreed
16:59:04 <leafstorm> Is the list of those fully documented?
16:59:16 <billf> who would like to reply to Ron Gridley contact request ?
16:59:38 <whippythellama> i'll take that
16:59:47 <whippythellama> #action reply to ron gridley
16:59:50 <mhrivnak> thanks whippythellama
16:59:56 <whippythellama> meh
17:00:04 <whippythellama> #action whippythellama reply to ron gridley
17:00:23 <leafstorm> I'm assuming you'll just point him at the mailing list?
17:00:24 <whippythellama> leafstorm: you mean what positions there are?
17:00:41 <leafstorm> whippythellama: no, what email things there are to change
17:00:44 <billf> https://steering.trilug.org/wiki/index.php/NewOfficerProcess
17:01:01 <leafstorm> billf: thanks.
17:01:51 <whippythellama> we need to add links to 'how tos' to that page, and create them where needed
17:02:40 <whippythellama> #action whippythellama update onboarding docs
17:02:59 <whippythellama> ok, anything else we need to cover right now?
17:03:21 <whippythellama> we're 2 mins over
17:03:23 <leafstorm> billf: what was that budget question?
17:04:22 <whippythellama> whether we require additional budget for the hdd purchase, i believe
17:04:39 <whippythellama> jackhill: do you have a good feel for that yet?
17:05:13 <leafstorm> Well, my Internet signal is beginning to fade
17:05:29 <whippythellama> ok, we're over time anyway
17:05:39 <whippythellama> we'll take the remainder to the list
17:05:42 <whippythellama> #endmeeting