16:45:58 <whippythellama> #startmeeting
16:45:58 <Tribot> Meeting started Tue Jun  2 16:45:58 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:45:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:46:09 <whippythellama> #chairs eronel leafstorm jackhill mhrivnak whippythellama
16:46:16 <whippythellama> #topic June meeting
16:46:38 <leafstorm> I'll be there
16:46:47 <whippythellama> I'm planning on being there
16:46:58 <jackhill> me too
16:46:59 <eronel> I'll be there
16:47:13 <whippythellama> excellent
16:47:24 <whippythellama> we'll figure out who's doing what next week
16:47:43 <leafstorm> do we have a location?
16:47:48 <whippythellama> isharacomix used to set up our locations for us
16:47:55 <whippythellama> i have the contact info for his ncsu contact
16:48:08 <leafstorm> Dan Green? I can contact him if you want it to come from an @ncsu.edu
16:48:15 <whippythellama> that would be great!
16:48:23 <leafstorm> #action leafstorm ask Dan Green for a room reservation
16:48:28 <leafstorm> so not Bandwidth for next week?
16:48:31 <whippythellama> awesome, thank you leafstorm
16:48:43 <whippythellama> no, it sounds like they want to start in july or august
16:48:46 <leafstorm> OK
16:49:04 <whippythellama> ok, anything else on next week's meeting?
16:49:11 <whippythellama> my main concern was location
16:49:20 <leafstorm> I heard back from Frontier about hack nights. should I talk about that now, or as a later item?
16:49:24 <whippythellama> later
16:49:27 <whippythellama> aamof...
16:49:30 <jackhill> we should send out announcements
16:49:31 <mhrivnak> I'm here. sorry for being late.
16:49:42 <whippythellama> jackhill: excellent point
16:49:44 <leafstorm> I take it that would be my job - what's the usual announcement schedule?
16:50:05 <whippythellama> correct, leafstorm - and we generally try to do it a week+ ahead
16:50:23 <leafstorm> just one, or multiple at different times of day?
16:50:26 <whippythellama> if you can get the location soonish, you could just wait until we know that for sure
16:50:29 <leafstorm> also, do I have post access to trilug-announce?
16:50:40 <mhrivnak> I will be at the June meeting.
16:50:43 <whippythellama> post to trilug@ and trilug-announce@
16:50:49 <whippythellama> awesome, mhrivnak!  and welcome  :)
16:51:07 <whippythellama> and we send one a week or two ahead, and one the week of the meeting
16:51:11 <whippythellama> to both addresses each time
16:51:13 <jackhill> leafstorm: I don't know. That needs to go in the new steering page, but if you don't, just post there and I'll approve it for now
16:51:24 <leafstorm> OK, so it's moderated, not post-denying
16:51:37 <whippythellama> leafstorm: i don't know if anyone has blind post access to announce
16:51:44 <whippythellama> correct
16:51:56 <jackhill> Ability to proofread for the win!
16:52:08 <whippythellama> heh
16:52:41 <whippythellama> ok, i think that covers meeting items until next week
16:52:52 <whippythellama> thanks for remembering the announcements, jackhill
16:52:59 <jackhill> no problem
16:53:03 <whippythellama> #topic New meeting locations
16:53:13 <whippythellama> ok, leafstorm - you had something on this?
16:53:27 <leafstorm> Frontier can't do 3rd Thursdays, that's when they host RTP180 and they use ALL the rooms
16:53:50 <whippythellama> bummer  :(
16:54:00 <leafstorm> they have a large classroom you can reserve. but it's $30 an hour. (plus $200 if you want them to set up the chairs for you.)
16:54:02 <whippythellama> well, mhrivnak and i have been in touch with bandwidth
16:54:20 <whippythellama> ugh - i'd rather not incur that much expense if we can avoid it
16:54:33 <leafstorm> yeah. looking like not a great option for hack nights.
16:54:40 <whippythellama> stmiller has emailed his hr dept to set up a walkthrough this thursday or friday
16:54:55 <leafstorm> cool!
16:54:59 <whippythellama> when i go there, i'll ask about hack nights as well
16:55:24 <whippythellama> i'll find out if we can at least do it there this month
16:55:41 <leafstorm> if we want to move in a northwesterly direction, we could ask splatspace
16:55:42 <whippythellama> #action whippythellama ask bandwidth about hack nights as well as regular meetings
16:55:55 <whippythellama> leafstorm: very true
16:56:04 <whippythellama> hack nights would fit in there nicely
16:56:23 <eronel> I'm sure there wouldn't be a problem as far as the Splate Space board is concerned.
16:56:28 <whippythellama> :)
16:56:51 <whippythellama> we can also think about doing a rotation between the two
16:57:00 <whippythellama> bandwidth one month, splat space the next
16:57:20 <leafstorm> that could work
16:57:27 <whippythellama> eronel: can you approach the splat space board about the possibility?
16:57:39 <eronel> whippythellama: sure
16:57:40 <whippythellama> since you've got the connections and all  :)
16:57:53 <whippythellama> thank you very kindly
16:58:04 <leafstorm> #action eronel ask splat space board about hack nights
16:58:38 <whippythellama> ok, anything else on new meeting venues?
16:59:03 <whippythellama> i'll take that as a 'no'  :)
16:59:07 <jackhill> let's move on for time
16:59:08 <whippythellama> #topic Moya's new hardware
16:59:17 <jackhill> I've ordered the drives!
16:59:22 <whippythellama> woot!  :)
16:59:24 <mhrivnak> woot
16:59:27 <whippythellama> thank you, jackhill
16:59:31 <jackhill> and discovered a mis-configuration in trilug.org mail…
16:59:46 <whippythellama> this shocks me not
17:00:12 <whippythellama> many hands have touched that config - no surprise that something was a bit off
17:00:29 <jackhill> 12:40 <@jackhill> mail sent to jackhill@trilug.org get's sent to jackhill@jackhill.us, but the the evelope-from (I think that's the correct header) doesn't  get re-written, so my MX is checking the original sender's SPF information which doesn't permit pilot as a sender so the mail gets  rejected.
17:00:32 <leafstorm> jackhill: did you get the other stuff we mentioned at the f2f?
17:00:34 <jackhill> #action jackhill fix mail
17:01:01 <jackhill> leafstorm: the drive caddies? They're on the block for tonight
17:01:15 <leafstorm> mounting rails
17:01:34 <jackhill> oh! I forgot about those!
17:01:37 * jackhill adds to list
17:01:40 <jackhill> leafstorm: good catch
17:01:50 <leafstorm> np
17:01:52 <jackhill> leafstorm: did you send out the minutes from the meeting?
17:02:18 <whippythellama> jackhill: did you want an action for the rails?
17:02:31 <jackhill> #action jackhill buy 2950 rails
17:02:35 <jackhill> whippythellama: ☺
17:02:37 <leafstorm> jackhill: minutes are on the wiki, actions are on the Trello
17:02:38 <whippythellama> :)
17:02:43 <jackhill> oooo, the wiki
17:02:46 <leafstorm> did not send out an email though, probably should have
17:02:54 <mhrivnak> jackhill, we talked about asking on the email list if anyone has rails they aren't using.
17:03:02 <whippythellama> if you would, with the url, that would be handy leafstorm :)
17:03:05 <jackhill> mhrivnak: noted
17:03:14 <leafstorm> https://steering.trilug.org/wiki/index.php/Minutes_2015-05-28
17:03:18 <jackhill> thanks
17:03:25 <jackhill> anyways, I have to run
17:03:29 <leafstorm> and like I said, all the actions have been turned to Trello cards
17:03:34 <leafstorm> and assigned to relevant people
17:03:36 <whippythellama> thank you, jackhill
17:03:41 <leafstorm> bye jackhill
17:03:47 <whippythellama> and thank you for handling the minutes and actions, leafstorm
17:03:59 <whippythellama> does anyone else need to cut out?
17:04:09 * mhrivnak can stay
17:04:25 <whippythellama> we started very late, so i don't want to cut into anyone's schedule
17:04:30 <whippythellama> eronel, leafstorm ?
17:04:43 <eronel> I can stay for now.
17:04:44 <leafstorm> I can stay for critical topics, but if it's noncritical I need to get back to work
17:05:03 <whippythellama> i don't think there's anything critical
17:05:10 <whippythellama> we can follow up on the mailing list
17:05:14 <leafstorm> I'm out then
17:05:22 <whippythellama> ok, thank you leafstorm!
17:05:44 <whippythellama> alright, why don't we go ahead and call it a meeting, then
17:05:54 <whippythellama> mhrivnak, eronel - did you have anything critical?
17:06:01 <mhrivnak> nothing here.
17:06:09 <eronel> nope
17:06:17 <whippythellama> ok, sorry again for the late start
17:06:27 <whippythellama> #endmeeting