16:32:49 <whippythellama> #startmeeting
16:32:49 <Tribot> Meeting started Tue Jun  9 16:32:49 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:59 <whippythellama> #chairs eronel leafstorm mhrivnak jackhill whippythellama
16:33:03 <whippythellama> #topic June meeting
16:33:18 <whippythellama> thank you leafstorm for chasing down the room!
16:33:19 <jackhill> Two days away!
16:33:22 <whippythellama> indeed
16:33:24 <mhrivnak> I'm happy to order the pizza as usual.
16:33:35 <whippythellama> sounds good
16:33:41 <jackhill> I can MC
16:33:47 <whippythellama> i can still do drinks
16:33:48 <whippythellama> excellent, jackhill
16:34:03 <whippythellama> so you'll cook up the slides as well, i trust?
16:34:06 <jackhill> #action jackhill prepare to MC June meeting
16:34:11 <leafstorm> whippythellama, jackhill: do you have the PO box keys?
16:34:14 <jackhill> whippythellama: correct
16:34:17 <whippythellama> i do, leafstorm
16:34:23 <whippythellama> i'll bring mine to the meeting
16:34:37 <jackhill> leafstorm: I still need to check
16:35:06 <leafstorm> what exactly is New Member Ambassador?
16:35:10 <whippythellama> i can do a/v
16:35:39 <eronel> hi I'm here...co-worker distractions
16:35:43 <whippythellama> sit at a table in the lobby, say hi to people as they come in, answer questions about membership, hand out blank membership forms
16:35:53 <whippythellama> leafstorm^^
16:35:59 <whippythellama> hi eronel - no worries  :)
16:36:00 <leafstorm> OK, I'll take that
16:36:02 <jackhill> leafstorm: someone who is dedicated to meeting new people and making them feel welcome. Barry was good at it.
16:36:08 <jackhill> leafstorm: great!
16:36:10 <whippythellama> indeed he was
16:36:17 <whippythellama> i can do a/v
16:36:41 <whippythellama> unless someone already has a setup and wanted to do it
16:37:02 <leafstorm> I have no setup
16:37:29 <whippythellama> yeah, this is still ad-hoc and dependent on someone with some devices and software installed
16:37:41 <jackhill> whippythellama: sounds like you get to do it :)
16:37:56 <whippythellama> we'll need to discuss making an a/v purchase so this can just be in The Box™
16:37:58 <whippythellama> :)
16:38:01 <leafstorm> maybe we should bring A/V gear to the next hack night and get a process standardized
16:38:15 <jackhill> @leafstorm++
16:38:19 <whippythellama> we need to purchase such a thing first
16:38:33 <whippythellama> but yeah, we can at least brainstorm on it
16:38:44 <whippythellama> ok, anything else for thursday?
16:39:01 <whippythellama> one thing just popped in my head
16:39:19 <whippythellama> leafstorm: could you please re-send the announcements on thursday morning?
16:39:22 <leafstorm> sure
16:39:26 <whippythellama> coolio - thankee
16:39:31 <whippythellama> ok, anything else?
16:39:34 * leafstorm sets reminder on phone
16:39:55 <whippythellama> :)
16:40:01 <whippythellama> #topic New meeting spaces
16:40:21 <mhrivnak> how was the visit to bandwidth?
16:40:26 <whippythellama> it was awesome
16:40:44 <whippythellama> this is going to be a really great space for us, assuming we have no objections
16:40:55 <whippythellama> so let me hit the highlights...
16:41:28 <whippythellama> parking is free and open after 5pm, in a private garage directly across the driveway from the front door of the building
16:41:38 <whippythellama> ramps all the way from parking direct to the door
16:42:04 <whippythellama> elevator takes you up to the 4th floor without requiring a badge
16:42:24 <whippythellama> there's a decent sized lobby there in case we can't prop doors open, but that shouldn't be an issue
16:42:47 <whippythellama> the meeting room is directly through the door off that lobby and across the hall from the elevators
16:43:16 <whippythellama> the restrooms are likewise directly across the hall from the meeting room, along with a water fountain and water bottle filling station
16:43:37 <whippythellama> there are tables in the back of the room where we can have pizza and drinks set up, and we can eat and drink in the room
16:44:01 <mhrivnak> nice!
16:44:16 <whippythellama> it's more along the lines of the way it was set up at redhat - so it'll be rows of chairs, not chairs-behind-tables
16:44:38 <whippythellama> they had 50-some-odd chairs set up while i was there, and room for more
16:44:56 <leafstorm> would tables be available for events requiring them? (hack nights etc)
16:45:08 <whippythellama> scott said they' ve fit 60+ in there, no problem
16:45:18 <whippythellama> leafstorm: there are tables in there, just not enough to go around
16:45:30 <leafstorm> enough for 15-20?
16:45:37 <whippythellama> mandy (the bandwidth hr rep) was out sick the day of the tour, so i wasn't able to ask her about hack nights
16:45:45 <leafstorm> OK
16:45:55 <whippythellama> leafstorm: yeah, at a guess, i think we'd be set for hack nights, assuming they're receptive to the idea
16:46:20 <eronel> I contact the Splat board about hack nights and there didn't seem to be any objections.
16:46:28 <whippythellama> there's wiggle room timewise on both ends of the meeting
16:46:56 <whippythellama> so we can arrive with time to set up and leave after 9
16:47:02 <whippythellama> eronel: that's great!
16:47:14 <leafstorm> eronel: do you think we could get that for this month's, so we don't have to impose on Steve at WebAssign?
16:47:28 <whippythellama> on the a/v side, they have vga and mini display port - i don't recall other adapters
16:47:37 <whippythellama> they have working mics, though
16:47:42 <jackhill> whippythellama: Internet access?
16:47:47 <whippythellama> unfettered
16:47:58 <whippythellama> connect to guest wireless and do your thing
16:48:00 <jackhill> wooo! Hey, I guess they are an ISP
16:48:04 <whippythellama> yeah  :)
16:48:09 <leafstorm> I can't think of anything to object to then
16:48:17 <whippythellama> but no port restrictions by my understanding, which will be nice
16:48:44 <whippythellama> i haven't gotten an answer back yet on whether they will want a couple of minutes at the beginning of the meetings or not
16:49:03 <whippythellama> but we will at least include a thank you slide
16:49:07 <mhrivnak> Sounds ideal. +1 to meeting at bandwidth starting in July.
16:49:20 <whippythellama> i agree
16:49:26 <whippythellama> any objections?
16:49:36 <leafstorm> I have none
16:49:37 * jackhill makes note to preview the location change in the announcements on Thursday.
16:49:45 <whippythellama> thank you, jackhill :)
16:49:51 <mhrivnak> good idea.
16:50:03 <whippythellama> on that same note, jackhill - could you also add a "thank you to ncsu for hosting us lo these many months" slide?
16:50:06 <eronel> leafstorm: sure, I am check.
16:50:13 <eronel> can!
16:50:18 <jackhill> whippythellama: sure
16:51:16 <whippythellama> and another one thanking billf and isharacomix for their years of service?  i don't think we called that out last meeting
16:51:27 <whippythellama> and they definitely deserve the kudos
16:51:31 <eronel> Yes, Thursday the 18th is free at Splat.
16:51:34 <mhrivnak> good idea.
16:51:55 <leafstorm> agreed
16:52:03 <jackhill> agreed
16:52:17 <whippythellama> so are we shooting for this month's hack night to be at splat space?
16:53:08 <leafstorm> I'm down for that
16:53:09 <eronel> whippythellama: I think so...
16:53:19 <whippythellama> sounds great  :)
16:53:22 <leafstorm> it's looking like it's the most available location
16:53:26 <eronel> I can schedule it on Splat's meetup page.
16:53:43 <whippythellama> jackhill: could you add a mention of that to the slides?
16:53:57 <jackhill> sure!
16:53:59 <whippythellama> it's worth calling out that we're having it somewhere different this month, i think
16:54:10 <whippythellama> thanks - that slide deck's really starting to grow  :)
16:54:10 <leafstorm> cool. will TriLUG members need to respond on the Splat meetup?
16:54:11 <mhrivnak> definitely.
16:54:40 <eronel> leafstorm: I don't think it's necesssary, since we're not having food.
16:54:59 <leafstorm> OK
16:55:00 <whippythellama> also, jackhill - on the general thanks page, please thank stmiller for being our laiason at bandwidth and helping facilitate the new location
16:55:01 <eronel> They can if they want to.
16:55:30 <jackhill> noted
16:55:53 <whippythellama> well, we bled over into the june hack night topic, but that's okay; any last comments on locations before we move on?
16:56:20 <leafstorm> what time should SC members be at the place?
16:56:26 <leafstorm> for the meeting Thursday
16:56:45 <whippythellama> 6:30-6:45 or so should be fine
16:56:50 <leafstorm> OK
16:57:06 <jackhill> oh, leafstorm, eronel, send me your mug shots for the slides!
16:57:20 <whippythellama> pizza and drinks definitely need to be there then - the rest have a little more wiggle room :)
16:57:36 <leafstorm> jackhill: I'll scrounge one up
16:57:56 <whippythellama> #action leafstorm send jackhill a picture for the slides
16:58:03 <whippythellama> #action eronel send jackhill a picture for the slides
16:58:12 <whippythellama> #topic Moya hardware update
16:58:21 <whippythellama> jackhill: any news on the drives, etc?
16:58:50 <jackhill> They have arrived! I am running them through badblocks (serially)
16:59:03 <whippythellama> lol - just saw the email  :)
16:59:04 <jackhill> It looks like no one has rails for us
16:59:12 <whippythellama> yeah, sounds that way  :(
16:59:30 <mhrivnak> It was worth a try at least.
16:59:32 <leafstorm> should we go ahead and order them then?
16:59:34 <whippythellama> do you need me to send you specific measurements from the chassis, or is "dell 2950" enough to order them?
16:59:39 <jackhill> indeed
16:59:44 <jackhill> whippythellama: dell 2950 should be enough
16:59:48 <whippythellama> ok
17:00:08 <whippythellama> let me know if there were model variations or such things that you need from me
17:00:12 <leafstorm> that was the last hardware we needed, right?
17:00:14 <leafstorm> the rails
17:00:17 <jackhill> okay, will do.
17:00:31 <jackhill> leafstorm: and drive caddies which are on their way
17:00:35 <whippythellama> sweet
17:00:41 <whippythellama> and we have a total of 8?
17:00:48 <whippythellama> including the one that's already in there, i mean
17:00:54 <jackhill> yes, I ordered 7.
17:00:59 <whippythellama> awesomeness
17:01:29 <whippythellama> #action jackhill order 2950 rails
17:01:44 <whippythellama> running behind on time
17:02:06 <whippythellama> i don't want to keep everyone
17:02:17 <whippythellama> if anyone has a hard stop, please feel free to drop off
17:02:31 <whippythellama> if there are any urgent issues that need to be covered, now's the time
17:02:34 <eronel> ok I added the hack night at Splat to Meetup.
17:02:38 <whippythellama> #topic General business
17:02:44 <whippythellama> eronel: thank you!
17:02:57 <eronel> http://www.meetup.com/splatspace/events/223129952/
17:03:00 <jackhill> okay, I have to run. See y'all Thursday.
17:03:05 <whippythellama> thank you, jackhill!
17:03:09 <leafstorm> @eronel++
17:03:33 <leafstorm> I'm going to bail out as well
17:03:37 <whippythellama> sounds good
17:03:45 <leafstorm> (I'll see the minutes, but I have to get back to doing work)
17:03:49 <whippythellama> that being the case, we'll go ahead and call it here
17:03:52 <whippythellama> #endmeeting