16:30:17 <whippythellama> #startmeeting
16:30:17 <Tribot> Meeting started Tue Jun 16 16:30:17 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:28 <whippythellama> #chairs eronel mhrivnak jackhill leafstorm whippythellama
16:30:36 <whippythellama> #topic June Meeting wrap-up
16:30:54 <whippythellama> the video is being uploaded as we speak, btw
16:31:15 <mhrivnak> Great. I have not processed the financials, but will do so before I leave town this weekend.
16:31:15 <jackhill> whippythellama: awesome
16:31:23 <whippythellama> thank you, mhrivnak
16:31:43 <jackhill> bowlofeggs posted the slides too. We should link those from the meeting page when we add the video link
16:31:45 <leafstorm> I think there was at least one new member form filled out - jack got the box IIRC
16:32:02 <leafstorm> #action leafstorm link the video & slides once whippythellama finishes uploading it
16:32:12 <whippythellama> woot  :)
16:32:13 <jackhill> there is. I have not processed it. there was also an account fix
16:32:18 <whippythellama> i was in the process of asking  :)
16:32:21 <leafstorm> also I issued cards for two members
16:32:23 <jackhill> #action jackhill process member forms
16:33:02 <whippythellama> overall, i thought that was a good talk
16:33:14 <jackhill> indeed
16:33:23 <whippythellama> great topic, a lot of interaction with the group
16:33:32 <leafstorm> agreed
16:33:46 <leafstorm> sorry about melting down slightly when everyone started talking about the openness of TransLoc data
16:34:04 <whippythellama> nah - you're passionate about the topic  :)
16:34:14 <whippythellama> it didn't drift too far
16:34:17 <mhrivnak> agreed, it all went well.
16:34:27 <whippythellama> about 50 folks, by my count
16:34:30 <whippythellama> sound right?
16:34:33 <mhrivnak> same here
16:34:58 <whippythellama> one thing that occurred to me on thursday
16:35:33 <whippythellama> i think when we're deciding who's going to do what for the meeting, someone should take the 'clean up' role
16:35:41 <whippythellama> it's not that it's not getting done - it is
16:35:41 <leafstorm> probably a wise move
16:35:55 <leafstorm> do we have a list of roles that need to be assigned for each meeting?
16:36:01 <leafstorm> (that we could add it to?)
16:36:02 <whippythellama> but i was sort of leashed to the a/v stuff and left wondering who was going to do it
16:36:03 <mhrivnak> good idea.
16:36:10 <whippythellama> leafstorm: good idea
16:36:23 <whippythellama> we don't have a definitive list
16:36:33 <whippythellama> we probably should
16:36:42 <whippythellama> s/probably//
16:36:45 <mhrivnak> yep. we have an informal list, but it would be a good idea to make it formal.
16:37:01 <jackhill> +1
16:37:06 <whippythellama> yeah, just so it's easier to make sure that we're completely covered for a meeting
16:37:13 <mhrivnak> pizza, drinks/plates/cups/ice, greeter, A/V, post signs
16:37:14 <whippythellama> i'll take that
16:37:36 <whippythellama> #action whippythellama cook up a list of roles for a meeting, post it on the steering site
16:37:37 <eronel> pizza ordering
16:38:05 <whippythellama> i'll send the link once i've got it up; you all can edit at will  :)
16:38:17 <whippythellama> anything else on last thursday before we move on?
16:38:30 <leafstorm> I have nothing
16:38:47 <whippythellama> #topic June Hack Night
16:38:59 <whippythellama> eronel: are we good to go at splat space?
16:39:06 <eronel> whippythellama: yes we are..
16:39:09 <leafstorm> #action leafstorm send the announcement
16:39:11 <whippythellama> are you the designated representative there?
16:39:16 <whippythellama> thank you, leafstorm
16:39:24 <whippythellama> i put up the page on the site last night
16:39:37 <mhrivnak> I will likely not be able to attend.
16:39:39 <whippythellama> you can just c-n-p the text into the announcement if you like, or feel free to embellish
16:39:44 <eronel> whippythellama: yep..and Splat Treasurer, Sarah, is going to meet me there early to make sure everything is set logistics wise.
16:39:52 <whippythellama> i'm unsure whether i'll be there or not
16:40:02 <jackhill> I won't be able to make it
16:40:13 <whippythellama> i'm at day 2 on the new job, and i don't have a good feel for whether i'll be able to cut out in time
16:40:25 <leafstorm> I can be there
16:40:30 <eronel> yay leafstorm!
16:40:38 <whippythellama> yay!  :)
16:40:47 <whippythellama> ok, that's two sc members, at least :)
16:40:55 <leafstorm> start time?
16:41:01 <eronel> 7pm
16:41:01 <whippythellama> i'll try to get there
16:41:02 <whippythellama> 7pm
16:41:04 <whippythellama> heh
16:41:06 <whippythellama> that :)
16:42:00 <whippythellama> anything else on hack night?
16:42:08 <leafstorm> we're not gonna have Moya there, correct?
16:42:28 <jackhill> probably not
16:42:30 <whippythellama> we'll be able to answer that after the next topic  :)
16:42:42 <whippythellama> oh right - jackhill won't be able to make it
16:43:04 <whippythellama> let's just move on to that...
16:43:09 <whippythellama> #topic Moya hardware status
16:43:11 <jackhill> I think bowlofeggs will be there though
16:43:17 <whippythellama> oh good!
16:43:27 <whippythellama> jackhill: how goes the testing?
16:43:47 <jackhill> 3/6 passed so far
16:44:00 <jackhill> I actually haven't ordered the rails yet.
16:44:25 <jackhill> mhrivnak: did you see the receipt for the hdds?
16:44:36 <whippythellama> glad to hear that half the drives are doing well so far
16:44:40 <whippythellama> didn't we order 7, though?
16:44:50 <mhrivnak> jackhill, I did. Check inbound shortly.
16:45:01 <jackhill> whippythellama: no 6
16:45:08 <jackhill> mhrivnak: awesome, thanks
16:45:27 <whippythellama> ok, was it 6 drives and a blank?
16:45:34 <jackhill> yep
16:45:37 <whippythellama> ok, cool
16:46:40 <whippythellama> so we need to get the drives into moya, and moya into that temporary hosting setup that mhrivnak was talking about
16:46:53 <whippythellama> jackhill: any idea how much longer until the other drives are done?
16:47:11 <whippythellama> mhrivnak: how long a lead time do you need, and do we need rails for that?
16:47:21 <jackhill> whippythellama: they should be done by the end of the weekend
16:47:26 <whippythellama> sweet!
16:48:00 <mhrivnak> whippythellama, 1 week should be sufficient. It'll be easiest to go in on a Saturday while the place is quiet.
16:48:05 <whippythellama> ok, cool
16:48:18 <whippythellama> and rails?
16:48:21 <mhrivnak> And it really just depends on the host's availability.
16:48:29 <whippythellama> were we racking it there, or just putting it on a table or the like?
16:48:34 <whippythellama> gotcha
16:49:28 <whippythellama> ok, we're running low on time and i really do want to get to the july topics
16:49:34 <mhrivnak> Can we commit to getting moya installed in that facility with a base OS install that's accessible via ssh, by the July hack night?
16:49:40 <whippythellama> lol
16:49:45 <whippythellama> i was literally just typing that
16:49:50 <mhrivnak> racking it there.
16:50:07 <whippythellama> in that case...  :)
16:50:12 <whippythellama> #action jackhill order rails for moya
16:50:25 <jackhill> yep yep
16:50:26 <leafstorm> that should be a safe bet
16:50:40 <whippythellama> ok, let's commit to that
16:50:46 <whippythellama> in the interest of time...
16:50:50 <whippythellama> #topic July picnic
16:50:57 <whippythellama> eronel: any progress on this front?
16:51:42 <eronel> whippythellama: not really.. we still need to check out the two top parks on foot.
16:51:57 <eronel> I'm not sure this is the weather to do that.
16:52:05 <whippythellama> heh
16:52:20 <whippythellama> hate to break it to you, but i don't know how much better it's gonna get before july  ;)
16:52:21 <eronel> I also still need to check out the existing forms and set them up for potluck registration.
16:52:28 <leafstorm> did we decide on a target date, or is it just whichever Saturday the park is free?
16:52:56 <whippythellama> probably the latter
16:52:56 <eronel> leafstorm: yeah, I think whenever the park is free and the majority of the SC is in town.
16:53:21 <mhrivnak> +!
16:53:24 <mhrivnak> crap.
16:53:25 <mhrivnak> +1
16:53:34 <whippythellama> when do you realistically think you'll be able to check into the parks, eronel?
16:53:35 <mhrivnak> although +! is maybe appropriate too. ;)
16:53:38 <whippythellama> heh
16:53:47 <eronel> although you know.. we could do this in a low-tech way and just have people email me with what they are bringing.
16:54:00 <whippythellama> yep - whatever your preference is
16:54:26 <whippythellama> put it in a google spreadsheet publicly readable, that sort of thing
16:54:39 <eronel> Ok I think the only need for a formal registration is if we are going to have people commit to donating money for a TriLUG food offering and I'm not sure that's necessary.
16:54:49 <leafstorm> so, I have to leave in 1 minute and I'm the subject of the next topic
16:55:27 <whippythellama> ok, let's switch to that - eronel, could you put in appropriate actions?
16:55:32 <whippythellama> #topic July speaker
16:55:36 <whippythellama> take it away, leafstorm
16:55:49 <whippythellama> ...and type fast ;)
16:55:56 <leafstorm> haven't started planning my talk yet, but I've given similar talks before
16:55:58 <eronel> #action eronel pick a park
16:56:10 <eronel> #action eronel set up/define potluck registration
16:56:21 <leafstorm> main question is what to focus on - licensing specifically? copyright in general? any specific FOSS issues?
16:57:10 <mhrivnak> leafstorm, if you send an email requesting input, I'll provide some thoughts, and I'm sure others will too.
16:57:12 <whippythellama> any of them would be good - and you could email the list or ask on the main channel to see what folks would be most interested in hearing about
16:57:18 <leafstorm> good idea
16:57:27 <leafstorm> I'm going to clock in and head to that meeting now. bye everyone!
16:57:33 <whippythellama> thanks, leafstorm!
16:57:33 <mhrivnak> see ya!
16:57:45 <whippythellama> ok, we have hard stops coming, so...
16:57:49 <whippythellama> #topic General business
16:57:57 <jackhill> leafstorm: I think I'd try to shape in in such a way so the audience can indentify the knowledge as being useful to them (figuring out that shape is left as an exercise for the reader ☺)
16:58:11 <whippythellama> :)
16:58:18 <mhrivnak> No PO box key exchanges actually happened at the meeting as far as I know. Can we re-cap who we thinks has the keys?
16:58:24 <whippythellama> i have mine
16:58:29 <mhrivnak> jackhill, were you able to find one in the box?
16:58:31 <whippythellama> and had mine in my pocket that evening
16:58:33 <whippythellama> darn it
16:58:41 <mhrivnak> ah, ok.
16:58:49 <whippythellama> i remembered to bring it, but not to give it to anyone
16:59:15 <whippythellama> if i make it to hack night, i can bring mine along and hand it over to leafstorm
16:59:26 <mhrivnak> ok. That would be great.
16:59:44 <whippythellama> #action whippythellama bring the po box key to hack night if attending
16:59:51 <jackhill> mhrivnak: I looked in one envelop, but it wasn't in that. I'll do a more thorough search of the box when I process new members
16:59:56 <mhrivnak> It would be helpful for someone to check the PO box before Saturday, so I can respond to anything if necessary before leaving town for a week.
17:00:06 <whippythellama> good point
17:00:36 <mhrivnak> It's been about a month since we sent stuff to the IRS, so we should keep a look-out.
17:00:46 <whippythellama> REALLY good point
17:01:05 <whippythellama> ok, i can do it, but it would be fairly inconvenient at this point
17:01:21 <whippythellama> anyone else going to find themselves down that way before saturday?
17:01:59 <mhrivnak> I can check it if I get a key, but I'm not sure we'll have a convenient opportunity for that.
17:02:03 <whippythellama> this is close to avent ferry and tryon
17:02:24 <whippythellama> you're downtown for work, i know - where abouts do you live?
17:02:27 <mhrivnak> whippythellama, where are you located again?
17:02:32 <jackhill> It won't be convenient for me.
17:02:33 <whippythellama> up near rolesville
17:02:45 <mhrivnak> I'm on the north side of downton. 604 Harding St.
17:02:54 <mhrivnak> Ah, bummer, I drove through that are on Saturday.
17:03:01 <mhrivnak> s/are/area/
17:03:07 <whippythellama> that's not too bad - we can find a convenient midpoint to meet
17:03:34 <whippythellama> #action whippythellama email mhrivnak and work out a time/place to give over the po box key
17:03:39 <mhrivnak> sounds good!
17:03:46 <whippythellama> ok, we're now 3 mins over - any last minute items?
17:03:48 <jackhill> speaking of access to things, did we hear back from Dash?
17:04:03 <whippythellama> not yet - and thank you for reminding me
17:04:09 <jackhill> I guess I'll follow up with Bill
17:04:10 <whippythellama> #action whippythellama follow up with dash on access
17:04:19 <jackhill> or you'll do it, great
17:04:31 <whippythellama> he already emailed to get me access, so it's already in-progress :)
17:04:47 <whippythellama> and i'm much more conveniently located to the colo than you, iirc
17:05:08 <whippythellama> ok, if there's nothing else, i'm going to call it here.
17:05:19 <mhrivnak> oh good.
17:05:20 <jackhill> yes, definitely. I just meant the following up with billf
17:05:43 <jackhill> Nivex told me in the meeting that he's willing to help talk with Dash about v6 stuff
17:06:16 <whippythellama> oh good - i'm glad he can do that
17:06:29 <jackhill> I think we should do that, we just want to put in a double effort to be polite about it.
17:06:37 <jackhill> anyways, time to run
17:06:41 <whippythellama> entirely agreed
17:06:44 <whippythellama> thanks everyone!
17:06:46 <whippythellama> #endmeeting