16:32:08 <whippythellama> #startmeeting
16:32:08 <Tribot> Meeting started Tue Jun 23 16:32:08 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:08 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:18 <whippythellama> #chairs eronel leafstorm jackhill whippythellama mhrivnak
16:32:23 <whippythellama> (just in case mhrivnak pops by)
16:32:36 <whippythellama> #topic June Hack Night wrap-up
16:32:46 <whippythellama> how'd everything go?
16:32:52 <leafstorm> excellent
16:32:57 <leafstorm> if not for the rain, it would have been perfect
16:33:10 <eronel> We had 11 people, including us.
16:33:17 <whippythellama> wow, great turnout!
16:33:18 <leafstorm> billf gave eronel and I root, and we fixed some minor website issues
16:33:18 <eronel> Everyone seemed very engaged and entertained.
16:33:34 <whippythellama> that's awesome!
16:33:35 <leafstorm> some splat spacers were there, and talked about some of the stuff they had built/worked on recently
16:33:35 <jackhill> woot!
16:33:52 <whippythellama> did bowlofeggs show up?
16:33:56 <eronel> yep!
16:34:20 <whippythellama> sweet - anyone get a phone installed with cyanogenmod or anything like that?  :)
16:34:34 <eronel> no, I don't think so
16:34:42 <jackhill> I revived mine by replacing the charging cableā€¦
16:34:53 <whippythellama> it lives!
16:35:15 <whippythellama> well cool - it sounds like the evening went very well
16:35:25 <whippythellama> and i'm impressed with the attendance, especially given the weather
16:35:38 <eronel> leafstorm: btw, taking in the big sign was the right thing to do.
16:36:06 <leafstorm> and I am very glad that bowlofeggs' friend loaned me the rain jacket to do it in
16:36:17 <eronel> I've been requesting a checklist of what needs to be put away and where from the Splatboard.
16:37:02 <whippythellama> we should consider the possibility of having some of the hack nights there regularly
16:37:30 <leafstorm> I'd be down for alternating Raleigh/Durham
16:38:04 <jackhill> I think we're about due to have a Saturday hack event too
16:38:11 <whippythellama> agreed, jackhill
16:38:35 <whippythellama> leafstorm: i think there are probably a number of others who would be, too
16:39:18 <whippythellama> thank you eronel and leafstorm for being the sc reps for that!
16:39:45 <leafstorm> you're welcome
16:39:55 <jackhill> +1
16:39:56 <eronel> you're welcome :)
16:39:59 <whippythellama> :)
16:40:01 <whippythellama> moving on..
16:40:08 <whippythellama> #topic Moya Hardware Status
16:40:21 <whippythellama> jackhill: you mentioned it pre-meeting - care to get it on record?  :)
16:40:58 <jackhill> I (finally) ordered the rails, and the receipt has been sent to the steering list
16:41:11 <whippythellama> awesome - thank you!
16:41:15 <jackhill> so we should have all the hardware by next meeting
16:41:22 <whippythellama> sweet
16:41:30 <whippythellama> have the hard drives finished testing?
16:42:01 <jackhill> whippythellama: it wouldn't hurt to check that we have all the cables and controllers to hook up the backplane in case we need somethin else.
16:42:04 <jackhill> whippythellama: yes
16:42:32 <whippythellama> agreed, jackhill
16:42:35 <leafstorm> all passed, I assume?
16:42:48 <jackhill> they did \o/
16:43:15 <leafstorm> great! does that mean it's ready to image now, if we just do it on a table or something?
16:43:17 <whippythellama> i will say that i was able to boot it from a live cd and see the existing drive, so that much at least is functional
16:43:53 <jackhill> leafstorm: yep, it sounds like we're good to go.
16:45:28 <whippythellama> i have the chassis here, obviously, but i don't know how much time i'll have to do an install in the near future
16:45:29 <leafstorm> cool. we decided to just let jackhill choose the distro (therefore Debian), right?
16:45:43 <whippythellama> i believe so, yes
16:45:44 <jackhill> :)
16:45:46 <eronel> yep
16:45:53 <leafstorm> should we schedule a weekend work session of some sort?
16:46:07 <whippythellama> probably not a bad idea, but i'm out of town this weekend
16:46:26 <whippythellama> if someone wants to pick it up, i'm more than happy to hand it over, tho
16:47:05 <whippythellama> or arrange to meet somewhere convenient
16:47:31 <whippythellama> otherwise, i don't see anything happening until next week
16:47:58 <jackhill> next week sounds fine to me. It's the 4th, but I don't have any particular plans
16:48:19 <whippythellama> wow, so it is
16:48:36 <leafstorm> we should probably move on for now though...
16:48:43 <whippythellama> yep
16:48:47 <whippythellama> #topic July meeting
16:48:53 <whippythellama> leafstorm: are you all set?
16:49:08 <leafstorm> response on the mailing list to my solicitation has been low
16:49:17 <whippythellama> yeah, i saw
16:49:21 <leafstorm> if y'all could email me topics you particularly are interested in hearing about, I'd appreciate it for scoping
16:49:31 <whippythellama> i'll look over the list
16:49:48 <whippythellama> beyond that, tho - i'd just say pick the ones that most interest you and go with them
16:50:00 <leafstorm> OK
16:50:16 <leafstorm> I should definitely have slides, outline, etc. put together by the meeting
16:50:26 <whippythellama> i would hope so  ;)
16:50:47 <whippythellama> are you going to put up a bio and summary on the site?
16:50:52 <leafstorm> I can
16:51:02 <leafstorm> #action leafstorm post his meeting summary on trilug.org
16:51:31 <whippythellama> cool - thanks :)
16:51:50 <leafstorm> could we have the "what to do before each meeting" doc ready for this one?
16:51:51 <whippythellama> ok, we're still a couple weeks out - anything else on that for now?
16:51:59 <whippythellama> yes
16:52:09 <leafstorm> that's my only comment then
16:52:10 <whippythellama> you mean the roles doc?
16:52:13 <leafstorm> yeah
16:52:24 <whippythellama> yeah, i'll re-action that
16:52:37 <whippythellama> #action whippythellama put up a list of roles that need to be filled each meeting
16:52:45 <whippythellama> #topic July Picnic
16:52:52 <whippythellama> eronel: any news on this front?
16:53:15 <eronel> Yes.. It's hot!
16:53:19 <whippythellama> lol
16:53:24 <eronel> I've decided that October would be a good time for this.
16:53:37 <eronel> I think we should have one in the fall and one in the spring.
16:53:43 <whippythellama> that's not a bad idea
16:54:02 <whippythellama> anyone else have an opinion on that?
16:54:11 <leafstorm> I'm checking the long-term forecasts now
16:54:31 <jackhill> sounds reasonable
16:54:33 <leafstorm> but that it probably the safest decision
16:54:53 <whippythellama> july + raleigh == steam bath, mostly
16:55:12 <eronel> yep
16:55:30 <whippythellama> ok, let's assume we'll go with a fall date, then
16:55:38 <eronel> awesome :)
16:55:42 <leafstorm> #agreed picnic is postponed to fall
16:56:22 <whippythellama> #topic Previous actions
16:56:45 <whippythellama> we've got a moderately long backlog on the steering trello board
16:56:52 <whippythellama> i'm far from blameless in that regard ;)
16:57:23 <leafstorm> I'm also not sure we're getting actions onto the board
16:57:35 <leafstorm> I'd be fine with taking the role of "enter all actions onto the board after each IRC meeting"
16:57:35 <whippythellama> i agree
16:58:01 <whippythellama> that would be awesome if it's not too burdensome
16:58:13 <leafstorm> I'm pretty fast at Trello
16:58:17 <whippythellama> :)
16:58:35 <whippythellama> yeah, it's pretty quick/easy to use
16:58:44 <leafstorm> also some stuff is getting done and then not being mvoed to done
16:58:49 <whippythellama> agreed
16:59:06 <whippythellama> we as a group need to make sure to keep the board up to date
16:59:29 <whippythellama> ideally, we would all enter our own actions on the board, and shepherd the tasks through
16:59:47 <whippythellama> if there's a tool that everyone would prefer to use, i'm open to it
17:00:32 <whippythellama> ok, we're at time
17:00:40 <jackhill> thanks all
17:00:42 <whippythellama> real quick, just in case...
17:00:46 <whippythellama> #topic General business
17:00:56 <whippythellama> if no one has anything, that's fine - just wanted to be sure
17:01:04 <leafstorm> I have none
17:01:25 <eronel> I don't either.
17:01:36 <whippythellama> ok, cool
17:01:40 <whippythellama> thank you, everyone!
17:01:45 <whippythellama> #endmeeting