16:31:38 <whippythellama> #startmeeting
16:31:38 <Tribot> Meeting started Tue Jun 30 16:31:38 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:54 <whippythellama> meh - tribot must have dropped at some point
16:32:03 <whippythellama> #chairs mhrivnak leafstorm jackhill whippythellama
16:32:08 <whippythellama> #topic July Meeting
16:32:29 <whippythellama> eronel said in email that she would be there
16:32:34 <whippythellama> i'm planning on attending
16:32:40 <leafstorm> I'll be there, obvs
16:32:43 <jackhill> me too
16:32:52 <mhrivnak> I'll be there.
16:32:58 <whippythellama> excellent!  full house  :)
16:33:00 <leafstorm> and the Oracle v. Google decision has given me something new to talk about
16:33:11 <whippythellama> oh yeah - great point
16:33:30 <whippythellama> i'll be very interested in that
16:33:30 * jackhill missed that one
16:33:43 * mhrivnak also missed that
16:34:10 <whippythellama> not great news, but we can discuss later
16:34:11 <leafstorm> I'll explain it at the meeting :-P
16:34:29 <whippythellama> ok, leafstorm can you post your summary and bio?
16:34:35 <leafstorm> I should be able to do that tonight
16:34:45 <whippythellama> excellent!
16:34:45 <leafstorm> #action leafstorm create meeting on trilug.org, post summary & bio
16:35:20 <whippythellama> and once that's up, just send it on to the lists as the first announcement if you would
16:35:38 <leafstorm> cool
16:35:43 <leafstorm> sure
16:35:47 <jackhill> we should probably have a special emphasis about the new location this month
16:35:51 <leafstorm> sorry, mixed up my affirmatives
16:36:00 <leafstorm> I'll definitely mention the new info
16:36:02 <whippythellama> i was just about to mention that, jackhill :)
16:36:08 <mhrivnak> +1 for location emphasis
16:36:09 <leafstorm> which building and deck?
16:36:31 <whippythellama> i'll send a gmap link suitable for posting
16:36:42 <whippythellama> and additional "where to go" info
16:37:06 <whippythellama> #action whippythellama generate a gmap link and location info, send to leafstorm
16:37:09 <leafstorm> thanks!
16:37:15 <whippythellama> sure thing  :)
16:37:50 <whippythellama> ok, we'll divvy up roles next week; anything else we need to cover right now?
16:38:06 <leafstorm> list of roles looks complete to me
16:38:17 <whippythellama> oh good
16:38:27 <whippythellama> one thing did occur to me, tho
16:38:45 <whippythellama> those were more or less geared toward when we were at ncsu
16:39:09 <whippythellama> at bandwidth it may be different
16:39:11 <jackhill> map with the new building highlighted: http://trilug.org/~jackhill/bandwidth.svg (although it may be better to link to a live map: e.g. http://osm.org/go/ZYRUokb_t--?m= )
16:39:24 <whippythellama> sweet - thanks, jackhill
16:39:34 <leafstorm> most of them I think would be the same
16:39:52 <leafstorm> details of cleanup, A/V, and signage would differ, but probably not enough that we couldn't adapt
16:39:54 <mhrivnak> I'm the point of contact for bandwidth, right? I assume I should get in touch with Mandy this week just to check in on details.
16:39:56 <leafstorm> do we need a door guard?
16:40:03 <whippythellama> could be - i figured it would be better to start there and then tune once we see how things work at bandwidth
16:40:19 <whippythellama> mhrivnak: if you would like to do that, that would be great
16:40:33 <mhrivnak> happy to.
16:40:40 <whippythellama> leafstorm: the door to the meeting room is about 8 ft from the door from the elevator lobby
16:40:52 <leafstorm> so probably not
16:40:53 <leafstorm> cool
16:41:18 <whippythellama> yeah, though we may want to make that a greeter/new member ambassador responsibility
16:41:24 <whippythellama> we'll see how it works out
16:41:44 <whippythellama> mhrivnak: did you want to action reaching out to mandy?
16:42:01 <mhrivnak> #action mhrivnak will check in with bandwidth
16:42:09 <whippythellama> thankee  :)
16:42:34 <whippythellama> anything else on this month's meeting we want to cover?
16:42:53 <leafstorm> don't think so
16:42:58 <whippythellama> ok, cool
16:43:06 <whippythellama> #topic Moya Hardware / Setup
16:43:15 <whippythellama> jackhill: do we have everything now?
16:43:44 <jackhill> rails are in-transit. I expect them Thursday IIRC.
16:43:56 <whippythellama> sweet
16:44:05 <whippythellama> does anyone have power cables?
16:44:24 <jackhill> Do we want to put it togeather and rack it at the place mhrivnak found before the next hack night, or have installing it be a hack night activity?
16:45:12 <whippythellama> mhrivnak, you said your temporary spot needs a week lead time or so, right?
16:45:26 <jackhill> whippythellama: I have 120 Volt wall plug cables. Not sure if we'll need different ones in the rack (that have the PDU-syle/extion type plug). The DC might be able to lend some if so?
16:45:43 <mhrivnak> whippythellama, yep, but it could be flexible. I just want to give the guy a polite lead time.
16:46:30 <jackhill> mhrivnak: are they letting us use an IP or two also?
16:46:42 <mhrivnak> yep, one public IP.
16:46:45 <whippythellama> jackhill: those should be fine
16:46:54 <whippythellama> but i would not count on getting anything from the dc
16:47:20 <whippythellama> so about the timeline
16:47:37 <whippythellama> this weekend is completely out for me - i'm leaving town friday
16:47:51 <whippythellama> i can obviously let one of you take it if you like
16:48:00 <whippythellama> "it" being moya, of course
16:48:33 <leafstorm> I would probably not be the best person
16:48:49 <whippythellama> it would be amusing to be giving it back to you, tho  :)
16:49:04 <jackhill> well, do we want to get it done in advance of the hack night?
16:49:39 <whippythellama> i'm good with either before hack night or at hack night
16:49:40 <mhrivnak> It would be great to have it racked with a base OS.
16:49:56 <leafstorm> only catch is, would we spend the hack night actually setting it up, or just talking about what to do with it?
16:49:56 <jackhill> mhrivnak: okay, that does sound reasonable.
16:49:58 <whippythellama> it would be, but as long as we have a solid plan to get it to that point, i'm happy
16:50:08 <jackhill> whippythellama: I can pick it up from you tomorrow if you like
16:50:10 <whippythellama> leafstorm: setting it up, preferably
16:50:34 <whippythellama> jackhill: i'm open to that, sure
16:50:57 <jackhill> And then plan to work on it this weekend (which is better for me). And I can invite others over too (maybe I'll do it at Splat)
16:51:05 <jackhill> whippythellama: okay, let's coördinate offline
16:51:10 <whippythellama> hey, that sounds great!
16:51:14 <leafstorm> #action jackhill whippythellama transfer Moya
16:51:22 <whippythellama> heh - i was just about to do that
16:51:36 <jackhill> it's great when everyone pitches in ☺
16:51:46 <whippythellama> absolutely!  :)
16:51:56 <whippythellama> ok, i think that's it on moya for now
16:52:09 <whippythellama> #topic General Business
16:52:23 <jackhill> P.O. Box?
16:52:39 <whippythellama> thank you - i knew there was something gnawing at the back of my brain
16:52:49 <mhrivnak> we failed at our key exchange. will retry this week.
16:53:12 <jackhill> I keep forgetting the look in the TriLUG box until I get to work on Tuesdays…
16:53:17 <mhrivnak> # action mhrivnak and whippythellama promise to schedule a key exchange ASAP
16:53:28 <mhrivnak> retry...
16:53:28 <leafstorm> jackhill, whippythellama: y'all are the current keybearers, right?
16:53:33 <mhrivnak> #action mhrivnak and whippythellama promise to schedule a key exchange ASAP
16:53:53 <whippythellama> leafstorm: i am one of the keybearers, yes
16:54:02 <whippythellama> i don't know who has the other one, tbh
16:54:09 <jackhill> leafstorm: I think I have one, but have not seen it yet
16:54:13 <leafstorm> fun times
16:54:14 <whippythellama> jackhill was going to check on his end, but isharacomix may still have it
16:54:33 <jackhill> #action jackhill look for the key (finally!)
16:54:34 <leafstorm> #action chaosairmix check to see if he has a PO Box key
16:54:43 <whippythellama> o_O
16:55:02 <leafstorm> (he uses an alternate nick on his Android)
16:55:06 <whippythellama> i was wondering who that was  :)
16:55:17 <whippythellama> i see it now
16:56:07 <leafstorm> one more general business item: hack night location
16:56:08 <whippythellama> there's the
16:56:12 <leafstorm> can we do it at bandwidth this month?
16:56:31 <whippythellama> mhrivnak: i can check into that, or you can when you follow up with mandy
16:56:37 <leafstorm> also, isharacomix just pinged me. he says "please look through the box one more time. i returned it two months ago, wrapped up in an envelope."
16:57:13 <jackhill> okay, will do
16:57:18 <mhrivnak> I'm happy to ask.
16:57:37 <whippythellama> thank you  :)
16:57:38 <leafstorm> if not, we'll ask eronel to ask splatspace again
16:57:46 <whippythellama> yep
16:57:51 <whippythellama> ok, is there anything else?
16:57:54 <whippythellama> we're at about 3 mins
16:58:06 <jackhill> not from me
16:58:33 <mhrivnak> nope
16:58:40 <leafstorm> nothing on my mind rn
16:58:47 <whippythellama> ok, then i think we're done
16:58:51 <whippythellama> thank you everyone!
16:58:53 <whippythellama> #endmeeting