16:30:36 <eronel> #startmeeting
16:30:36 <Tribot> Meeting started Tue Jul  7 16:30:36 2015 UTC.  The chair is eronel. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:01 <eronel> #topic July Meeting
16:31:28 <leafstorm> my talk outline is 90% finished
16:31:30 <jackhill> I won't be able to make it ☹
16:31:35 <mhrivnak> I will be there.
16:31:43 <eronel> I will be there.
16:32:38 <mhrivnak> I'll order pizza as usual.
16:33:21 <mhrivnak> I have not yet sent Mandy an email to check-in on the venue, but I have it half-written and open. :) I wanted to get your help: what things should we ask about?
16:33:34 <eronel> door access?
16:33:38 <leafstorm> which entrances to use, things to know about parking
16:33:39 <mhrivnak> I'll confirm arrival time and door access.
16:33:48 <eronel> are they okay with our putting up signs?
16:33:51 <leafstorm> which floor to go to, whether we'll need to station people in the lobby
16:33:55 <mhrivnak> also cleanup- what to do with pizza boxes and such.
16:34:17 <eronel> how do they feel about food/drinks in the room?
16:34:33 <mhrivnak> I think they already said we can have it in the room, but I'll double-check.
16:34:44 <eronel> awesome
16:35:24 <mhrivnak> anything else come to mind?
16:35:29 <jackhill> Should we let them have 5 minutes to say "welcome to bandwidth" if they want?
16:35:41 <mhrivnak> good idea.
16:35:55 <mhrivnak> I second that. :)
16:36:06 <leafstorm> also ask them for a logo to put on the "Thank You" slie
16:36:08 <leafstorm> slide
16:36:29 <eronel> Maybe ask them if there's anything they would like us to do or say?
16:36:33 <mhrivnak> can we just grab a logo from their website?
16:36:40 <leafstorm> probably
16:37:00 <jackhill> I think we may have one on the trilug site from when they sponsored in the past
16:37:17 <mhrivnak> I'm already going to be sending a long list of questions, so if we can take care of the logos ourselves, I think that would be best.
16:37:31 <leafstorm> OK
16:37:50 <leafstorm> which, who's going to MC? when there's an SC speaker, do we typically have them MC, or have someone else MC?
16:38:11 <mhrivnak> could go either way.
16:38:14 <leafstorm> mhrivnak: also, can you ask about projector aspect ratio?
16:38:22 <mhrivnak> leafstorm, will do.
16:38:35 <leafstorm> and what kinds of A/V hookups they have
16:38:42 <leafstorm> VGA, displayport, HDMI...
16:38:43 <mhrivnak> leafstorm, would you like to do MC? Or would you prefer one of us do it?
16:39:15 <leafstorm> I can MC, especially since speaking will keep me from doing most of the other roles
16:39:27 <mhrivnak> sounds good.
16:39:56 <eronel> Who is going to do A/V?
16:40:01 <leafstorm> I'll also prepare the slides, I assume?
16:40:08 <leafstorm> whippythellama said he could do A/V in the email
16:40:24 <leafstorm> and also that he would get drinks
16:40:53 <leafstorm> who wants to be new member ambassador?
16:41:13 <leafstorm> and cleanup coordinator?
16:41:22 <eronel> I can be new member ambassador.
16:41:35 <mhrivnak> sounds good. I'll wrangle food setup and cleanup.
16:41:47 <eronel> jackhill: Do you have the box?
16:42:09 <leafstorm> OK, that's all the roles assigned except signage poster
16:42:47 <jackhill> eronel: yes
16:42:56 <jackhill> #action jackhill convey box to eronel
16:43:20 <leafstorm> #action mhrivnak finish mail to bandwidth
16:43:24 <leafstorm> (while we're actioning)
16:43:26 <jackhill> whippythellama also said he will get the drinks
16:43:58 <mhrivnak> are the signs in the box? Or are we printing them on-demand?
16:44:09 <jackhill> they are not in the box
16:44:43 <jackhill> I'm not sure if whippythellama was keeping them or not. We may need new ones for bandwidth anyway
16:45:12 <leafstorm> I like making signs, but I'd probably need to see the space to know what to write
16:45:39 <eronel> I think we should just print something generic for the first one.  We can add arrows with a sharpie if necessary.
16:45:39 <mhrivnak> We probably need a small number of signs to put on doors.
16:45:46 <mhrivnak> So people know this is the right door to go through.
16:45:56 <jackhill> makes sense to me
16:46:40 <mhrivnak> It would be nice to have a yard-style sign to put in the grass by the entrance to parking, but that's probably asking too much. :)
16:46:40 <eronel> mhrivnak: Can you put them up?
16:46:57 <mhrivnak> I am happy to.
16:47:07 <eronel> cool... ok moving on
16:47:11 <jackhill> mhrivnak: A brand name sign that I like is signicade (a. la. baracade). about $80 each
16:47:31 <eronel> leafstorm: Can you send reminder emails on Thursday?
16:47:48 <leafstorm> sure!
16:47:51 <eronel> #topic July Hack Night
16:47:56 <leafstorm> I'll have them go out nice and early in the AM
16:48:23 <leafstorm> someone in #trilug (forget who) said we were confirmed for bandwidth for the hack night. is this true?
16:48:46 <jackhill> It may have been me, and I thought that was true but might be mistaken.
16:48:53 * mhrivnak does not know
16:49:10 <eronel> mhrivnak: Can you ask in your email?
16:49:48 <mhrivnak> I can, but I'd rather have our internal story straight first. Is that what we've been planning on?
16:49:48 <leafstorm> I guess that if not, we'll be going to splat space again?
16:50:03 <leafstorm> let me check last week's minutes
16:50:07 <eronel> I think we were planning to alternate every other month with bandwidth and splat.
16:50:16 <jackhill> I concur
16:50:34 <leafstorm> last week mhrivnak said he'd ask in his email
16:50:37 <leafstorm> so that's our story :-)
16:51:02 <mhrivnak> ah, ok. So I'm asking for the first time, not following up on a previous discussion about hosting it there?
16:51:56 <leafstorm> think so
16:52:29 <eronel> Since you weren't the one who might have asked, I think it's perfectly okay to ask for the first time even if it's the second.
16:52:34 <mhrivnak> cool.
16:52:37 <leafstorm> ...and if it doesn't work, we probably need to have everything finalized at splatspace before the meeting
16:53:07 <mhrivnak> I will not be able to attend the hack night, as I'll be out of town.
16:53:11 <eronel> I can just schedule meetings at Splat Space whenever, as long as there isn't a conflict.
16:53:20 <eronel> ..and there isn't a conflict on Thursday nights.
16:53:25 <leafstorm> sweet
16:54:11 <leafstorm> jackhill: will Moya be there?
16:54:20 <eronel> let's switch to..
16:54:22 <mhrivnak> also, which SC members will be there?
16:54:28 <leafstorm> I can be there agian
16:54:29 <eronel> #topic moya update
16:54:51 <eronel> afaik I can be there, too.
16:55:04 <jackhill> okay, so we worked on it on Sunday
16:55:15 <jackhill> all the drives are now installed (less one that is a cold spare)
16:55:24 <leafstorm> sweet
16:55:31 <leafstorm> so OS is ready to go on?
16:55:45 <jackhill> the existing drive was the same HGST part number as the ones we bought, so I've decided that we can use it as well
16:55:52 <leafstorm> nice
16:56:06 <leafstorm> did you test it?
16:56:45 <jackhill> unfortunatly not beacuse moya has brodcom nics that require non-free firmware and I didn't have the right media to transfer it into the installation environment to do the install.
16:56:59 <leafstorm> OK
16:57:10 <jackhill> leafstorm: good catch, I did not test it.
16:57:21 <jackhill> I plan on working on it again tomorrow night
16:57:47 <eronel> ok we have 3 minutes left.
16:57:58 <eronel> #topic august topic leads
16:58:09 <jackhill> actually … moya is currently at Splat. I think the plan was to try to get it racked before the next hack night, but if we don't maybe scheduling the hack night for splat where we don't have to move it would be a better idea
16:58:22 <jackhill> Open Source your Carrier?
16:58:31 <eronel> jackhill: that's a good idea
16:59:02 <leafstorm> jackhill: Carrier or Career?
16:59:08 <jackhill> the latter
16:59:41 <eronel> Seems like a potentially good idea, but I think it will take some brainstorming.
16:59:51 <leafstorm> panel or single speaker?
17:00:15 <jackhill> mhrivnak: you had an idea on that topic, correct?
17:00:32 <mhrivnak> Agreed. This is a hot topic for some audiences, especially student ones, but I'm not sure how interested our normal audience would be.
17:00:40 <mhrivnak> jackhill, yes I've done some speaking on this topic in the past.
17:00:48 <eronel> Well, we get people every month looking for jobs.
17:01:01 <eronel> ..and those are just the ones who are willing to admit to it.
17:01:15 <mhrivnak> that's true.
17:01:21 <eronel> mhrivnak: Do you want to be the speaker in August? :D
17:01:27 <jackhill> Yeah, I was initially concerned about what audience it would atttract, but the finding and convicing employers with reguards to FOSS seems like a good spin
17:01:30 <leafstorm> but it may also be better for September once students are back in school
17:01:41 <leafstorm> ...not that that helps us now
17:01:44 <eronel> true
17:01:58 <mhrivnak> oh, good point about waiting for students to come back.
17:02:19 <mhrivnak> I'm happy to participate, but this may be a good opportunity for two or three people to be a small panel.
17:02:43 <jackhill> I have to run shortly
17:02:46 <leafstorm> also I think it might be good to not have two "soft" talks in a row - copyright, then career building
17:02:46 <eronel> ok.. so maybe an October panel?
17:02:51 <leafstorm> I probably need to run too
17:02:57 <eronel> ok any last minute..
17:03:01 <eronel> #topic general business?
17:03:09 * mhrivnak has none
17:03:09 <jackhill> The P.O. box key is NOT in the box
17:03:19 <leafstorm> ...darn!
17:03:28 <jackhill> (there is an empty envelope) and 3 dollar coins
17:03:42 <eronel> Maybe we need to get whippythellama's copied?
17:03:47 <mhrivnak> I didn't hear back from Brian about scheduling a time to get his key, so I assume I'll just get it from him at the meeting.
17:04:37 <eronel> Ok, so we're 4 minutes over...
17:04:42 <eronel> thanks everyone!
17:04:45 <eronel> #endmeeting