16:29:05 <whippythellama> #startmeeting
16:29:05 <Tribot> Meeting started Wed Jul 15 16:29:05 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:29:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:29:14 <whippythellama> #chairs eronel leafstorm whippythellama mhrivnak jackhill
16:29:21 <whippythellama> #topic July Meeting recap
16:29:44 <leafstorm> It was great
16:29:46 <whippythellama> i thought the new venue was awesome :)
16:29:55 <eronel> yep
16:30:01 <whippythellama> and i really liked your presentation, leafstorm
16:30:07 <leafstorm> Thanks
16:30:08 <eronel> It was great not having to rush while eating pizza.
16:30:23 <eronel> yes, great job, leafstorm!
16:30:26 <whippythellama> honestly, i was expecting something a lot dryer, not nearly as engaging - you really knocked that one out of the park
16:30:41 <whippythellama> very true, eronel
16:30:45 <leafstorm> Having lots of questions helped
16:30:53 <whippythellama> it did, and you handled them well
16:30:56 <eronel> I wasn't expecting anything dry from leafstorm :)
16:31:00 <whippythellama> lol
16:31:02 <leafstorm> Haha
16:31:16 <whippythellama> i'm still post-processing the video
16:31:34 <leafstorm> Anything we want to let Bandwidth know for next time?
16:31:36 <whippythellama> the audio came out REALLY loud and... i think the audio term is... "clipped"
16:31:44 <leafstorm> Ouch
16:31:49 <whippythellama> we spoke to mandy after the meeting
16:32:00 <whippythellama> we're going to try to get some fans in the back to keep air circulating
16:32:12 <whippythellama> she's talking to their facilities folks about it
16:32:26 <whippythellama> and i have a couple of pretty good ones i can bring in if needed
16:32:52 <whippythellama> leafstorm: it wasn't too loud in the room, but it recorded that way
16:33:22 <whippythellama> so we may have a couple of meetings where we have to learn how to do things right in the new room
16:33:30 <leafstorm> Do we want to tie directly into the mic feed next time?
16:33:43 <whippythellama> possibly so
16:34:07 <whippythellama> the trouble i've run into when separating the audio from the video in the past is when the voice drifts from the picture
16:34:40 <leafstorm> Usually that's due to mismatched sample rates
16:34:45 <whippythellama> i may be able to correct it by changing some settings in gucview while recording
16:35:01 <whippythellama> could be
16:35:11 <whippythellama> i'm pretty far from an audiophile
16:35:44 <whippythellama> i'm going to try a couple more things to see if i can correct the audio
16:35:53 <whippythellama> but it may just have to go up as it is
16:36:20 <leafstorm> that's OK
16:36:26 <leafstorm> anything else building wise?
16:36:42 <leafstorm> maybe we should have signs prepped for next time
16:36:44 <eronel> I thought the access was great!
16:36:45 <leafstorm> since we know the physical layout now
16:36:58 <whippythellama> agreed
16:37:29 <whippythellama> there are templates on the gdrive - i'll try to get my printer working
16:37:30 <leafstorm> I think mhrivnak mentioned a vendor of sandwich boards a while back
16:37:53 <leafstorm> it would be a bit of an expenditure but also super useful
16:37:59 <leafstorm> for directing to parking
16:38:06 <whippythellama> oh, good idea
16:38:19 <whippythellama> ok, since you're short on time, let's move on
16:38:27 <whippythellama> #topic Hack Night
16:38:29 <eronel> I believe AMazon has them.
16:38:35 <whippythellama> jackhill indicated he'll be there
16:38:41 <eronel> I'll be there, too.
16:38:42 <whippythellama> i believe i can make it this month
16:38:43 <leafstorm> I'll be there
16:38:44 <whippythellama> oh good
16:38:46 <leafstorm> sweet!
16:38:49 <whippythellama> awesome
16:38:58 <whippythellama> no moya by the sound of it
16:39:07 <eronel> that's correct
16:39:17 <whippythellama> but we can discuss layouts, software, etc
16:39:22 <leafstorm> but since we'll have 4 of 5 SC members including the webmaster, we can do some serious planning
16:39:33 <whippythellama> yep
16:39:47 <whippythellama> got the location info from scott
16:40:06 <whippythellama> i can update the site
16:40:21 <whippythellama> leafstorm: can you send out announcements?
16:40:27 <leafstorm> sure
16:40:36 <whippythellama> awesome
16:40:48 <whippythellama> #action whippythellama add hack night info to the site
16:40:48 <leafstorm> going til 8:30, or 9:00?
16:40:52 <whippythellama> 9
16:41:01 <whippythellama> #action leafstorm send out announcements
16:41:09 <leafstorm> I may delay my arrival til 8 then
16:41:26 <leafstorm> work stuff
16:41:34 <whippythellama> aah - yeah, gotta pay the bills  :)
16:41:42 <whippythellama> ok, anything else on tomorrow night?
16:42:02 <whippythellama> moving on quickly...
16:42:09 <whippythellama> #topic August Speaker
16:42:16 <whippythellama> do we have any candidates yet?
16:42:23 * leafstorm shrugs
16:42:25 <whippythellama> didn't mhrivnak mention the possibility of presenting?
16:42:40 <leafstorm> I think so - an open source careers panel
16:42:47 <leafstorm> but I think that might make a better Sept talk so students will be back
16:42:47 <eronel> Was he going to be ready by August?
16:42:51 <eronel> oh right
16:42:56 <eronel> I knew there was something like that.
16:43:00 <whippythellama> hmmm...
16:43:04 <whippythellama> yeah, good point
16:43:17 <whippythellama> ok, i need all the sc to beat the bushes for potential speakers
16:43:29 <eronel> ok
16:43:37 <whippythellama> if you have someone in mind but don't have the time to chase it, send me the info
16:43:51 <whippythellama> i'll reach out to the couple i've been trying to nail down again
16:43:55 <leafstorm> OK
16:44:04 <whippythellama> but right now, we're topicless
16:44:27 <leafstorm> do we want to try and have something decided at the next meeting?
16:44:27 <whippythellama> movin on...
16:44:28 <eronel> How soon can we have lightning talks again?
16:44:50 <leafstorm> at #ncsulug I set a rule of one cop-out topic per semester
16:44:50 <whippythellama> eronel: we might be able to go with that
16:45:15 <whippythellama> we did the 'unmeeting' earlier this year, and lightning talks last september (iirc)
16:45:30 <whippythellama> it's probably been long enough
16:45:47 <whippythellama> but it would still be good to have a "real" speaker
16:45:59 <whippythellama> ok, in the interest of time...
16:46:07 <whippythellama> #topic New IRC Meeting Time
16:46:19 <leafstorm> Mondays are probably better for me than Wednesdays
16:46:22 <whippythellama> looks like wednesday at 12 or 12:30 is it
16:46:25 <leafstorm> stuff tends to get scheduled on Weds a lot
16:46:25 <whippythellama> yeah, likewise
16:46:45 <whippythellama> and i'm going to ask jackhill if there's any chance of monday lunch
16:46:58 <whippythellama> but according to the doodle, it's completely out for him
16:47:14 <whippythellama> i definitely prefer a monday meeting, tho
16:47:16 <leafstorm> oh, I missed that
16:47:21 <leafstorm> I think Jack said on the email " I prefer Monday in general, but Wednesday this week."
16:47:33 <leafstorm> so maybe he thought the date was relevant
16:47:34 * whippythellama goes to look
16:47:41 <eronel> I think he reevaluated after sending the email.
16:47:51 <leafstorm> if Wednesday's what works best, I can work around that
16:48:05 <whippythellama> yeah, i'll ping him for clarification
16:48:06 <eronel> I prefer 12:30, btw.
16:48:17 <whippythellama> #action whippythellama follow up with jackhill about the new meeting time
16:48:23 <whippythellama> eronel: is that regardless of day?
16:48:35 <eronel> yep, it just makes it easier to grab lunch beforehand.
16:48:40 <whippythellama> fair enough
16:48:42 * leafstorm leaves the meeting
16:48:48 <whippythellama> thanks, leafstorm
16:48:51 <eronel> But it's a mild preference if that doesn't work as well for everyone else.
16:49:08 <whippythellama> for the moment, we'll say the new time is wednesdays at 12:30
16:49:24 <whippythellama> pending confirmation between jackhill and me
16:49:40 <whippythellama> #topic General Business
16:49:54 <whippythellama> the main other thing i had was just a reminder that i'm out next week
16:50:03 <whippythellama> so you'll be running the asylum, eronel :)
16:50:10 <eronel> ok :)
16:50:33 <eronel> ..and just so we don't do two: I'll do the agenda?
16:50:37 <whippythellama> :)
16:50:41 <whippythellama> yeah, i think that's best
16:50:58 <whippythellama> i'll send you anything in particular i want covered, but otherwise, i trust your judgement
16:51:08 <eronel> ok
16:51:39 <whippythellama> ok, well, it's only the two of us left - anything else you wanted to talk about?  :)
16:52:02 <eronel> Not that I can think of...
16:52:09 <whippythellama> ok, cool
16:52:14 <whippythellama> in that case...
16:52:16 <whippythellama> #endmeeting