16:32:15 <eronel> #startmeeting
16:32:15 <Tribot> Meeting started Wed Jul 22 16:32:15 2015 UTC.  The chair is eronel. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:23 <jackhill> is mhrivnak comming?
16:32:29 <eronel> thanks jackhill :)
16:32:50 <eronel> #topic Hack Night Recap
16:33:03 <eronel> jackhill: I haven't heard anything from mhrivnak.
16:33:23 <eronel> So, it seemed as if it went really well.
16:33:25 <jackhill> We had some new(ish) people!
16:33:52 <eronel> The space was great.
16:34:10 <leafstorm_> Except for me being locked out at 8
16:34:11 <eronel> People worked on stuff.
16:34:52 <eronel> Fortunately the phone worked...
16:35:07 <eronel> Has anyone heard any other complaints about access?
16:35:12 <leafstorm_> But next time we should probably have a # posted
16:35:25 <eronel> leafstorm_: definitely
16:35:26 <leafstorm_> I had to look up Brian's
16:35:49 <jackhill> someone was hacking on a "home router", and needed to do soldering and stuff. It is probably time for a weekend router workshop at SplatSpace
16:36:10 <jackhill> especially with all the ISP changes going on in the area
16:36:36 <leafstorm_> Talk idea: intro to home networking with Linux?
16:36:41 <eronel> jackhill: That's an excellent idea.
16:36:58 <jackhill> #info put a phone number on signs
16:37:33 <jackhill> how far in advance do we need to schedule it?
16:37:55 <eronel> Do we want to pair it with a talk?
16:38:24 <jackhill> We don't need to.
16:38:28 <leafstorm_> it would have to wait til Sept or Nov (maybe Oct) if it did
16:38:50 <eronel> Or just have a free-floating thing?
16:38:50 <eronel> Or even have a spiel at the beginning of the workshop?
16:39:06 <leafstorm_> that could work too
16:39:09 <eronel> Does one of you want to take the lead on figuring that out?
16:39:21 <jackhill> Sure, I will.
16:39:32 <leafstorm_> #action jackhill develop concept for router workshop
16:39:44 <jackhill> I think there are a couple of members who are experts in various aspects of OpenWRT, so I'll try to identify them.
16:40:55 <eronel> #action jackhill will identify OpenWRT people for router extravaganza
16:41:14 <eronel> ok moving on...
16:42:06 <eronel> #topic Update on Moya
16:42:40 <jackhill> I'm waiting to hear back from Nivex about when I can meet him to rack it at MM
16:43:07 <eronel> jackhill: maybe ping him on irc?
16:43:15 <jackhill> okay
16:43:23 <jackhill> #action jackhill ping Nivex on IRC
16:43:24 <eronel> immediately after he says something on a channel..
16:43:44 <leafstorm_> would you say that "have Moya installed and base-imaged by next meeting" is a reasonable timeline?
16:44:22 <jackhill> um, I think so. I think that's alreay done.
16:44:29 <leafstorm_> oh
16:44:33 <leafstorm_> well, installed at MM then
16:44:39 <jackhill> I intend to updates the firmwares the next time I work on it.
16:44:59 <jackhill> I'll know more after I talk with Nivex.
16:45:11 <leafstorm_> OK
16:45:53 <eronel> ok...
16:46:01 <eronel> #topic Upcoming speakers
16:46:11 <eronel> So, August is all set.
16:46:18 <leafstorm_> whoo! Gopher inventor!
16:46:22 <eronel> leafstorm_: Did you get the bio and description?
16:46:30 <leafstorm_> we should make trilug.org accessible by Gopher to celebrate
16:46:49 <jackhill> ha!
16:46:53 <leafstorm_> I got the desc you first emailed me and the Wikipedia link
16:47:01 <leafstorm_> I think I can synthesize that into a bio for us
16:47:11 <leafstorm_> title: "Virtualized Linux at Duke"
16:47:45 <jackhill> can we throw containers in there since it's a buzzword?
16:48:18 <eronel> Should I ask him if that's okay?
16:48:43 <leafstorm_> if he's OK with it, I think "Linux Containers for Learning" would be a cool talk title
16:48:53 <jackhill> Sure. The title just seemed sort of bland to me.
16:48:56 <eronel> He did spend a good 10 minutes or so trying to think of a title he liked.
16:50:13 <eronel> I'll see if he would like to change it.
16:50:26 <jackhill> eronel: I defer to your judgement since you know him best.
16:50:40 <eronel> #action eronel talk to McCahill about changing talk title
16:50:46 <leafstorm_> #action leafstorm write draft post on Web site for McCahill's talk
16:51:05 <eronel> So do we have any other ideas for post-August talks?
16:51:14 <jackhill> Security
16:51:50 <eronel> Do we know anyone who could give a talk about Art and Linux?
16:51:58 <jackhill> oooo
16:52:18 <jackhill> There is the person from Atlanta that I met at SELF…
16:52:24 <leafstorm_> The guy I was talking to knows stuff about computer music
16:52:30 <leafstorm_> including some Linux tools for music
16:52:36 <leafstorm_> he's willing to take an October slot
16:52:54 <leafstorm_> I can ask him if he could develop that into a full talk
16:53:22 <leafstorm_> (and if he takes Oct, then that would leave Sept free for the career panel we were discussing)
16:53:47 <jackhill> that sounds interesting. I think we know a couple other people with music interests that we could do two shorter talks if needed
16:54:00 <jackhill> leafstorm_: good point (re: September)
16:54:04 <leafstorm_> I'll email him and ask what he would prefer
16:54:22 <leafstorm_> #action leafstorm_ email Caleb about music talk preferences
16:54:50 <eronel> cool
16:55:37 <leafstorm_> any other talk leads people have?
16:55:50 <eronel> I'll see if i can find someone who does visual art.
16:56:03 <jackhill> I just had an idea to ask someone I know at the Museaum of Life adn Science
16:56:28 <jackhill> unknown_lamer may be interested in doing a 3D printer talk
16:56:46 <eronel> jackhill: That would be cool.
16:56:53 <leafstorm_> jackhill: is he the exhibit designer who talked about RPi a while back? (can't remember his name)
16:57:14 <eronel> leafstorm_: yes
16:57:19 <jackhill> leafstorm_: I don't know. He's Peter, likes prolog, and has a science experiment
16:57:59 <eronel> OK we have 3 minutes left.
16:58:07 <eronel> #topic General Business
16:58:24 <leafstorm_> http://trilug.org/speaking - pass it on to anyone interested in speaking at a meeting
16:58:29 <leafstorm_> anything that I need to add to that?
16:58:40 <jackhill> great work leafstorm!
16:58:43 <eronel> leafstorm_: I did share it with McCahill for August. Thanks!
16:59:52 <leafstorm_> oh! is this the time we want to use for meetings going forward?
17:00:08 <eronel> For now, at least.
17:00:22 <leafstorm_> OK. I figure I should probably send an announcement about the updated time to trilug@
17:00:28 <leafstorm_> so if people want to observe they know when we'll be here
17:00:47 <eronel> good idea
17:00:50 <jackhill> +1
17:02:03 <leafstorm_> #action leafstorm_ email new meeting time to trilug@ for transparency
17:02:23 <eronel> ok, so we're 2 minutes over now...so...
17:02:26 <eronel> #endmeeting