16:31:19 <whippythellama> #startmeeting
16:31:19 <Triboot> Meeting started Wed Jul 29 16:31:19 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:19 <Triboot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:27 <whippythellama> #chairs eronel jackhill leafstorm mhrivnak whippythellama
16:31:39 <whippythellama> #topic August meeting
16:31:58 <whippythellama> so... everything seems to be right on track for august
16:32:09 <leafstorm> I can write the summary and get that posted today
16:32:15 <whippythellama> thank you, leafstorm
16:32:16 <mhrivnak> great!
16:32:16 <eronel> leafstorm: You saw the new title?
16:32:16 <leafstorm> now that I have all the info & a title confirmation
16:32:28 <whippythellama> excellent  :)
16:32:33 <whippythellama> want to take an action?
16:33:01 <leafstorm> #action leafstorm post talk summary & title & speaker
16:33:17 <leafstorm> should I go ahead and email as well?
16:33:25 <whippythellama> not quite yet
16:33:30 <whippythellama> still a little too far in advance
16:33:43 <whippythellama> the week before, and then the week of, generally
16:33:55 <whippythellama> other than that, i think we're good for now
16:33:56 <leafstorm> OK. I'll be out of contact 7/31 to 8/09, so someone else will have to send the "week before" announcement
16:34:03 <whippythellama> anyone else have concerns about august?
16:34:11 <leafstorm> still Bandwidth, right?
16:34:11 <mhrivnak> none here.
16:34:16 <whippythellama> no problem, leafstorm - thanks for the heads up
16:34:21 <mhrivnak> I'll touch base with Mandy.
16:34:22 <whippythellama> leafstorm: yep
16:34:38 <whippythellama> afaic, that's our default location now
16:34:44 <whippythellama> thank you, mhrivnak
16:34:52 <whippythellama> can you action that?
16:35:08 <mhrivnak> #action mhrivnak confirm stuff with bandwidth
16:35:42 <eronel> Should I go ahead and reserve Splat Space for the week after that?
16:35:47 <whippythellama> thank yew  :)
16:36:06 <whippythellama> let's discuss that in general business
16:36:11 <whippythellama> ^^ eronel
16:36:23 <whippythellama> #topic September meeting
16:36:32 <leafstorm> what was Sean's proposal?
16:36:41 <whippythellama> we had sean pinging us to present on linux security (iirc)
16:36:46 <leafstorm> also which Sean?
16:36:51 <whippythellama> sean alexander
16:37:05 <leafstorm> TA3M guy
16:37:10 <leafstorm> what would be his specific topics?
16:37:12 <jackhill> I thought we wanted to do a Free Software Jobs talk
16:37:26 <whippythellama> hmm...
16:37:29 <whippythellama> hang on, lemme look
16:38:15 <whippythellama> linux server security
16:38:21 <jackhill> We could push that off until later but the recent thread on the mailing list reminded me.
16:38:26 <whippythellama> email from 7/17
16:38:58 <whippythellama> do we have another topic lined up for september?
16:39:11 <leafstorm> we were considering a panel on Free Software careers with mhrivnak participating
16:39:21 <leafstorm> I don't think we solidly declared that
16:39:22 <eronel> mhrivnak: When would be the most convenient for you?
16:39:31 * mhrivnak pulls up his calendar
16:40:02 <mhrivnak> OH OH
16:40:09 <whippythellama> ??
16:40:12 <mhrivnak> actualy, this might work out well for September.
16:40:32 <whippythellama> excellent
16:40:33 <mhrivnak> I participated in a thing at work this week where some university profs came to find out how to better prepare their students for OSS jobs.
16:40:49 <mhrivnak> And I heard there's a big bunch coming back on Sept 10 to red hat for a day of training and stuff.
16:40:56 <mhrivnak> They might be interested in attending and/or participating.
16:41:02 <whippythellama> serendipity steps in, eh?  :)
16:41:06 <mhrivnak> I think it's people from all over.
16:41:12 <leafstorm> well that's convenient
16:41:19 <whippythellama> ok, then that sounds like a great opportunity
16:41:22 <mhrivnak> The three I talked to yesterday were from Columbia, Drexel, and somewhere else fancy.
16:41:43 <whippythellama> so do you feel comfortable getting this ready for september, mhrivnak?
16:42:15 <mhrivnak> hah, that's a good question, but I think I can pull it together if i get a little help. :)
16:42:33 <mhrivnak> or was someone else thinking of organizing it?
16:42:34 <whippythellama> absolutely!  what do you need?
16:42:46 <whippythellama> that i don't know
16:43:00 <eronel> I was not. :)
16:43:02 <whippythellama> yours is the only name i've heard thrown around in the context of leading it  :)
16:43:05 <mhrivnak> how did we come to this suggestion to begin with? :)
16:43:18 <eronel> coxn suggested it in #triLUG, I believe.
16:43:24 <mhrivnak> gotcha.
16:43:33 <leafstorm> so I'm guessing "more panelists" is first need?
16:43:59 <mhrivnak> something like that. Let's brainstorm goals for the meeting first, then fill in panelists.
16:44:19 <jackhill> +1
16:44:26 <whippythellama> do you want to do that here, ask folks on #trilug about it, email the list?
16:44:27 <mhrivnak> panel discussions can go wrong when you identify people before identifying what you want from them. :)
16:44:35 <whippythellama> ...or some combination of those...
16:44:38 <mhrivnak> not that I've ever seen that before.....
16:44:45 <mhrivnak> ;)
16:44:47 <whippythellama> oh no, not at all
16:45:17 <mhrivnak> I'll send an email to steering@ with some initial ideas and get discussion going with us first maybe?
16:45:19 <eronel> whippythellama, mhrivnak: Do you have something specific in mind?
16:45:49 <whippythellama> that sounds good, mhrivnak
16:46:05 <whippythellama> eronel: not as yet ... hence the brainstorming  :)
16:46:52 <mhrivnak> #action mhrivnak think about ideas for sept meeting on FOSS careers and email steering@ to start discussion
16:47:02 <whippythellama> thank you, mhrivnak :)
16:47:10 <whippythellama> #topic Moya update
16:47:18 <whippythellama> jackhill: what's the latest?
16:48:13 <jackhill> I'm waiting to hear back from Nivex. He wants to install it during buisness hours, so I'm going to get the machine to him after hours and he'll install it on his own.
16:48:26 <jackhill> #action jackhill ping Nivex about moya exchange
16:48:29 <whippythellama> excellent!
16:48:47 <leafstorm> has the OS been installed and networking been configured?
16:48:51 <whippythellama> i take it the os is in place and whatnot?
16:48:55 <whippythellama> heh.. that :)
16:49:17 <jackhill> yes. Nivex has given me networking information, which still needs to be put in.
16:49:34 <whippythellama> sweet
16:49:48 <whippythellama> thanks for handling all this
16:49:57 <jackhill> you're welcome
16:50:04 <whippythellama> do you have any rough idea of when the exchange might happen?
16:50:32 <jackhill> maybe this weekend
16:50:49 <whippythellama> wow, great!
16:51:06 <mhrivnak> I pinged him and david roble just now via IRC.
16:51:27 <mhrivnak> but I suggest jackhill should still proceed with an additional ping.
16:51:38 <whippythellama> yep, he has the lead on the project :)
16:51:58 <whippythellama> ok, i think that's it on moya - unless anyone has other questions
16:51:59 <jackhill> noted
16:52:26 <leafstorm> no other questions right now
16:52:32 <whippythellama> #topic General business
16:52:59 <whippythellama> to your earlier question, eronel - are we doing hack night at splat space or bandwidth this month?
16:53:12 <whippythellama> i believe we had discussed swapping back and forth every other month
16:53:34 <eronel> I still think that's a good idea.
16:53:44 <leafstorm> I'm also supportive
16:53:56 <leafstorm> but I work halfway between Raleigh and Durham anyway :-P
16:54:05 <leafstorm> got to go, bye
16:54:11 <jackhill> ttyl
16:54:11 <eronel> I can reserve it.. just let me know.  I have to go right now.
16:54:12 <whippythellama> thank you, leafstorm
16:54:17 <whippythellama> ok, eronel
16:54:23 <mhrivnak> sounds good to me.
16:54:46 <whippythellama> oh, and eronel - thank you for handling the meeting last week!  :)
16:54:54 <whippythellama> wanted to get that on the record  :)
16:55:23 <whippythellama> well, there's no immediate rush, but yeah, i think making it splat space this month would be good
16:55:28 <mhrivnak> and sorry for missing 2 in a row! Bad luck that I departed and returned on wednesdays...
16:55:44 <whippythellama> yeah, yeah - i see how it is  ;)
16:56:30 <whippythellama> ok, with two of us now absent - unless one of you has some pressing issue they want to bring up, i say we adjourn
16:56:50 <jackhill> that sounds fine to me
16:56:54 <mhrivnak> works for me.
16:57:17 <whippythellama> coolio
16:57:19 <whippythellama> #endmeeting