16:31:20 <whippythellama> #startmeeting
16:31:20 <Tribot> Meeting started Wed Aug  5 16:31:20 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:20 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:31 <whippythellama> #chairs eronel jackhill mhrivnak whippythellama
16:31:37 <whippythellama> #topic August Meeting
16:31:56 <whippythellama> thank you, jackhill for sending the announcements  :)
16:32:19 <jackhill> you're welcome. I hope the personal note at the top encurages people to come
16:32:26 <whippythellama> i liked it  :)
16:32:52 <jackhill> yay
16:32:53 <eronel> I'm here :)
16:33:12 <whippythellama> we don't have to assign roles, but do you all know if you're planning on attending?
16:33:15 <whippythellama> hi eronel :)
16:33:21 <jackhill> I plan to attend
16:33:33 <mhrivnak> I will be there, although I may leave early.
16:33:53 <whippythellama> ok, good to know
16:33:56 <whippythellama> eronel?
16:34:08 <eronel> I will be there.
16:34:13 <whippythellama> sweet
16:34:33 <whippythellama> cool; with four of the five of us, we should be set
16:34:48 <whippythellama> if leafstorm is there, we'll be golden :)
16:35:13 <whippythellama> ok, anything else any of you want to cover about the meeting?
16:35:33 <mhrivnak> nope
16:35:41 <whippythellama> ok, movin along...
16:35:48 <whippythellama> #topic August Hack Night
16:36:07 <eronel> I still need to reserve Splat.
16:36:08 <whippythellama> eronel: i forget - were you going to check with splat space?
16:36:10 <whippythellama> heh
16:36:13 <whippythellama> that
16:36:14 <whippythellama> :)
16:36:15 <eronel> #action reserve Splat
16:36:20 <whippythellama> awesome
16:36:29 <whippythellama> do you think there will be any problem?
16:37:06 <eronel> The only wrinkle is that Jack and I will not be there to host.
16:37:11 <whippythellama> ah
16:37:17 <whippythellama> ok, that's worth noting
16:37:26 <mhrivnak> I will also not be able to attend.
16:37:30 <whippythellama> i may not be able to make it either - my wife might have something that night
16:37:34 <whippythellama> hrm
16:37:50 * mhrivnak will be at ContainerCon
16:38:02 <whippythellama> ok, so we'll need to figure this out next week when leafstorm is back
16:38:10 <whippythellama> mhrivnak: sounds fun :)
16:38:16 * jackhill will be at OpenAFS and Kerberos BPW (oh eronel said that)
16:38:43 <whippythellama> aw, man - everybody's going to conferences but me
16:38:45 * whippythellama pouts
16:38:47 <whippythellama> :)
16:38:51 <eronel> So, in order to do it at Splat, we would need to get a member to be there.
16:38:56 <whippythellama> hmmm
16:39:03 <whippythellama> do you know if leafstorm is a member?
16:39:07 <eronel> He is not.
16:39:13 <whippythellama> ok, and i'm not either
16:39:29 <whippythellama> so i think we should shoot for bandwidth this month instead unless you have someone else in mind
16:39:37 <eronel> I think that's a good idea.
16:39:51 <whippythellama> ok, so nm your action then
16:40:10 <whippythellama> i can reach out to bandwidth to make sure that will be okay
16:40:30 <whippythellama> #action whippythellama email mandy and scott to check on bandwidth availability for august hack night
16:40:59 <whippythellama> anything else on hack night?
16:41:28 <jackhill> there is moya news (is that a different item?)
16:41:46 <whippythellama> yeah, we'll get to that shortly, jackhill - i'm looking forward to it :)
16:42:00 <whippythellama> #topic September Meeting
16:42:08 <whippythellama> mhrivnak: how's that progressing?
16:42:30 <mhrivnak> I sent out some inquiries last week but haven't gotten much back. I just re-inquired.
16:42:56 <whippythellama> ok, gotcha
16:43:21 <mhrivnak> As soon as I find out details about this possibly-coincidental event at RHT, I'll send out some info.
16:43:22 <whippythellama> are you concerned at this point, or still feel it's a reasonable goal?
16:43:29 <mhrivnak> I am not concerned.
16:43:32 <jackhill> mhrivnak: do you need any leads from us/do you have an example of what you're sending out?
16:43:32 <whippythellama> ok, cool
16:43:55 <mhrivnak> jackhill, I don't need leads yet, but will be in touch soon depending on how the inquiries here go.
16:44:04 <jackhill> sweet
16:44:09 <whippythellama> excellent  :)
16:44:29 <whippythellama> with that in progress, i think we can move on to moya
16:44:32 <whippythellama> #topic Moya Status
16:45:09 <jackhill> !! I was able to get up with nm and we are going to install it Sunday, August 9th at 2pm
16:45:18 <whippythellama> WOOT!!!!
16:45:30 <whippythellama> @jackhill++
16:45:35 <jackhill> Thanks to mhrivnak for finding the contacts
16:45:51 <whippythellama> that is awesome  :)
16:46:13 <whippythellama> thank you both for keeping that moving!
16:46:53 <jackhill> you're welcome
16:46:58 <whippythellama> so that means we'll have a server to log into as of sunday?
16:47:06 <jackhill> yep
16:47:10 <whippythellama> sweeeeet
16:47:34 <whippythellama> that could give us something oh-fish-ul to do on hack night
16:48:45 <whippythellama> will we have accounts ready?
16:48:57 <whippythellama> does moya have ldap or the like?
16:49:31 <jackhill> no, my thinking is that we'll just use ssh-keys and a shared "local user" account until we get the account system setup.
16:49:43 <whippythellama> ok, sounds like a plan
16:50:02 <whippythellama> alright, well that's great news!
16:50:08 <whippythellama> anything else you'd like to add?
16:50:39 <jackhill> I'll follow up with people out of band to get their keys.
16:50:51 <jackhill> most important being the responsible party for the hack night
16:50:53 <whippythellama> perfect
16:50:56 <whippythellama> yeah, agreed
16:50:58 <jackhill> #action jackhill collect ssh keys for moya
16:51:11 <whippythellama> and we can discuss it further next week
16:51:23 <jackhill> sounds good
16:51:25 <whippythellama> coolio
16:51:31 <whippythellama> #topic Steering Phone
16:52:01 <whippythellama> so, did everyone see barry and crystobal's emails?
16:52:06 <jackhill> I did
16:52:13 <whippythellama> thoughts?
16:53:10 <mhrivnak> Seems like we should renew the google voice account. It's free.
16:53:11 <jackhill> I think the virtual number we have is working fine. I think the past couple of time we just gave out the email.
16:53:32 <eronel> I think the email makes the most sense.
16:53:36 <jackhill> Having to pass around a physical phone (that may not have signal) wasn't working that well
16:53:53 <whippythellama> yeah, there's always the "who has the phone?" question
16:53:56 <mhrivnak> agreed.
16:54:27 <whippythellama> honestly, i don't know that i've ever actually seen the physical phone
16:54:46 <jackhill> okay, I motion that we return the physical phone to coxn
16:55:07 <whippythellama> i second
16:55:30 <whippythellama> hang on...  incoming message from chaosairmix
16:55:49 <whippythellama> chaosairmix | i can provide the password for the google voice account. let me know if you want it. don't forget google voice gives you free voicemail to call back later!
16:56:27 <whippythellama> ok, all in favor of returning the phone to coxn?
16:56:35 <eronel> yay
16:56:35 <jackhill> aye
16:57:01 <mhrivnak> aye
16:57:01 <whippythellama> mhrivnak?
16:57:04 <whippythellama> heh
16:57:05 <whippythellama> timing
16:57:13 <whippythellama> aye
16:57:18 <jackhill> #agreed we will return the physical hotline phone to coxn
16:57:34 <whippythellama> so the question... who has the phone?  :)
16:57:45 <jackhill> #action jackhill return the physical hotline phone to coxn
16:57:50 <jackhill> (I think I have it)
16:57:51 <whippythellama> lol
16:57:55 <whippythellama> and that answers that
16:57:59 <whippythellama> awesome - thanks!
16:58:25 <whippythellama> ok, do we need to discuss anything else about the phone?
16:58:44 <jackhill> I don't have anything
16:59:01 <whippythellama> ok, cool
16:59:06 <whippythellama> #topic General Business
16:59:07 <jackhill> I'll reply to coxn
16:59:13 <whippythellama> thank you, jackhill
16:59:24 <whippythellama> one item for me on general business
16:59:36 <whippythellama> i still haven't posted the video from leafstorm's talk
16:59:39 <jackhill> I was thinking that we could get non-steering people to do some of the meeting jobs like cleanup and meeting new people
16:59:45 <whippythellama> the audio on it is pretty blown out
16:59:50 <jackhill> :/
16:59:53 <whippythellama> i've been trying in vain to clean it up
17:00:14 <whippythellama> so i'm going to render it as-is and put it up so that there's *something* there
17:00:18 <eronel> Is there anythign we can do to prevent that from happening for future talks?
17:00:38 <whippythellama> #action whippythellama render the video from the july meeting and upload
17:00:48 <whippythellama> eronel: i'm not sure, honestly
17:01:08 <whippythellama> i'm going to try to arrive earlier next week and do some testing before we start
17:01:20 <whippythellama> maybe see if the settings can be tweaked such that it doesn't happen again
17:01:22 <eronel> Maybe label leafstorm's talk with "poor audio" to set people's expectations?
17:01:27 <whippythellama> yeah, i will
17:01:51 <whippythellama> and i'll still have the source files, so if i *can* clean it up, i can re-render and re-upload later
17:02:04 <whippythellama> i'll ping out to see if anyone has experience in such matters
17:02:11 <jackhill> +1
17:02:31 <whippythellama> jackhill: i like your idea - billf expressed similar opinions after the last meeting
17:02:40 <whippythellama> and i wholeheartedly agree
17:02:59 <whippythellama> make the process more participatory
17:03:15 <jackhill> okay, I'll try to drum up interest in the comming week on the mailing lists.
17:03:27 <jackhill> I'm also excited to attend my first meeting at Bandwidth and see how it works.
17:03:52 <whippythellama> yeah, it's pretty nice :)
17:04:00 <whippythellama> ok, we're about three minutes over
17:04:08 <whippythellama> anyone have any hot items they need to bring up?
17:04:13 <mhrivnak> nope
17:04:17 <jackhill> none
17:04:36 <whippythellama> eronel?
17:04:48 <eronel> nope..
17:04:53 <whippythellama> alrighty then  :)
17:05:11 <whippythellama> then in the spirit of the philosophy that a motion to adjourn is always in order...
17:05:13 <whippythellama> #endmeeting