16:31:14 <whippythellama> #startmeeting
16:31:14 <Tribot> Meeting started Wed Aug 12 16:31:14 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:24 <whippythellama> #chairs eronel jackhill whippythellama mhrivnak
16:31:37 <whippythellama> #topic August Meeting
16:31:53 <whippythellama> i'm planning on being there, and mhrivnak said he would
16:32:10 <whippythellama> leafstorm__!  :)
16:32:22 <leafstorm__> testing, testing
16:32:23 <jackhill> I'm not sure if I'll be able to make it, pending transportation?
16:32:28 <whippythellama> #chairs eronel jackhill leafstorm__ mhrivnak whippythellama
16:32:36 <leafstorm__> I'll be able to make it
16:32:37 <eronel> I'll be there if I'm well enough to go to work tomorrow.
16:32:59 <whippythellama> ok, gotcha
16:33:09 <whippythellama> leafstorm__: are you going to be able to make it tomorrow night?
16:33:25 <whippythellama> oh, sorry
16:33:31 <whippythellama> missed your message in there
16:34:01 <leafstorm__> so is it just the Raleighite SC members then?
16:34:16 <whippythellama> ok, i don't want to rely on jackhill and eronel for any roles tomorrow, just in case
16:34:24 <whippythellama> sounds like it, leafstorm__
16:34:43 <whippythellama> to be clear, i'd love to see you guys, but i don't want you feeling bad if it doesn't work out
16:34:51 <leafstorm__> mhrivnak will be there?
16:35:02 <whippythellama> yep
16:35:07 <whippythellama> he's doing pizza
16:35:17 <whippythellama> i'll get drinks and do a/v again
16:35:23 <whippythellama> (i'll talk about the july video later)
16:35:35 <whippythellama> leafstorm__: would you mind emcee'ing?
16:35:39 <leafstorm__> I can do that
16:35:50 <leafstorm__> I'd rather not be new member ambassador, I got kind of overwhelmed last time
16:35:51 <whippythellama> awesome
16:35:58 <whippythellama> yeah, that's fine
16:36:05 <whippythellama> honestly, i think michael might be best for that
16:36:19 <whippythellama> he's there early, and is close to the pizza and whatnot anyway
16:36:43 <whippythellama> i don't know if he'll be manning a desk per se, but we'll call him the ambassador for now
16:37:02 <whippythellama> i'm going to get there early to try to work out some of the audio issues i had with the july recording
16:37:13 <whippythellama> but that also means i'll be busy
16:37:20 <leafstorm__> #action leafstorm__ prepare slides for the meeting intro
16:37:27 <whippythellama> thank you, leafstorm__
16:37:53 <whippythellama> as for signage, i want to hand over what signs we have to scott for now, i think
16:37:58 <leafstorm__> who's cleanup lead, now that we're appointing that?
16:38:17 <whippythellama> i want to call for volunteers for cleanup
16:38:22 <leafstorm__> I'll volunteer then
16:38:33 <whippythellama> sorry, i meant from the group at large
16:38:40 <whippythellama> ...though your help is welcome  :)
16:38:41 <leafstorm__> oh, OK
16:38:59 <whippythellama> since we're in a different setup now, it makes getting the others involved a bit easier
16:39:16 <whippythellama> before, it meant the cleanup crew had to miss part of the announcements and possibly the presentation
16:39:21 <whippythellama> now it's after the meeting is over anyway
16:39:35 <jackhill> right, that was an action item for me last week, but when I became uncertian whether I could make it, I didn't want to be in charge of herding volunteers.
16:40:04 <whippythellama> gotcha
16:40:12 <leafstorm__> well, if jackhill can't make it, I'll handle coordinating cleanup since mhrivnak and whippythellama will probs be busy
16:40:32 <whippythellama> thank you again, leafstorm__
16:40:40 <whippythellama> let's see how that works out
16:41:02 <whippythellama> another announcement needs to be sent today or tomorrow
16:41:16 <leafstorm__> I think that's all the roles...whippythellama is basically the sign & drinks & stuff person right?
16:41:31 <leafstorm__> #action leafstorm__ send out a meeting announcement
16:41:49 <whippythellama> correct
16:42:05 <whippythellama> ok, anything else anyone wants to cover about tomorrow night?
16:42:34 <leafstorm__> can Bandwidth send us a higher-res logo?
16:42:56 <leafstorm__> also if anyone knows community events to put on the slideshow I'd appreciate that
16:43:05 <whippythellama> we can ask for the logo
16:43:17 <whippythellama> i don't know of anything offhand
16:43:34 <leafstorm__> I'll look around, check Jeremy's newsletter, etc
16:43:38 <eronel> All Things Open if that's not already on there..
16:43:40 <leafstorm__> not a big deal right now
16:43:43 <whippythellama> sounds good
16:43:50 <whippythellama> i'll ping mandy about a better logo
16:44:03 <whippythellama> #action whippythellama email mandy for a better bandwidth logo
16:44:10 <whippythellama> ok, anything else?
16:44:26 * leafstorm__ has nothing
16:44:37 <whippythellama> cool; i'll move along
16:44:43 <whippythellama> #topic August Hack Night
16:44:56 <whippythellama> i emailed mandy and scott about getting bandwidth for next week
16:45:14 <whippythellama> if it's not available, i still have contacts at webassign, so that may be another option
16:45:33 <leafstorm__> hang on...was last month's at Splat? I can't remember
16:45:33 <whippythellama> leafstorm__: are you planning on attending hack night, or do you know yet?
16:45:42 <whippythellama> i don't recall, actually
16:45:55 <whippythellama> the issue is that mhrivnak, jackhill, and eronel are all gone this time around
16:46:02 <leafstorm__> ah
16:46:08 <whippythellama> no splat space member-in-residence, in other words
16:46:09 <leafstorm__> so something in Raleigh would be preferable
16:46:12 <whippythellama> yeah
16:46:21 <whippythellama> or at least logistically easier
16:46:43 <whippythellama> so do you know yet if you'll be able to attend?
16:46:52 <jackhill> Plus I want to save up the Durham ones for dates I can attend :)
16:46:53 <leafstorm__> I can't think of anything that would prevent me offhand
16:47:03 <whippythellama> ok, cool
16:47:15 <leafstorm__> is the subject Moya or something else?
16:47:36 <jackhill> about that: more in the moya update, but it's still not racked.
16:47:42 <whippythellama> probably, with a possible side focus on containers
16:47:51 <whippythellama> noted, jackhill
16:48:02 <leafstorm__> jackhill: I'll focus on containers in the advertising then
16:48:12 <jackhill> leafstorm__: thank you!
16:48:21 <whippythellama> i don't know that there's a whole lot more to say about hack night at this point
16:48:31 <whippythellama> leafstorm__: good call
16:48:42 <whippythellama> anything else?
16:49:00 <whippythellama> i'll say that's probably a no  :)
16:49:01 <leafstorm__> if we have the hack night at bandwidth we'll need to post a sign with a phone number
16:49:08 <whippythellama> agreed
16:49:23 <jackhill> the gv number?
16:49:23 <leafstorm__> #action leafstorm__ announce hack night
16:49:28 <whippythellama> probably true regardless of where we go
16:49:49 <whippythellama> leafstorm__: make sure you don't send out the hack night announcement or post it on the site until AFTER tomorrow night's meeting
16:50:29 <leafstorm__> got it
16:50:30 <whippythellama> we want to avoid confusion on what's-happening-when
16:50:42 <whippythellama> coolio
16:50:54 <whippythellama> #topic September Meeting Status
16:51:10 <whippythellama> not much here; mhrivnak had some thoughts in his email
16:51:26 <whippythellama> seems like it will be a kind of hybrid sort of meeting setup
16:51:38 <whippythellama> brief presentation followed by a panel discussion
16:51:52 <leafstorm__> there tends to be a panel's worth of questions at most TriLUG presentations anyway :-)
16:51:53 <jackhill> I see he was thinking about representitives from small and large buisness. Maybe we should try to get someone from the non-profit and education sectors as well.
16:52:00 <whippythellama> leafstorm__: very true  :)
16:52:11 <leafstorm__> I know a professor who might be interested in joining the panel
16:52:12 <whippythellama> jackhill: good idea
16:52:27 <whippythellama> awesome - can you guys coordinate with mhrivnak on that?
16:52:32 <jackhill> Cool, I can ask our IT director.
16:52:35 <jackhill> whippythellama: sure!
16:52:41 <whippythellama> perfect!
16:53:05 <leafstorm__> same
16:53:07 <whippythellama> i think this will end up being a pretty good topic/meeting
16:53:16 <whippythellama> excellent - thanks!  :)
16:53:41 <whippythellama> ok, moving on in the interest of time
16:53:46 <whippythellama> #topic Moya Status
16:53:52 <leafstorm__> jackhill?
16:53:52 <whippythellama> the floor is yours, jackhill
16:54:19 <jackhill> our meeting to install it on Sunday failed because our contact couldn't get into the building.
16:54:29 <whippythellama> oh bummer  :(
16:54:44 <whippythellama> does he/she know what went wrong?
16:54:50 <leafstorm__> and you're about to skip town IIRC...
16:55:15 <jackhill> Nivex offered to do a hand off in Chapel Hill tonight, but between eronel being ill and my dad's birthday, I've decided that I don't want to do that.
16:55:20 <jackhill> leafstorm__: indeed
16:55:32 <whippythellama> jackhill: yeah, perfectly reasonable
16:55:50 <leafstorm__> when do you return to town?
16:55:56 <jackhill> the 18th
16:56:17 <jackhill> and I return on the 24th.
16:56:31 <whippythellama> you leave the 18th, then?
16:56:37 <leafstorm__> so it's almost definitely not going to be racked before the hack night
16:56:44 <jackhill> Do we want to get it done before I leave, or can it wait for my return.
16:56:52 <jackhill> ah, yes, I'm gone 18-24 inclusive
16:57:13 <whippythellama> "do we want to"?  of course  :)
16:57:18 <jackhill> ha!
16:57:21 <whippythellama> can we?  different question  ;)
16:57:36 <whippythellama> this is all dependent on people's time and availability
16:57:38 <leafstorm__> it's probably not worth going super out of your way to get it in before your trip
16:57:53 <whippythellama> yeah, if you can arrange it, that would be awesome
16:58:07 <jackhill> I'm happy to "rack" it at home while I'm gone. (Of course the internet will be slow, but I do have static IPs)
16:58:07 <whippythellama> but if it waits until you get back, it waits until you get back
16:58:48 <whippythellama> that's partly dependent on whether anyone can, or will, hack on it in your absence
16:58:56 <jackhill> indeed
16:59:36 <jackhill> I'm thinking that my time might be better spend getting some skeleton repos/a hacking guide ready
16:59:46 <jackhill> s/spend/spent/
16:59:50 <leafstorm__> if you can, go for it
16:59:58 <whippythellama> i would say that unless we have a decent idea of something to accomplish before you get back, we can simply wait until you've returned
17:00:00 <leafstorm__> we haven't done nearly enough planning to hack in a coordinated fashion
17:00:06 <whippythellama> jackhill: agreed
17:00:11 <whippythellama> leafstorm__: also agreed  :)
17:00:32 <jackhill> sounds good. Thanks for your patience.
17:00:43 <whippythellama> sure thing - thanks for your efforts!  :)
17:00:55 <whippythellama> ok, we're at time; one last thing...
17:01:00 <whippythellama> #topic General Business
17:01:16 <whippythellama> i've finally finished the rendering of the july video, and it will be uploaded today
17:01:23 <whippythellama> the audio is a bit dicey
17:01:41 <whippythellama> so i'll probably ask if there's anyone who might have ideas about cleaning it up
17:01:51 <leafstorm__> I'm pretty experienced with cleaning audio
17:01:52 <whippythellama> i tried a few things, but they didn't pan out
17:01:57 <whippythellama> oh cool!
17:02:00 <leafstorm__> but some problems are unfixable
17:02:09 <whippythellama> i think this is "clipping"
17:02:20 * whippythellama <-- NOT an audio expert :)
17:02:27 <leafstorm__> hm...I think that might be one of the unfixable ones but I'd have to see
17:02:45 <whippythellama> well, i found some things on the intarwebz about how to fix it, but they didn't seem to work
17:02:57 <leafstorm__> can you hand me the video files tomorrow evening at the meeting?
17:02:57 <whippythellama> but then again, there's that whole 'not an expert' thing
17:03:02 <whippythellama> yep, happy to
17:03:30 <whippythellama> bring a usb drive, or i can give you one that you can copy over to your laptop
17:04:02 <leafstorm__> I'll bring my USB 3 portable drive
17:04:14 <whippythellama> so anyway - your talk will be up today, leafstorm__ - sorry for the long delay, i just really wanted to clean up that audio
17:04:17 <leafstorm__> USB 2 is too slow for video...
17:04:25 <whippythellama> yeah, that takes a good long while
17:04:51 <leafstorm__> I have no other business right now
17:05:00 <whippythellama> likewise
17:05:02 <whippythellama> anyone else?
17:05:11 <whippythellama> going once...
17:05:12 <jackhill> not from me
17:05:27 <whippythellama> ok,we'll say that's it then  :)
17:05:35 <whippythellama> thanks, everyone - see you tomorrow!
17:05:37 <whippythellama> #endmeeting