16:31:28 <whippythellama> #startmeeting
16:31:28 <Tribot> Meeting started Wed Aug 26 16:31:28 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:28 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:45 <whippythellama> #chairs eronel leafstorm jackhill mhrivnak whippythellama
16:31:58 <whippythellama> #topic Hack Night Recap
16:32:09 <leafstorm> not much happened, but it was fun!
16:32:14 <whippythellama> agreed  :)
16:32:18 <leafstorm> about 6-8 people?
16:32:21 <whippythellama> we had 6-9 people there
16:32:29 <whippythellama> yep, that  :)
16:32:43 <leafstorm> Scott had a number posted, so everyone got in OK
16:32:44 <jackhill> cool
16:32:52 <whippythellama> folks hacking on personal projects and whatnot
16:33:09 <whippythellama> nothing earth-shattering, but a good time was had by all
16:33:44 <whippythellama> so not much by way of a recap, really - any other questions or comments?  :)
16:33:57 <mhrivnak> none here
16:33:59 <leafstorm> do we want to try splatspace for the next? (assuming member availability, of course)
16:34:07 <whippythellama> leafstorm: i would say likely so
16:34:12 <jackhill> sounds good to me.
16:34:15 <whippythellama> this one was supposed to be, iirc
16:34:27 <jackhill> as of now, I'm available
16:34:31 <mhrivnak> sounds good.
16:34:35 <whippythellama> it was just logistically far easier to do it at bandwidth this month
16:34:40 <whippythellama> ok, cool
16:34:46 <whippythellama> #topic September Meeting
16:34:47 <eronel> I'm here
16:34:54 <whippythellama> welcome, eronel! :)
16:35:05 <whippythellama> mhrivnak: where are we with the september meeting plans?
16:35:49 <eronel> I'm available for the next hack night as well
16:36:04 <mhrivnak> I am close to a commitment from a red hat engineering recruiter to be on the mini-panel. I sent an email this morning to get the firm commitment.
16:36:14 <mhrivnak> My intro presentation is ready to go.
16:36:23 <whippythellama> woot!
16:36:25 <jackhill> mhrivnak: do you need anyone else for the mini panel? Someone from a university?
16:36:26 <mhrivnak> I now need one or two others for the panel.
16:36:40 <whippythellama> what qualifications are you looking for?
16:36:57 <mhrivnak> jackhill, I saw your suggestion from earlier. That could work, but I'd like to just hear a little more about that person and what they could contribute.
16:37:10 <mhrivnak> I'm looking for people directly involved in the hiring process of engineers.
16:37:12 <jackhill> mhrivnak: offline or now?
16:37:27 <mhrivnak> I'm especially interested in getting someone from a small company.
16:37:37 <mhrivnak> jackhill, offline probably makes sense.
16:37:38 <leafstorm> I can see if Caktus Group would be interested
16:37:42 <jackhill> mhrivnak: okay
16:37:46 <jackhill> Caktus+1
16:37:48 <leafstorm> they're small and very open source
16:37:49 <mhrivnak> leafstorm, that could be great.
16:38:00 <mhrivnak> do you have contacts there?
16:38:12 <leafstorm> a couple
16:38:28 <eronel> I do think that the perspective from acadaemia is important.
16:38:34 <mhrivnak> leafstorm, ok let's proceed with that post-meeting.
16:38:47 <whippythellama> eronel: good point
16:38:53 <mhrivnak> jackhill and eronel I'm also interested in how and why the academia perspective is different/important. :)
16:39:26 <leafstorm> very large institution, with open-sourcey pockets in a generally enterprisey culture
16:39:35 <jackhill> tl;dr have a primary focus that is not the bottom line
16:39:40 <leafstorm> also publicly funded, which is different
16:39:48 <eronel> leafstorm: not necessarily
16:39:48 <leafstorm> hm...any nonprofits relevant?
16:40:26 <mhrivnak> good points.
16:40:37 <whippythellama> mhrivnak: what's the major theme for september?  like the working title or such?
16:40:38 <leafstorm> I can't think of any that hire software developers right offhand...
16:41:08 <jackhill> leafstorm: Wikimedia?
16:41:13 <eronel> I can't speak for NCSU, but Duke and UNC certainly hire developers.
16:41:20 <leafstorm> NCSU definitely does
16:41:25 <jackhill> Trade associations are non-profits and hire lots of developers
16:41:28 <leafstorm> I have contacts there, but if yall would like to stick with Duke
16:41:52 <mhrivnak> whippythellama, haven't thought about it. Got back from vacation last night, and I'll get a title and descreption together by the end of this week. :)
16:42:01 <jackhill> I think Tim would be pretty good and I'll send an email later. Disclaimer: I work for him.
16:42:13 <whippythellama> sure, sure - all i was shooting for was a general focus
16:42:19 <leafstorm> mhrivnak: cool. if you could post that, the description, and an outline of your talk to steering@, that would be nice.
16:42:20 <mhrivnak> large nonprofits are similar to large for-profits. many have software and systems engineers.
16:42:46 <whippythellama> i have this sort of venn-like picture of engineering + open source + something career-y, but not much more resolved than that
16:42:54 <mhrivnak> in the mean time, jackhill and eronel can one or both of you send me some info on who you have in mind and what his/her involvement is with hiring at Duke?
16:43:23 <jackhill> mhrivnak: sure
16:43:28 <mhrivnak> and leafstorm let's talk about your contacts at caktus and see if I can get in touch with a recruiter or hiring manager.
16:43:37 <jackhill> #action jackhill follow up with info about Tim for mhrivnak
16:43:39 <mhrivnak> preferably a hiring manager.
16:43:58 <leafstorm> OK
16:44:36 <whippythellama> leafstorm, eronel - are there actions there you need to call out?
16:44:54 <leafstorm> #action leafstorm contact Caktus Group about panelist
16:45:36 <whippythellama> ok, are there any items besides panelists you need any help with, mhrivnak?
16:45:43 <mhrivnak> nope.
16:45:58 <whippythellama> ok, cool - so beyond that, we're on target for september?
16:46:21 <mhrivnak> yep.
16:46:27 <whippythellama> awesome  :)
16:46:36 <whippythellama> ok, moving along...
16:46:38 <whippythellama> #topic Moya
16:47:07 <whippythellama> jackhill: i know you're just back
16:47:34 <whippythellama> what's the next action on the moya front?  is it rescheduling the racking activities?
16:47:35 <jackhill> no change from pre-vacation. I need to follow up with Nivex (it looks like he'll be the one).
16:47:41 <whippythellama> ok, cool
16:47:46 <whippythellama> do you need any help on that?
16:48:08 <jackhill> not yet
16:48:51 <whippythellama> ok, let us know if you do - thanks again for leading on that
16:49:08 <jackhill> okay, will do
16:49:16 <whippythellama> anything else you need in the meantime?
16:49:40 <jackhill> nope
16:49:46 <whippythellama> coolio
16:49:50 <whippythellama> #topic All Things Open
16:50:19 <whippythellama> ok, we have an offer of our first oh-fish-ul post-501(c)3 donation
16:50:24 <whippythellama> woo hoo!  :)
16:50:26 <mhrivnak> woot!
16:50:39 <whippythellama> mhrivnak: did you catch the email thread?
16:51:04 <mhrivnak> I did.
16:51:15 <mhrivnak> I think that sounds great.
16:51:35 <jackhill> I think I missed the email thread. What did we get?
16:51:38 <whippythellama> awesome; do you think you'll have time to follow up with him on the whole donation thing?
16:51:51 <leafstorm> offer of $350
16:52:08 <jackhill> very cool
16:52:12 <leafstorm> ...wait, should I have said that out loud?
16:52:17 <mhrivnak> yep, that sounds fine to me. It's in excess of our usual $300 request, so I think we should accept it and give them the usual sponsor privileges.
16:52:34 <whippythellama> i don't think it's out of order to specify the donation
16:52:37 <whippythellama> ^^ leafstorm
16:52:50 <whippythellama> mhrivnak: that was my thought too
16:53:11 <mhrivnak> the only difference is that now we can send a follow-up letter certifying that we received the charitable donation, which they can use as proof of the donation.
16:53:25 <whippythellama> yeah, i was going to ask you about that
16:53:56 <whippythellama> now that we're an actual charitable organization, do we need a process and/or forms for that?
16:54:13 <mhrivnak> we do, but it's simple.
16:54:40 <mhrivnak> we need a form letter where we can drop in a date, name, address, and dollar amount.
16:54:56 <mhrivnak> Then someone needs to fill it out, sign it, and get it to the donor.
16:55:07 <mhrivnak> That's usually done by the treasurer, so I'm happy to take care of it.
16:55:22 <whippythellama> that's great - thank you!
16:55:41 <mhrivnak> I'll follow up with Todd Lewis about handling the exchange.
16:55:49 <whippythellama> thank you again, mhrivnak :)
16:56:16 <whippythellama> let me know if you need help with the letter
16:56:35 <whippythellama> that should be up on the gdrive, too
16:56:47 <mhrivnak> indeed. I'll share it there.
16:57:12 <whippythellama> do we want to try to have a presence at all things open?
16:57:14 <leafstorm> we'll also need to add them to the Sponsors page on the site
16:57:25 <leafstorm> what is "a presence"?
16:57:25 <whippythellama> leafstorm: very good idea
16:57:37 <whippythellama> a table or the like
16:58:02 <mhrivnak> good question. If we have someone available to be at such a table, then perhaps yes.
16:58:04 <leafstorm> I will probably not be able to get off work for it
16:58:19 <mhrivnak> but I suspect the availability will be the limiting factor.
16:58:20 <eronel> I'll be there, but Duke is sending me, so I'm not sure I could man a table.
16:58:30 <mhrivnak> I won't be able to attend.
16:58:32 <whippythellama> yeah, i'm not certain if i'll be able to be there yet either
16:58:52 <jackhill> poll the membership?
16:59:13 <whippythellama> it's sounding like that might be the best way to go
16:59:40 <mhrivnak> before we ask for volunteers, we should define the request. What would they do? Will we provide some materials? A banner? Hand-outs? What's the message?
16:59:48 <eronel> I wouldn't think most people would want to take the time away from going to the sessisons.
17:00:54 <whippythellama> agreed
17:00:56 <whippythellama> on both points
17:00:56 <jackhill> yeah, what would we get out of it. Do we know how many of the people attending are local?
17:01:05 <jackhill> the time is 13:00
17:01:12 <mhrivnak> I think it's generally a good idea to be present at events like this with some info about the LUG, but I think we have work to do in order to be prepared for it.
17:01:15 <whippythellama> jackhill: yep, i was just about to mention that
17:01:27 <whippythellama> mhrivnak: agreed
17:01:41 <whippythellama> ok, i have to stop nowish
17:01:57 <whippythellama> we should continue the discussion on-list, if folks have ideas
17:02:03 <leafstorm> same for Oct meeting?
17:02:09 <jackhill> There is also the Google Dev Group thing coming up soon, which could be better for us.
17:02:25 <mhrivnak> sounds good.
17:02:26 <whippythellama> agreed, jackhill
17:02:38 <leafstorm> jackhill: devfestnc?
17:02:43 <jackhill> yeah.
17:02:53 <eronel> gotta go
17:02:56 <whippythellama> likewise
17:02:58 <whippythellama> thanks everyone!
17:03:00 <whippythellama> #endmeeting