17:01:34 <whippythellama> #startmeeting
17:01:34 <Tribot> Meeting started Tue Sep  1 17:01:34 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:44 <whippythellama> #chairs eronel jackhill leafstormprime mhrivnak whippythellama
17:01:51 <whippythellama> #topic September Meeting
17:02:04 <whippythellama> i saw your summary, mhrivnak - looks good
17:02:13 <leafstormprime> sorry for not contacting my Caktus contacts yet
17:02:26 <whippythellama> can you action that, leafstormprime?
17:02:36 <leafstormprime> or I can just do that right now
17:02:41 <whippythellama> that works too :)
17:03:18 <whippythellama> can everyone please read mhrivnak's summary/bio and give him any feedback you might have?
17:03:19 <jackhill> billf reminded us to do publicity
17:03:27 <whippythellama> we should get that up on the site
17:03:37 <jackhill> oh, I see it just came in
17:03:51 <whippythellama> yep, jackhill
17:03:55 <whippythellama> on both points
17:04:09 <whippythellama> we'll talk about general publicity in a minute
17:04:49 <whippythellama> for now, will you all take just a minute to read over what mhrivnak has sent today?
17:04:51 <jackhill> mhrivnak: you can just say "special guests" instead of giving a number :)
17:05:09 <mhrivnak> Works for me.
17:05:25 <jackhill> I tried to poke Tim in person, but he was on the phone (the problem with being a manager)
17:05:38 <whippythellama> yeah, comes with the territory
17:06:16 <whippythellama> leafstormprime: once we have sign-off on the summary/bio, can you post it?
17:06:27 <mhrivnak> FWIW I have a backup plan of asking Mandy.
17:06:37 <mhrivnak> we may need to come up with other last-minute ideas.
17:06:40 <leafstormprime> #action leafstormprime post the talk summary/bio on trilug.org and email it
17:06:41 <eronel> Looks good to me.
17:06:50 <whippythellama> thank you, leafstormprime
17:07:35 <whippythellama> mhrivnak: you mean for filling slots on the panel?
17:07:40 <mhrivnak> yes.
17:08:51 <jackhill> rope people in who stand up for the have a job segement :)
17:08:57 <mhrivnak> heh.
17:08:58 <whippythellama> lol
17:09:04 <mhrivnak> anything else on this topic?
17:09:17 <whippythellama> sorry, $work distracted me for a sec there
17:09:18 <jackhill> is there a sponsorship this month?
17:09:31 <whippythellama> jackhill: yep, all things open
17:09:38 <mhrivnak> ah! I need to get back in touch with them about money.
17:09:48 <whippythellama> thank you, mhrivnak - i was going to ask
17:09:54 <leafstormprime> #action mhrivnak obtain sponsorship money from All Things Open
17:10:02 <whippythellama> do you need one of us to take that for you, since you're prepping the meeting?
17:10:09 <mhrivnak> nah. I'll email right now.
17:10:18 <whippythellama> ok, cool - thanks again
17:10:24 <whippythellama> onward
17:10:27 <jackhill> mhrivnak: do you have a graphic to go along with your presentation?
17:10:41 <jackhill> mhrivnak: maybe ask them for a vector graphic for the slide deck as well?
17:11:05 <mhrivnak> jackhill, no. I'm deficient at graphical stuff, so I'm also not a good candidate to produce something.
17:11:13 <mhrivnak> anyone have an idea for that?
17:11:14 <jackhill> eronel?
17:11:22 <whippythellama> image search, for one idea
17:11:23 <leafstormprime> I can scout opensource.com, they may have an appropriate image
17:11:25 <leafstormprime> and all there stuff is CC
17:11:27 <eronel> I can check, but they may have a press link.
17:11:30 <mhrivnak> vector graphic of a dollar sign? ;)
17:11:41 <whippythellama> heh
17:11:41 <jackhill> ha!
17:12:02 <leafstormprime> #action leafstormprime find image to go with "Get a Job with FOSS" talk
17:12:04 <whippythellama> a free... dollar sign??
17:12:10 <whippythellama> :)
17:12:19 <whippythellama> ok, let's move on
17:12:23 <leafstormprime> Tux in a suit
17:12:27 <whippythellama> #topic Finalize New IRC Meeting Time
17:12:33 <mhrivnak> how would you tell?
17:13:00 <whippythellama> thank you again for sending out that dudle, jackhill
17:13:03 <whippythellama> much appreciated
17:13:05 <jackhill> no problem
17:13:19 <whippythellama> it looks like monday or tuesday at 1pm is the best slot
17:13:25 <whippythellama> preferences?
17:13:35 <leafstormprime> Monday, I'm less likely to have meeting conflicts
17:13:57 <whippythellama> i'm good with that
17:13:58 <mhrivnak> either is fine with me.
17:14:04 <whippythellama> ok, good
17:14:24 <eronel> either is fine
17:14:35 <whippythellama> jackhill: your thoughts?
17:14:50 <jackhill> I prefer Tuesday
17:15:00 <jackhill> but whatever I indicated as being available is fine
17:15:23 <whippythellama> ok, we have a vote for monday, a vote for tuesday, and three either/or's
17:15:35 <leafstormprime> let's just go with Tuesday
17:15:38 <mhrivnak> does Tribot have a coin-toss feature?
17:15:41 <leafstormprime> the meetings I was thinking of are actually on Wednesday
17:15:47 <whippythellama> lol - he should, mhrivnak :)
17:16:16 <whippythellama> great - sounds like we're set on tuesdays at 1pm for now, then
17:16:26 <whippythellama> obviously, we can revisit this as needed
17:16:34 <whippythellama> #topic Moya Status
17:16:44 <whippythellama> jackhill: any news on moya?
17:17:16 <whippythellama> welcome, billf
17:17:26 <jackhill> I am getting Moya to Nivex on Thursday. Then he will rack it and we can hack on it.
17:17:39 <whippythellama> awesome :)
17:17:45 <whippythellama> need anything from us?
17:17:55 <jackhill> not yet
17:18:00 <jackhill> (good vibes?)
17:18:03 <mhrivnak> woot
17:18:16 * whippythellama sends happy thoughts to jackhill through the ether
17:18:28 <whippythellama> :)
17:18:35 <jackhill> thanks!
17:18:58 <leafstormprime> we probably need to plan out what we're going to do with it, including what we want to do ourselves and what we'll solicit volunteers for
17:19:06 <eronel> https://openclipart.org/detail/132427/penguin-admin maybe?
17:19:18 <whippythellama> agreed, leafstormprime
17:19:53 <leafstormprime> eronel, thanks for the tip! I was thinking something more businessy
17:20:14 <whippythellama> we don't need to cover it right now, though - we still have a few more things to talk through
17:20:24 <whippythellama> er, that was re: moya
17:20:30 <jackhill> I asked in #fsf if they have to source for the GNU-in-a-suit here https://www.fsf.org/volunteer/internships
17:20:40 <eronel> leafstormprime: openclipart is a good source, so you may find something there
17:20:49 <jackhill> leafstormprime, whippythellama: agreed
17:21:09 <whippythellama> it would be good to start that discussion on #trilug-sys or the sc mailing list, though
17:21:23 <whippythellama> ok, in honor of billf's arrival and in the interest of time...
17:21:32 <whippythellama> #topic Meeting Promotion
17:21:34 <jackhill> #action jackhill start moya discussion
17:21:42 <whippythellama> thank you, jackhill
17:22:13 <whippythellama> billf brought up a good point on the list
17:22:49 <leafstormprime> yeah...I'll admit I haven't been staying on top of the meeting calendar
17:22:57 <whippythellama> we should get in the practice of putting a "next event" placeholder on the site following each event
17:23:17 <leafstormprime> after the hack day of course
17:23:24 <whippythellama> so after the main meeting, the hack night entry goes up, after hack night, the next month's meeting goes up, etc
17:23:41 <whippythellama> hence "event" vs "meeting"  ;)
17:24:11 <whippythellama> so the front page of trilug.org always shows the next thing coming
17:24:50 <whippythellama> leafstormprime: it doesn't always have to be you, specifically
17:25:06 <whippythellama> if you're swamped, by all means delegate
17:25:07 <mhrivnak> indeed. leafstormprime can delegate that task.
17:25:15 <mhrivnak> 5 minute warning
17:25:24 <whippythellama> thank you, mhrivnak
17:25:36 <eronel> leafstormprime: I do think it's important to get a *specific* delgate, though.. not just ask steering to do it.
17:25:54 <mhrivnak> agreed
17:25:57 <billf> and whippythellama needs to add it to the agenda for week after the meeting to publish for the next meeting
17:26:07 <whippythellama> agreed, billf
17:26:16 <whippythellama> eronel: excellent point
17:27:09 <whippythellama> ok, are we in agreement with this practice?
17:27:14 * mhrivnak nods
17:27:17 <whippythellama> leafstormprime: your thoughts?
17:27:40 <jackhill> yes
17:28:01 <leafstormprime> I support this policy
17:28:01 <leafstormprime> also makes it easier to remember when to post
17:28:01 <leafstormprime> ...is everyone still here?
17:28:01 <whippythellama> we also need to update https://steering.trilug.org/wiki/index.php/PromotingMeetings with this so that it's documented
17:28:03 <leafstormprime> whippythellama, I haven't seen any messages for 3m. are you here?
17:28:28 <leafstormprime> everything after 14:24:00 is gone
17:29:00 <mhrivnak> leafstormprime, http://fpaste.org/262092/41128532/
17:29:04 <mhrivnak> there's the whole topic so far.
17:29:08 <whippythellama> thank you, mhrivnak
17:30:08 <mhrivnak> perhaps we should follow up on the proposed speakers agenda item via email?
17:30:10 <whippythellama> once we get leafstormprime's feedback on this, i think that's going to have to be the end of the meeting - we're coming up on time
17:30:24 <whippythellama> mhrivnak: yeah, that's been deferred for a couple of weeks now
17:30:44 <whippythellama> #action whippythellama send email discussing the upcoming topics/speakers
17:30:56 <leafstormprime> er, 13:24. is the meeting still happening?
17:30:56 <leafstormprime> OK, I can send messages but not see anything you are saying. I'll have to leave now I guess
17:30:57 <leafstormprime> (the messages are showing up in Tribot's log)
17:31:02 <whippythellama> leafstormprime: are you still there?
17:31:05 <whippythellama> hrm
17:31:22 <whippythellama> well, we're at time now
17:31:31 <whippythellama> so we'll take further discussions to the list
17:31:49 <whippythellama> ...unless there's anything urgent?
17:32:14 <whippythellama> ok - thanks, everybody!
17:32:20 <whippythellama> #endmeeting