17:02:34 <whippythellama> #startmeeting
17:02:34 <Tribot> Meeting started Tue Sep  8 17:02:34 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:43 <whippythellama> #chairs eronel whippythellama leafstorm jackhill mhrivnak
17:02:48 <whippythellama> #topic September Meeting
17:02:59 <mhrivnak> I'll handle pizza as usual.
17:03:02 <whippythellama> everyone planning on coming?
17:03:07 <jackhill> I'll be there
17:03:11 <eronel> I'll be tehre
17:03:11 <leafstorm> I'll be there
17:03:14 <leafstorm> mhrivnak: did you get the email introducing Calvin from Caktus?
17:03:21 <mhrivnak> leafstorm, I did. Replying now. :)
17:03:24 <mhrivnak> thanks!
17:03:32 <whippythellama> i'll take care of drinks, cups, plates, and a/v
17:04:10 <eronel> I could accost new people.
17:04:22 <whippythellama> lol
17:04:29 <leafstorm> I can MC, unless mhrivnak wants to handle that
17:04:38 <mhrivnak> nah, go for it.
17:04:45 <whippythellama> that works
17:04:47 <leafstorm> cool. I'll also take cleanup coordinator
17:04:50 <mhrivnak> that'll give me a chance to wolf down a little food before I have to speak.
17:05:09 <whippythellama> mhrivnak: anything else you need us to handle for you?
17:05:20 <jackhill> what else do we need? I can be nice to the new people too.
17:05:31 <mhrivnak> not logistically.
17:05:44 <mhrivnak> I only have one person confirmed for the panel, which is a little concerning, but that's another issue.
17:05:52 <whippythellama> ...so eronel will accost them and you'll be nice to them, jackhill?  is this a kind of good cop - bad cop thing?  :0
17:05:53 <leafstorm> :-P
17:05:54 <whippythellama> er, :)
17:06:00 <mhrivnak> I sent a ping to the Duke person just now.
17:06:07 <mhrivnak> I haven't heard back from Mandy.
17:06:21 <whippythellama> hmmm
17:06:24 <mhrivnak> and the RH recruiter seems to not be working out.
17:06:29 <jackhill> I'll ask him if I happen to run into him when he's not in a meeting…
17:07:12 <whippythellama> ok, do we need to try to round up more folks for the panel, mhrivnak?
17:07:24 <mhrivnak> Tim (from Duke) just responded that he cannot make it.
17:07:31 <whippythellama> drat
17:07:40 <eronel> I can see if I have a Duke backup.
17:07:42 <mhrivnak> whippythellama, someone does. :) I will stay on it, but am happy to accept more leads.
17:07:47 <eronel> (who is actively hiring)
17:07:58 <whippythellama> eronel: thank you
17:09:37 <whippythellama> ok, everyone rack their brains for others who could sit in on the panel
17:10:22 <mhrivnak> I'll have Scott Miller poke around at Bandwidth tomorrow (he's on vacation still today).
17:10:28 <whippythellama> ok, that would be good
17:10:57 <whippythellama> i think we'll still be good with a minimal panel, though
17:11:13 <whippythellama> we have had pretty good luck opening up to audience discussions before
17:11:19 <jackhill> yep, we'll just need to call it an intervies
17:11:20 <mhrivnak> indeed.
17:11:26 <whippythellama> yep
17:11:31 <mhrivnak> we just need to at least make sure it's not a panel of one. :)
17:11:48 <whippythellama> presenting: mhrivnak and his alternate personalities  :)
17:11:53 <mhrivnak> hah
17:12:15 <whippythellama> ok, other than the lean panel situation, are we set for thursday?
17:12:23 <mhrivnak> I'm set otherwise.
17:12:40 <leafstorm> what timing on the re-announcements?
17:12:55 <whippythellama> good question, leafstorm
17:13:19 <whippythellama> i think tuesdays would work - gives people a couple of days in case they forgot
17:13:24 <whippythellama> thoughts?
17:13:32 <mhrivnak> sounds reasonable.
17:13:59 <leafstorm> so, right after we sign off then. :-)
17:14:06 <whippythellama> that will work  :)
17:14:38 <whippythellama> i'm also thinking the hack night site update should go up on friday
17:14:50 <eronel> I have a maybe from my boss, for the panel, depending on child care. :)
17:14:53 <whippythellama> announcements on that can wait until next week, probably
17:15:10 <whippythellama> cool, eronel - thanks!
17:15:12 <leafstorm> I'll post the announcement to the site before, and just not promote to front page yet
17:15:21 <whippythellama> perfect, leafstorm
17:15:42 <whippythellama> want to action those?
17:16:01 <leafstorm> #action leafstorm send out reminder for Thursday
17:16:11 <leafstorm> #action leafstorm post and not publish hack night announce
17:16:22 <leafstorm> we're at SplatSpace next week, right?
17:16:24 <whippythellama> thankee kindly, sir  :)
17:16:32 <whippythellama> i believe so - eronel? jackhill?
17:16:44 <eronel> that's the plan..I'm going to double-check on the room.
17:17:11 <whippythellama> cool - take an action on that?
17:17:46 <whippythellama> ok, other than that, i think we're set for this week
17:18:02 <whippythellama> #topic Moya Status
17:18:07 <whippythellama> jackhill: what news?
17:18:19 <jackhill> Moya is on the Internet!
17:18:23 <leafstorm> hooray!
17:18:25 <whippythellama> woot!!!
17:18:28 <mhrivnak> sweet!
17:18:42 <jackhill> Nivex got it plugged in (and corrected by silly networking error) on Friday.
17:18:51 <whippythellama> that is awesome!
17:18:57 <jackhill> Then it was the holiday weekend so nothing else got done
17:19:05 <whippythellama> thank you again for keeping on that
17:19:25 <jackhill> but, we'll have it for the hack day where standing up a pilot replica on it will be the order of business
17:19:41 <whippythellama> oh wow - that is too cool
17:19:45 <leafstorm> OK, do we need anything completed before then?
17:19:56 <whippythellama> leafstorm: be sure to include that in the hack night post  :)
17:20:29 <jackhill> leafstorm: I don't think so
17:20:42 <whippythellama> do you need ssh keys from us or anything?
17:21:10 <whippythellama> i tried logging in with my credentials - no luck
17:21:43 <leafstorm> my thought is we probably don't want to give too many people credentials on the "outside" host
17:21:47 <jackhill> ah right, I do need ssh keys from people (real accounts aren't set up yet)
17:22:13 <leafstorm> also we don't want to tie login on the outside host to a service on any of the VM's it hosts
17:22:19 <leafstorm> (we had a bad experience with that at Extreme Networks)
17:22:26 <jackhill> we need enought to be able to get work done.
17:22:44 <whippythellama> yep, for the sc at least
17:22:44 <jackhill> leafstorm: we can have the "network" accounts as long as we have an escape hatch
17:23:12 <jackhill> okay, I'll email steering and coordinate getting keys
17:23:17 <whippythellama> thank you, jackhill
17:23:21 <jackhill> #action jackhill colled ssh keys from steering
17:23:31 <whippythellama> probably cc jmainguy too?
17:23:47 <jackhill> sure
17:24:21 <whippythellama> ok, cool - we'll chat more about it on thursday and next week
17:24:27 <whippythellama> thanks again, jackhill!
17:24:34 <jackhill> you're welcom!
17:24:38 <whippythellama> #topic Ada Lovelace Day
17:25:01 <jackhill> Ada Lovelace Day is Tuesday, October 15th
17:25:13 <whippythellama> http://findingada.com/
17:25:33 <whippythellama> i think it's a great idea to mark the occasion
17:25:35 <jackhill> do we want to host a special event (perhaps in partnership with another org). Let's brainstorm:
17:25:50 <eronel> I think it's a good idea.
17:25:53 <whippythellama> did you have something in mind?
17:26:16 <whippythellama> we could reach out to girl develop it and see if they want to partner on something
17:26:36 <eronel> I was thinking I could contact Sarah Kahn, if she's still invovled.
17:26:37 <jackhill> eronel: when we talked privetly, I beleive you had someone you wanted to contact
17:27:21 <eronel> ..and she is!
17:27:29 <mhrivnak> 3 minute warning ;)
17:27:33 <eronel> #contact Sarah Kahn about Ada Lovelace Day
17:27:37 <whippythellama> thank you, mhrivnak
17:27:41 <eronel> erg
17:27:45 <whippythellama> heh
17:27:52 <jackhill> I'm going to ask Splat Space tonight also.
17:28:01 <whippythellama> about hosting said event?
17:28:14 <eronel> #action contact Sarah Kahn about Ada Lovelace Day and GDI
17:28:23 <whippythellama> thank you, eronel
17:28:56 <whippythellama> ok, jackhill and eronel - you both seem to have some thoughts along these lines
17:28:57 <jackhill> whippythellama: yes, and contributing other techy things/ideas
17:29:20 <eronel> I do have the room reserved at Splat Space for the Hack Night.
17:29:20 <whippythellama> do one or both of you want to take the lead on getting something together?
17:29:26 <whippythellama> thank you, eronel :)
17:30:06 <jackhill> sure!
17:30:21 <eronel> sounds good to me :)
17:30:21 <jackhill> I guess I'll take it for now. We can always switch later
17:30:22 <whippythellama> we should also add something to the announcements on thursday calling for volunteers
17:30:36 <jackhill> #action jackhill plan for Ada Day!
17:30:41 <whippythellama> thank you, jackhill
17:30:54 <whippythellama> ok, we're at time.. dang it
17:31:14 <whippythellama> #action whippythellama email sc and proposed speaker about october
17:31:27 <whippythellama> #action whippythellama email sc about other "pipelined" speakers
17:31:29 <whippythellama> meh
17:31:41 <whippythellama> #topic General Business
17:31:45 <whippythellama> last call again - anyone?
17:31:55 <mhrivnak> nothing here
17:31:58 <leafstorm> nothing here
17:31:59 <jackhill> nope
17:32:21 <whippythellama> ok, thanks everyone - see you all on thursday!
17:32:30 <whippythellama> #endmeeting