17:07:50 <whippythellama> #startmeeting
17:07:50 <Tribot> Meeting started Tue Sep 22 17:07:50 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:07:50 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:08:04 <whippythellama> #topic September Hack Night Recap / Moya Status
17:08:13 <whippythellama> #chairs eronel jackhill mhrivnak whippythellama leafstorm|ilm
17:08:35 <eronel> So, I think the hack night went well..
17:08:42 <whippythellama> judging from the irc scrollback and email, it sounded like there was good progress
17:08:43 <eronel> We had...7? people?
17:08:45 <jackhill> We had five people in attendance (and Jmainguy via phone/irc)
17:08:53 <whippythellama> oh cool
17:08:54 <jackhill> oh, maybe it was seven..
17:09:22 <whippythellama> i looked through the kalithea (sp?) repo - looks good so far
17:09:32 <whippythellama> thank you for setting that up, jackhill
17:09:35 <jackhill> We got libvirt+kvm and the beginnings of haproxy and firewall rules installed on moya
17:09:44 <whippythellama> that's awesome
17:09:45 <jackhill> and startin installing a VM for freeipa
17:10:10 <jackhill> up next is finishing that work and comint up with a plan for moving pilot over
17:10:35 <whippythellama> ok, cool
17:11:20 <whippythellama> i think it might be worthwhile to try to hold one or two off-cycle workshops / hack days if schedules would allow
17:11:21 <jackhill> that's all I had for the update. Thanks to everyone who helped!! Anyone else have comments/questions?
17:11:34 <whippythellama> a couple of saturday afternoons or something
17:12:16 <whippythellama> my only comment is that it is GREAT to see the progress that's been made on this
17:12:28 <leafstorm|ilm> Hey, I'm on a call right now
17:12:36 <whippythellama> heya leafstorm|ilm - fair enough :)
17:12:43 <jackhill> whippythellama: not a bad idea
17:12:49 <leafstorm|ilm> Sorry that I didn't let you know, I might be able to pay half attention
17:12:51 <jackhill> oh, another todo: get the documentation caught up
17:12:56 <whippythellama> jackhill++
17:13:20 <whippythellama> sounds good, leafstorm - $work happens  :)
17:13:53 <whippythellama> jackhill: do you/we want to have a trello board or something to track what needs to be done?
17:14:03 <whippythellama> during the initial setup, at least?
17:14:28 <jackhill> I'll think about what would work best
17:14:37 <jackhill> #action jackhill update documentation
17:14:44 <whippythellama> cool
17:14:48 <jackhill> #action jackhill investigate work tracking system
17:15:19 <whippythellama> thank you, jackhill :)
17:15:41 <whippythellama> ok, let's table the workshop discussion for now in the interest of time
17:15:47 <whippythellama> #topic October Meeting
17:16:26 <leafstorm> You said we have a confirmed speaker?
17:16:27 <whippythellama> so Dr Parnin is available :)
17:16:42 <whippythellama> and yes, he has reserved the date
17:16:59 <jackhill> what will be his topic ?
17:17:12 <leafstorm> Cool. I'm guessing we need to send announcements ASAP?
17:17:15 <whippythellama> i'm still working on getting that from him
17:17:30 <whippythellama> #action whippythellama follow up with Dr Parnin on topic
17:17:44 <whippythellama> leafstorm: just a placeholder update to the site, really
17:18:03 <eronel> what do you think he might talk about?
17:18:08 <whippythellama> i don't think we need the first announcement for another week at least
17:18:25 <whippythellama> eronel: i'd need to look back through email
17:18:40 <whippythellama> let me find out from him, and i'll update you all - at this point, it would be pure speculation
17:18:52 <whippythellama> i'll keep steering@ in the loop
17:19:34 <whippythellama> leafstorm: can you put up a kind of 'save the date' page on the site?
17:20:27 <whippythellama> i think the phone has him :)
17:20:28 <leafstorm> #action leafstorm placeholder for Dr. Parnin
17:20:36 <whippythellama> heh - thank you leafstorm :)
17:20:47 <whippythellama> anything else on october?  we're a ways out still
17:21:08 <whippythellama> i'll take that as a no :)
17:21:18 <whippythellama> #topic Certificates Status
17:21:33 <whippythellama> i've generated the new certs, and they're awaiting activation in /etc/ssl
17:21:57 <whippythellama> i didn't want to put them in place last night right before heading off to bed
17:21:58 <jackhill> @whippythellama++
17:22:24 <whippythellama> didn't want us to wake up to wailing and gnashing of teeth or the like, in case something went wrong :)
17:22:55 <whippythellama> so i wanted to ask you all - when would you like me to do it?  this is for apache only, for www and steering
17:23:16 <whippythellama> i can do it this afternoon while we're all relatively active online, or tonight after work
17:23:21 <whippythellama> it does have to be today, though
17:23:29 <whippythellama> the old certs expire tomorrow
17:23:38 <whippythellama> otherwise, i'd wait for the weekend
17:23:50 <whippythellama> i was hoping to do it this past weekend, but it didn't work out for me
17:23:56 <jackhill> I think whenever's most convienient for you (unless you want our help)
17:24:14 <jackhill> does the smtp cert need to be renewed as well?
17:24:19 <whippythellama> not until january
17:24:32 <whippythellama> that was the one barry wrestled with last january
17:24:33 <jackhill> cool
17:24:57 <whippythellama> yeah, next time around i may do all of them at once anyway, just to get them in sync
17:25:17 <whippythellama> but this being my first foray into the certs, i opted for the simple route
17:25:47 <whippythellama> ok, i'll figure out when works for me and let you know when it's going to happen
17:26:10 <whippythellama> i don't anticipate needing anything from any of you, it's just something to be aware of
17:26:33 <whippythellama> and also keep in mind if we start hearing "what's wrong with the site" type questions :)
17:26:45 <whippythellama> #topic Ada Lovelace Day
17:26:54 <whippythellama> jackhill, eronel - any news there?
17:27:44 <jackhill> I haven't done any on it. This week I need to solicit interest/ideas.
17:27:54 <jackhill> We also should start publicity
17:28:01 <whippythellama> agreed
17:28:09 <whippythellama> oh yeah...
17:28:20 <whippythellama> #action whippythellama activate new certs
17:29:01 <whippythellama> so are you going to email the list and see who chimes in?
17:29:12 <jackhill> exactly!
17:29:18 <whippythellama> cool  :)
17:29:22 <jackhill> #action jackhill email list about Ada Day
17:29:29 <whippythellama> in that case...
17:29:34 <whippythellama> #topic General Business
17:29:55 <whippythellama> one thing we need to start considering is the holiday party
17:30:18 <whippythellama> it's not for a couple of months, but we'll need to reserve space and whatnot
17:30:45 <whippythellama> fwiw, i liked the venue last year
17:31:16 <whippythellama> so, opinions on that welcome  :)
17:31:21 <whippythellama> we're at time now, though
17:31:30 <whippythellama> anyone have anything they need to discuss?
17:32:20 <whippythellama> the silence, it is deafening
17:32:22 <whippythellama> :)
17:32:30 <whippythellama> ok, thanks everyone!
17:32:36 <whippythellama> #endmeeting