17:04:54 <whippythellama> #startmeeting
17:04:54 <Tribot> Meeting started Tue Sep 29 17:04:54 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:54 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:05:03 <whippythellama> #chairs mhrivnak leafstorm eronel jackhill whippythellama
17:05:08 <whippythellama> #topic October Meeting
17:05:19 <whippythellama> i think we're mostly set for the moment here
17:05:21 <leafstorm> thanks for posting the placeholder...sorry that it slipped my to-do list
17:05:26 <whippythellama> no worries - it happens
17:05:40 <whippythellama> i'm really looking forward to his talk
17:05:55 <leafstorm> Bandwidth, as usual?
17:06:03 <whippythellama> could you take an action to send out the first announcement?
17:06:09 <leafstorm> #action leafstorm announce Dr. Parnin's talk
17:06:09 <whippythellama> as far as i know, yes
17:06:16 <whippythellama> i haven't heard differently
17:06:26 <leafstorm> I'll try to do some more cross-promotion this time as ewll
17:06:29 <whippythellama> i'll take the action to check
17:06:30 <leafstorm> s/ewll/well/
17:06:43 <whippythellama> #action ping bandwidth folks to confirm for the 8th
17:06:45 <leafstorm> eh, if we haven't heard anything it's probably fine
17:06:52 <whippythellama> likely so
17:07:03 <leafstorm> I think the TriPython list would be interested, and probably more than a few other meetups
17:07:06 <whippythellama> good idea on the cross-promotion
17:07:09 <whippythellama> indeed
17:07:17 <whippythellama> triangle devops and ruby brigade also come to mind
17:07:51 <leafstorm> I don't know too many other meetups around...maybe we should make a list on the PromotingMeetings page
17:08:04 <whippythellama> let's start with those three and see what we get
17:08:30 <whippythellama> they're all pretty active
17:08:51 <leafstorm> OK
17:09:04 <whippythellama> i think we're good on october for now unless you have anything else
17:09:17 <leafstorm> no sponsor?
17:09:22 <whippythellama> not as yet
17:09:36 <leafstorm> OK
17:09:44 <whippythellama> i need to follow up on that email that came in, though, so maybe
17:10:00 <whippythellama> #action whippythellama reply to the sc email mentioning sponsorship and speaking
17:10:06 <whippythellama> i'll know what that means :)
17:10:19 <whippythellama> ok, onward
17:10:26 <whippythellama> #topic Certificates Status
17:10:32 <whippythellama> this'll be brief
17:10:46 <whippythellama> i've got a couple of votes for passphraseless certs, and i'm fine with that
17:10:56 <leafstorm> I'd agree
17:10:58 <whippythellama> i just wanted to ask if anyone had strong objections
17:10:59 <leafstorm> assuming the certs are 700
17:11:05 <whippythellama> right, absolutely
17:11:25 <whippythellama> it's that whole security/convenience balance
17:11:35 <whippythellama> ok, i'll strip the passphrases then
17:11:47 <whippythellama> #action whippythellama strip the passphrases from the certs
17:11:57 <whippythellama> #topic Ada Lovelace Day
17:12:10 <leafstorm> jackhill? I admit I haven't been on top of this
17:12:16 <whippythellama> jackhill mentioned that he would send out the email about it this evening
17:12:21 <whippythellama> ...before the meeting, that is
17:12:27 <whippythellama> i'll action it for him
17:12:43 <whippythellama> #action jackhill send out email regarding ada lovelace day to the list
17:12:54 <whippythellama> eronel: did you have anything you needed to add on this one?
17:13:30 <whippythellama> i'll take silence as a no :)
17:13:34 <eronel> whippythellama: So, I wrote to GDI and there was some excitement..
17:13:42 <whippythellama> oh cool  :)
17:13:58 <eronel> whippythellama: ..but then I replied and described all the posssibilities of what we could do and got no response.
17:14:05 <whippythellama> bummer  :/
17:14:18 <whippythellama> could you reach out again?
17:14:30 <eronel> I can send another message...and at least ask them to invite the GDI members.
17:14:45 <whippythellama> that'd be good, thanks!
17:15:06 <whippythellama> want to action that?
17:15:11 <eronel> #action eronel contact GDI again re Ada Lovelace DAy
17:15:16 <whippythellama> awesome
17:15:39 <whippythellama> ok, i think that's it for that topic, until we hear more from abroad
17:15:49 <whippythellama> #topic Moya Status / Next Steps
17:16:07 <whippythellama> i don't think we'll have much on this one, with jackhill tied up with $work issues
17:16:25 <whippythellama> does anyone else have anything on this, though?
17:16:31 <leafstorm> I think the biggest thing is developing & documenting procedures for how we're creating new VM's
17:16:36 <whippythellama> +1
17:16:43 <whippythellama> document-as-we-go
17:16:59 <leafstorm> for stuff like root passwords, user accounts, etc., I think we need to document-*before*-we-go
17:17:14 <whippythellama> heh heh
17:17:17 <leafstorm> as well as what kind of security or administration measures we want to have on every machine
17:17:22 <whippythellama> agreed
17:18:04 <whippythellama> i'm also thinking we should start moving some of this documentation off of the locked-down steering site, and onto a more publicly-accessible, and group-editable wiki
17:18:09 <whippythellama> obviously, not the sensitive bits
17:18:11 <leafstorm> yeah
17:18:20 <leafstorm> Jack started a docs repo on Kallithea
17:18:24 <whippythellama> but i'd love to see more collaboration with more of the membership on this stuff
17:18:34 <whippythellama> that's a great start
17:18:55 <leafstorm> https://appsdev.trilug.org/kallithea/trilug/config-management/files/49c4d899e391c73352966117b860951e75d60261/doc
17:19:21 <whippythellama> yeah, i browsed it a bit - it's looking quite nice
17:19:53 <whippythellama> it would be nice to have a wiki-like setup on some of this stuff, though
17:20:08 <leafstorm> for now I think the Kallithea docs will be fine
17:20:08 <whippythellama> but that can be a topic for next hack night, too
17:20:14 <whippythellama> agreed, entirely
17:20:30 <leafstorm> anyway, right now Moya has no VM's
17:20:32 <whippythellama> it's just a discussion i'd like to have in the not-so-distant future  :)
17:20:46 <leafstorm> connection problems limited how much we could get done at the hack night
17:20:53 <whippythellama> ah, gotcha
17:20:58 <leafstorm> but populating it with something by November would be nice
17:21:12 <whippythellama> i completely agree
17:21:18 <leafstorm> that's all I have on the subject
17:21:34 <whippythellama> ok, cool - thank you
17:22:05 <whippythellama> moving on in the interest of time
17:22:11 <whippythellama> #topic November Meeting
17:22:41 <leafstorm> I'm going to veto the Ashley Madison topic proposal - risk of anti-harassment-policy-violating content is a bit high
17:22:43 <whippythellama> i sent an email to the list with three topics that Jim has offered to present
17:23:01 <whippythellama> yeah, could be
17:23:32 <whippythellama> do either of you have a strong preference on the other two?
17:23:55 <eronel> the first one?
17:24:08 <whippythellama> that's my top pick as well :)
17:24:44 <jackhill> hey, I'm here now
17:24:52 <whippythellama> hey jackhill - welcome back!  :)
17:25:13 <whippythellama> did you have a preference on the list of proposed topics for november?
17:25:14 <leafstorm> even if Jim doesn't bring any into it, it's the sort of topic that invites trouble
17:25:14 <leafstorm> the other two look interesting
17:25:21 <jackhill> what were the other two real quick?
17:26:06 <jackhill> I agree on no Ashley Madison
17:26:06 <whippythellama> hang on...
17:26:14 <whippythellama> 1. Sanoid, an open source project I authored and continue to develop and
17:26:16 <whippythellama> maintain, which aims to make your servers effectively immortal by way of
17:26:18 <whippythellama> snapshots, replication, and machine portability
17:26:21 <whippythellama> 2. ZFS replication, and how and why it manages to be 1000% faster than
17:26:23 <whippythellama> rsync - or more! - in many common scenarios
17:26:32 <jackhill> ah found it. I think I have a preference for ZFS, but either would be fine.
17:26:49 <leafstorm> especially if it discusses more than just replication
17:26:53 <jackhill> Someone gave a Sanoid talk at SELF, I wonder if that was he.
17:26:59 <whippythellama> seems likely
17:27:06 <whippythellama> did you catch it?
17:27:22 <jackhill> I did not, but all of their videos are online
17:27:31 <whippythellama> ok, i'll take a look
17:27:53 <whippythellama> we don't have to decide right this moment - i just wanted to get your thoughts
17:28:15 <whippythellama> the attendance thing that jeremy brought up caught my attention
17:28:52 <whippythellama> my concern there was if he's a name that brings in big numbers, we may need to figure out if we can have it elsewhere that night
17:29:03 <leafstorm> hm...
17:29:18 <leafstorm> as a bus planner, I think a certain degree of crush loading is inevitable :-P
17:29:26 <jackhill> hahaha
17:29:29 <leafstorm> what's the rated capacity at Bandwidth?
17:29:31 <whippythellama> heh heh
17:29:48 <whippythellama> i think they said they've had 90-100 in that  room before
17:29:52 <eronel> there's a lot of room for people to sit in the floor if they have to.
17:29:56 <whippythellama> we've been having 40-60
17:30:02 <whippythellama> true, eronel
17:30:05 <leafstorm> I don't think it's likely to be a problem
17:30:40 <whippythellama> well, there's the room, the temperature, and the pizza and drinks to consider
17:30:52 <leafstorm> attendance has been lower in general since that timespan - if it balloons, it probably wouldn't balloon to more than 90-100 is my guess
17:31:00 <leafstorm> pizza and drinks could be interesting
17:31:00 <whippythellama> leafstorm: good point
17:31:05 <leafstorm> but lately we've been having surplus pizza
17:31:09 <whippythellama> right
17:31:12 <leafstorm> drinks, it's more variable
17:31:44 <whippythellama> yeah, but we still tend to have a few partial bottles left at the end
17:31:53 <whippythellama> ok, we're at time...
17:31:55 <leafstorm> but drinks are not perfectly substitutable for each other
17:32:06 <whippythellama> true
17:32:07 <leafstorm> one general business item
17:32:12 <whippythellama> #topic General Business
17:32:14 <whippythellama> shoot
17:32:26 <leafstorm> jackhill: can you do something about the annoying package update emails that land in my inbox every day?
17:32:35 <jackhill> whippythellama: http://www.southeastlinuxfest.org/?p=1507
17:32:56 <whippythellama> thank you, jackhill
17:33:07 <jackhill> whippythellama: although that's not the actual talk?
17:33:08 <whippythellama> leafstorm: i believe that is a result of you being listed on the sysadmin alias
17:33:18 <leafstorm> I don't oppose being on that alias
17:33:28 <leafstorm> but I think that package reminder emails every day is a bit excessive
17:33:28 <jackhill> leafstorm: as in you want me to take the updates or configure it so that it doesn't send mail in the future?
17:33:40 <leafstorm> I'm not sure, you're the expert
17:33:43 <leafstorm> I can set up a filter rule
17:34:18 <leafstorm> I guess the question is, who is responsible for responding to those emails and how do they respond?
17:34:35 <jackhill> well, if we take the package updates when the happen we should only get 2 mails (one to tell us about them and then one when it happens)
17:34:37 <whippythellama> it's a reminder for the sysadmin to login and run the updates
17:34:57 <jackhill> I guess it should follow and expidential backoff.
17:35:13 <whippythellama> as for the responsible party, i believe that would be our esteemed webmaster :)
17:35:17 <jackhill> For now I'll try to take them more frequently (although these didn't seem to be pressing)
17:35:55 <whippythellama> ok, we're five minutes over
17:36:06 <leafstorm> not a huge deal, just wanted to keep it on the radar
17:36:09 <whippythellama> if there's no other pressing business, i say we should adjourn
17:36:15 <leafstorm> agreed
17:36:18 <jackhill> speaking of updating (and rebooting) pilot, did whippythellama ever get datacenter access?
17:36:27 <whippythellama> jackhill: not yet, that i know
17:36:33 <whippythellama> #action whippythellama follow up on data center access
17:36:38 <whippythellama> thanks for the reminder :)
17:36:42 <whippythellama> and on that note...
17:36:44 <whippythellama> #endmeeting