17:00:40 <whippythellama> #startmeeting
17:00:40 <Tribot> Meeting started Tue Oct  6 17:00:40 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:40 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:51 <whippythellama> #chairs eronel mhrivnak jackhill leafstorm whippythellama
17:01:01 <whippythellama> #topic October Meeting
17:01:12 <whippythellama> i'm planning on attending
17:01:17 <mhrivnak> me too.
17:01:18 <jackhill> me too
17:01:26 <mhrivnak> I'll get the pizza as usual.
17:01:29 <eronel> me too
17:01:37 <whippythellama> and unless someone has a hankerin', i'll take care of a/v and drinks
17:02:12 <leafstorm> I can MC
17:02:32 <whippythellama> excellent, leafstorm
17:02:40 <leafstorm> I'll also send out another announcement now
17:02:44 <whippythellama> and take care of the slides?
17:02:47 <leafstorm> yeah
17:02:48 <jackhill> I'll be cleanup czar
17:02:51 <whippythellama> sweet
17:03:07 <eronel> I can accost unfamiliar attendees.
17:03:16 <mhrivnak> something I've noticed about people who are professional promoters of stuff like this, is they use twitter heavily, and always tag the speaker.
17:03:27 <whippythellama> i'll bring a fake bush for you to hide behind for ambush, eronel :)
17:03:30 <mhrivnak> So if our speaker's on twitter, I think we should do that. :)
17:03:36 <leafstorm> that's how I met him
17:03:40 <whippythellama> mhrivnak: good point
17:03:44 <leafstorm> #action leafstorm tweet announcement
17:03:52 <mhrivnak> it's nice for that person to get the publicity, and it lets us tap into the people that already follow them.
17:03:54 <whippythellama> thank you, leafstorm
17:04:19 <whippythellama> agreed
17:04:43 <whippythellama> ok, i think that covers thursday unless someone else has something?
17:04:55 <mhrivnak> nothing here
17:05:13 <whippythellama> ok, cool
17:05:21 <whippythellama> #topic Ada Lovelace Day
17:05:34 <whippythellama> thank you jackhill for sending the announcement
17:06:04 <whippythellama> eronel: any further word from gdi?
17:06:07 <jackhill> you're welcome. So it's a week away. I'll be putting together the trivia this weekend (as the announcement says)
17:06:17 <whippythellama> sweet
17:06:34 <jackhill> leafstorm: can you help with putting something on the website? (I guess the description needs to be re-written slightly)
17:06:37 <whippythellama> i may be able to make it on tuesday, but saturday's already spken for
17:06:39 <whippythellama> er, spoken
17:06:42 <eronel> whippythellama: yes, they are willing to provide publicity, so I'll forward jackhill's email to them.
17:06:52 <whippythellama> thank you, eronel
17:07:01 <eronel> whippythellama: They also offered to help us find speakers for a panel, but we're not going to have a panel.
17:07:27 <whippythellama> fair enough
17:07:39 <whippythellama> thank you for following up on that
17:07:41 <leafstorm> but if they know people with cool projects who want to come...
17:07:51 <whippythellama> yes, that :)
17:08:51 <mhrivnak> I'll be out of town next week, so won't make it to ALD. I should be able to make it on our usual IRC meeting though.
17:09:04 <whippythellama> cool; good to know, mhrivnak
17:09:42 <whippythellama> we should definitely have this in the announcements thursday
17:10:05 <whippythellama> ok, i think that's about all there is on that
17:10:13 <whippythellama> #topic Moya Status
17:10:16 <leafstorm> #action leafstorm prep meeting slides to include Ada Lovelace Day
17:10:23 <jackhill> unchanged
17:10:24 <whippythellama> thank you, leafstorm :)
17:11:01 <whippythellama> fair enough, jackhill - want to defer until next week, or is there anything to be done there right now?
17:11:26 <whippythellama> and do you want to call for volunteers to help with anything on thursday?
17:11:29 <jackhill> There are still outstanding actions from two weeks ago. Prepping for the next hack night (which would be at Bandwidth, right?)
17:11:41 <whippythellama> should be, yes
17:11:46 <jackhill> whippythellama: yes, that sounds like a good idea
17:12:19 <jackhill> #action jackhill figure out what moya tasks to ask people to volunteer
17:12:22 <leafstorm> I'll mention it in the announcements section
17:12:32 <whippythellama> awesome - thanks, guys
17:12:36 <jackhill> leafstorm: thanks
17:14:01 <whippythellama> ok, did you need to discuss those other actions, jackhill, or is that some of what you'll be exploring for delegation?
17:14:32 <jackhill> the latter
17:14:40 <whippythellama> fair enough
17:15:06 <whippythellama> since no other discussion seems to be forthcoming, we'll move on
17:15:11 <whippythellama> #topic November Meeting
17:15:46 <whippythellama> we chatted some about the november meeting and the proposed topics last week, but i wanted to bring it back to the whole group
17:16:36 <whippythellama> the general consensus is that the ashley madison topic was just a little too risky for policy violations
17:16:40 <jackhill> From discussion on IRC it seemed like their might be interested in a larger filesystem/storage roundtable at some point, so maybe Sanoid is the better topic?
17:16:56 <whippythellama> that sounds good to me
17:17:01 * mhrivnak apparently missed some interesting discussions
17:17:09 <whippythellama> heh :)
17:17:36 <mhrivnak> do we have a speaker for that?
17:18:00 <whippythellama> yep - hang on, lemme find the email
17:18:07 <leafstorm> Jim Salter
17:18:21 <mhrivnak> oh I see.
17:18:29 <whippythellama> email from me to sc, 2015/09/28
17:19:55 <leafstorm> I'm fine with Sanoid
17:20:03 <whippythellama> excellent
17:20:07 <mhrivnak> looks interesting.
17:20:08 <eronel> me too
17:20:09 <whippythellama> mhrivnak, eronel - any opinions?
17:20:12 <whippythellama> sweet
17:20:18 <whippythellama> ok, i'll get back to him
17:20:34 <whippythellama> #action whippythellama let Jim Salter know we'd like the sanoid talk
17:20:42 <mhrivnak> Do we have anyone "on deck" for 2016?
17:21:02 <leafstorm> I don't think we've actively started recruiting
17:21:11 <whippythellama> not as yet, but sean alexandre sent an email saying he could speak on linux server security
17:21:27 <whippythellama> and there was another email from a vendor that i need to get back to
17:21:35 <whippythellama> #action whippythellama reply to vendor re: speaking
17:21:44 <mhrivnak> ok. There's at least one talk I want to recruit, so that's helpful to know.
17:21:56 <whippythellama> they were potentially interested in sponsoring and/or speaking
17:22:00 <mhrivnak> that talk being the new openshift, based on docker and kubernetes.
17:22:09 <leafstorm> everyone loves docker!
17:22:12 <whippythellama> but i need to be sure that if they speak, it won't be a thinly-veiled sales pitch
17:22:36 <whippythellama> ooooo... yes, please
17:22:45 <whippythellama> that would be a good one
17:23:13 <whippythellama> ok, i think that's it on november - unless there are other comments?
17:23:49 <whippythellama> i'll take that to mean no  :)
17:23:55 <whippythellama> #topic General Business
17:24:14 <whippythellama> which brings me to my first point on general business, or more a point of order
17:24:16 * leafstorm has none this week
17:25:07 <whippythellama> when i ask if there are any other comments (etc), could everyone reply with a quick yes or no?
17:25:16 <mhrivnak> yes ;)
17:25:19 <jackhill> sure
17:25:20 <whippythellama> otherwise, i just end up waiting to see if someone's still typing
17:25:20 <eronel> yes, but no
17:25:31 <leafstorm> OK
17:25:33 * whippythellama baps eronel upside the head  :P
17:25:49 <whippythellama> thanks  :)
17:25:56 <leafstorm> maybe also at the start of the General Business section
17:26:17 <whippythellama> sorry, could you expand on that?
17:26:38 <whippythellama> and i'll clarify as well
17:26:39 <leafstorm> oh, at the start of General Business, everyone could say whether they have any topics they want to bring up, or just say "/me has none"
17:26:45 <whippythellama> oooh
17:26:48 <whippythellama> good point
17:26:54 <whippythellama> and yes, exactly in that spirit
17:27:11 <whippythellama> i don't want to cut anyone off, but i also don't want to delay the meeting "just in case"
17:27:17 <eronel> that was the "but no" part of my comment :)
17:27:34 <whippythellama> hehe
17:28:27 <whippythellama> ok, we all seem to be in agreement - thank you, everyone :)
17:28:39 <whippythellama> anything else from anyone this week?
17:28:41 <mhrivnak> no
17:28:52 <jackhill> nope
17:29:00 <leafstorm> no
17:29:17 <eronel> no
17:29:25 <whippythellama> coolio  :)
17:29:33 <whippythellama> in that case, i gotta run
17:29:36 <whippythellama> thank you, everyone!
17:29:38 <mhrivnak> see you on Thursday!
17:29:44 <jackhill> ☺
17:29:49 <whippythellama> #endmeeting