17:04:03 <whippythellama> #startmeeting
17:04:03 <Tribot> Meeting started Tue Oct 13 17:04:03 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:13 <whippythellama> #chairs jackhill eronel mhrivnak leafstorm whippythellama
17:04:21 <whippythellama> #topic October Meeting Retrospective
17:04:41 <whippythellama> did you all see mhrivnak's email about the lower attendance?
17:04:49 <jackhill> yes
17:05:00 <eronel> yes
17:05:23 <jackhill> billf's ideas for things to investigate are good. How do we want to go about that?
17:05:47 <whippythellama> one thought i had was to simply poll the list, honestly
17:05:48 <jackhill> I also wonder if it being so early in the month caught people by surprise. I know mmarley didn't realize it was happening.
17:06:11 <whippythellama> hmmm....
17:06:29 <eronel> ..which may also mean we aren't doing enough to publicize the meetings.
17:06:30 <whippythellama> could be, though announcements went out
17:06:34 <whippythellama> eronel: agreed
17:06:44 <whippythellama> i thought billf's idea of cross-notifying was a good one
17:06:53 <eronel> The topic may not have interested people, though.. so a poll would help with that.
17:07:01 <whippythellama> we should notify a couple of the more active meetups in the area each months
17:07:40 <whippythellama> yeah, i was thinking we could ask people what they want to see, what they thought of recent topics, etc
17:08:04 <whippythellama> and try to tease out why some might have stayed home
17:08:39 <whippythellama> we can also look over the historical attendance counts as billf suggested and see if this is a normal lag for this time of year
17:09:13 <jackhill> okay, I'll see if I can pull together the historic counts
17:09:21 <whippythellama> ok, awesome
17:09:32 <whippythellama> unless someone's burning to do it, i can cook up an email
17:09:34 <jackhill> #action jackhill mine mail archive for historical data
17:09:42 <eronel> It might have also had something to do with the weather.
17:09:48 <whippythellama> eronel: valid point
17:10:10 <jackhill> I bet historic weather data is available as well :)
17:10:13 <whippythellama> jackhill: there's a page on the steering wiki with records of past meetings that should make that easier
17:10:21 <whippythellama> hehe
17:10:38 <jackhill> whippythellama: oh, cool, thanks. I can at least make sure that's updated
17:11:01 <whippythellama> #action whippythellama draft an email to poll the group for thoughts on topics
17:11:05 <eronel> I noticed the page with recent meetings on it hadn't been updated for a while.
17:11:17 <whippythellama> bummer
17:12:05 <whippythellama> aside from that, i thought the topic was pretty good
17:12:17 <whippythellama> and i liked the way he handled the talk
17:12:56 <eronel> I thought it was good, too.
17:13:07 <whippythellama> ok, we're almost at the halfway point, probably need to move on - either of you have anything else to add?
17:13:12 <eronel> no
17:13:14 <jackhill> nope
17:13:16 <whippythellama> coolio
17:13:23 <whippythellama> #topic Ada Lovelace Day
17:13:30 <jackhill> It's Tonight!
17:13:34 <whippythellama> so unfortunately i won't be able to make it :(
17:13:39 <eronel> I think we've all set except for a little last minute publicity.
17:13:40 <whippythellama> got a family thing
17:13:46 <whippythellama> oh good!
17:14:03 <whippythellama> thank you both for handling this; very much appreciated
17:14:08 <eronel> We have chips ans salsa..
17:14:17 <eronel> coxn is bringing drinks.
17:14:33 <jackhill> we also have trivia and a prize!
17:14:34 <eronel> jackhill and I worked on creating 15 trivia questions.
17:14:42 <whippythellama> woot!
17:14:54 <eronel> The prize will be a deck of Notable Women in Computer Science playing cards.
17:14:55 <whippythellama> this sounds like it will be a lot of fun!  :)
17:14:56 <jackhill> eronel: who's going to do that last minute publicity?
17:15:12 <eronel> jackhill: We could both do it?
17:15:31 <jackhill> eronel: but don't we want only one mail?
17:15:38 <whippythellama> probably :)
17:15:53 <eronel> yes.. but I was thinking multiple recipients.
17:16:17 <whippythellama> so eronel send to gdi, jackhill send to trilug?
17:16:34 <eronel> I think GDI has done what they are going to do...
17:16:53 <whippythellama> ah - silence on that front?
17:16:55 <jackhill> I think it seems like less work to have one person send it to multiple places
17:17:10 <eronel> jackhill: okay do you want to do it or should I?
17:17:14 <jackhill> can you?
17:17:17 <eronel> sure
17:17:20 <jackhill> thanks!!
17:17:51 <whippythellama> ok, once eronel actions that - anything else we need to cover?
17:18:01 <eronel> whippythellama: they said they would put it on their bulletin board thing and use social media.
17:18:03 <jackhill> I have nothing
17:18:22 <whippythellama> gotcha, eronel
17:18:31 <eronel> #action send out last minute ADL publicity
17:18:36 <whippythellama> sweet
17:18:52 <whippythellama> #topic October Hack Night / Moya
17:18:53 <eronel> oh jackhill also registered the event with the ADL
17:18:59 <eronel> (nothing for me)
17:19:10 <jackhill> I'm not going to be able to make it this month (family in town)
17:19:13 <whippythellama> awesome, thanks jackhill!  :)
17:19:22 <whippythellama> gotcha jackhill
17:19:32 <eronel> I don't think I'm going to make it either.
17:19:35 <whippythellama> we're heading out of town early friday morning, so i'm out as well
17:19:49 <whippythellama> hmm... and leafstorm has indicated he won't be there either
17:19:50 <jackhill> I think the goal should be the formation of a plan to virtualize pilot
17:19:58 <whippythellama> fair enough
17:20:08 <jackhill> hmmm, is anyone going to be able to make it, or do we need to cancel?
17:20:16 <whippythellama> not sure
17:20:20 <whippythellama> i'll check with mhrivnak
17:20:31 <whippythellama> #action whippythellama check with mhrivnak on hack night attendance
17:21:00 <whippythellama> i think i recall him saying that he wouldn't be able to make it either at the meeting, but i don't know for sure
17:21:13 <jackhill> wait, isn't he off in the wilderness?
17:21:18 <whippythellama> and scott has said that he won't be able to stay either
17:21:21 <eronel> He said something about a park in his email.
17:21:28 <whippythellama> hmm...
17:21:33 * whippythellama checks real quick
17:21:34 <jackhill> maybe it would be better to cancel?
17:22:16 <whippythellama> there's a recent email from him indicating that he can't make hack night
17:22:31 <jackhill> I motion that we cancel
17:22:31 <eronel> ok I see
17:22:48 <whippythellama> so yeah, i think hack night will need to be off this month unless someone volunteers to be in charge of it
17:22:58 <whippythellama> agreed, jackhill
17:23:11 <eronel> it definitely makes sense..
17:23:25 <whippythellama> do we want to try to get a volunteer for it, or just cancel?
17:23:30 <eronel> I think we should just cancel.
17:23:36 <jackhill> cancel
17:23:38 <whippythellama> fair enough
17:23:46 <whippythellama> i'll send out notice
17:23:50 <jackhill> #agreed cancel October 15th hack night
17:23:54 <jackhill> whippythellama: thanks!
17:24:09 <eronel> whippythellama: yes, thank you :)
17:24:09 <whippythellama> #action whippythellama send notice to the lists - no october hack night
17:24:17 <whippythellama> sure thing :)
17:24:52 <whippythellama> we should figure out a way to keep progress on moya going outside of the once-a-month hack nights, though
17:24:58 <whippythellama> we're short on time and people both right now
17:25:00 <jackhill> agreed
17:25:07 <whippythellama> but we need to figure that out
17:25:19 <whippythellama> ok, in the interest of time, movin along...
17:25:24 <whippythellama> #topic November Meeting
17:25:53 <whippythellama> you should have seen the email between jim and i - we have our speaker and topic :)
17:26:12 <eronel> yep...yay
17:26:50 <whippythellama> past that, i don't have much there - it's still early yet :)
17:26:54 <whippythellama> either of you?
17:27:09 <eronel> no
17:27:19 <whippythellama> ok, cool
17:27:20 <jackhill> nope
17:27:26 <whippythellama> #topic Holiday Party
17:27:35 <whippythellama> we need to start the planning on this soonish
17:27:51 <whippythellama> i'd like to get suggestions for venues
17:28:03 <whippythellama> my vote is for the redhat annex as we had last year
17:28:09 <whippythellama> i thought that worked very well for us
17:28:22 <whippythellama> plenty of room, parking, etc
17:28:38 <jackhill> yep
17:28:50 <eronel> Too bad it's in Raleigh. :)
17:28:54 <whippythellama> hehe
17:29:02 <whippythellama> well, that's why i'm bringing it up
17:29:28 <whippythellama> i'm still relatively new to the area, so i don't have a good feel for what's available, venue-wise
17:29:39 <whippythellama> so if there are counter proposals, please send them my way
17:30:01 <whippythellama> within the next two or three weeks, i want to have a pretty good idea of where we'll be
17:30:01 <eronel> I think Splat is the only free counter proposal that I know of..
17:30:44 <whippythellama> and unless the new location is a lot bigger than the old one, it seems like that might be a little small
17:31:14 <whippythellama> ok, we're just past time now
17:31:18 <eronel> Well, the layout is better, so it seems bigger.
17:31:25 <eronel> But we could use the hallway outside of it.
17:31:44 <whippythellama> i'd love to see pics, layouts, etc
17:32:07 <whippythellama> since we're over...
17:32:12 <whippythellama> #topic General Business
17:32:25 <whippythellama> anyone have anything else?
17:32:27 <jackhill> none
17:32:29 <eronel> no
17:32:43 <whippythellama> alright - thank you!  :)
17:32:48 <whippythellama> #endmeeting