17:02:03 <whippythellama> #startmeeting
17:02:03 <Tribot> Meeting started Tue Oct 20 17:02:03 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:12 <whippythellama> #chairs mhrivnak leafstorm whippythellama
17:02:17 <leafstorm> I'm having some connection problems, I might drop out occasionally
17:02:30 <whippythellama> no problem, leafstorm, but thanks for the heads up
17:02:49 <whippythellama> sorry, hang on
17:02:54 <whippythellama> just a sec
17:03:37 <whippythellama> #topic November Meeting
17:04:03 <whippythellama> I'm not going to stick 100% to the published agenda, since we're not all here
17:04:23 <whippythellama> leafstorm: would you be able to do the site update and first announcement based off of what jim sent in?
17:04:42 <leafstorm> #action leafstorm post Jim's talk
17:05:02 <whippythellama> thank you kindly :)
17:05:30 <mhrivnak> quick question on that-
17:05:33 <whippythellama> sure
17:06:11 <mhrivnak> reading the description, it doesn't seem like necessarily a talk I'd expect at a linux user group. Perhaps the description could be revised?
17:06:30 * whippythellama looks back
17:06:33 <leafstorm> I usually revise descriptions anyway :-P
17:06:55 <mhrivnak> he cited two examples of what sanoid does, and the first is a Windows example.
17:07:30 <mhrivnak> not that I'm opposed to it, but when you start your pitch to a LUG with a windows use case, I think that might not go over great.
17:07:42 <whippythellama> hmmm
17:07:56 <whippythellama> ok, i can see your point; not something that stuck out to me
17:07:57 <leafstorm> The descriptions a bit shorter than we normally post, I can find another use case on Sanoids site
17:08:15 <leafstorm> And stick that in front
17:08:16 <whippythellama> no, he's been very responsive with requests for info
17:08:22 <whippythellama> i'd prefer to go through him
17:08:26 <mhrivnak> It should be an accurate representation of what he's going to present, so I think he should have input.
17:08:30 <whippythellama> if we're going to modify what he sent us
17:08:36 <whippythellama> agreed
17:08:39 <mhrivnak> Perhaps we can just ask him to put more emphasis on linux-oriented use cases?
17:09:01 <leafstorm> OK. whippythellama since you've been talking to him so far, can you ask for an expanded description?
17:09:15 <leafstorm> Not hugely expanded, just 1 or 2 additional sentences
17:09:57 <whippythellama> sure, can each of you send me what you'd like to see more/less of?
17:10:10 <mhrivnak> if he has an outline or slides, I'd be happy to help.
17:10:57 <leafstorm> I'd say one additional (Linux-specific) power of Sanoid as the first sentence
17:10:59 <whippythellama> i'm good with circling back with him, or facilitating an introduction for you
17:11:15 <leafstorm> And one additional sentence about what Sanoid is/does at the end
17:11:29 <mhrivnak> an indication of who would get value from using sanoid would be good.
17:11:48 <whippythellama> ok, please email me a concise summary of what you would like to see more / less of and i will summarize and email him
17:12:02 <mhrivnak> will do.
17:12:15 <whippythellama> #action whippythellama email jim for a revised summary, based off of mhrivnak's and leafstorm's feedback from email
17:13:16 <whippythellama> i'm skipping the social media topic for today in the interest of time
17:13:23 <whippythellama> #topic Holiday Party
17:13:53 <whippythellama> so we're two months shy of the holiday party - we need to start getting that together
17:14:04 <leafstorm> We need a new location, right?
17:14:10 <whippythellama> mhrivnak: any chance the annex is available?
17:14:14 <whippythellama> leafstorm: why?
17:14:19 <whippythellama> i mean, we can, sure
17:14:26 <whippythellama> i'd like to get suggestions
17:14:27 <leafstorm> I may have misheard, nvm
17:14:34 <mhrivnak> possibly. we've done splatspace in the past.
17:14:35 <whippythellama> no, there was discussion last week
17:14:42 <whippythellama> ^^ leafstorm
17:14:49 <leafstorm> OK
17:15:05 <mhrivnak> I'm happy to inquire about the annex if we'd prefer that route.
17:15:17 <whippythellama> should we poll the group?  see what folks think?
17:15:39 <whippythellama> i'm fine with splatspace, as long as they can hold us
17:15:40 <mhrivnak> sounds good.
17:15:54 <leafstorm> I'd be fine with a poll, so long as its clear that we may have to switch for logistic reasons
17:16:03 <whippythellama> ok, let's go that route
17:16:19 <leafstorm> I'll set up a Google form
17:16:49 <whippythellama> ok, cool, if you'd like to :)
17:16:54 <whippythellama> i was just going to email the list  :)
17:16:58 <leafstorm> #action leafstorm send out holiday party form
17:17:03 <whippythellama> thank you!
17:17:17 <leafstorm> I figure this way we can get more people who are interested but don't want to clog the list
17:17:52 <whippythellama> we can skip the date discussion, i think - we did it on the regular thursday night last year, and unless there's a strong opinion otherwise, we can probably keep that
17:18:04 <mhrivnak> sounds good.
17:18:07 <leafstorm> I'm fine with that
17:18:10 <whippythellama> coolio
17:18:15 <leafstorm> Keeps talk prep burden down
17:18:24 <whippythellama> definitely
17:18:50 <whippythellama> as for food - i liked neomonde last year, but they were only one of the possibilities
17:18:59 <whippythellama> and i think that will partly be determined by venue
17:19:29 <whippythellama> we probably want something within reasonable proximity to where we'll be, or at least on the way for pickup
17:19:40 <mhrivnak> agreed.
17:19:47 <leafstorm> Agreed. I do enjoy Neomonde though
17:20:00 <whippythellama> yeah, i loves me some neomonde :)
17:20:31 <whippythellama> for budget, i think we came in at about $11 a head last year, iirc
17:20:58 <whippythellama> of course, we also had folks who brought in food donations, which was nice
17:21:08 <leafstorm> What's typical attendance for these? I haven't been to one yet
17:21:22 <leafstorm> That was final exam season until recently
17:21:31 <whippythellama> i think we had  somewhere north of 50 last year
17:21:35 <whippythellama> mhrivnak: does that sound right?
17:21:40 <mhrivnak> We had people sign up last year, right?
17:21:42 <whippythellama> yep
17:21:48 <whippythellama> and we should definitely do that again
17:21:51 <mhrivnak> I was thinking 40+. Could have easily been 50.
17:21:54 <leafstorm> Too many for splatspace...
17:21:55 <whippythellama> helped with estimating food
17:22:05 <whippythellama> leafstorm: yeah, that's what i was thinking :/
17:22:33 <whippythellama> mhrivnak: uh huh - there were folks in the demo room, and in the kitchen at any given time
17:22:45 <whippythellama> we should try to keep better count this year, though :)
17:22:50 <mhrivnak> agreed
17:23:08 <whippythellama> i think we ended up spending about $500 all told
17:23:11 <whippythellama> does that sound right?
17:24:05 <whippythellama> ^^ mhrivnak
17:24:43 <mhrivnak> whippythellama, roughly. I could look at the books later to confirm.
17:25:00 <whippythellama> sure, i'm just speaking in estimates right now :)
17:25:29 <whippythellama> do we want to ask folks if they want the same food as last year as part of that poll?
17:25:39 <leafstorm> Sure
17:25:52 <whippythellama> ok, cool
17:26:12 <whippythellama> alright, we're getting short on time - anything else on this you guys want to discuss?
17:26:24 * leafstorm has nothing for now
17:26:41 <whippythellama> cool beans :)
17:26:50 <whippythellama> #topic Dash Systems access
17:27:03 <whippythellama> apparently, i've had access since the end of june - who knew?  :)
17:27:10 <leafstorm> Not me
17:27:10 <mhrivnak> heh
17:27:17 <whippythellama> so i need to get over there soonish and make sure that's all good
17:27:35 <whippythellama> #action whippythellama go by dash systems and make sure access is active
17:27:37 <leafstorm> OK. Do we need to reboot anytime soon?
17:28:00 <whippythellama> well, the motd on pilot does say a restart is needed
17:28:17 <whippythellama> so yeah :)
17:28:32 <leafstorm> We can schedule one after you've verified access
17:28:43 <whippythellama> or same day, for that matter
17:29:03 <whippythellama> i'm not sure yet if i'm available this weekend
17:29:12 <whippythellama> but if so, i can probably pop by
17:29:14 <leafstorm> Well, if something goes wrong and you *don't* actually have access...
17:29:28 <whippythellama> no, no - i mean contingently on my access  :)
17:29:50 <whippythellama> like, i go by and reboot, or let jackhill know to reboot once i'm in - that sort of thing :)
17:29:55 <leafstorm> OK
17:30:02 <leafstorm> and if you can't get in we scrap the operation
17:30:07 <whippythellama> exactly
17:30:30 <whippythellama> #action whippythellama coordinate a pilot restart with jackhill
17:30:31 <leafstorm> cool. you can yell "ABORT! ABORT!" into your cell phone right as jackhill's about to hit enter
17:30:37 <whippythellama> lol
17:30:49 <whippythellama> now we need codenames
17:31:11 <whippythellama> ok, since we're just over time...
17:31:16 <whippythellama> #topic General Business
17:31:26 <mhrivnak> I have none.
17:31:29 <whippythellama> any hot topics on your minds?
17:31:34 <whippythellama> thankee, mhrivnak
17:31:35 * leafstorm has none
17:31:40 <whippythellama> ok, cool
17:31:57 <whippythellama> i think i had something else, but my brain has gone over to the tapiocca side of the force
17:32:11 <whippythellama> so we'll just end there, why don't we :)
17:32:15 <whippythellama> thanks guys!
17:32:18 <whippythellama> #endmeeting