16:59:57 <whippythellama> #startmeeting
16:59:57 <Tribot> Meeting started Tue Oct 27 16:59:57 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:05 <whippythellama> #chairs mhrivnak eronel jackhill whippythellama leafstorm
17:00:18 <whippythellama> #topic Ada Lovelace Day retrospective
17:00:28 <whippythellama> jackhill, eronel - how was it?
17:00:58 <whippythellama> sounded maybe a bit sparse from your email last week, jackhill
17:01:28 <eronel> It was fun.. coxn was the only TriLUG person other than us, though.
17:01:51 <jackhill> I think that it went well. It was mostly SplatSpace people. The Splat Space president had prepared a list of links. About 6 people played trivia.
17:01:58 <eronel> I think people enjoyed the trivia, even thought it was probably a bit hard.
17:02:05 <jackhill> The trivia was probably too hard … the winner only got four correct
17:02:10 <whippythellama> wow
17:02:11 <jackhill> I wonder if someone has pictures
17:02:38 <jackhill> We had array (#) shaped pretzels.
17:02:44 <eronel> ..but that also meant that people probably learned something!
17:02:44 <whippythellama> oh cool :)
17:03:02 <whippythellama> about how many there altogether?
17:03:15 <eronel> 25?
17:03:20 <whippythellama> nice group!
17:03:25 <jackhill> yeah, something like that
17:03:58 <mhrivnak> oh wow.
17:04:24 <whippythellama> very cool - thanks again for leading the effort on that, eronel and jackhill
17:04:49 <jackhill> you're welcome :)
17:05:02 <eronel> coxn brought drinks, including grape juice. :)
17:05:18 <whippythellama> if you do get ahold of any pics, that might be a good thing to post on fb
17:05:55 <jackhill> or the website. It might make us seem more human to visitors
17:06:03 <jackhill> yes, thanks to coxn
17:06:22 <whippythellama> we should remember to include a thanks in next month's slides
17:06:29 <jackhill> indeed
17:06:44 <whippythellama> jackhill: good point on the website - do we have a section for pics and such?
17:07:04 <whippythellama> ...that may also lead us to a broader discussion of the site overall, though
17:07:58 <whippythellama> we should probably move on unless anyone has more to add on this - i want to have some time for the next three topics
17:08:30 <whippythellama> #topic November Meeting
17:08:42 <whippythellama> did everyone see leafstorm's email with the survey results?
17:08:54 <whippythellama> meh - sorry, that's the next topic
17:09:08 <whippythellama> this is november :)
17:09:40 <whippythellama> ok, mhrivnak and leafstorm - you guys were going to send me suggestions for me to pass on to jim for a new summary
17:09:54 <whippythellama> before we post it and send the first announcements
17:10:16 <mhrivnak> whippythellama, I sent you that at LEAST 2 minutes before this meeting! I can't BELIEVE you haven't seen it!!! ;)
17:10:28 * whippythellama hangs his head in shame
17:10:39 <mhrivnak> ya, sorry about that. :)
17:10:47 <whippythellama> :)
17:10:49 <whippythellama> no worries
17:10:50 <jackhill> can we add a stub to the website: Jim about Sanoid: details for follow?
17:11:19 <whippythellama> yeah, that would be good - something to indicate that yes, virginia, there is a november meeting
17:11:43 <whippythellama> i'll take care of that
17:11:59 <whippythellama> #action whippythellama put up a placeholder on the site
17:12:02 <jackhill> whippythellama: thanks!
17:12:06 <mhrivnak> sweet.
17:12:08 <whippythellama> sure thing
17:13:36 <whippythellama> eronel, jackhill - that was a follow-on from last week's meeting; mhrivnak and leafstorm felt that the talk description could use a little more mention of foss and perhaps a little less of certain washington-based companyies' products
17:13:53 <whippythellama> so i'm going to email jim and ask for a slightly modified version based on their feedback
17:14:28 <whippythellama> if either of you has anything like that (or otherwise) that you want included in that email, please pass it along
17:14:37 <whippythellama> i only want to ask him for one new revision if possible
17:14:51 <mhrivnak> also that after reading the talk description, I still had no idea what sanoid actually is.
17:15:03 <jackhill> looks like y'all have a good handle on it to me.
17:15:18 <jackhill> I saw Jim at ATO, but didn't manage to talk about the TriLUG meeting :/
17:15:53 <eronel> He seemed nice, though.
17:16:05 <jackhill> I think Sanoid is a VM infrastructure in a box.
17:16:08 <whippythellama> yeah, and very responsive so far
17:16:13 <jackhill> ++nice
17:16:35 <whippythellama> ok, i think that covers november for now
17:16:47 <whippythellama> anything else on it from all assembled?
17:17:29 <whippythellama> i'll take that as a 'no'
17:17:36 <whippythellama> #topic Holiday Party
17:17:52 <whippythellama> ok, NOW did all of you see leafstorm's email regarding the survey?  :)
17:17:57 <jackhill> yes
17:18:02 <eronel> yep
17:18:12 <mhrivnak> yes.
17:18:14 <eronel> I forgot to vote.
17:18:31 <whippythellama> well, you're here, we're here  :)
17:18:33 <mhrivnak> looked like a bias toward Raleigh, but that isn't too surprising, and it wasn't necessarily a landslide.
17:19:00 <eronel> Add another count for "prefers Durham" and "loves Neomonde."
17:19:00 <mhrivnak> I think based on the results, we could reasonably go with either.
17:19:22 <whippythellama> it was a pretty significant leaning in the raleigh direction
17:19:35 <whippythellama> 10 prefer, and 2 listed it as their only option
17:19:52 <whippythellama> vs 6 (now 7) prefering durham
17:20:43 <mhrivnak> I suspect that had we asked the same question in previous years, when we've had successful holiday socials in Durham, we would have seen similar results.
17:20:54 <mhrivnak> but that's just speculation.
17:21:44 <jackhill> the problem with data is the interpretation…
17:21:58 <whippythellama> sure
17:22:17 <whippythellama> so what's the consensus here?
17:22:30 <whippythellama> it looks to me like the group voted largely in favor of raleigh
17:22:33 <jackhill> I don't know, I would like to see more diversity in location, but the RH space is very nice
17:22:56 <jackhill> maybe leafstorm can make it easier to get to/from Raleigh ;)
17:23:03 <mhrivnak> heh!
17:23:12 <whippythellama> i would also like to see us mix it up some more, but the rh space fit our crowd rather well last year
17:23:18 <whippythellama> hehe  :)
17:23:38 <whippythellama> maybe he could arrange a trilug shuttle from durham that night ;)
17:23:42 <mhrivnak> If we want to seriously consider Raleigh, I guess I should confirm if the annex is available. I'll submit a request today if we want to pursue that.
17:24:11 <whippythellama> are there reservations about using the annex again?
17:24:17 <eronel> Are there options in Red Hat Tower if the annex is taken?
17:24:26 <whippythellama> er, not in the "reserve the room" sense
17:24:42 <mhrivnak> yes.
17:24:43 <jackhill> no
17:24:51 <mhrivnak> there are other options.
17:25:19 <mhrivnak> anyone remember how many people attended last year?
17:25:22 <whippythellama> mhrivnak: did your yes mean you do have reservations about it?
17:25:40 <mhrivnak> no, I do not have reservations.
17:25:41 <whippythellama> i'd have to estimate a good 50ish
17:25:45 <mhrivnak> Yes, there are options besides the annex.
17:25:57 * whippythellama nods - gotcha
17:26:06 <mhrivnak> last year we did it on the 8th floor.
17:26:14 <whippythellama> ??
17:26:26 <mhrivnak> http://trilug.org/2014-12-11/party
17:26:36 <mhrivnak> "The party will be held in Red Hat's 8th Floor Training Room."
17:26:45 <eronel> mhrivnak: IIRC, it was moved at the last minute.
17:26:48 <mhrivnak> oh wait... was there a last-minute switch back to the annex?
17:26:50 <mhrivnak> ah yes.
17:27:06 <whippythellama> yeah
17:27:06 <eronel> I've never been in the tower. :)
17:27:07 <mhrivnak> in any case, we were able to successfully reserve the 8th floor. :)
17:27:25 <whippythellama> ok, i was seriously starting to go twilight zone there
17:27:57 <whippythellama> is there a preference between the annex and the 8th floor?
17:28:03 <mhrivnak> annex is more convenient.
17:28:10 <whippythellama> agreed
17:28:28 <whippythellama> i don't know anything about the 8th floor, but the annex was a really good site
17:28:30 <jackhill> yeah, annex would seem to be the first choice
17:28:40 <whippythellama> one thing, tho - we should reserve it until at least 10 this time
17:28:51 <mhrivnak> gotcha.
17:29:10 <whippythellama> last year we only technically had it until 9 and i had to sort of sweet talk the security folks to let us stay a touch later
17:29:26 <mhrivnak> I think there was some confusion last time about the end time. I seem to recall it was reserved until 10, but the message didn't get through.
17:29:34 <whippythellama> right
17:29:34 <mhrivnak> probably as part of the last-minute switch.
17:29:38 <whippythellama> likely so
17:29:52 <whippythellama> ok, you want to take the action to look into the annex's availability?
17:30:06 <whippythellama> for thursday, 2015/12/10
17:30:18 <mhrivnak> #action mhrivnak will reserve space at Red Hat for the holiday social.
17:30:36 <whippythellama> and it looks like neomonde was favorably reviewed
17:30:58 <whippythellama> granted, we didn't have any other options on the survey, but most either loved it or were ok with it
17:31:39 <whippythellama> i do want to end the meeting rsn, just want to try to get opinions on two more things
17:31:59 <whippythellama> one is the food, and we can put that decision off another week or two if needed
17:32:12 <whippythellama> the other is the domain renewal, which was the next topic
17:32:40 <whippythellama> ...and thank you for taking that action, mhrivnak :)
17:33:00 <whippythellama> ok, we're over time.
17:33:08 <whippythellama> i'll send out emails on those last bits
17:33:17 <whippythellama> #action whippythellama email sc regarding party food
17:33:17 <jackhill> I'm in favor of renewing the domain. Perhaps for more than one year this time.
17:33:22 <whippythellama> lol
17:33:33 <whippythellama> nah - we don't need a domain  ;)
17:33:34 <mhrivnak> I second that. :)
17:34:21 <whippythellama> we certainly should - i was more interested in finding out if anyone knew anything about it, wanted to take care of it, etc  :P
17:34:29 <mhrivnak> does our sysadmin want to take care of it? :)
17:35:15 <jackhill> mhrivnak: sure. I'll probably ask Alan Porter for help. Shall I just pay for it and get reimbursed?
17:35:28 <mhrivnak> jackhill, that works for me.
17:35:32 <jackhill> sweet
17:35:49 <whippythellama> didn't we have a group debit or credit card?
17:35:57 <whippythellama> or am i way off there?
17:36:11 <whippythellama> meh - we're WAY over time here
17:36:15 <whippythellama> #topic General Business
17:36:19 <jackhill> none
17:36:20 <mhrivnak> we do have a debit card, although I don't know when the last time is it was used.
17:36:29 <whippythellama> gotcha
17:36:46 <mhrivnak> I have no general business at this time.
17:36:48 <whippythellama> seems it would be a good thing to use for these sorts of things
17:37:03 <eronel> nothing from me
17:37:05 <whippythellama> ok, cool
17:37:09 <whippythellama> thanks everyone!
17:37:14 <whippythellama> sorry to keep you late
17:37:17 <whippythellama> #endmeeting