18:02:29 <whippythellama> #startmeeting
18:02:29 <Tribot> Meeting started Tue Nov  3 18:02:29 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:36 <whippythellama> #chairs eronel jackhill leafstorm mhrivnak whippythellama
18:02:46 <whippythellama> #topic November Meeting
18:02:56 <whippythellama> i've emailed Jim to see about changing the summary
18:03:04 <whippythellama> i posted the meeting notice on the site
18:03:21 <jackhill> @whippythellama++
18:03:22 <whippythellama> the rest of the info for the meeting should be fine, i just put a 'coming soon' type note under the synopsis
18:03:31 <leafstorm> when's the cutoff for, if we haven't received a new summary I should just do my own edits and send the email?
18:03:44 <whippythellama> good question
18:03:59 <whippythellama> he's been pretty responsive when i've emailed him before
18:04:04 <leafstorm> my thought is Wednesday afternoon
18:04:11 <leafstorm> to ensure a full week's notice
18:04:15 <whippythellama> that sounds reasonable
18:04:20 <jackhill> +1
18:04:21 <mhrivnak> let's also get the sponsor added.
18:04:25 <leafstorm> #action leafstorm send announcement by Wednesday
18:04:27 <leafstorm> who's the sponsor?
18:05:23 <mhrivnak> name's in an email from the past week. let me see...
18:05:37 <whippythellama> #action whippythellama let leafstorm know when Jim gets back to him with the new summary
18:05:44 <mhrivnak> TEKsystems
18:05:51 <whippythellama> awesome!
18:06:00 <leafstorm> www.teksystems.com?
18:06:51 <mhrivnak> yep
18:06:57 <leafstorm> OK, I'm updating the website post
18:07:08 <whippythellama> awesome - thanks, leafstorm and mhrivnak
18:07:37 <leafstorm> "This meeting is sponsored by TEKsystems, a leading provider of IT staffing, IT talent management and IT services." Sound good?
18:07:44 <leafstorm> (description copied from their site)
18:07:53 <whippythellama> sounds good to me
18:08:16 <jackhill> to me as well
18:08:22 <whippythellama> maybe make their name a link to their site
18:09:00 <whippythellama> and if they have a small logo, that might be good
18:09:21 <leafstorm> Sure
18:09:24 <whippythellama> anything else we need to discuss about next week?
18:09:28 <whippythellama> thank you again, leafstorm
18:09:35 <jackhill> nope
18:09:40 <leafstorm> I'll update the article as soon as WiFi comes back...
18:09:49 <leafstorm> Anyone planning to be absent?
18:10:01 <whippythellama> ah - yes, good question
18:10:05 <whippythellama> i'm planning on being there
18:10:05 <jackhill> I should be there
18:11:08 <mhrivnak> I will be there.
18:11:10 <leafstorm> I should be there as well
18:11:15 <whippythellama> excellent
18:11:36 <whippythellama> we'll find out about eronel next week i expect
18:11:59 <whippythellama> ok, moving on
18:12:03 <whippythellama> #topic Holiday Party
18:12:08 <jackhill> eronel and I will probably miss next week's meeting because of travel
18:12:18 <whippythellama> good to know, jackhill - thanks
18:12:27 <leafstorm> IRC meeting?
18:12:32 <mhrivnak> I am following up on venue availability now.
18:12:34 <whippythellama> mhrivnak: did you get a chance to find out about the annex?
18:12:36 <whippythellama> heh
18:12:58 <jackhill> leafstorm: correct. We're driving back from Philly on Tuesday
18:13:11 <leafstorm> jackhill: OK, you said you would be at the meeting Thursday so I was a bit confused
18:13:58 <whippythellama> i don't know that there's anything else to cover on the party right now
18:14:08 <whippythellama> thank you for following up on that, mhrivnak :)
18:14:25 <leafstorm> when will we start recruiting demos etc.?
18:14:55 <whippythellama> i'd say we can announce it during the meeting and follow with an email
18:15:00 <leafstorm> OK
18:15:06 <whippythellama> that sound good to everyone?
18:15:13 <jackhill> sounds good to me
18:15:27 <whippythellama> ok, cool
18:15:50 <whippythellama> #action whippythellama remind whoever prepares the slides for the meeting to include a call for demos
18:16:05 <whippythellama> just so i remember :)
18:16:12 <jackhill> heh
18:16:32 <whippythellama> i'll be contacting neomonde soon to discuss menu and such
18:16:42 <leafstorm> good idea
18:16:54 <leafstorm> one survey participant mentioned vegan-ness, so we should take that into account
18:16:56 <whippythellama> we had a fair amount of donated food as well last year, and that seemed to go over well
18:17:04 <whippythellama> certainly
18:17:12 <mhrivnak> neomonde should be able to handle all manner of dietary restrictions.
18:17:30 <whippythellama> i believe so
18:17:50 <whippythellama> a lot of veggie-ish dishes, and it wouldn't surprise me to learn that several were vegan
18:18:26 <whippythellama> should we reach out to the gentleman who brought the stack of pizzas last year?
18:18:44 <whippythellama> if i recall, those were pretty handily devoured
18:18:56 <jackhill> +1 Wes is a good guy
18:19:00 <mhrivnak> sounds like a good idea. :)
18:19:06 <leafstorm> no opposition
18:19:17 <whippythellama> mhrivnak: for things like that, since we're now a charity, can he write off such things?
18:19:33 <mhrivnak> yep.
18:19:43 <whippythellama> i'm wondering if we can get discounts from vendors as a write-off as well
18:19:52 <whippythellama> ...like neomonde
18:20:17 <whippythellama> we'll need to figure out guidelines for that
18:20:40 <mhrivnak> for a business, donating to nonprofits doesn't really help their tax situation like it does for people.
18:20:47 <whippythellama> i can see bringing a dozen pizzas as something to write off, but i doubt whipping up a batch of cheese dip would qualify :)
18:20:59 <whippythellama> good to know
18:21:42 <whippythellama> ok, anything else on the holiday party for now?
18:21:50 <leafstorm> none that I know of
18:22:03 <mhrivnak> none here
18:22:11 <jackhill> none
18:22:14 <whippythellama> cool
18:22:30 <whippythellama> #topic Dash Systems / Pilot reboot
18:22:49 <whippythellama> right - so this past weekend was halloween
18:22:57 <jackhill> …
18:22:58 <whippythellama> and so no dash visit for me :)
18:23:10 <leafstorm> I thought you were going to say something about it being haunted
18:23:15 <whippythellama> lol
18:23:28 <whippythellama> well there do seem to be a few daemons hanging about
18:23:48 <whippythellama> i've even seen a zombie process from time to time
18:23:51 <leafstorm> when do you plan to visit?
18:24:05 <whippythellama> i'm shooting for this weekend
18:24:20 * mhrivnak shakes his head
18:24:24 <whippythellama> i consulted The Boss(tm), and she didn't think we have anything planned
18:24:29 <jackhill> whippythellama: do you want to just reboot it from the console while there
18:24:36 <jackhill> otherwise I can schedule something
18:24:38 <whippythellama> sure, that's fine
18:24:44 <jackhill> coolio
18:24:54 <whippythellama> i more just wanted to be sure to coordinate with you
18:25:13 <leafstorm> who wants to send the announcement?
18:25:22 <whippythellama> i don't mind doing it, but i didn't want you to wonder why it suddenly decided to bounce  :)
18:25:35 <whippythellama> i can do it, once i know when for sure
18:25:36 <jackhill> sure, I'm away this weekend (but will have Internet), but don't anticipate problems
18:25:42 <whippythellama> ok, cool
18:25:44 <jackhill> sounds good to me
18:26:07 <leafstorm> #action whippythellama send reboot announcement when he has a timeline for rebooting
18:26:08 <whippythellama> #action whippythellama set the day and time to visit dash, and send a reboot announcement to the list
18:26:10 <whippythellama> lol
18:26:20 <whippythellama> darn it, now i have to do it twice
18:26:41 <whippythellama> ok, anything else on this one?
18:26:49 <leafstorm> I have none
18:27:04 <mhrivnak> nothing here
18:27:10 <jackhill> I would like to talk with dash about v6 again at some point
18:27:20 <whippythellama> agreed
18:27:30 <jackhill> since now we have a use case with the new server!
18:27:35 <whippythellama> :)
18:27:49 <whippythellama> ok, in the interest of time...
18:27:54 <whippythellama> #topic General Business
18:27:58 <leafstorm> one item
18:28:01 <whippythellama> shoot
18:28:24 <leafstorm> ...I'm considering resigning from SC for 2016 - not because of any of you all, just time/commitment considerations
18:28:37 <leafstorm> work's been a much bigger influence on my schedule than I was originally expecting
18:28:47 <whippythellama> fair enough
18:28:57 <whippythellama> how sure are you that you will want to?
18:29:02 <jackhill> leafstorm: thanks for your work!
18:29:08 <whippythellama> ...and thank you for stepping up with that
18:29:13 <leafstorm> not certain yet - I want to make sure there's a replacement lined up before I step down
18:29:21 <leafstorm> don't want to leave y'all in the lurch
18:29:28 <mhrivnak> leafstorm, understood. It's never too soon to start recruiting new people to run for SC in May. ;)
18:29:31 <whippythellama> i can reach out to one of the other nominees
18:29:36 <leafstorm> I definitely plan to stay through the holiday party
18:29:55 <mhrivnak> leafstorm, ah I see, I didn't catch that you meant a mid-term resignation.
18:30:13 <whippythellama> i believe we have a process for mid-term replacements
18:30:23 <leafstorm> is that in the bylaws perhaps?
18:30:36 <whippythellama> yep, pretty sure
18:30:49 <whippythellama> i'll take a look and see
18:30:51 <leafstorm> ah, here it is in the AoI
18:30:52 <mhrivnak> yes
18:30:58 <leafstorm> "Should a member of the Steering
18:30:59 <leafstorm> Committee vacate their office (by removal, relocation outside the state of North Carolina, resignation or death), the membership will nominate and then vote in a new officer to serve out the remainder of the term. Nominations must be proposed and voted on no more than sixty days nor less than ten days before the meeting at which voting will commence."
18:31:34 <whippythellama> so by that, we should shoot for the january meeting for the vote
18:31:39 <whippythellama> sound reasonable?
18:31:59 <mhrivnak> works for me.
18:32:02 <leafstorm> I'm OK with that
18:32:26 <jackhill> fine with me
18:32:34 <whippythellama> ok, let's go with that
18:33:13 <whippythellama> another item to add to the announcements next week, then?
18:33:38 <leafstorm> hm...if we have the vote in January, it's a bit more than sixty days between the new meetings
18:33:44 <leafstorm> nominations couldn't technically open yet
18:33:46 <mhrivnak> perhaps leafstorm would like more time to make a decision.
18:33:51 <leafstorm> that too
18:34:07 <whippythellama> ok, let's aim for a december announcement
18:34:18 <whippythellama> sorry, wasn't trying to rush you out the door, leafstorm :)
18:34:26 <leafstorm> np
18:34:31 <leafstorm> thanks for understanding
18:34:47 <leafstorm> any other general business?
18:34:49 <whippythellama> thank you for all you've done
18:35:05 <whippythellama> not that i can think of off-hand
18:35:09 <whippythellama> anyone else?
18:35:21 <jackhill> nope
18:35:27 * mhrivnak has some high priority lunch-related business that needs attending to
18:35:37 <whippythellama> indeed
18:35:40 <jackhill> ha!
18:35:40 <whippythellama> such as eating it
18:35:46 <whippythellama> ok, on that note... :)
18:35:49 <whippythellama> #endmeeting