18:03:12 <whippythellama> #startmeeting
18:03:12 <Tribot> Meeting started Tue Nov 17 18:03:12 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:19 <whippythellama> #chairs eronel jackhill mhrivnak leafstorm whippythellama
18:03:26 <whippythellama> #topic November Meeting Recap
18:03:35 <whippythellama> i think i counted 43 peeps
18:03:39 <whippythellama> does that sound about right?
18:03:56 <leafstorm> Sounds right, but I didn't count at all
18:04:18 <mhrivnak> that's about what I counted.
18:04:50 <eronel> Is this down from our NCSU counts?
18:04:50 <mhrivnak> the feedback I heard was positive for both the presenter and sponsor.
18:04:56 <mhrivnak> yes
18:04:57 <whippythellama> eronel: yeah, it seems so
18:05:11 <whippythellama> that's good to hear, mhrivnak
18:06:03 <whippythellama> i'm still not sure if our attendance numbers lately are indicative of a general drop-off, or due to various causes
18:06:23 <whippythellama> new location, less-popular topics, seasonal lull, etc
18:06:44 <mhrivnak> I think we're doing less cross-promotion to other groups, which could easily be a factor.
18:06:44 <eronel> Was that a less popular topic?
18:06:54 <whippythellama> mhrivnak: good point
18:07:02 <eronel> I thought the presentation was great, btw.
18:07:14 <whippythellama> eronel: not sure, but i think last month's (documentation) was "less sexy"
18:07:17 <mhrivnak> the attendance drop has not been topic-specific it seems.
18:07:46 <leafstorm> Yeah, I think it's a publicity issue
18:07:53 <whippythellama> leafstorm: could very well be
18:07:58 <mhrivnak> From what I've seen, the topic this month is the kind with broad appeal that usually attracts a lot of interest.
18:08:08 <whippythellama> that's what i was expecting
18:08:31 <whippythellama> and it seemed his name was at least somewhat known locally
18:08:44 <whippythellama> so i thought that might bring in more folks
18:09:28 <whippythellama> but it was about half of what i got for my bash talk
18:09:55 <whippythellama> now, i know i'm a real name in the industry, and devastatingly handsome to boot, but still...
18:10:10 <whippythellama> (and humble, let's not forget humble)
18:10:23 <mhrivnak> oh, oh yes of course, that...
18:10:27 <whippythellama> :)
18:11:31 <leafstorm> Yeah, I'd say there's been a drop
18:11:46 <leafstorm> Maybe we could put together a spreadsheet with past attendance counts?
18:11:52 <whippythellama> hang on
18:12:22 <mhrivnak> https://steering.trilug.org/wiki/index.php/MeetingStatistics
18:12:32 <whippythellama> drat - beat me to it :)
18:12:36 <leafstorm> That's handy.
18:12:49 <whippythellama> yeah
18:12:55 <leafstorm> Can't open it right now though...phone
18:13:04 <whippythellama> and it's something we should be updating
18:13:16 <whippythellama> unfortunately, we haven't done so for about a year
18:13:31 <jackhill> we should make that one of the meeting tasks
18:13:37 <whippythellama> agreed, jackhill
18:13:53 <whippythellama> #action whippythellama add meeting stats update to the meeting roles
18:13:57 <jackhill> #action jackhill update meeting tasks page
18:14:01 <whippythellama> lol
18:14:13 <whippythellama> whichever of us gets there first :)
18:14:42 <leafstorm> Maybe also add historical data from IRC logs?
18:14:52 <jackhill> the person who gets to it second has to update the actual statistics
18:15:09 <jackhill> leafstorm: good idea
18:15:20 <whippythellama> sorry, $work - back in just a sec
18:15:55 <leafstorm> So...anything else from the meeting?
18:16:15 <jackhill> not from me
18:16:17 <leafstorm> I think the sponsorship went well
18:16:28 <jackhill> me too
18:16:46 <eronel> yeah, I think that was useful
18:16:57 <leafstorm> So should we move to the hack night?
18:17:14 <jackhill> sure
18:17:17 <mhrivnak> yes
18:17:20 <eronel> Well, we have Splat space if we want it.
18:17:22 <whippythellama> back
18:17:23 <leafstorm> #topic Hack night
18:17:26 <whippythellama> thank you, leafstorm
18:17:36 <jackhill> it didn't seem to take
18:17:39 <leafstorm> eronel: that would keep the pattern consistent
18:17:39 <jackhill> #topic Hack night
18:17:44 <whippythellama> #topic Hack Night
18:17:47 <whippythellama> hrm
18:17:51 <eronel> I'm not sure the pattern matters that much.
18:17:51 <whippythellama> i'll look into that
18:18:00 <jackhill> thanks whippythellama
18:18:16 <whippythellama> #action whippythellama look into proper way to allow others 'chair' rights via tribot
18:18:21 <whippythellama> sure thing
18:18:40 <whippythellama> so shall we shoot for splat space?
18:18:44 <jackhill> although it seems that Splat would would well this month
18:18:56 <leafstorm> This Thursday?
18:19:05 <whippythellama> yep
18:19:06 <jackhill> yep
18:19:06 <eronel> I don't think we can post-pone it a week.
18:19:11 <jackhill> ha!
18:19:22 <leafstorm> OK, I can send out announcement when I get on the bus
18:19:28 <whippythellama> agreed - hack night should be the week following the speaker meeting
18:19:31 <leafstorm> Or when my WiFi starts working again
18:19:34 <whippythellama> thank you, leafstorm
18:19:38 <jackhill> @leafstorm++
18:19:48 <leafstorm> #action leafstorm announce hack night
18:19:57 <leafstorm> I won't be there though
18:20:13 <whippythellama> oh, one last thing on the meeting
18:20:34 <whippythellama> i tried putting the videos together yesterday, and something's funky about them
18:20:51 <whippythellama> i'm going to try to fix it, but i'm not sure what's going on yet
18:20:52 <leafstorm> Corrupt or just difficult?
18:21:21 <whippythellama> i suspect i may have used the wrong recording profile for one of them and there may be a framerate mismatch
18:21:38 <whippythellama> but i don't know for sure yet
18:21:47 <leafstorm> Ouch...resampling is probably possible but will probably look weird
18:21:56 <whippythellama> yeah, i'm going to see what i can do
18:22:11 <whippythellama> luckily, there was just a thread about video editing on the list :)
18:22:17 <jackhill> :D
18:22:38 <whippythellama> ok, so are we agreed, then - hack night at splat space this thursday?
18:22:46 <jackhill> yes
18:22:55 <eronel> yep
18:22:57 <whippythellama> ...and if so, who will be able to attend?
18:22:58 <leafstorm> Yes (but I won't be there)
18:23:00 <jackhill> #agreed hack night at splat space this thursday
18:23:09 <jackhill> I'll be there
18:23:28 <whippythellama> i'm a maybe - there's a release this thursday at work, and i may have to be involved
18:23:31 <eronel> me too
18:23:38 <whippythellama> ok, cool
18:23:39 <jackhill> whippythellama: good luck!
18:23:45 <whippythellama> thanks :)
18:23:49 <mhrivnak> I'm unlikely to make it.
18:24:03 <whippythellama> ok, mhrivnak - thanks for letting us know :)
18:24:10 <whippythellama> alright, moving on
18:24:14 <whippythellama> #topic Holiday Party
18:24:42 <whippythellama> mhrivnak: you mentioned that the annex is reserved?
18:24:47 <mhrivnak> it is.
18:24:56 <whippythellama> awesome.  do you recall the times?
18:25:02 <whippythellama> ...and thank you!  :)
18:25:12 <mhrivnak> starting at 5:30, although the previous event ends at 5:30.
18:25:29 <mhrivnak> so 5:30-6:30 will be transitional. I think we'll have staff to help with that.
18:25:35 * mhrivnak looks for the ending time
18:25:36 <whippythellama> ok, that should be fine
18:25:52 <mhrivnak> 10:30pm
18:26:07 <mhrivnak> the idea being that we're actually out by 9:30pm.
18:26:13 <whippythellama> i made a copy of last year's sign-up form, and i'll send it over to you all once i have it tweaked for this year
18:26:23 <whippythellama> how's that work, mhrivnak?
18:26:30 <leafstorm> OK. Should the end be advertised as 9;00 or 9:30?
18:26:32 <whippythellama> 9:30-10:30 is cleanup?
18:26:35 <mhrivnak> great. As a reminder, we need RSVPs at least 24 hours in advance.
18:26:54 <mhrivnak> cleanup, and also for staff to come rearrange stuff if necessary.
18:27:02 <whippythellama> right; we'll make that clear when we send out the link to the form
18:27:29 <whippythellama> #action whippythellama finish editing the sign-up form and send to SC for review
18:27:32 <mhrivnak> let's make the RSVP cutoff 5pm the day before, if that's ok.
18:27:42 <whippythellama> #action whippythellama send the sign-up form to the list after review
18:27:45 <mhrivnak> that'll give me a few minutes to deliver it. :)
18:27:58 <whippythellama> that sounds reasonable
18:28:45 <whippythellama> ok, and food - do all of you recall what we had last year?
18:28:48 <leafstorm> I'm assuming we wait to advertise until the forms ready?
18:28:53 <whippythellama> did you want to do something similar again?
18:29:05 <whippythellama> leafstorm: that's probably fine
18:29:18 <whippythellama> i should have it done by the end of the week
18:29:19 <leafstorm> I wasn't there but I like Neomonde
18:29:34 <jackhill> I remember falafel and chick pea salad
18:29:45 <mhrivnak> I also missed last year's event.
18:29:46 <eronel> fruit salad
18:30:31 <whippythellama> ok, i'll put together a menu and get in touch with them
18:30:48 <eronel> whippythellama: Did you order it last year?
18:31:04 <whippythellama> yep
18:31:05 <jackhill> whoops, I've got to run
18:31:09 <whippythellama> thanks, jackhill
18:31:12 <whippythellama> yeah, we're at time now
18:31:18 <eronel> whippythellama: ok cool.. it was a great selection :)
18:31:21 <whippythellama> thank you :)
18:31:27 <jackhill> ping me if you want me to do something (reasonable)
18:31:37 <whippythellama> i will, jackhill - thanks
18:31:47 <whippythellama> ok, i don't want to keep everyone late
18:32:10 <whippythellama> #action whippythellama get in touch with neomonde
18:32:15 <whippythellama> #topic General Business
18:32:18 <leafstorm> I have no general business
18:32:22 <whippythellama> anyone got anything?
18:32:22 <mhrivnak> I have none.
18:32:25 <eronel> I officially reserved Splat for Thursday.
18:32:31 <whippythellama> thank you, eronel :)
18:32:32 <leafstorm> Thanks!
18:32:48 <whippythellama> eronel: any general business?
18:32:56 <eronel> whippythellama: nothing else
18:33:01 <whippythellama> ok, cool
18:33:07 <whippythellama> thanks, everyone!
18:33:10 <whippythellama> #endmeeting