18:03:57 <whippythellama> #startmeeting
18:03:57 <Tribot> Meeting started Tue Nov 24 18:03:57 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:05 <whippythellama> #chair mhrivnak whippythellama eronel jackhill leafstorm
18:04:05 <Tribot> Current chairs: eronel jackhill leafstorm mhrivnak whippythellama
18:04:16 <whippythellama> ...so that's one of my actions from last week  ;)
18:04:34 <whippythellama> since neither of us was at hack night, i'm skipping the first agenda item for now
18:04:38 <whippythellama> #topic Holiday Party
18:04:47 <jackhill> whippythellama: oh hey, I'm here, but distracted
18:04:49 <whippythellama> did you get a chance to look over the feedback form?
18:04:52 <mhrivnak> I'm looking at the form now. Just made a tweak.
18:04:52 <whippythellama> hey jackhill
18:04:56 <mhrivnak> and I am planning to be there.
18:05:06 <whippythellama> excellent, mhrivnak - thank you
18:05:11 <jackhill> I plan to be there as well
18:05:18 <whippythellama> jackhill: did you get a chance to look over the signup form?
18:05:25 <mhrivnak> I just noticed that there are two places asking for a description of the demo
18:05:25 <whippythellama> we need to send that out quite soon
18:05:34 <whippythellama> oh?
18:05:34 <jackhill> not yet, sorry
18:05:43 <whippythellama> i thought there was one title and one description
18:05:48 <whippythellama> or did i miss that?
18:05:54 <whippythellama> ...which is entirely possible :)
18:06:40 <mhrivnak> eh, not important necessarily to fix right now.
18:07:03 <mhrivnak> maybe if we get through the rest of the agenda and have time, we can look at it?
18:07:20 <whippythellama> ok, can everyone commit to giving any feedback, or making any tweaks by the end of today?
18:07:37 <jackhill> sure
18:07:38 <mhrivnak> I hereby commit.
18:07:45 <whippythellama> awesome - thank you :)
18:08:03 <whippythellama> and leafstorm agreed to send out the announcement once the form is finished
18:08:15 <whippythellama> #action whippythellama notify leafstorm when the form is done
18:08:27 <whippythellama> #action leafstorm send party announcement / call for demos
18:08:38 <whippythellama> i still need to call neomonde
18:08:53 <whippythellama> #action whippythellama call neomonde to get the food thing started
18:09:32 <whippythellama> any other major items for the party we need to cover now?
18:09:45 <mhrivnak> nothing I can think of.
18:09:47 <jackhill> not that I can think of
18:09:51 <whippythellama> ok, cool
18:10:08 <whippythellama> since we're short on time, we'll move on
18:10:16 <whippythellama> #topic Hack Night Recap
18:10:21 <whippythellama> how'd it go, jackhill?
18:10:35 <whippythellama> i saw chatter in the channel, but i was working on a production issue at the time
18:10:51 <jackhill> It went okay. We didn't run into any major blocker.
18:11:18 <whippythellama> ok, cool - any new bits underway, or complete?
18:11:18 <jackhill> It was mostly us thinking out load. There was one new-to-TriLUG person there, so we talked through ideas with him.
18:11:25 <whippythellama> oh, cool
18:11:31 <mhrivnak> That's great.
18:11:39 <whippythellama> the one you made an account for, i assume
18:11:50 <whippythellama> about how many were there?
18:12:09 <jackhill> nothing new accomplished really. We decided to try to clone pilot into a VM by booting a live-cd and rsyncing stuff, so I downloaded systemrescuecd to moya
18:12:38 <whippythellama> sounds like a good experiment
18:13:03 <jackhill> there were four of us dedicated to the hack nigh, and then two Splat people who primarily there for tech things and two Splat people who where there to perform surgery on stuffed animals :)
18:13:11 <whippythellama> lol
18:13:14 <whippythellama> alrighty then :)
18:13:43 <whippythellama> well, many thanks to you and eronel for arranging and hosting that
18:14:17 <jackhill> you're welcome
18:14:33 <jackhill> whippythellama: I did have one more thing re: moya
18:14:38 <whippythellama> oh?
18:14:40 <whippythellama> what's up?
18:14:55 <jackhill> do we think it's appropriate to ask Dash about native v6?
18:15:22 <whippythellama> i don't think it would hurt to ask
18:15:28 <mhrivnak> I think we can ask.
18:15:35 <whippythellama> they can always say 'no' :)
18:15:41 <mhrivnak> We can also offer to help them beta-test if they do a roll-out as some point.
18:15:49 <whippythellama> good idea, mhrivnak
18:15:49 <jackhill> cool
18:16:01 <whippythellama> did you want to approach them, or would you like me to?
18:16:24 <whippythellama> i still need to arrange a visit - i keep forgetting that
18:16:29 <jackhill> um, can you do it?
18:16:41 <whippythellama> sure thing
18:16:47 <jackhill> great
18:16:49 <jackhill> thanks
18:16:50 <whippythellama> #action whippythellama contact dash about native ipv6
18:16:58 <whippythellama> likely won't be this week
18:17:04 <jackhill> no rush
18:17:16 <whippythellama> i need to resurrect the trello board so we can track things longer-term than week to week
18:17:28 <whippythellama> it's still there, just hasn't been updated in forever
18:17:43 <whippythellama> ok, mhrivnak is about to become a ghost
18:17:48 <whippythellama> one more thing i really wanted to bring up
18:17:53 <whippythellama> #topic January Topic?
18:18:05 <mhrivnak> Oh yes, that. :)
18:18:10 <whippythellama> we don't currently have a speaker for january
18:18:13 <whippythellama> yeah, that :)
18:18:19 <mhrivnak> I'll do my best to make an inquiry here before this time next week.
18:18:42 <whippythellama> i'm going to reach out to sean alexandre, who emailed me this past summer about doing a talk on server hardening
18:18:48 <mhrivnak> I'd like to get an openshift v3 presentation, but have to do a little arm-twisting. :)
18:18:59 <whippythellama> that would be a good one, yeah
18:19:00 <mhrivnak> That sounds like a good topic.
18:19:06 <whippythellama> mhrivnak: i thought so too
18:19:46 <whippythellama> we should poll the general list and ask for volunteers, topic requests, or suggested speakers
18:19:53 <whippythellama> s/or/and/
18:19:55 <whippythellama> :)
18:19:59 <mhrivnak> good idea
18:20:27 <mhrivnak> ok, anything else you need from me before I hit the road?
18:20:32 <whippythellama> no, i think that's it
18:20:37 <whippythellama> thank you, mhrivnak :)
18:20:51 <mhrivnak> Sure thing!
18:21:01 <whippythellama> #action whippythellama email the general list and ask for volunteers, topic requests, and suggested speakers
18:21:15 <mhrivnak> whippythellama, take a peek at the form when you have a sec and see if it looks to you also like there are two demo description fields.
18:21:18 <whippythellama> i may get someone else to actually do that, but i wanted the action noted, anyway
18:21:27 <whippythellama> i will, thank you
18:21:44 <whippythellama> wouldn't be the first time i missed something
18:21:50 <whippythellama> i suspect it won't be the last ;)
18:21:55 <mhrivnak> I see "Your Demo or Project (optional)" with a description field under it, but I'm not sure if I'm reading it incorrectly.
18:22:09 <mhrivnak> Maybe that's where we can add a description for that part of the form? Or is that a user input box? I dunno. :)
18:22:13 <mhrivnak> ok, I'm out!
18:22:19 <whippythellama> l8r, mhrivnak!
18:22:25 <whippythellama> #topic General Business
18:22:39 <whippythellama> well, it's just the two of us it seems  :)
18:22:47 <whippythellama> anything you need to chat about, jackhill?
18:22:53 <jackhill> I don't think so
18:23:00 <whippythellama> ok, cool
18:23:15 <whippythellama> in that case...
18:23:21 <whippythellama> thank you for coming!  :)
18:23:24 <whippythellama> #endmeeting