18:04:41 <eronel> #startmeeting
18:04:41 <Tribot> Meeting started Tue Dec  1 18:04:41 2015 UTC.  The chair is eronel. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:41 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:56 <mhrivnak> do we need to voice Tribot?
18:05:04 <eronel> Is that the command?
18:05:11 <mhrivnak> I think so.
18:05:36 <leafstorm> I think we need to op Tribot
18:05:39 <eronel> I'm ready, once we figure that out..
18:05:42 <leafstorm> so he can change the topic
18:05:46 <jackhill> hey, I think we raced
18:05:49 <mhrivnak> heh
18:05:49 <Tribot> eronel: Error: Can't start another meeting, one is in progress.
18:06:03 <mhrivnak> that's progress.
18:06:03 <leafstorm> so it worked the first time, he just couldn't say that it was on...
18:06:16 <leafstorm> next I think would be #chairs
18:06:19 <eronel> #chairs
18:06:26 <leafstorm> er, with everyone's name
18:06:28 <mhrivnak> you have to list some.
18:06:46 <eronel> #chairs leafstorm jackhill mhrivnak whippythellama eronel
18:07:06 <mhrivnak> hm, it usually responds to that.
18:07:19 <eronel> OK let's just keep going?
18:07:23 <mhrivnak> sure.
18:07:24 <jackhill> yes
18:07:26 <eronel> #topic Holiday Party
18:07:33 <eronel> Food status...
18:07:43 <eronel> mhrivnak, are you ordering Neomonde?
18:07:57 <mhrivnak> not that I know of.
18:08:04 <jackhill> I think that was whippythellama
18:08:11 <eronel> ok actually I guess whippythellama did that last year.
18:08:42 <mhrivnak> yep, he took that action last week to call them.
18:08:52 <leafstorm> I'll check the RSVP thing to see if anyone's volunteered food
18:09:10 <jackhill> @leafstorm++
18:09:28 <mhrivnak> We definitely need to find out what neomonde's deadline is for deciding on an order size.
18:09:42 <mhrivnak> I assume whippy will do that, or already has.
18:09:55 <jackhill> I'll action poking whippy
18:10:11 <jackhill> #action jackhill ask whippythellama for food update over email
18:10:48 <eronel> leafstorm: Can you send a second announcement?
18:10:51 <leafstorm> sure
18:10:56 <leafstorm> #action leafstorm send second announcement
18:11:00 <leafstorm> I'll take care of that at lunch
18:11:16 <leafstorm> also, someone volunteered to bring hummus and gluten free rice crackers
18:11:20 <mhrivnak> can we cross-promote this to other groups?
18:11:36 <eronel> I don't think extra hummus is needed, is it?
18:11:44 <jackhill> I think that the Dec. meeting is the perfect meeting to do the cross promotion with: come show TriLUG what your group has been up to.
18:11:45 * leafstorm shrugs
18:11:50 <mhrivnak> https://steering.trilug.org/wiki/index.php/PromotingMeetings
18:12:07 <eronel> rice crackers would be good...
18:12:19 <eronel> I expect we'll have tons of hummus.
18:12:33 <leafstorm> anyway, 6 people have signed up, minus whippythellama's test registration
18:13:01 <leafstorm> everyone on SC needs to register for real so we don't have to filter that out later BTW....
18:13:08 <eronel> leafstorm: what did I sign up to bring?
18:13:18 <jackhill> oh right, I should sign up…
18:13:22 <leafstorm> #action leafstorm eronel jackhill mhrivnak register for the holiday party
18:13:30 <jackhill> ha!
18:13:47 <leafstorm> eronel: I don't see you on the form...
18:13:51 <mhrivnak> good call
18:14:05 <eronel> oh ok good...then I didn't commit to anything.. yay
18:14:22 <eronel> Anything else we need to do for the party?
18:14:42 <jackhill> not that I can think of
18:14:48 <eronel> ok cool..
18:14:57 <eronel> #topic January speaker
18:15:36 <eronel> Do we have a plan?
18:15:48 <leafstorm> can't think of any leads offhand...
18:16:00 <mhrivnak> I sent an inquiry today for an Openshift presentation. But I wouldn't count on it for January.
18:17:20 <mhrivnak> anyone else have leads? Or topics to suggest? Even given a topic of general interest, we can go looking for a presenter.
18:17:49 <jackhill> I'm trying to recruit Clinton…
18:17:56 <jackhill> We might be overdue for a desktopy talk
18:18:16 <mhrivnak> agreed.
18:18:20 <jackhill> I would love to see something about Wayland or udev, but have no idea for who could do that
18:18:32 <leafstorm> we could send out a general call to the ML
18:18:39 <jackhill> Maybe poke Nivex about a v6 update
18:18:52 <jackhill> what about Sean's security talk?
18:18:52 <mhrivnak> we should definitely query the list.
18:18:55 <eronel> It's been 5 years since we have a music and linux talk and that was very well received.
18:19:06 <leafstorm> oh! I know a guy who might be able to speak about that
18:19:08 <jackhill> that was the first talk I went to!
18:19:11 <leafstorm> let me look for his email...
18:19:16 <eronel> same here :)
18:19:24 <mhrivnak> jackhill, Sean who?
18:19:35 <eronel> Sean Alexander
18:19:39 <jackhill> eronel: thanks
18:20:08 <leafstorm> found the email for the guy who mentioned linux and music
18:20:27 <leafstorm> he originally suggested October...that didn't happen
18:20:34 <mhrivnak> someone want to take an action to contact music guy? :)
18:20:41 <leafstorm> #action leafstorm ask music guy about January
18:21:48 <mhrivnak> #action mhrivnak query the general email list for topic and speaker suggestions
18:23:18 <mhrivnak> ok. And someone want to contact Sean Alexander?
18:23:31 <eronel> #action eronel contact Sean Alexander
18:24:04 <eronel> OK...
18:24:10 <eronel> #topic General Business
18:24:15 <jackhill> none
18:24:23 <eronel> nothing here
18:24:32 <leafstorm> none
18:24:42 <leafstorm> wait
18:24:46 <mhrivnak> leafstorm, will you take care of the cross-promoting?
18:24:57 <leafstorm> sure
18:25:19 <leafstorm> also, I've decided about the resignation...January will be my last meeting on SC
18:25:45 <leafstorm> we can announce at the party to ruin everyone's mood, then have an election at the January meeting
18:26:17 <mhrivnak> leafstorm, ok sounds like a fine plan. Sorry to see you go, but thanks for all of your help!
18:26:26 <jackhill> +1
18:26:30 <eronel> yep, thanks leafstorm
18:27:21 <leafstorm> you're welcome
18:27:32 * mhrivnak has no other general business
18:28:23 <eronel> ooh 2 minutes to spare :)
18:28:26 <eronel> #stopmeeting
18:28:38 <leafstorm> #endmeeting
18:28:44 <eronel> thanks :)
18:29:45 <eronel> #endmeeting