18:04:58 <whippythellama> #startmeeting
18:04:58 <Tribot> Meeting started Tue Dec  8 18:04:58 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:58 <whippythellama> um
18:05:06 <whippythellama> o_O
18:05:15 <whippythellama> #chair leafstorm mhrivnak whippythellama eronel jackhill
18:05:15 <Tribot> Current chairs: eronel jackhill leafstorm mhrivnak whippythellama
18:05:22 <whippythellama> #topic Holiday Party
18:05:47 <leafstorm> 27 RSVP's!
18:05:51 <whippythellama> ok, so most of the sc has rsvp'ed, but just making sure
18:05:56 <leafstorm> 6 demo's!
18:05:58 <whippythellama> uh huh :)
18:06:23 <leafstorm> yes, I just now RSVP'ed because I knew you were going to ask that
18:06:23 <whippythellama> i want to think about how we do this next year
18:06:33 <whippythellama> getting most of our rsvp's in the last week is suboptimal, planning-wise
18:06:57 <whippythellama> :)
18:07:09 <leafstorm> probably we need "RSVP Required" in the subject of the initial emails
18:07:14 <leafstorm> not just the last-minute ones
18:07:14 <whippythellama> mhrivnak: will you be in attendance?
18:07:20 <leafstorm> he RSVP'ed
18:07:28 <whippythellama> oh, cool
18:07:31 <whippythellama> missed that
18:07:47 <mhrivnak> I will be there.
18:08:05 <mhrivnak> I just RSVP'd a few minutes ago. ;)
18:08:08 <whippythellama> :)
18:08:11 <whippythellama> ok, cool
18:08:15 <whippythellama> so all of us are going
18:08:26 <whippythellama> i've got the menu wrangled with neomonde
18:08:39 <whippythellama> mostly what we had last year, with a couple of modifications
18:09:05 <leafstorm> is there any dessert?
18:09:12 <whippythellama> a little more food, because we have MUCH fewer folks saying they're bringing stuff
18:09:21 <whippythellama> not at present
18:09:28 <whippythellama> we're currently at $540
18:09:35 <whippythellama> so any dessert is on top of that
18:09:35 <leafstorm> yeah, let's hold it there
18:09:48 <leafstorm> I may make a dessert then...
18:09:53 <mhrivnak> to feed how many?
18:10:02 <whippythellama> or feel free to bring a dessert in lieu of donation
18:10:02 <whippythellama> there ya go :)
18:10:08 <whippythellama> we're up to 27 now
18:10:10 <leafstorm> maybe not everyone
18:10:18 <whippythellama> estimating a 1.5x buffer
18:10:20 <leafstorm> I was thinking brownies
18:10:22 <whippythellama> so 40-50
18:10:34 <leafstorm> if I made 2 pans of brownies, that could get most of the people
18:10:50 <mhrivnak> ah. I recommend not ordering for more than 40.
18:10:52 <whippythellama> last year we had about that many, but we also had someone who brought in a stack of pizzas, and someone else brought wings (i think)
18:11:03 <whippythellama> and we ate most of what we had
18:11:15 <whippythellama> so i think we have enough
18:11:23 <mhrivnak> I bet a lot of people will not eat an entire dinner worth of food, so 40 full meals in this kind of scenario can sometimes feed 50-60.
18:11:39 <whippythellama> yeah
18:11:54 <whippythellama> i think we're about right
18:12:04 <mhrivnak> If we run out, we can order empanadas and bbq from the places to the immediate left and right of the Annex. :)
18:12:05 <whippythellama> won't upset me if folks bring something along, tho
18:12:11 <whippythellama> :)
18:12:18 <whippythellama> ok, that's good to know
18:12:31 <whippythellama> as for food pickup, we don't need it as it turns out
18:12:34 <whippythellama> they're delivering
18:12:35 <leafstorm> oh nice!
18:12:54 <whippythellama> no fee from what i can tell, but we should tip the driver
18:13:03 <mhrivnak> great.
18:13:14 <whippythellama> they'll deliver at 6:30
18:13:20 <whippythellama> to 190 E. Davie
18:13:42 <whippythellama> mhrivnak: if you could confirm that address, that'd be swell :)
18:13:54 <mhrivnak> that is correct.
18:13:55 * leafstorm will be back in 1-2 min
18:14:05 <whippythellama> mhrivnak: also, can you be on hand to meet the driver at that time?
18:14:12 <mhrivnak> yep!
18:14:15 <whippythellama> sweeet
18:14:33 <whippythellama> ok, the only other thing on food that i think we need to figure out is payment
18:14:37 <whippythellama> they like money
18:14:38 <whippythellama> go figure
18:14:53 <mhrivnak> We have $127 pledged, plus 7 people who said "other".
18:15:06 <mhrivnak> I'm happy to pay it.
18:15:16 <whippythellama> i think isharacomix ended up putting it on his own card and then getting reimbursed last year
18:15:23 <whippythellama> sounds dandy to me :)
18:15:39 <mhrivnak> Yes, there was a last-minute problem with payment last year as I recall.
18:15:50 <whippythellama> yeah, some mix up or another
18:15:57 <mhrivnak> whippythellama, just let me know if I need to contact them in advance, or what.
18:15:59 * leafstorm is back
18:16:17 <whippythellama> yeah, mhrivnak, you will - i'll get the details to you over email
18:16:22 <whippythellama> just need to find out what they need
18:16:37 <whippythellama> #action get payment details from neomonde and pass them to mhrivnak
18:17:02 <whippythellama> oh well, that should have been whippythellama blah-blah, but we all know :)
18:17:26 <whippythellama> with food delivery handled, i can do drinks and ice again
18:17:43 <whippythellama> unless someone else has a hankerin'
18:17:52 <leafstorm> I can wrangle demos or greet - mhrivnak might be a better demo wrangler since he knows the space though
18:18:14 <whippythellama> very true - mhrivnak, your thoughts?
18:18:19 <mhrivnak> I'm happy to wrangle demos.
18:18:24 <whippythellama> coolio, thankee
18:18:40 <mhrivnak> The one thing we don't have there is wired ethernet, which at least one person has requested.
18:18:47 <whippythellama> hrmm
18:19:01 <mhrivnak> perhaps we can solicit a volunteer or three to bring a router in client mode?
18:19:10 <leafstorm> I might be able to bring one
18:19:12 <whippythellama> yeah, i was just thinking that same thing
18:19:25 <mhrivnak> I have one or two spares at home in unknown states that I might be able to get setup easily.
18:19:51 <whippythellama> that would be awesome - do you want to check if they're usable?
18:19:56 <mhrivnak> I will do so.
18:20:00 <whippythellama> thank you, sir
18:20:10 <leafstorm> I lent mine to a friend, but he might not be using it Thursday
18:20:13 <leafstorm> it's already set up in client mode even
18:20:23 <whippythellama> oh, cool
18:20:26 <whippythellama> ok, great
18:20:27 <mhrivnak> #action mhrivnak will evaluate his extra wifi routers for use at the demo
18:20:44 <leafstorm> heck, if I can get it, I can demo the setup we're using it for - not FOSS, but still cool
18:21:09 <mhrivnak> When will you folks be arriving? I'll just go down there at 5:30 to help direct setup and such.
18:21:41 <whippythellama> i want to get there by 6:30 at the latest if that's okay
18:22:04 <leafstorm> I might not be there til 6:45, or I might be there at 6:15
18:22:08 <leafstorm> depends on work and brownies
18:22:31 <whippythellama> lol
18:22:37 <mhrivnak> sounds good. Remember to leave a few minutes for parking.
18:22:38 <whippythellama> fair enough
18:22:45 * leafstorm is taking the bus
18:22:45 <whippythellama> right
18:22:50 <mhrivnak> If you take the elevator in the NE corner, it drops you about 5ft from the annex door.
18:22:59 <whippythellama> ooh... good to know
18:23:37 <whippythellama> ok, so mhrivnak you're pretty much the "lead" for demo wrangling, and leafstorm you're "lead" on meet-n-greet
18:23:45 <leafstorm> that works
18:24:18 <whippythellama> i think the rest of us will be filling in wherever needed, and all of us for cleanup
18:24:42 <whippythellama> only two other things on the party that i wanted to cover
18:24:55 <whippythellama> one is irc
18:25:02 <whippythellama> i'd like us all to hang out here in trilug-business for the next couple of days, as a just-in-case
18:25:20 <mhrivnak> +1
18:25:40 <whippythellama> i don't want to have any meetings or anything - it's a just in case as we get closer
18:25:48 <leafstorm> OK - can't IRC while I'm working, but whenever I'm off the clock I'll be here
18:25:56 <mhrivnak> And be near the phone you have listed on the steering wiki the day of.
18:26:02 <whippythellama> +1
18:26:06 <whippythellama> absolutely!
18:26:08 <whippythellama> good call
18:26:12 <whippythellama> ...er, so to speak  :)
18:26:45 <whippythellama> leafstorm: that's fine - this isn't for ongoing conversations, just if someone needs info quick
18:27:00 <whippythellama> we can also text and email - this is just for convenience :)
18:27:16 <mhrivnak> heh
18:27:16 <leafstorm> sure
18:27:25 <whippythellama> one other thing - any chance we can get the site updated with a list of demos, as we had last year?
18:27:38 <mhrivnak> that's a great idea.
18:27:46 <leafstorm> I may be able to do that tonight
18:27:53 <leafstorm> s/may/should/
18:28:01 <whippythellama> http://trilug.org/2014-12-11/party
18:28:02 <whippythellama> for reference
18:28:09 <leafstorm> #action leafstorm add demos to the website
18:28:11 <whippythellama> ok, cool - thank you, leafstorm
18:28:28 <whippythellama> ok, we're tight on time - anything else right now on the party?
18:28:45 * leafstorm has nothing
18:28:51 <leafstorm> but I have general business
18:29:20 <mhrivnak> nothing here
18:29:20 <whippythellama> ok, let's move on to that - we'll include january in that
18:29:27 <whippythellama> #topic General Business
18:29:33 <leafstorm> no hack night this month, correct?
18:29:41 <whippythellama> do we have a solid commitment on a january speaker yet?
18:29:58 <leafstorm> I forgot to email the person I mentioned last week...sorry
18:30:04 <whippythellama> leafstorm: yeah, i think that's probably fair
18:30:27 <mhrivnak> not from my end.
18:30:39 <leafstorm> I'll Twitter DM him real quick
18:30:54 <mhrivnak> OH the parking info is wrong on the invite.
18:31:01 <whippythellama> we can leave off making that call until next week if we like, tho - if anyone's interested in hosting a hack night this month, i have no objections
18:31:04 <mhrivnak> can someone fix that?
18:31:10 <mhrivnak> http://trilug.org/2015-12-10/party
18:31:25 <leafstorm> dang it, I thought I left that blank
18:31:36 <leafstorm> what's the best thing to write?
18:31:39 <leafstorm> (mhrivnak)
18:32:05 <whippythellama> it looks correct to me, but i'm no expert :)
18:32:30 <mhrivnak> The link used from the 2014 invite is correct.
18:32:44 <mhrivnak> the 2015 one shows parking on Oval Dr, which would be a long walk. :)
18:32:48 <whippythellama> lol
18:32:52 <leafstorm> yeah...
18:33:18 <whippythellama> um... weird
18:33:18 <whippythellama> when i click on the link, it shows east davie
18:33:20 <mhrivnak> the link from 2014 would be fine.
18:33:39 <leafstorm> working on it
18:33:41 <mhrivnak> maybe recommend the NE elevator.
18:34:22 <mhrivnak> whippythellama, the "Where" line is E Davie, but the Parking line below is says Oval Dr.
18:34:24 <leafstorm> OK, I'll get that taken care of
18:34:27 <mhrivnak> thanks!
18:34:38 <whippythellama> aaaah
18:34:38 <whippythellama> ok
18:34:52 <whippythellama> ok, anything else?
18:34:55 <whippythellama> we're over time
18:35:09 * leafstorm has nothing
18:35:21 <mhrivnak> I'll respond to Apex Systems, who inquired today about sponsorship.
18:35:32 <whippythellama> oh, thank you!
18:35:33 <leafstorm> the HTML in the parking link didn't work...
18:35:41 <whippythellama> bugger
18:35:50 <leafstorm> I'll just write the address
18:36:17 <whippythellama> i think the link you had was fine, just c-n-p the text description from last year
18:36:20 <leafstorm> should I send one final RSVP reminder tomorrow?
18:36:29 <whippythellama> i think that would be a grand idea :)
18:36:35 <leafstorm> OK
18:37:02 <whippythellama> and on that note, i think we're done for today
18:37:02 <whippythellama> see you all here over the next couple of days  :)
18:37:06 <whippythellama> #endmeeting