18:03:05 <whippythellama> #startmeeting
18:03:05 <Tribot> Meeting started Tue Dec 22 18:03:05 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:14 <whippythellama> #chair leafstorm mhrivnak whippythellama eronel jackhill
18:03:14 <Tribot> Current chairs: eronel jackhill leafstorm mhrivnak whippythellama
18:03:39 <whippythellama> #topic Holiday Party Recap, part deux
18:03:56 <whippythellama> leafstorm: anything in particular you wanted to comment about?
18:04:01 <leafstorm> it was fun!
18:04:07 <whippythellama> :)
18:04:17 <leafstorm> we probably would have been safe ordering less food
18:04:25 <leafstorm> more donated food than I expected showed up
18:04:28 <whippythellama> oh yeah, i entirely agree
18:04:35 <whippythellama> it's hard to guage these things
18:04:50 <mhrivnak> indeed.
18:04:59 <whippythellama> last year we ended up with almost 1.5x the rsvp count, this year it was pretty spot on
18:05:09 <leafstorm> FOSS Fair 2014 ended with us taking half the sandwiches we ordered to the Interfaith Food Shuttle :-p
18:05:10 <mhrivnak> But my wife was pleased to receive some leftovers. ;)
18:05:18 <whippythellama> lol
18:05:31 <whippythellama> leafstorm: sounds like a good use for the leftovers :)
18:05:33 <leafstorm> an unintended charitable contribution by Red Hat
18:05:48 <whippythellama> that works
18:05:49 <leafstorm> no additional comments though.
18:06:07 <whippythellama> ok, cool - just wanted to get feedback while it was more-or-less fresh :)
18:06:19 <whippythellama> #topic January Meeting
18:06:33 <whippythellama> mhrivnak: were we waiting on a final draft of the summary and bio?
18:06:46 <mhrivnak> I just sent will some suggestions on his draft summary.
18:07:01 <whippythellama> ok, cool
18:07:09 <mhrivnak> If he can't get us something by the end of tomorrow, I think we have enough info to post a stub announcement.
18:07:14 <mhrivnak> at least on the website.
18:07:23 <whippythellama> leafstorm: will you be able to post and send the first announcement once he has that?
18:07:32 <leafstorm> yes
18:07:53 <leafstorm> I'll shoot for sending it out Dec 23, since that's the last day before an actual holiday
18:08:03 <leafstorm> if we don't get it out on Dec 23, probably no one's gonna read it on Christmas Eve or Christmas
18:08:12 <whippythellama> i agree
18:08:15 <whippythellama> and thank you
18:08:29 <whippythellama> ok, you guys want to action those?
18:08:40 <leafstorm> #action leafstorm send announcement on Dec 23 (or post a stub)
18:09:09 <whippythellama> past that, i think we're good as far as next month goes
18:09:30 <whippythellama> we have a nomination that everyone is happy with for leafstorm's replacement
18:09:32 <mhrivnak> well, lots of people get bored over the holidays, and lots of people expend substantial effort looking for ways to avoid relatives. ;)
18:09:44 <leafstorm> I will include a reminder in the announcement emails though
18:09:52 <whippythellama> thank you again, leafstorm
18:10:03 <leafstorm> a separate email probably isn't necessary, though
18:10:15 <whippythellama> agreed
18:10:31 <whippythellama> ok, anything else on next month's meeting?
18:10:35 <whippythellama> for now, i mean
18:10:52 <mhrivnak> nope
18:10:54 * leafstorm has nothing
18:10:58 <whippythellama> cool...
18:11:02 <whippythellama> #topic General Business
18:11:16 <whippythellama> anything either of you want to chat about?
18:11:27 <mhrivnak> I have a hot lead for another speaker this spring.
18:11:31 <whippythellama> woot!
18:11:32 <leafstorm> nice!
18:11:34 <whippythellama> who/what?
18:11:38 <mhrivnak> Anyone trying to line someone up for a specific month at this point?
18:11:44 <mhrivnak> Or can I give him his choice?
18:11:48 <whippythellama> not to my knowledge, no
18:11:50 <mhrivnak> Clayton Coleman on Openshift.
18:11:52 <leafstorm> I'm not
18:11:55 <mhrivnak> he's the architect.
18:12:02 <leafstorm> and it has a new Docker-based architecture, right?
18:12:06 <mhrivnak> ye[p
18:12:07 <whippythellama> eronel would have to weigh in on whether sean alexandre is looking at a particular month, tho
18:12:08 <mhrivnak> er, yep
18:12:13 <leafstorm> oh, right
18:12:24 <whippythellama> oh, that's awesome
18:12:28 <whippythellama> i look forward to that one
18:12:49 <mhrivnak> He's a very good speaker.
18:12:49 <whippythellama> another thing that occurred to me is that we haven't done any lightning talks for some time
18:12:55 <mhrivnak> good point.
18:13:13 <whippythellama> it's nice to have in case of gaps, but it's also fun in and of itself
18:13:30 <whippythellama> but i'm happy to have a pipeline of speakers and topics :)
18:13:49 <leafstorm> yeah...if we don't run out of topics through April, maybe we could say lightning talks in May
18:14:09 <mhrivnak> related: will FOSS Fair happen in 2016? Who is organizing it?
18:14:17 <whippythellama> that might work well, actually, since we'll be doing sc elections then, leafstorm
18:14:21 <mhrivnak> Among other things, FOSS Fair could be a good place to recruit speakers.
18:14:28 <whippythellama> great idea
18:14:39 <leafstorm> I said I was going to put together an organizing committee for FOSS Fair, then got busy
18:14:40 <whippythellama> and i don't know when foss fair is going on
18:14:51 <whippythellama> yeah, funny how that works :)
18:14:59 <leafstorm> I haven't heard that anyone's stepped up as showrunner in my absence...
18:15:16 <leafstorm> it was Jack Neely's thing for a while, then I said "what the heck, the LUG and I can run this"
18:15:16 <whippythellama> is that run through ncsu?
18:15:32 <leafstorm> sort of?
18:15:37 <whippythellama> heh
18:15:41 <leafstorm> FOSS Fair receives support fro mdifferent departments
18:15:49 <leafstorm> but there's not a department whose job it is to put it on
18:15:58 <whippythellama> gotcha - sort of loosely affiliated
18:16:35 <leafstorm> once the winter break ends, I should probably poke my contacts at campus IT to see if anyone will take over
18:16:44 <whippythellama> that would be really helpful
18:17:16 <whippythellama> and once you've made contact, if you're overcommitted, you can pass it along to the remaining sc to handle ;)
18:17:26 <leafstorm> ha
18:18:05 <whippythellama> so anything else you guys want to chat about?
18:18:30 * leafstorm has nothing
18:18:52 <whippythellama> mhrivnak - you?
18:18:56 <mhrivnak> nope
18:19:05 <whippythellama> ok, well i said this would be a short one :)
18:19:14 <whippythellama> happy holidays everyone!
18:19:22 <whippythellama> and thank you for all your help!
18:19:30 <whippythellama> #endmeeting