18:08:02 <whippythellama> #startmeeting
18:08:02 <Tribot> Meeting started Tue Dec 29 18:08:02 2015 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:13 <whippythellama> #chair whippythellama leafstorm mhrivnak eronel jackhill
18:08:13 <Tribot> Current chairs: eronel jackhill leafstorm mhrivnak whippythellama
18:08:25 <whippythellama> #topic January Meeting
18:08:43 <leafstorm> when should we send out the next announcements?
18:08:51 <whippythellama> thank you for being the conduit between william and bandwidth, mhrivnak
18:08:56 <leafstorm> (if the answer is "Wednesday through Sunday," I'll be out of town)
18:09:19 <whippythellama> i don't think we need to send another this week
18:09:38 <mhrivnak> I agree. I think middle of next week is good.
18:09:41 <whippythellama> i was thinking next week and the week after
18:09:53 <whippythellama> week after == week of the meeting
18:09:55 <mhrivnak> not Monday, because people will be catching up on work email from their break.
18:10:08 <whippythellama> i agree entirely
18:10:08 <leafstorm> OK. I was thinking we'd want to send one before the Jan 4 nomination deadline, but maybe just to trilug@ and not trilug-announce@
18:10:36 <mhrivnak> ah, that's a good point.
18:10:45 <whippythellama> sure, if you'd like to send a reminder of the elections i think that would be good
18:10:52 <mhrivnak> +1
18:11:03 <whippythellama> but i'd say make it only that, not a re-broadcast of the meeting announcement
18:11:07 <leafstorm> all right
18:11:14 <leafstorm> I'll send it tomorrow before I leave
18:11:19 <leafstorm> #action leafstorm send election reminder
18:11:27 <whippythellama> just b/c some folks will see the "standard reminder" and not really read it
18:11:33 <whippythellama> thank you, leafstorm
18:11:44 <whippythellama> ok, anything else on january?
18:11:56 <mhrivnak> speaking of the election...
18:12:12 <mhrivnak> We need to think about who is going to run it, and what needs to be done to prepare.
18:12:26 <mhrivnak> unless that's been decided and I forgot? :)
18:12:36 <whippythellama> it has not  :)
18:12:55 <leafstorm> if there is only one nomination we might not need to have a physical election...
18:13:03 <leafstorm> I don't believe the AoI mention write-ins
18:13:08 <whippythellama> good point, leafstorm
18:13:38 <mhrivnak> out bylaws see to be missing FWIW: http://trilug.org/policies
18:13:41 <leafstorm> which is why I wanted to send the reminder
18:13:44 * mhrivnak goes to google drive
18:13:58 <leafstorm> most of the election stuf are in the AoI though, right?
18:14:06 <whippythellama> i believe so, yes
18:14:12 * whippythellama looks
18:14:33 <mhrivnak> "Members may declare their candidacy by either announcing their intent to run via the mailing list at least 24 hours in advance of the election, or by attending the election in person and stating their intent to run."
18:14:40 <leafstorm> ah
18:14:49 <whippythellama> ok, there we go
18:14:52 <mhrivnak> so we have to be prepared for the election.
18:15:02 <leafstorm> AoI article eight says "Nominations must be proposed and voted on no more than sixty days nor less than ten days before the meeting at which voting will commence."
18:15:17 <leafstorm> do bylaws override the AoI, or vice versa?
18:15:31 <whippythellama> good question
18:15:47 <leafstorm> (the article eight quote is in the section specifically about replacing outgoing members)
18:15:51 <mhrivnak> I think you're looking at the old AoI
18:15:57 <leafstorm> oh, we updated them?
18:16:03 <mhrivnak> yes, when we updated the bylaws.
18:16:06 <leafstorm> ahhhh
18:16:09 <leafstorm> that's unfortunate
18:16:10 <mhrivnak> and moved a lot of stuff from the AoI into the bylaws.
18:16:13 <mhrivnak> is it?
18:16:35 <leafstorm> yeah...I'm a big believer in public access to laws
18:16:38 <leafstorm> that's kind of the whole point of laws
18:16:58 <whippythellama> i don't see how updating the bylaws precludes public access
18:17:01 <leafstorm> it's in the TriLUG folder, right?
18:17:03 <mhrivnak> revising them has nothing to do with access.
18:17:13 <whippythellama> i agree it's unfortunate that it's not more easily accessible, tho
18:17:15 <leafstorm> except that we didn't post them on the site when we revised them
18:17:16 <mhrivnak> yes.
18:17:38 <leafstorm> #action leafstorm update AoI and bylaws on Web site
18:17:42 <whippythellama> lol
18:17:52 <mhrivnak> ah, I see, perhaps I've misunderstood. Were you saying it's unfortunate that the AoI and bylaws aren't available on the website?
18:17:56 <leafstorm> yeah
18:18:00 <whippythellama> i was literally typing that for me when you action'ed it, leafstorm :)
18:18:01 <mhrivnak> I thought you were saying it's unfortunate that we revised them. :)
18:18:17 <whippythellama> i inferred the same  :)
18:18:18 <leafstorm> no, it makes sense to have rules like that in the document we don't have to go through the Secretary of State to change
18:18:59 <leafstorm> ...I don't see them in the Google Drive folder though
18:19:54 <mhrivnak> ah. I have a copy and will get them into that folder shortly.
18:20:01 <whippythellama> thank you, mhrivnak
18:20:08 <whippythellama> i wasn't finding them on the steering site either
18:20:09 <mhrivnak> I think the revisions may have started before that shared folder existed.
18:20:10 <whippythellama> :/
18:20:25 <leafstorm> #ncsulug keeps the constitution in a GitHub repo
18:20:47 <whippythellama> i think that's a good approach to take
18:21:08 <leafstorm> but for now just having them on the site is good
18:21:13 <mhrivnak> I agree. I think some people objected to that at the time of revision.
18:21:21 <whippythellama> did we ever regain control over the github account?
18:21:49 <mhrivnak> I don't remember exactly why, but I think there was some general aversion to requiring github membership to participate.
18:22:00 <leafstorm> they are a closed-source service
18:22:06 <whippythellama> yeah, i can see that
18:22:21 <leafstorm> #action mhrivnak put bylaws and AoI in Google Drive
18:22:32 <whippythellama> well, we can have a more general discussion about specifically where and how, but i think the approach has a lot of merit
18:22:52 <mhrivnak> I don't know about the github account.
18:23:19 <leafstorm> I don't think the location is that big a deal as long as we keep that location updated
18:23:32 <leafstorm> since it requires a physical meeting & election to approve bylaws anyway
18:23:36 <whippythellama> we may want to explore self-hosting, or piggy-backing on top of the revision control that jackhill is setting up for moya's setup
18:24:19 <whippythellama> ok, we've wandered a bit afield from discussions of the january election  :)
18:24:31 <leafstorm> once the bylaws are up, we can figure out logistics next week
18:24:37 <mhrivnak> sounds good.
18:24:40 <whippythellama> ok, that sounds good
18:24:46 <whippythellama> moving on
18:24:55 <whippythellama> #topic Speakers for February and Beyond
18:25:31 <mhrivnak> I have the openshift speaker interested and willing, but haven't heard back about which month he prefers.
18:25:31 <whippythellama> so mhrivnak, would you be willing to give your docker talk later this spring?
18:25:35 <mhrivnak> sure.
18:25:40 <whippythellama> awesome
18:25:44 <whippythellama> ...on both counts  :)
18:26:00 <whippythellama> i know eronel was talking to sean alexandre, so that may give us another in the pipeline
18:26:24 <leafstorm> I keep forgetting to follow up with Caleb Smith, who may be able to talk about music or weird lisps
18:26:31 <leafstorm> (@CalebSmithNC)
18:26:48 <whippythellama> do we want to schedule lightning talks, or save it until we need a topic?
18:27:13 <leafstorm> we should at least wait until the current speaker pipeline settles
18:27:14 <whippythellama> lol... lisp the *language* ... got it  :)
18:27:18 <leafstorm> right
18:27:19 <mhrivnak> I think we should save it.
18:27:26 <whippythellama> sounds good
18:28:20 <whippythellama> anything else to cover there?
18:28:41 * leafstorm has nothing
18:28:44 <mhrivnak> nope
18:28:56 <whippythellama> #topic General Business
18:29:17 <whippythellama> one thing i was thinking about was changing the settings for this channel to be less restrictive
18:29:17 * leafstorm still has nothing
18:29:25 <leafstorm> yeah...I don't think that'll cause problems
18:29:27 <mhrivnak> we should talk about moya soon. perhaps not now without jackhill, but soon.
18:29:35 <mhrivnak> I sense that the effort is stalled.
18:29:39 <leafstorm> the only issue #ncsulug-business has is that people with business ideas join the channel
18:29:48 <leafstorm> because it has "business" in the name
18:29:48 <mhrivnak> And we are taking advantage of generous "temporary" hosting.
18:29:51 <leafstorm> but that's pretty minor
18:29:56 <whippythellama> mhrivnak: i very much agree
18:29:57 <leafstorm> maybe shift to #trilug-meetings?
18:30:15 <whippythellama> leafstorm: that's a possibility
18:30:42 <whippythellama> i don't mind keeping it #trilug-business unless it becomes an issue, tho
18:30:47 <mhrivnak> I'd be happy making this channel less restrictive and see what happens.
18:30:50 <leafstorm> sure
18:30:52 <whippythellama> ok, cool
18:31:08 <whippythellama> #action whippythellama figure out what it would take to un-restrict #trilug-business
18:31:16 <leafstorm> ask ChanServ
18:31:32 <whippythellama> thanks, leafstorm - i'll do that
18:31:50 <whippythellama> that's about it from me - anything else either of you wants to cover?
18:31:54 <leafstorm> nope
18:32:10 <mhrivnak> nope.
18:32:19 <whippythellama> #action whippythellama ping jackhill on when we can re-start the moya effort
18:32:36 <whippythellama> ok, cool
18:32:39 <whippythellama> thanks guys!
18:32:42 <whippythellama> #endmeeting