18:01:39 <whippythellama> #startmeeting
18:01:39 <Tribot> Meeting started Tue Jan  5 18:01:39 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:39 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:47 <whippythellama> #chair jackhill leafstorm mhrivnak eronel whippythellama
18:01:47 <Tribot> Current chairs: eronel jackhill leafstorm mhrivnak whippythellama
18:01:57 <whippythellama> #topic January Meeting
18:02:03 <mhrivnak> woot, we just got a sponsor 30 seconds ago!
18:02:05 <eronel> howdy :)
18:02:08 <leafstorm> mhrivnak: hooray!
18:02:11 <whippythellama> hi there, eronel!  :)
18:02:17 <whippythellama> mhrivnak: awesome!  :)
18:02:44 <whippythellama> who is it?
18:02:49 <mhrivnak> Apex Systems
18:03:00 <mhrivnak> emails CC'd to steering@
18:03:58 <whippythellama> just saw that :)
18:04:09 <whippythellama> that's excellent!
18:04:25 <mhrivnak> ya, I wasn't exaggerating about 30 seconds. ;)
18:04:51 <leafstorm> anything we need to do to prep for them?
18:04:58 <leafstorm> just add to the announcement
18:04:59 <leafstorm> I guess
18:05:22 <mhrivnak> yep. They've been a sponsor before, so we can just copy from the prevous announcement.
18:05:39 <leafstorm> #action leafstorm add Apex Systems to announcement
18:05:52 <whippythellama> ok, cool - do they want to do a ten minute spiel at the beginning or something like that?
18:05:57 <whippythellama> thank  you, leafstorm
18:06:29 <leafstorm> speaking of, sorry that I forgot to send the election announcement
18:06:42 <mhrivnak> probably at least a short spiel.
18:06:59 <whippythellama> leafstorm: it happens :)  this week?
18:07:00 <leafstorm> but since the deadline wasn't actually yesterday it's probs not that big a deal
18:07:13 <leafstorm> sure, should I combine announcements or send the election announcement separately?
18:07:36 <whippythellama> i would vote for separate
18:07:40 <leafstorm> (also I can't find an old Apex Systems sponsorship note, I'll make one up)
18:07:42 <leafstorm> OK
18:07:51 <mhrivnak> agreed on separate.
18:08:16 <mhrivnak> 11/12/2014
18:08:22 <whippythellama> speaking of the election, we were going to discuss logistics
18:08:32 <mhrivnak> Topic: The State of Open Source Bookkeeping
18:08:38 <mhrivnak> leafstorm, ^
18:08:49 <leafstorm> mhrivnak: thanks!
18:09:19 <mhrivnak> whippythellama, suggestions?
18:09:25 <whippythellama> if there are no further nominations, do we need to have an actual ballot count?
18:10:12 <eronel> no
18:10:26 <leafstorm> we may want to have ballots ready in case someone nominates at the meeting though
18:10:37 <leafstorm> which is an option
18:10:38 <whippythellama> agreed
18:10:51 <leafstorm> though in that case, we don't need to print ballots, just hand out paper slips and ask people to write the candidate's name
18:10:57 <whippythellama> yeah, exactly
18:11:04 <mhrivnak> that's true.
18:11:17 <leafstorm> wait, better idea - "1" for Jeremy Davis, "2" or "3" for whoever self-nominates
18:11:31 <leafstorm> or choose numbers/letters that we can tell the difference between no matter how bad the voter's handwriting
18:11:36 <jackhill> do we need to check member roles?
18:11:48 <jackhill> ha, @leafstorm++
18:11:57 <mhrivnak> we're supposed to check the member roles.
18:11:58 <whippythellama> just check that they have their membership card
18:12:12 <whippythellama> hmmm
18:12:17 <mhrivnak> does anyone carry their card?
18:12:22 <jackhill> uh, I think a lot of people don't carry the card
18:12:27 <eronel> I carry my card, but I think that's unusual.
18:12:36 <whippythellama> i carry mine too
18:12:39 <leafstorm> I don't carry mine
18:12:44 <jackhill> nor do I
18:12:46 <whippythellama> one of many in the wallet ;)
18:13:07 <whippythellama> i thought that's how we had done it in elections past
18:13:22 <eronel> Roles were checked in the past.
18:13:29 <jackhill> we actually printed off the list of members and just checked them off as people came in.
18:13:30 <whippythellama> i freely admit i could be misremembering
18:13:43 <whippythellama> ah, ok - that works
18:13:55 <leafstorm> probably the best route, though we have a heck of a lot of members
18:14:02 <whippythellama> yeah we do
18:14:14 <leafstorm> how long was the member list?
18:14:23 <mhrivnak> many hundreds
18:14:24 <whippythellama> we could also just have a laptop with the member lookup page open
18:14:25 <leafstorm> in pages
18:14:29 <leafstorm> probably easier
18:14:52 <leafstorm> so, we get some distinctively colored paper, cut it up into pieces, and hand everyone a piece as we check their ID
18:15:04 <leafstorm> wait, Voter ID law hasn't taken effect yet
18:15:15 <whippythellama> heh
18:15:30 <leafstorm> and if nobody else nominates you keep your paper slip as a souvenir
18:15:47 <leafstorm> anyone have distinctively colored paper they could donate to the cause?
18:16:00 <leafstorm> we can probably cut up 6 sheets into 20 slips each and have plenty
18:16:03 <jackhill> I can bring some post-itsĀ®
18:16:12 <mhrivnak> what if we do the election and ID checking only at the end of the meeting, and only if somebody else gets nominated?
18:16:32 <mhrivnak> That gives us a chance to get a couple laptops ready with the member database during the talk.
18:16:54 <leafstorm> hm, not a bad idea
18:16:55 <mhrivnak> and prevents us from having to check IDs and hand out paper in the likely event that there is no election.
18:17:20 <whippythellama> yeah, really good point
18:17:24 <jackhill> I like it
18:17:29 <eronel> If we check the laptops and they're a member, we could give them a...ballot.
18:17:41 <leafstorm> but then we have to print ballots
18:17:43 <mhrivnak> indeed.
18:17:55 <eronel> I think we could just use 3x5 cards.
18:18:11 <mhrivnak> and people who don't care are more likely to just leave, reducing the number of IDs to check. :)
18:18:20 <whippythellama> also true, mhrivnak
18:18:48 <whippythellama> ok, the member db thing will be easy enough, just need paper or cards for "ballots"
18:18:49 <leafstorm> hey, this could actually get people to leave on time!
18:18:53 <whippythellama> lol
18:19:04 <whippythellama> i can pick up a pack of 3x5 cards when i get sodas
18:19:14 <mhrivnak> whippythellama++
18:19:14 <whippythellama> or cut up some printer paper
18:19:58 <leafstorm> OK, whippythellama is now the bringer of everything
18:20:01 <leafstorm> printer paper will be fine
18:20:07 <mhrivnak> ok, anything else we need to cover on that?
18:20:14 <whippythellama> my new title: Bringer Of Everything
18:20:16 <whippythellama> :D
18:20:29 <leafstorm> I can't think of anything
18:20:36 <leafstorm> but like I said, I'll send an election announcement
18:20:36 <whippythellama> i think we've likely flogged that horse sufficiently  :)
18:20:37 <mhrivnak> are we happy with the plan of a pre-presentation request for nominations and optional post-presentation election?
18:20:43 <leafstorm> sure
18:20:45 <whippythellama> yes,
18:20:50 <eronel> yes
18:20:57 <mhrivnak> great.
18:21:11 <whippythellama> only one other thing on the meeting
18:21:19 <whippythellama> that conflict with the other meeting
18:21:31 <whippythellama> the meetup that mhrivnak found
18:21:36 <leafstorm> I actually RSVP'ed for the other meeting before realizing the date :-P
18:21:42 <whippythellama> yeah, i saw that  :)
18:21:49 <whippythellama> i found that rather amusing
18:21:55 <whippythellama> "i'm outta here!"
18:21:57 <whippythellama> :)
18:22:18 <mhrivnak> oh right. I agreed with the other feedback that it's not worth trying to have either organization move their meeting.
18:22:19 <leafstorm> it's conveniently right next to my office
18:22:30 <mhrivnak> Although making sure they're aware of our schedule is a very good idea.
18:22:35 <whippythellama> yeah, mhrivnak, that seemed to be the general feeling
18:22:42 <leafstorm> I'm fine with letting them know
18:22:48 <leafstorm> but it's probably too close to ask either to move now
18:22:56 <leafstorm> they'll probably have an easier time moving
18:22:59 <whippythellama> ok, i'll send them a note about it
18:23:04 <leafstorm> s/now/for this month/
18:23:14 * whippythellama nods
18:23:33 <whippythellama> #action whippythellama email the lightning talk group about meeting timing
18:23:47 <whippythellama> ok, we're running late-ish, so...
18:23:50 <whippythellama> #topic Moya
18:24:05 <jackhill> We should do a hack night this month
18:24:13 <leafstorm> Bandwidth or Splatspace?
18:24:17 <whippythellama> i agree, jackhill
18:24:25 <jackhill> We did Splat last time, so Bandwidth?
18:24:36 <whippythellama> sounds good
18:24:39 <leafstorm> OK
18:24:50 <leafstorm> that'll be the first thing the new PR officer gets to announce ;-)
18:25:30 <whippythellama> we should check that they're available, and that our fearless liaison will be able to make it :)
18:25:48 <mhrivnak> I just IM'd Scott about it.
18:25:54 <whippythellama> thank you, mhrivnak
18:27:07 <whippythellama> do we have an idea of what we're doing next on moya?
18:27:35 <jackhill> continue the virtualization of pilot
18:28:14 <whippythellama> ok
18:28:17 <mhrivnak> Do we have a list of tasks somewhere?
18:28:26 <whippythellama> not as far as i know
18:28:33 <jackhill> no
18:28:52 <jackhill> perhaps we should make some before the meeting
18:28:55 <whippythellama> we should look at setting something like that up, maybe at hack night
18:28:57 <mhrivnak> If we did, I think that would go a long way toward attracting help from people.
18:29:04 <whippythellama> i agree
18:29:10 <leafstorm> that's probably a good idea...the way I felt at previous hack nights was "OK, what do I do next?"
18:29:12 <whippythellama> a list of "things we need done" would help
18:29:18 <whippythellama> right
18:29:25 <whippythellama> a trello board, or something similar
18:29:38 <mhrivnak> response from Scott: "Calendar is clear and looks available. Let me double check with our scheduling person and Mandy to confirm."
18:29:44 <jackhill> coolio
18:29:45 <whippythellama> woot!
18:30:44 <whippythellama> ok, we're right at time
18:30:52 <whippythellama> anything else on moya for the moment?
18:31:14 <whippythellama> if we don't have anything tasklist-wise set up by hack night, i can set up a trello board for it
18:31:28 * leafstorm has nothing
18:31:29 <mhrivnak> I'll just encourage everyone that we should get it done sooner than later, so we can move out of the generously-donated temporary hosting.
18:31:33 <eronel> why don't we use something free instead of trello?
18:31:37 <whippythellama> mhrivnak: agreed
18:31:43 <whippythellama> eronel: i'm open to suggestions
18:31:54 <whippythellama> i brought up trello because i use it
18:32:08 <whippythellama> if you know of other solutions, by all means chime in
18:32:14 <eronel> the TriLUG wiki?
18:32:43 <whippythellama> unless there's a task tracking plugin or something of that sort, it doesn't quite fulfil the same purpose
18:33:04 <whippythellama> trello is designed for kanban/scrum task tracking
18:33:20 <whippythellama> makes it easy to track tasks through to completion
18:33:20 <jackhill> do we want to do kanban/scrum?
18:33:33 <whippythellama> we can, but we don't have to
18:33:38 <whippythellama> heck, we can use bugzilla
18:33:52 <whippythellama> just something in the ticket/bug/task tracking space
18:33:58 <jackhill> okay
18:34:01 <leafstorm> IMO we leave it as an executive decision for jackhill
18:34:04 <mhrivnak> anything is better than nothing. A wiki page would suffice, but is definitely not optimized to be any kind of "issue tracker".
18:34:15 <whippythellama> agreed, mhrivnak
18:34:47 <whippythellama> ok, well that's something to mull over
18:34:50 <jackhill> #action jackhill set up task tracker and populate it
18:35:00 <whippythellama> since we're over time...
18:35:03 <whippythellama> #topic General Business
18:35:08 <jackhill> none
18:35:09 <whippythellama> anything else from anyone?
18:35:17 <mhrivnak> nope
18:35:18 <eronel> nothing
18:35:19 <whippythellama> thank you for taking that, jackhill
18:35:26 <jackhill> you're welcome
18:35:49 <whippythellama> leafstorm - you already gone, or typing a book?  ;)
18:35:50 <leafstorm> nope
18:35:55 <whippythellama> :)
18:35:55 <leafstorm> I was tempted though
18:36:06 * leafstorm has no general business
18:36:12 <whippythellama> ok, thanks everyone!
18:36:14 <whippythellama> #endmeeting