18:04:49 <whippythellama> #startmeeting
18:04:49 <Tribot> Meeting started Tue Jan 19 18:04:49 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:04 <whippythellama> #chair whippythellama leafstorm jackhill eronel mhrivnak Jeremyhwllc
18:05:04 <Tribot> Current chairs: Jeremyhwllc eronel jackhill leafstorm mhrivnak whippythellama
18:05:11 <whippythellama> #topic January Hack Night
18:05:26 <whippythellama> i'm not sure if i'll be able to make it yet, but i'm going to try
18:05:45 <whippythellama> jackhill: if you un-idle, can you confirm that you're going?
18:05:56 * leafstorm won't be there
18:05:59 <whippythellama> Jeremyhwllc: do you know if you can go?
18:06:05 <whippythellama> ok, thanks leafstorm
18:06:37 <jackhill> whippythellama: I'm going
18:06:44 <mhrivnak> hi, I'm here.
18:06:45 <whippythellama> awesome - thank you!
18:06:50 <mhrivnak> apparently I was disconnected, but my client didn't notice.
18:06:52 <whippythellama> hey, mhrivnak!  welcome :)
18:06:59 <jackhill> I plan to have jobs to hand out… althought those aren't quite done.
18:07:00 <mhrivnak> sorry about that!
18:07:08 <leafstorm> mhrivnak, are you going to the hack night?
18:07:09 <whippythellama> eh, connections are overrated
18:07:12 <Jeremyhwllc> I will have to confirm later.
18:07:14 <mhrivnak> nope.
18:07:15 <jackhill> Jmainguy is replicating pilot's disk over
18:07:26 <whippythellama> Jeremyhwllc: ok, cool
18:07:34 <leafstorm> so we have 1 yes, 2 maybe, 2 no
18:07:38 <mhrivnak> I'll be in LA for SCALE 14x
18:07:44 <jackhill> eronel should be there as well
18:07:54 <jackhill> mhrivnak: have fun!
18:07:56 <whippythellama> well that answers the question i was typing :)
18:08:04 <whippythellama> mhrivnak: what, me jealous?
18:08:08 <whippythellama> enjoy! :)
18:08:12 <mhrivnak> will do!
18:08:42 <whippythellama> does anyone know for sure if bandwidth is for certain available thursday, and if scott will be there?
18:08:53 <mhrivnak> let me check the log...
18:09:21 <mhrivnak> yes, we're confirmed
18:09:34 <whippythellama> yeah, just did the same thing - you said that last week
18:09:45 <whippythellama> sorry for the mental lapse there
18:09:52 <whippythellama> and thank you :)
18:10:19 <mhrivnak> sure thing. It would be valuable for someone who is going to attend to check in with Scott Miller, our host.
18:10:25 <whippythellama> ok, i think that's it on hack night - we have two confirmed attending, and the venue is set
18:10:34 <whippythellama> mhrivnak: good point
18:10:51 <jackhill> mhrivnak: can you send me Scott's info
18:10:57 <jackhill> I'll check in with him since I'll be there
18:11:02 <whippythellama> thank you, jackhill
18:11:08 <leafstorm> Jeremyhwllc: you can just copy & paste my announcement email
18:11:38 <mhrivnak> will do.
18:11:43 <Jeremyhwllc> leafstorm: into where? an announcement?
18:11:59 <leafstorm> yeah, we generally email to trilug@trilug.org and trilug-announce@trilug.org
18:12:10 <Jeremyhwllc> sure thing
18:12:37 <whippythellama> typically the day after the regular meeting, and then a day or two before hack night
18:12:37 <mhrivnak> jackhill, scottlinux@gmail.com
18:12:46 <whippythellama> ^^ Jeremyhwllc
18:12:57 <whippythellama> thanks for bringing that up, leafstorm
18:13:00 <jackhill> mhrivnak: thanks!
18:13:30 <whippythellama> #action Jeremyhwllc send Hack Night announcements
18:13:53 <whippythellama> #action jackhill ping scott re: availability for Hack Night
18:14:01 <whippythellama> ok, anything else on hack night?
18:14:14 <jackhill> not from me
18:14:21 <mhrivnak> nope
18:14:31 <whippythellama> #topic February Meeting
18:14:58 <whippythellama> i haven't gotten any positive replies from my contacts yet, but i'll ping again
18:15:11 <whippythellama> anyone else have any topic leads for next month?
18:15:21 <mhrivnak> not me. Mine chose March.
18:15:24 <jackhill> not yet
18:15:36 <Jeremyhwllc> that is a close deadline for a speaker
18:15:55 <whippythellama> saw that, mhrivnak - and thank you for covering march  :)
18:16:03 <whippythellama> Jeremyhwllc: agreed
18:16:29 <whippythellama> the pipeline is generally fairly lean, and next month is no exception
18:17:12 <whippythellama> ok, if we can't get a speaker - any thoughts on lightning talks?
18:17:27 <mhrivnak> sounds reasonable.
18:17:39 <mhrivnak> We'll just need to be very proctive about soliciting lightning talks.
18:17:42 <whippythellama> i think we should go with lightning talks unless we get someone by next week
18:17:50 <whippythellama> yeah, agreed
18:18:00 <whippythellama> and earlier is better
18:18:18 <mhrivnak> And unless someone is going to follow up on a lead, perhaps we should decide on it now?
18:19:00 <whippythellama> i have two i want to follow up with - one on git wizardry, and i want to reach out to sean again about his server side security talk
18:19:55 <Jeremyhwllc> we need to announce lightning talks soon enough for folks to prep. Perhaps no later than our meeting next Tuesday
18:20:08 <whippythellama> Jeremyhwllc: that was my thought, yeah
18:20:58 <mhrivnak> That's just over 2 weeks notice.
18:21:03 <whippythellama> hmmm
18:21:18 <whippythellama> that's a good point
18:21:29 <mhrivnak> If someone has a lead to follow, go for it, but otherwise I wouldn't expect a speaker to show up in the next week.
18:21:52 <whippythellama> alright, should we go ahead with lightning talks, then?
18:22:02 <mhrivnak> That's my vote. :)
18:22:10 <whippythellama> kinda the vibe i was getting :)
18:22:18 <whippythellama> Jeremyhwllc, jackhill, leafstorm - thoughts?
18:22:32 <leafstorm> I would submit a lightning talk if we have them
18:22:37 <Jeremyhwllc> sounds good. I don't have a lead
18:22:47 <whippythellama> ok, let's do that then
18:22:49 <Jeremyhwllc> I could submit one too
18:23:33 <whippythellama> awesome :)
18:23:45 <whippythellama> ok, sounds like we'll go with lightning talks
18:24:07 <jackhill> lightning talks sound good to me
18:24:17 <whippythellama> cool
18:24:34 <whippythellama> and we'll talk about announcements and such in the next topic  :)
18:24:34 <Jeremyhwllc> I will update the site and prep an announcement. I will share with the group before posting
18:24:42 <whippythellama> well, there ya go  :)
18:24:51 <whippythellama> #topic PR Officer Transition
18:25:09 <whippythellama> Jeremyhwllc: you still had sudo from before
18:25:19 <Jeremyhwllc> I have access to the Drupal site
18:25:33 <leafstorm> steering wiki?
18:25:54 <Jeremyhwllc> I could not find the steering wiki
18:25:59 <whippythellama> i had a really awful bit of network droppage when i was going through that stuff, so i wasn't able to update yet
18:26:05 <whippythellama> steering.trilug.org
18:26:06 <mhrivnak> https://steering.trilug.org/wiki/
18:26:21 <Jeremyhwllc> thanks
18:27:07 <whippythellama> leafstorm: i took you off the steering distribution list - was there anything else you needed to be removed from?
18:27:22 <whippythellama> Jeremyhwllc: i believe you were already on steering@
18:27:46 <leafstorm> whippythellama: pilot's email aliases
18:27:53 <leafstorm> I think that's it though
18:27:56 <whippythellama> aaah - gotcha
18:28:00 <whippythellama> i'll take care of that
18:28:11 <whippythellama> #action whippythellama remove leafstorm from pilot's email aliases
18:28:42 <whippythellama> if you get spammed by anything else, let us know and we'll get it handled
18:28:48 <Jeremyhwllc> I cannot access the wiki with my drupal credentials
18:28:59 <whippythellama> no, it's a separate account
18:29:14 <Jeremyhwllc> oh thats right
18:29:14 <whippythellama> i'll get that done
18:29:31 <whippythellama> ...or did you just remember your credentials?  :)
18:29:53 <Jeremyhwllc> I might be able to reset my password
18:29:57 <Jeremyhwllc> to the wii
18:29:59 <Jeremyhwllc> wiki
18:29:59 <jackhill> it's pilot login creds for the basic auth page, and then wiki-specific account
18:30:04 <jackhill> the reset-via-email works
18:30:18 <whippythellama> Jeremyhwllc: let us know if you can't get in
18:30:24 <Jeremyhwllc> will do
18:30:48 <whippythellama> we don't have everyone here, but does this time work for the IRC meeting?
18:31:05 <jackhill> yes
18:31:12 <mhrivnak> works for me
18:31:15 <Jeremyhwllc> it is fine for me
18:31:19 <whippythellama> ok, cool
18:32:06 <whippythellama> alright - leafstorm, Jeremyhwllc - anything else you need to discuss on the transition?
18:32:29 <whippythellama> i mean, it's not like we can't chat over email or later, but while we're here... :)
18:32:30 <Jeremyhwllc> nothing to add here
18:32:34 <leafstorm> I can't think of anything right now, but I'll let you know if I do later
18:32:40 <whippythellama> sounds like a plan
18:32:49 <whippythellama> #topic General Business
18:33:06 <whippythellama> we're already a couple minutes over, but does anyone have anything else to add?
18:33:09 * leafstorm has nothing
18:33:18 <Jeremyhwllc> none
18:33:29 <jackhill> none
18:33:31 <mhrivnak> jackhill, do we have a list of infrastructure tasks somewhere yet?
18:33:34 <jackhill> not yet
18:34:04 <whippythellama> by hack night?
18:34:08 <mhrivnak> Ok. Just as a reminder, I think it could help hack night attendance to have that available in advance. :)
18:34:36 <whippythellama> i agree - a nice list of "things we need done" for folks to grab from
18:34:51 <jackhill> makes sense
18:35:07 <whippythellama> ok, i don't want to keep folks past time
18:35:12 <mhrivnak> I have nothing else.
18:35:35 <whippythellama> thank you again for being here for Jeremyhwllc's innaugural meeting, leafstorm :)
18:35:44 <mhrivnak> +1
18:35:49 <whippythellama> and welcome to Jeremyhwllc!  :)
18:36:06 <leafstorm> bye everyone!
18:36:07 <whippythellama> ...which in hindsight might have fit better in the transition topic, but oh well... :)
18:36:18 <whippythellama> bye, leafstorm!
18:36:27 <whippythellama> and with that, i think we're done
18:36:27 <Jeremyhwllc> Enjoyed it and I look forward to our future adventures
18:36:34 <whippythellama> indeed  :)
18:36:37 <whippythellama> #endmeeting