17:59:16 <whippythellama> #startmeeting
17:59:17 <Tribot> Meeting started Tue Feb  2 17:59:16 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:25 <whippythellama> #chair eronel jackhill jeremyhwllc mhrivnak whippythellama
17:59:25 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
17:59:32 <whippythellama> #topic February Meeting
18:00:14 <whippythellama> so jackhill, in answer to your pre-meeting question... yes, i believe we still have time for more talks
18:00:37 <jackhill> cool, I should submit my abstract and advertise at work
18:00:40 <whippythellama> off the top of my head, i think there are three(?) so far
18:00:48 <whippythellama> oh, definitely!
18:01:35 <whippythellama> just to get it on the record, jeremyhwllc has already indicated that he has a draft of a reminder email and will send that and update the site this afternoon
18:02:06 <whippythellama> mhrivnak has said that he won't be there, so one of us needs to take care of the pizza
18:02:13 <whippythellama> any volunteers?
18:02:19 <jeremyhwllc> 5 talks on my email are scheduled. one emailed me directly and I have one to present myself
18:02:28 <whippythellama> jeremyhwllc: woot!
18:02:31 <whippythellama> that's great!
18:02:56 <whippythellama> just to be sure, they'll be listed on the site when you update this afternoon, right?
18:03:07 <jeremyhwllc> yes
18:03:11 <whippythellama> awesoem
18:03:13 <whippythellama> er, awesome
18:03:19 <eronel> whippythellama: I can order pizza.
18:03:26 <whippythellama> eronel: cool, thank you!
18:04:05 <whippythellama> just ping mhrivnak for any details / reimbursement, etc
18:04:17 <whippythellama> ok, excellent
18:04:47 <whippythellama> is there anything else about this month's meeting we need to talk about right now?
18:05:04 <jackhill> not that I know of
18:05:59 <whippythellama> alright - sounds good
18:06:07 <whippythellama> #topic Mail Certificate Update
18:06:29 <whippythellama> time once again to refresh cert(s)
18:06:43 <whippythellama> i don't know offhand when the current one expires, but it's soonish
18:06:55 <jackhill> Did alpo volunteer to take care of it, or do we need to do something?
18:07:06 <whippythellama> we need to do something - he was simply letting the sc know
18:07:23 <jackhill> okay, I'll take that
18:07:25 <whippythellama> although, he added his customary offer of help if needed
18:07:33 <jackhill> #action jackhill get mail certs refreshed
18:07:35 <whippythellama> thank you, jackhill
18:08:20 <whippythellama> there's some documentation on the site that i believe was helpful last time
18:08:31 * jackhill nods
18:08:46 <whippythellama> #topic Steering List Archive URL
18:09:16 <whippythellama> so apparently our steering emails aren't stamped with the right archive link
18:09:28 <jackhill> it looks like the imap cert already expired on 2016-01-04
18:09:29 <whippythellama> unless someone wants to dig in, i can take a look
18:09:44 <jackhill> hey, at least next year it won't be at the beginning of the year ☺
18:09:44 <whippythellama> jackhill: well that kind of sucks
18:09:47 <whippythellama> lol
18:09:56 <whippythellama> indeed, and i would say that's a very good thing :)
18:10:30 <whippythellama> given no one's jumping up and down clammoring for the chance at the list issue, i'll take that one :)
18:10:42 <jackhill> thanks!
18:10:45 <whippythellama> #action whippythellama fix the steering archive link in the list config
18:10:49 <whippythellama> no worries
18:10:56 <whippythellama> #topic Cron Backup Failures
18:11:18 <whippythellama> this one seems like it's something that needs to be coordinated with jmainguy?
18:11:26 <whippythellama> jackhill: does that sound right to you?
18:11:34 <jackhill> The remote machine is owned by Jmainguy … yep!
18:12:01 <whippythellama> ok, anyone have the bandwidth to chase that one down?
18:12:01 <jackhill> The timing was close to when he was moving stuff to moya, so that might be part of it.
18:12:11 <jackhill> sure, I can do that.
18:12:12 <whippythellama> yeah, could definitely be
18:12:20 <whippythellama> thank you, jackhill :)
18:12:20 <jackhill> #action jackhill ask Jmainguy about backups
18:12:41 <whippythellama> #topic Ticket/Task Systems
18:12:45 <whippythellama> i found this...
18:12:48 <whippythellama> https://opensource.com/business/15/8/5-open-source-alternatives-trello
18:12:56 <whippythellama> and this...
18:13:00 <whippythellama> https://wekan.io/
18:13:09 <whippythellama> so looks like we have some options
18:13:14 <jackhill> is this for steering stuff or systems stuff, or both?
18:13:15 <whippythellama> there's also bugzilla
18:13:20 <whippythellama> yes  :)
18:13:39 <whippythellama> i'd like to have a decent backlog to work from
18:13:43 <jackhill> :) I tried out fossil for systems stuff <https://appsdev.trilug.org/fossil/rptview?rn=1> I want something different
18:14:03 <whippythellama> ok, i'll take a look to see what not to do :)
18:14:09 <whippythellama> so let me ask this
18:14:41 <whippythellama> would you like me to take a look at them and make a suggestion?
18:14:54 <jackhill> sure
18:15:06 <whippythellama> i think mhrivnak and i are more gung-ho about getting something like this set up, if i'm reading right :)
18:15:42 <whippythellama> we can also use two systems, one for sc and one for system, if you'd rather
18:16:02 <whippythellama> i don't know that that's optimal, but it's an option
18:16:13 <jackhill> I don't think that matters too much at this point.
18:16:30 <whippythellama> i think any of these alternatives will need to be hosted on pilot/moya
18:16:38 <jackhill> Where should we setup the thing we want? pilot? Moya? "appsdev.trilug.org"?
18:16:49 <whippythellama> i'm open to suggestions - thoughts?
18:17:15 <jackhill> I think pilot will be fastest.
18:17:31 <jackhill> And we can use already existing users
18:17:42 <whippythellama> yeah, i definitely want to
18:18:04 <jackhill> I think that's the problem with the kallithea on appsdev.trilug.org
18:18:27 <jackhill> as a reminder appsdev.trilug.org is a vhost on my HCoop account
18:18:40 <whippythellama> aah
18:19:23 <whippythellama> once we're set up on moya we might think about setting up a dedicated vm for these things
18:19:46 <whippythellama> but for now, i'm good with pilot
18:19:56 <jackhill> sounds good to me
18:20:39 <whippythellama> ok, i'll look over those options and narrow it down to one or two
18:20:57 <jeremyhwllc> I am not a developer by trade so I will let the experts make the choice on a tasktracker. I have built some slick task tracking databases with MS Access and LibraOffice Base but sounds like a totally different thing
18:21:14 <whippythellama> #action whippythellama pick one or two free/open ticket systems to choose from
18:22:06 <whippythellama> jeremyhwllc: yeah, we're looking for something on the server, where we can keep track of sc action items and system tasks that need to be done
18:22:29 <whippythellama> make it easier for members to jump in and fix something or help out, for one thing
18:22:44 <whippythellama> and make it easier to keep track of sc actions
18:23:00 <whippythellama> we were using trello for a bit, but we've drifted away from it
18:23:55 <whippythellama> alright, i think that's all on this one for now - unless anyone has more?
18:24:00 <jackhill> no
18:24:22 <jeremyhwllc> no alibis
18:24:36 <whippythellama> :)
18:24:40 <whippythellama> ok, in that case...
18:24:41 <jackhill> whippythellama: I just came across openproject today. Also maybe add Apache Bloodhound to your list
18:24:56 <jackhill> (escpecially if we need a new wiki)
18:25:04 <whippythellama> #action whippythellama also look at openproject and apache bloodhound in the evaluation
18:25:37 <whippythellama> jackhill: i'm open to looking for a new wiki, but that's out of scope for what i'll be looking at right now
18:26:06 <jeremyhwllc> I assume we would not want to build a solution with mysql
18:26:09 <jackhill> whippythellama: makes sense. That was just the next one on my list.
18:26:23 <jackhill> but I think you have more experience to know which one we'll actually like
18:26:24 <whippythellama> jeremyhwllc: we probably don't want to roll our own at all
18:26:54 <jeremyhwllc> roger
18:27:09 <whippythellama> this is an example of an application that can get VERY feature-creepy, and we don't have the dedicated engineering resources to take care of it
18:27:28 <whippythellama> i would much rather just use a pre-written package
18:28:17 <whippythellama> ok, i'll let you all know what i find
18:28:22 <whippythellama> #topic General Business
18:28:27 <jackhill> lots of thanks!
18:28:34 <whippythellama> sure thing :)
18:28:53 <whippythellama> anyone have any items they need to bring up?
18:29:04 <jackhill> I think last week we wanted to know what could be done on moya before the next hack session
18:29:18 <jackhill> setting up ZFS can be one of those things.
18:29:19 <whippythellama> indeed
18:29:27 <jeremyhwllc> what is the process for recruiting speakers
18:29:29 <whippythellama> that's awesome
18:29:41 <jackhill> It's probably good to get that done ahead of time, becasue moving disk images around could be disruptive to people working on other things.
18:29:43 <whippythellama> jeremyhwllc: "psst!  hey buddy, wanna speak at trilug?"
18:29:45 <whippythellama> ;)
18:29:58 <whippythellama> there's no real process, per se
18:30:05 <jackhill> jeremyhwllc: we have a canned explaination about what speaking is like though
18:30:11 <jackhill> let's see if I can find it…
18:30:13 <jeremyhwllc> brainstorming and polling?
18:30:19 <whippythellama> http://trilug.org/speaking
18:30:24 <jackhill> thanks!
18:30:28 <whippythellama> jeremyhwllc: more or less, yep
18:30:34 <whippythellama> if you know of someone, reach out
18:30:43 <jackhill> Also, we need to decide where to have the next hack night. Splat Space?
18:30:57 <whippythellama> that's fine by me
18:31:13 <jackhill> eronel: can you see if Splat is free for the 18th?
18:31:17 <whippythellama> jeremyhwllc: did you have someone in mind, or was that a general question?
18:31:42 <jeremyhwllc> general question
18:32:02 <eronel> jackhill: checking...
18:32:36 <whippythellama> one of the things we keep tossing about is putting up a 'topic suggestion' and/or 'speaker suggestion' page/form on the site
18:32:45 <eronel> It's booked for Raspberry Pi, Arduino and Friends.
18:33:03 <jackhill> ah, so Bandwidth then?
18:33:13 <eronel> probably so
18:33:30 <whippythellama> something where members can either ask for topics they would like, or suggest speakers they've seen at conferences and such
18:33:34 <jeremyhwllc> we could build in to the meeting script to ask and I could occasionally ping the mailing list
18:33:43 <whippythellama> jeremyhwllc: that would be great!
18:34:09 <jeremyhwllc> will doing
18:34:19 <whippythellama> eronel: could you reach out to scott and see if bandwidth is available for hack night?
18:34:28 <jeremyhwllc> will do Sorry
18:34:31 <whippythellama> :)
18:34:37 <eronel> whippythellama: sure
18:34:42 <whippythellama> thanks!
18:35:00 <whippythellama> ok, anything else for this week?
18:35:03 <jackhill> okay, I have to run
18:35:11 <whippythellama> thank you, jackhill
18:35:34 <jeremyhwllc> adios
18:35:47 <whippythellama> well, we're about five minutes over, so in the absence of a cry to wait, i think we'll call it done :)
18:35:58 <whippythellama> #endmeeting