17:59:55 <whippythellama> #startmeeting
17:59:55 <Tribot> Meeting started Tue Feb  9 17:59:55 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:55 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:06 <whippythellama> #chair eronel jackhill mhrivnak whippythellama
18:00:06 <Tribot> Current chairs: eronel jackhill mhrivnak whippythellama
18:00:16 <whippythellama> #topic February Meeting
18:00:23 <whippythellama> o_O
18:00:27 <whippythellama> did i mis-type?
18:00:38 <whippythellama> #topic February Meeting
18:00:45 <whippythellama> <cough>
18:00:47 <whippythellama> alrighty then
18:00:58 <whippythellama> oh, hang on
18:01:01 <whippythellama> yep  :)
18:01:07 <whippythellama> #topic February Meeting
18:01:11 <whippythellama> there we go!
18:01:15 <whippythellama> @jackhill++
18:01:32 <mhrivnak> here!
18:01:38 <whippythellama> thank you, jackhill - i realized what was happening right after you did, apparently  :)
18:01:40 * mhrivnak arrived back in Raleigh at 3am
18:01:41 <whippythellama> mhrivnak!  welcome!
18:01:46 <whippythellama> yowza
18:01:48 * jackhill waves
18:02:00 * whippythellama welcomes mhrivnak-the-zombie
18:02:01 <eronel> mhrivnak: does that mean you still need someone to order pizza?
18:02:14 <mhrivnak> Yes. I leave again for Miami tomorrow night.
18:02:18 <eronel> oh ok
18:02:24 <eronel> I've been planning on ordering pizza.
18:02:30 <mhrivnak> cool, thanks!
18:02:37 <whippythellama> wow - the busy life of the jetsetter
18:02:44 <mhrivnak> ya...
18:02:55 <whippythellama> thank you, eronel - that takes care of one of the items  :)
18:03:14 <eronel> I think Jeremy said he would MC?
18:03:18 <whippythellama> he did
18:03:30 <whippythellama> i added him to the gdrive and gave him some info about that
18:03:45 <whippythellama> eronel: do you need anything from mhrivnak in regards to pizza?
18:04:06 <mhrivnak> the wiki instructions are up-to-date.
18:04:15 <eronel> whippythellama: I don't think so
18:04:18 <mhrivnak> Give them my phone number (919-789-1401), and ask for last month's order.
18:04:27 <whippythellama> thank you, mhrivnak
18:04:38 <eronel> mhrivnak: will do :)
18:04:44 <whippythellama> i can do drinks again unless someone has a strong desire to do so
18:04:49 <whippythellama> likewise for a/v
18:05:00 <whippythellama> although i'm having trouble getting the videos to render
18:05:24 <whippythellama> i need to email the list and see if anyone has ideas on that
18:05:32 * whippythellama <-- not "the video guy"
18:05:33 <jackhill> weird. I'm willing to take a look as well.
18:05:38 <jackhill> +1 on the list though
18:05:46 <whippythellama> jackhill: if you know something about it, i am all ears
18:06:01 <whippythellama> #action whippythellama email the general list for advice on video rendering
18:06:10 <jackhill> whippythellama: just, "I've gotten it to work before."
18:06:13 <whippythellama> lol
18:06:17 <whippythellama> likewise :)
18:06:27 <jackhill> perhaps I'll bring a usb drive to the meeting so I can take them home with me.
18:06:35 <whippythellama> i'm in the "it suddenly doesn't do what it used to do anymore" boat
18:06:50 <whippythellama> absolutely - i've still got the raw videos on my laptop
18:07:08 <jackhill> how large a drive do I need?
18:07:24 <whippythellama> 10 G should do
18:07:33 <jackhill> okay
18:07:42 <whippythellama> i can get more exact if you need to know if it will fit on something smaller, but that should cover it
18:07:50 <whippythellama> that's for november and january
18:08:02 <jackhill> that's fine for now
18:08:13 <whippythellama> ok, cool - and thank you for the offer!
18:08:32 <jackhill> you're welcome
18:08:39 <whippythellama> so it sounds like four of us will be there (and one in spirit)
18:08:58 <whippythellama> and i think we're covered for roles - yes?
18:09:16 <jackhill> I think so
18:09:31 <whippythellama> jeremy is mc, i'm drinks and a/v, eronel is pizza, and we're all more or less greeters :)
18:09:44 <eronel> that works
18:09:54 <mhrivnak> great!
18:09:55 <whippythellama> jackhill: do you want to take charge of cleanup?
18:10:12 <eronel> mhrivnak: this may be in the wiki, but what time should I order the pizza?
18:10:19 <jackhill> whippythellama: sure
18:10:32 <whippythellama> awesome, thanks!
18:10:34 <mhrivnak> eronel, I usually call early afternoon, around 1:45 or 2.
18:10:39 <eronel> cool thanks
18:10:44 <mhrivnak> Right after their lunch rush is done, and early enough that they have time to prepare.
18:10:49 <mhrivnak> And I ask for delivery at 6:45.
18:11:28 <mhrivnak> oh, one heads-up... in case you didn't notice, one of the presenters is a kid. Maybe about 6yo? I bring it up just in case there are logistical things we can do, like give him something to stand on at the podium...
18:12:01 <mhrivnak> He's Scott Miller's kid, so it's convenient for Scott to make such accommodations.
18:12:02 <whippythellama> oh, good call
18:12:13 <mhrivnak> Very smart kid. :)
18:12:24 <whippythellama> i'm looking forward to that one :)
18:13:02 <whippythellama> i'll ping jeremy about sending out a last announcement and making sure all the talks are on the site
18:13:21 <whippythellama> #action whippythellama email jeremy about final announcement and site update
18:13:36 <whippythellama> anything else to talk about for thursday?
18:13:58 <mhrivnak> nothing here.
18:14:12 <eronel> nope
18:14:25 <whippythellama> ok, cool
18:14:32 <whippythellama> #topic Action Updates
18:14:53 <whippythellama> i've started looking at the ticketing solutions, but i haven't narrowed it down yet
18:15:01 <whippythellama> so that's still in progress
18:15:18 <whippythellama> mhrivnak: i haven't seen the issues you were talking about with the steering archive link
18:15:29 <whippythellama> i seem to be able to get to it just fine
18:15:33 <mhrivnak> oh really? Interesting.
18:15:42 <mhrivnak> I wonder if someone ninja-fixed it.
18:15:53 <whippythellama> can you try again and let me know if you still see issues?
18:16:00 <mhrivnak> will do.
18:16:04 <whippythellama> thanks :)
18:16:26 <whippythellama> jackhill: i believe you indicated pre-meeting that the mail certs are still pending, correct?
18:17:44 <whippythellama> i suspect there may be a $work issue :)
18:18:00 <whippythellama> we'll move on
18:18:21 <whippythellama> i know Jmainguy rebooted his backup vm
18:18:35 <whippythellama> so that should take care of the backup failure emails
18:19:01 <whippythellama> we'll just watch it and see
18:19:24 <whippythellama> any other updates on pending actions, either from last week or earlier?
18:20:12 <eronel> no
18:20:15 <mhrivnak> none here.
18:20:32 <whippythellama> oki doke
18:20:38 <whippythellama> #topic General Business
18:20:50 <whippythellama> any hot topics to cover?
18:20:57 <mhrivnak> where is hack night this month? Are we confirmed with a venue?
18:20:57 <eronel> nope
18:21:03 <eronel> Bandwidth
18:21:09 <eronel> Scott confirmed.
18:21:12 <mhrivnak> sweet.
18:21:19 <mhrivnak> That's all I have.
18:21:34 <whippythellama> awesome, eronel - that's for hack night, for this thursday, or both?
18:21:50 <eronel> for hacknight..
18:22:01 <whippythellama> cool, thanks  :)
18:22:18 <whippythellama> since his munchkin is presenting on thursday, i suspect he'll be attending  ;)
18:22:19 <eronel> I wasn't involved with confirming it for this Thursday, but I assume they would have objected to the advertisements if that were a problem. ;)
18:22:32 <whippythellama> hehe
18:22:43 <mhrivnak> heh
18:22:45 <whippythellama> ok, i think that's it then
18:22:51 <whippythellama> thanks everyone!
18:22:58 <eronel> thanks
18:23:06 <mhrivnak> woo, ending early!
18:23:13 <whippythellama> and welcome back, mhrivnak, if only for a short time  ;)
18:23:17 <mhrivnak> thanks!
18:23:26 <whippythellama> #endmeeting