18:00:51 <whippythellama> #startmeeting
18:00:51 <Tribot> Meeting started Tue Feb 16 18:00:51 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:51 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:59 <whippythellama> #chair mhrivnak jackhill jeremyhwllc eronel whippythellama
18:00:59 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
18:01:06 <whippythellama> #topic February Meeting Recap
18:01:18 <whippythellama> so i counted 37 people there, iirc
18:01:27 <whippythellama> and i have the cash, mhrivnak
18:01:33 <whippythellama> $98.50 i think
18:01:53 <whippythellama> overall, i thought the talks went very well
18:02:08 <mhrivnak> great. How many talks?
18:02:17 <whippythellama> although i think we agreed that jackhill's could make a nice "real" talk :)
18:02:25 <whippythellama> hm...
18:02:27 <jackhill> stmiller's VGA -> HDMI device works great!
18:02:28 <whippythellama> six?
18:02:37 <whippythellama> woot!
18:02:47 <jackhill> whippythellama: ☺
18:03:21 <mhrivnak> And what's this about an ansible talk from jtate?
18:03:46 <jackhill> We solicited talks during the intro and he offered to give one
18:03:46 <whippythellama> yeah, jeremyhwllc had the inspired idea to bring up the fact that we want topics during the announcements
18:03:54 <jackhill> People would also like to see a Linux From Scratch talk.
18:03:57 <mhrivnak> great.
18:03:57 <whippythellama> and jtate piped up
18:04:32 <whippythellama> mhrivnak: wasn't there a march speaker you had in the works?
18:04:51 <mhrivnak> yes. Clayton Coleman of openshift.
18:04:54 <jeremyhwllc> I joined the Linux from scratch mailing list and said we were looking for a presenter. So far crickets
18:05:02 <mhrivnak> I pinged him this morning and reminded him that we need a summary/bio.
18:05:10 <whippythellama> @jeremyhwllc++
18:05:23 <whippythellama> thank you, mhrivnak
18:05:33 <whippythellama> @mhrivnak++
18:05:35 <whippythellama> :)
18:06:12 <whippythellama> mhrivnak: do you want me to send you a copy of the drink receipt, or take it from the donation jar?
18:06:21 <whippythellama> i'm good either way
18:06:25 <jeremyhwllc> we should be able to scrounge up some RAspberry Pi folks from The Triembed group and Splatspace
18:06:37 <whippythellama> jeremyhwllc: that would be great
18:06:47 <mhrivnak> whippythellama, send me the receipt.
18:06:52 <whippythellama> mhrivnak: u got it
18:06:57 <mhrivnak> we can still reimburse you from the cash.
18:07:12 <whippythellama> ah, so a bit of both, then :)
18:07:20 <whippythellama> works for me - i'll send it
18:07:30 <jackhill> jeremyhwllc: I expect that we might be able to get some Splatters out for the 3D printing talk in April to recruit from/advertise with.
18:07:42 <whippythellama> jeremyhwllc: do you have contacts in triembed?
18:07:54 <whippythellama> i know we get periodic announcements for their meetups
18:08:03 <jeremyhwllc> a few contacts yes
18:08:13 <whippythellama> did you want to reach out there?
18:08:34 <whippythellama> jackhill: that would be great - did you have anyone in mind?
18:08:39 <jeremyhwllc> I plan to reach out this week
18:08:51 <whippythellama> cool!  want to take an action for that?
18:09:00 <jeremyhwllc> yes please
18:09:36 <jackhill> whippythellama: Unfortunatley not. I think Pete Soper does the posts to our list and organises the Rasberry Pi, Arduino, and Friends workshop (this week conflicting with the hack night)
18:09:51 <whippythellama> #action jeremyhwllc talk to triembed folks about possible raspberry pi talks
18:10:55 <whippythellama> jackhill: sorry, i'm not certain what you're addressing
18:11:11 <jackhill> whippythellama: if I had anyone in mind
18:11:14 <whippythellama> aaah
18:11:33 <jackhill> whippythellama: wait were you asking about Pi or 3D printing?
18:12:07 <whippythellama> you had brought up the 3d printing talk; that's what i was asking about :)
18:12:12 <jackhill> also, this isn't really "February recap"
18:12:15 <whippythellama> lol
18:12:17 <whippythellama> very true
18:12:26 <jeremyhwllc> I also plan to reach out to Jeremy Sands, organizer of South East Linux Fest, to see if he can put me in touch with their Linux From Scratch presenter a few years ago
18:12:28 <whippythellama> hang on
18:12:35 <jackhill> whippythellama: ooh, yes, I have confirmed Clinton (unknown_lamer) to talk about his 3D printing adventures in April.
18:12:41 <jackhill> I beleive I even updated the wiki
18:12:42 <whippythellama> #topic March Meeting and Future Topics
18:12:44 <whippythellama> there
18:12:57 <whippythellama> @jackhill++
18:12:58 <whippythellama> woot!
18:13:00 <jackhill> @jeremyhwllc++
18:13:08 <whippythellama> thank you, jeremyhwllc
18:13:30 <whippythellama> #action jeremyhwllc reach out to Jeremy Sands re: Linux From Scratch speaker
18:13:35 <whippythellama> just for tracking
18:14:25 <whippythellama> so jackhill - on the 3d printing topic; did you  have someone in mind when you mentioned involving some splatters in recruitment and advertising?
18:15:52 <jackhill> I can advertise with Splat. They have a pretty active 3D printing group, that I hope will come to the metting, and I was thinking that if we wanted to do a RPi talk soon, they might have someone who could talk or at least advertise the event, since there would be overlapping interest.
18:16:12 <whippythellama> aah - gotcha
18:16:26 <whippythellama> i agree, definitely
18:17:02 <whippythellama> ok, any other comments, actions, etc on this?
18:17:12 <mhrivnak> none here
18:17:24 <jackhill> nope
18:17:33 <whippythellama> #topic February Hack Night
18:17:46 <whippythellama> i *think* i'll be able to make it
18:17:52 <whippythellama> who else?
18:17:55 <jackhill> eronel and I plan to be there.
18:18:04 <whippythellama> awesome!
18:18:14 <jackhill> Can someone send out a reminder?
18:18:29 <whippythellama> yeah, i was going to mention that
18:18:31 <jeremyhwllc> I dont know if I can be there. I can do the reminders
18:18:36 <whippythellama> thank you, jeremyhwllc
18:18:38 <mhrivnak> I likely won't be able to make it.
18:19:03 <whippythellama> ok, mhrivnak
18:19:43 <whippythellama> so jeremyhwllc, what we've been doing is updating the site and sending an announcement for hack night within a day or two after the speaker meeting
18:19:58 <whippythellama> with a follow up announcement the day of hack night
18:20:36 <whippythellama> we didn't want to post the update or send any earlier to avoid confusing anyone who doesn't read their announcements too closely  :)
18:20:52 <jeremyhwllc> yeah I dropped the ball on that. will try to get a reminder out tonight
18:21:00 <jackhill> no worries
18:21:03 <whippythellama> no worries, not a big deal
18:21:58 <whippythellama> sorry, didn't mean that to seem lecture-y or anything - just mentioning what we'd been doing :)
18:22:14 <whippythellama> #action jeremyhwllc update the site for hack night
18:22:21 <whippythellama> #action jeremyhwllc send announcements for hack night
18:22:29 <whippythellama> dude, you're collecting those :)
18:23:05 <whippythellama> jackhill: do you have an idea of what you'd like to be done on hack night?
18:23:19 <jeremyhwllc> need to change my nick to hashtag action :-)
18:23:30 <whippythellama> lol
18:23:47 <jackhill> whippythellama: my top priority is to get the pilot VM to provide the pilot services.
18:23:59 <whippythellama> http://professionalsuperhero.com/
18:24:09 <jackhill> And maybe update the mail certs if that's not done before then.
18:24:18 <whippythellama> excellent
18:24:52 <mhrivnak> The more detail we can communicate in the announcement about what needs to get done, the more people will show up to help.
18:25:02 <whippythellama> agreed, mhrivnak
18:25:11 <whippythellama> jackhill: can you get jeremyhwllc a brief summary?
18:25:17 <jackhill> sure
18:25:26 <whippythellama> thanks!  :)
18:25:27 <jackhill> #action jackhill send summary to steering@
18:25:42 <mhrivnak> Dare I ask where we stand with issue tracking? :)
18:25:48 <whippythellama> sure....
18:25:55 <whippythellama> #topic Action Updates
18:25:56 <whippythellama> :)
18:25:59 <mhrivnak> Where do we stand with issue tracking? ;)
18:26:01 <whippythellama> lol
18:26:22 <whippythellama> i've narrowed it down to a couple, that i'm poking about with
18:26:50 <whippythellama> wekan https://wekan.io/
18:27:03 <whippythellama> apache bloodhound http://bloodhound.apache.org/
18:27:32 <whippythellama> and bugger if i can remember the third :/
18:27:54 <whippythellama> i'm almost ready to poll you all for your thoughts on them
18:28:03 <whippythellama> most of the others i've found are hosted
18:28:13 <mhrivnak> Sounds good. Or perhaps poll the attendees at the hack night.
18:28:21 <whippythellama> that's a good idea
18:28:25 <mhrivnak> or both.
18:28:29 <whippythellama> indeed :)
18:28:56 <whippythellama> i'm leaning toward something local on pilot rather than hosted on a 3rd party site, but i'm open to discussion on that
18:29:12 <whippythellama> all open/free, in any case, tho
18:29:46 <mhrivnak> sounds good.
18:29:55 <jackhill> @whippythellama++
18:30:02 <whippythellama> #action whippythellama finish the darn evaluation of ticketing apps, already
18:30:37 <whippythellama> we're running pretty short on time - does anyone else have old actions they need to give an update on?
18:30:47 <mhrivnak> I have to hop on a meeting now.
18:30:56 <whippythellama> ok, thanks mhrivnak!
18:31:03 <jeremyhwllc> no alibis here
18:31:16 <mhrivnak> I'll just remind that I sent an email a little while ago (maybe a couple weeks?) about the durham LUG, and the possibility of us getting in touch.
18:31:28 <whippythellama> mhrivnak: quite right, i dropped that one
18:31:33 <mhrivnak> I don't recall seeing further discussion, so I'll just "bump" that topic for your thoughts...
18:31:40 <whippythellama> #action whippythellama get in touch with durham lug, per mhrivnak's email
18:31:51 <whippythellama> sorry about that
18:32:17 <whippythellama> any general business anyone, or shall we call it done here?
18:32:33 <jackhill> none from me
18:32:44 <mhrivnak> none here
18:32:55 <whippythellama> ok, cool
18:33:02 <whippythellama> thanks, everyone!
18:33:05 <whippythellama> #endmeeting