18:03:55 <whippythellama> #startmeeting
18:03:55 <Tribot> Meeting started Tue Feb 23 18:03:55 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:55 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:59 <eronel> whippythellama: The death of a truck is sad...
18:04:02 <mhrivnak> eronel, I did
18:04:03 <whippythellama> #chair eronel mhrivnak jackhill jeremyhwllc whippythellama
18:04:03 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
18:04:09 <whippythellama> eronel: yeah, it indeed is
18:04:25 <whippythellama> not greatly pleased over that, i can tell you :(
18:04:33 <eronel> mhrivnak: was that enough? :)
18:04:39 <whippythellama> #topic Hack Night Recap / Moya Status
18:05:07 <whippythellama> so thursday i took my truck into the shop... so thursday night i was a bit distracted  ;)
18:05:11 <whippythellama> how'd things go?
18:05:17 * mhrivnak whispers to eronel that he sent her an email just now
18:05:35 <jackhill> I think it went pretty well from the perspective of having everyone involved and doing stuff.
18:05:40 <whippythellama> oh good!
18:05:51 * eronel whispers to mhrivnak that she replied just now.
18:06:14 <jackhill> We wrote some ansible to give the pilot vm a deterministic IP. It's unclear if that actually worked, so as far as getting stuff done not much happened.
18:06:16 <eronel> I think it was the best hacknight we've had so far.
18:06:29 <jackhill> We have the least experienced person drive so that we wouldn't leave them behind.
18:06:34 <whippythellama> wow, that's good to hear, eronel - how so?
18:07:01 <whippythellama> i like that, jackhill - encourages involvement
18:07:07 <eronel> Everyone was involved and making progress on moya instead of doing their own thing and potentially feeling ignored.
18:07:26 <jackhill> there were 6 people there
18:08:09 <whippythellama> well it sounds like it was a good one
18:08:11 <mhrivnak> nice!
18:08:15 <jackhill> ☺
18:08:24 <whippythellama> thank you both for attending!
18:08:29 <whippythellama> @jackhill++
18:08:31 <whippythellama> @eronel++
18:09:10 <whippythellama> so moya is marginally closer to done, then, but we still have a ways to go - is that right?
18:09:23 <jackhill> correct
18:09:48 <whippythellama> was there any time dedicated to checking how many of the services are duplicated between pilot and moya?
18:10:35 <jackhill> um what do you mean by that, like ssh?
18:10:55 <whippythellama> ssh, wiki, mail
18:11:16 <whippythellama> i recall us discussing some of that with Jmainguy i think
18:11:23 <whippythellama> i don't recall what else, tho
18:11:54 <jackhill> We talked breifly about how to proxy services (e.g. iptables verses haproxy). I think the only current duplicated service is ssh.
18:12:24 <whippythellama> ok, fair enough
18:12:29 <whippythellama> thanks again for leading on that, jackhill
18:12:39 <whippythellama> ok, anything else on moya/hack night?
18:12:39 <jackhill> you're welcome
18:12:44 <jackhill> not from me
18:12:54 <whippythellama> #topic March Meeting
18:13:09 <mhrivnak> The speaker promised me a summary and bio by the end of today.
18:13:26 <mhrivnak> I've been nagging him a bit.
18:13:30 <whippythellama> hehe... i was just typing to ask you that :)
18:13:44 <whippythellama> perfect - thank you!
18:14:02 <whippythellama> i don't know that there's anything else to discuss about march, then - anyone?
18:14:10 <jackhill> no
18:14:14 <mhrivnak> nothing here
18:14:17 <whippythellama> ok, cool
18:14:34 <eronel> nope
18:14:50 <whippythellama> hmm... actually, jeremyhwllc - will you be able to post the summary/bio to the site today, and send out the first announcement?
18:15:05 <whippythellama> ...or within the next couple of days, anyway
18:16:00 <whippythellama> hrm... i don't know if he's still active - maybe handling a SIGWORK
18:16:12 <whippythellama> i'll follow up with him
18:16:34 <whippythellama> #topic Other Topic Leads
18:16:53 <whippythellama> someone had mentioned an april topic last time
18:16:57 * jackhill waves
18:17:07 <jackhill> unknown_lamer is doing a 3D printer talk
18:17:10 <whippythellama> woot!
18:17:14 <mhrivnak> sweet
18:17:14 <whippythellama> is that confirmed?
18:17:21 <jackhill> whippythellama: yes
18:17:26 <whippythellama> awesome!
18:17:58 <whippythellama> ok, do we want to try to get jtate's talk scheduled for may?
18:17:59 <jackhill> there was some noise on the mailing list about remote graphical apps, but I don't think it came with a corresponding set of speakers
18:18:11 <jackhill> whippythellama: sounds good to me
18:18:26 <eronel> yep.. May sounds good.
18:18:36 <mhrivnak> +1
18:18:50 <whippythellama> jackhill: someone asked the two seemingly-most-knowledgeable folks on the thread to put one together, but i don't recall seeing an acceptance
18:19:13 <whippythellama> i can email them and see if they'd be willing to try to put something together for june or july, tho
18:19:33 <jackhill> doesn't hurt to ask
18:19:54 <whippythellama> or the original poster, who seems to have explored several remote desktop applications and might be able to do a compare-and-contrast type talk
18:20:23 <mhrivnak> sounds good.
18:20:33 <whippythellama> #action whippythellama follow up on the requested remote app talks
18:20:47 <whippythellama> any other topics and/or speakers in the pipeline?
18:21:47 <eronel> nothing here
18:21:51 <jackhill> did jeremyhwllc have an embedded Linux lead?
18:22:07 <whippythellama> i seem to recall something along those lines, yeah
18:22:14 <whippythellama> jeremyhwllc: you back yet?
18:22:28 <whippythellama> oh, and who can follow up with jtate to see if he can speak in may?
18:22:38 <eronel> I can do that.
18:22:45 <whippythellama> thank you, eronel!
18:23:08 <whippythellama> want to take an action for that?
18:23:27 <eronel> #action harrass jtate about speaking in May.
18:23:44 <eronel> oops. harass :)
18:23:48 <whippythellama> i'm guessing jeremyhwllc is still handling an interrupt
18:23:50 <whippythellama> heh
18:24:08 <whippythellama> #action whippythellama follow up with jeremyhwllc on posting march summary/bio
18:24:23 <whippythellama> #action whippythellama follow up with jeremyhwllc on sending the first march announcement
18:24:27 <mhrivnak> #action mhrivnak will forward summary and bio for March as soon as they're received
18:24:39 <whippythellama> #action whippythellama follow up with jeremyhwllc on the embedded linux topic
18:24:43 <whippythellama> thank you, mhrivnak
18:24:52 <whippythellama> ok, movin along...
18:24:56 <whippythellama> #topic Action Updates
18:26:11 <eronel> I just emailed jtate. :)
18:27:14 <mhrivnak> what else? :)
18:27:25 <whippythellama> sorry, had a call
18:27:49 <whippythellama> i haven't had a chance to dig further into ticketing stuff, sorry
18:28:10 <whippythellama> we've had a number of family emergencies
18:28:35 <whippythellama> i've looked over the link jeremyhwllc sent, and i'll dig further
18:28:40 <mhrivnak> Oh, sorry to hear that. Hope everything's ok.
18:28:41 <eronel> I'm sorry to hear that, whippythellama.
18:28:55 <whippythellama> yeah, we've had a heck of a week
18:28:57 <whippythellama> and thank you
18:29:23 <whippythellama> several elder family members all having medical emergencies at once
18:29:47 <whippythellama> any updates from anyone else?
18:30:15 <mhrivnak> none here.
18:30:28 <whippythellama> ok, since we're at time...
18:30:32 <whippythellama> #topic General Business
18:30:42 <whippythellama> last call, as it were :)
18:30:42 <jackhill> can we schedule a time to reboot pilot?
18:30:56 <whippythellama> aah, right - i saw that in channel earlier
18:31:16 <whippythellama> yeah, it'll have to be this weekend
18:31:24 <whippythellama> with us down to a single vehicle
18:31:41 <jackhill> sure
18:31:43 <whippythellama> jackhill: shall we figure that out offline?
18:31:50 <jackhill> whippythellama: sounds good
18:31:56 <whippythellama> or online-but-off-channel?  :)
18:31:57 <jackhill> and thanks for being willing to do it!
18:32:01 <jackhill> heh
18:32:05 <whippythellama> sure, no worries!
18:32:35 <whippythellama> ok, if no one has anything else, we're a couple minutes over
18:32:43 <mhrivnak> nothing here
18:33:00 <eronel> nothing
18:33:04 <whippythellama> ...actually we're a couple of minutes over whether anyone has anything else or not, but anyway.  :)
18:33:12 <whippythellama> ok, cool
18:33:17 <whippythellama> thank you everyone!
18:33:24 <whippythellama> #endmeeting