18:03:09 <whippythellama> #startmeeting
18:03:09 <Tribot> Meeting started Tue Mar  1 18:03:09 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:15 <whippythellama> #chair jackhill mhrivnak eronel whippythellama
18:03:15 <Tribot> Current chairs: eronel jackhill mhrivnak whippythellama
18:03:24 <whippythellama> #topic March Meeting
18:03:33 <whippythellama> do you all know if you'll be there yet?
18:03:40 <mhrivnak> I am planning to be there.
18:03:43 <whippythellama> i'm not sure if i'm going to be
18:03:54 <jackhill> I think I'll be there as well
18:03:59 <whippythellama> i'm heading out of town in the next couple of weeks, but i don't know yet if it's *that* week
18:04:03 <eronel> I think I will be.
18:04:24 <whippythellama> ok, cool
18:04:33 <whippythellama> i'll let you all know as soon as i know
18:05:10 <whippythellama> if so, we'll need to figure out the whole a/v thing
18:05:25 <jeremyhwllc> here
18:05:31 <whippythellama> i'm not terribly worried about getting drinks covered, but the recording is a different issue :)
18:05:34 <whippythellama> hi, jeremyhwllc!  :)
18:05:37 <whippythellama> #chair jeremyhwllc
18:05:38 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
18:05:56 <mhrivnak> agreed.
18:06:02 <whippythellama> jeremyhwllc: do you know yet if you'll be at the march meeting?
18:06:21 <jackhill> whippythellama: I can volunteer for AV, but may to exhcnage some hardware.
18:06:25 <jackhill> Also, do you have to box?
18:06:42 <whippythellama> jackhill: thank you - and yeah, we can arrange a hand-off
18:06:56 <jeremyhwllc> i cannot be there. My daughter has long awaited peeformance at her school at 630pm
18:07:07 <whippythellama> aamof, when i do go out of town, i'll be driving through durham, so i could probably hand it off pretty close to you
18:07:30 <whippythellama> jeremyhwllc: ok, gotcha - gotta make that the priority  :)
18:07:37 <jeremyhwllc> performance not peeformance
18:07:40 <whippythellama> :)
18:08:02 <jackhill> whippythellama: cool
18:08:02 <whippythellama> jackhill: and yes, i do have the box
18:08:34 <whippythellama> ...and there's at least one membership form to process, iirc
18:08:46 <whippythellama> #action whippythellama process any membership forms in the box
18:09:05 <whippythellama> do we need to confirm bandwidth?
18:09:14 <mhrivnak> I'll ask to be sure.
18:09:18 <whippythellama> thank you, mhrivnak
18:09:52 <mhrivnak> While I'm at it, is hack night there this month?
18:10:11 <whippythellama> oh yeah, thank you mhrivnak and jeremyhwllc for getting the summary/bio together, posted, and announced!
18:10:46 <jackhill> mhrivnak: I think according the schedule it should be at Splat, but I'm out of town for the hack night this month, so can't host it there.
18:11:01 <whippythellama> jackhill: good to know
18:11:03 <whippythellama> eronel: you?
18:11:26 <jackhill> … she is as well
18:11:30 <jackhill> we're going to LibrePlanet
18:11:48 <whippythellama> sweet!
18:12:27 <eronel> yes!  (sorry, had to take a phone call)
18:12:28 <whippythellama> ok, then i believe if we're to have a hack night at all it will need to be at bandwidth
18:12:38 <whippythellama> eronel: no worries
18:13:36 <mhrivnak> Ok, we can follow up on hack night if we don't want to decide now.
18:13:36 <whippythellama> my trip will either be next week or the following, so i'm missing either the meeting or hack night
18:13:40 <whippythellama> mhrivnak: agreed
18:13:48 <whippythellama> we can figure that out next week
18:14:15 <whippythellama> anything else on the march meeting?
18:14:28 <jackhill> not from me
18:14:43 <eronel> nor me
18:14:55 <whippythellama> #topic Future Topics
18:14:56 <mhrivnak> nothing here.
18:15:09 <mhrivnak> we have quite the pipeline right now!
18:15:15 <whippythellama> don't we?
18:15:19 <whippythellama> yowza!
18:15:34 <whippythellama> thank all of you for making that happen!
18:15:54 <whippythellama> jackhill: do you have unknown_lamer confirmed for april?
18:16:10 <jeremyhwllc> I have the Maniacal Labs guys lined up for June and probably the following hack night
18:16:11 <whippythellama> ...i believe it was you who was talking to him, right?
18:16:23 <whippythellama> jeremyhwllc: you rock  :)
18:16:23 <jackhill> whippythellama: I think he's confirmed. I'll ask him for a bio and abstract
18:16:33 <whippythellama> thank you!
18:16:35 <jackhill> #action jackhill ask unknown_lamer for bio and abstract
18:16:44 <whippythellama> eronel: how about jtate for may?
18:17:06 <whippythellama> do you know if that's certain yet?
18:17:15 <jeremyhwllc> Pete Soper likes the idea of another group presentation of RPi at TriLUG
18:17:16 <eronel> Yes, it's for certain.
18:17:31 <whippythellama> eronel: awesome, thank you!
18:17:45 <whippythellama> and it looked from his email like we have a summary and bio we can use already
18:17:49 <mhrivnak> It's helpful for each "handler" to track their speaker's status on the wiki.
18:17:53 <whippythellama> jeremyhwllc: i think there would be a lot of interest in that
18:17:59 <whippythellama> mhrivnak: agreed
18:18:05 <mhrivnak> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:18:35 <whippythellama> beat me to it :)
18:18:36 <jeremyhwllc> I can tell Pete July is available
18:18:47 <whippythellama> jeremyhwllc: that would be perfect
18:18:54 <jeremyhwllc> will do
18:19:26 <whippythellama> might even be able to get ahold of a rpi3 by then  :)
18:20:08 <jeremyhwllc> If anyone knows of a potential Vagrant speaker let me know. There is interest amongst the crowd I believe
18:20:08 <whippythellama> ok, thank you all again for chasing those leads down - not that there's a shortage now, but any other upcoming topics to talk about?
18:20:20 <whippythellama> jeremyhwllc: gotcha
18:21:21 <jeremyhwllc> we should discuss sponsor leads at some point too
18:21:28 <whippythellama> jeremyhwllc: agreed
18:22:14 <whippythellama> ok, with nothing popping up...
18:22:19 <whippythellama> #topic Action upates
18:23:03 <whippythellama> jackhill: one thing i wanted to ask you about - have you had a chance to try to re-render those videos?
18:23:32 <jackhill> not yet. I've pulled them off the USB drive, but nothing else.
18:23:37 <jeremyhwllc> with a full pipeline of presentation topics it should help zero in on sponsors (sorry off topic)
18:23:51 <whippythellama> jeremyhwllc: no, you're good - and you're right
18:25:48 <whippythellama> i don't have any updates on my stuff either, i'm afraid
18:26:11 <whippythellama> assuming things quiet down a bit, i should have something for next week
18:26:38 <jackhill> sweet
18:26:50 <whippythellama> jackhill: you and i still need to coordinate a time to reboot
18:27:04 <whippythellama> #action whippythellama coordinate reboot with jackhill
18:27:12 <jackhill> whippythellama: indded
18:27:30 <whippythellama> we're getting a bit short on time...
18:27:34 <whippythellama> #topic General Business
18:27:41 <jeremyhwllc> eronel and jackhill make sure to be on the lookout for potential speakers at Libre Planet :-)
18:27:55 <whippythellama> good call, jeremyhwllc
18:27:57 <jackhill> oh that would be cool
18:28:17 <eronel> Is there a history of people from out of town giving talks without $$$?
18:28:35 <whippythellama> one thing i wanted to mention, there was an email to trilug-owner asking why their posts hadn't gone through - initial investigation looks spammy
18:28:43 <whippythellama> eronel: can't hurt to ask  :)
18:28:59 <mhrivnak> eronel, not much history of which I'm aware, but it can happen.
18:29:05 <jackhill> whippythellama: I thought it looked like plan as well
18:29:11 <jeremyhwllc> Jon (Maddog) Hall might be a good one. I have seen him in this area. I cant find his contact info anywhere though.
18:29:31 <whippythellama> so on that email, if i determine it was legit, i'll get back to him - otherwise, i don't want us to reply
18:29:53 <whippythellama> jeremyhwllc: gads yes - though we may need to get a bigger venue if we get a "name" like that :)
18:29:53 <mhrivnak> sounds good.
18:29:56 <jackhill> +1
18:30:18 <whippythellama> ok, we're right at time - anyone have anything else this week?
18:30:38 <mhrivnak> nope
18:30:52 <eronel> no
18:31:09 <whippythellama> ok, cool
18:31:15 <jeremyhwllc> well maybe but we could pull a decent crowd. doesnt hurt to ask. we are one of the larger LUGs in existsnce
18:31:32 <whippythellama> thank you all again for filling up that pipeline!
18:31:33 <mhrivnak> +1
18:31:38 <mhrivnak> +2
18:31:45 <whippythellama> :)
18:31:58 <whippythellama> #endmeeting