18:02:48 <whippythellama> #startmeeting
18:02:49 <Tribot> Meeting started Tue Mar  8 18:02:48 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:55 <whippythellama> #chair eronel jackhill mhrivnak whippythellama
18:02:55 <Tribot> Current chairs: eronel jackhill mhrivnak whippythellama
18:03:04 <whippythellama> #topic March Meeting
18:03:23 <jackhill> whippythellama: will you be there?
18:03:25 <whippythellama> ok, i only found out last night that i won't be able to make it
18:03:32 <whippythellama> i will be here in town, tho
18:03:34 <mhrivnak> I'll be there and will handle the pizza.
18:03:38 <whippythellama> thank you, mhrivnak
18:03:43 <jackhill> aw well
18:04:07 <mhrivnak> who can we hand recording duties to?
18:04:21 <whippythellama> yeah, that
18:04:21 <jackhill> whippythellama: do we still need to get stuff you?
18:04:32 <whippythellama> jackhill: i believe so
18:04:34 <jackhill> Are you still travel challenged?
18:04:52 <whippythellama> no, actually - got a shiny new, used car :)
18:04:58 <mhrivnak> congrats!
18:05:01 <whippythellama> thank you!  :)
18:05:11 <whippythellama> makes things ever so much easier
18:05:33 <whippythellama> i can drop off the box, the supplies, last meeting's donations, and the cameras
18:05:48 <whippythellama> i could even do it on thursday pre-meeting if you like
18:06:00 <jackhill> that would be best for me I think.
18:06:11 <whippythellama> i need the camera for a video chat interview tomorrow, though, so i couldn't do it any earlier than tomorrow evening
18:06:22 <whippythellama> jackhill: ok, that would work
18:06:29 <jackhill> great, let's plan on that.
18:06:36 <jackhill> In that case, I'll do AV.
18:06:41 <whippythellama> thank you, jackhill
18:06:44 <whippythellama> @jackhill++
18:06:58 <jackhill> (I still have to play with the old recordingsā€¦)
18:07:02 <jackhill> whippythellama: you're welcome.
18:07:49 <whippythellama> how early are either of you going to be at bandwidth?
18:07:57 <mhrivnak> I can be there as early as you need.
18:08:11 <mhrivnak> I'll just be killing time at my office or there's so it's all the same. :)
18:08:13 <whippythellama> ok, cool - and i suspect scott might be somewhere lurking about  :)
18:08:19 <jackhill> And I assume Scott will be there early too.
18:08:33 <jackhill> It's hard for me to say when I'll be there, since it depends on traffic.
18:08:38 <whippythellama> fair enough
18:08:59 <whippythellama> mhrivnak: you're usually there around 6:30, right?
18:09:25 <mhrivnak> whippythellama, at least.
18:09:58 <whippythellama> ok - i'll see how thursday afternoon goes and ping either you or scott to arrange the hand-off
18:10:12 <whippythellama> do you need me to pick up drinks?
18:11:25 <whippythellama> i believe jeremy said he was also out this month due to his daughter's recital or similar
18:12:22 <whippythellama> who will be able to emcee?
18:13:09 <mhrivnak> I know jackhill likes to emcee, but I'm also happy to in case he'd rather not this time.
18:13:34 <jackhill> mhrivnak: yes, if you could do it so I can do last minute flailing at the video setup that would be great.
18:13:36 <whippythellama> with him handling a/v, it might be best if you do
18:13:37 <mhrivnak> Maybe jeremy wouldn't mind drink duty?
18:13:42 <mhrivnak> jackhill, good point.
18:13:57 <whippythellama> i don't think jeremy's going (see above)
18:14:00 <mhrivnak> oh, right.
18:14:15 <whippythellama> i'll drop off drinks with the stuff
18:14:21 <mhrivnak> whippythellama, ok thanks!
18:14:30 <whippythellama> not too much trouble to swing by the grocery store on the way
18:14:33 <mhrivnak> and whippythellama do you have a receipt from last month?
18:14:42 <whippythellama> mhrivnak: i believe i do, yes
18:14:55 <whippythellama> (he says while pondering where the heck it might be...)
18:15:09 <mhrivnak> awesome. if you can bring that along, it would be helpful.
18:15:10 <whippythellama> if not, it'll be a "donation"  :)
18:15:15 <whippythellama> sure thing, no problem
18:15:48 <eronel> finally here :)
18:15:53 <whippythellama> ok, so that's pizza, drinks, m.c., and a/v
18:16:10 <whippythellama> eronel: wanna do new member ambassador?  :)
18:16:16 <eronel> whippythellama: sure
18:16:18 <whippythellama> and welcome! :)
18:16:41 <whippythellama> ok, cool
18:17:00 <whippythellama> jackhill: if you need to ask me about a/v setup or such things, please feel free
18:17:21 <whippythellama> i'll include my high-tech camera mounts for your use, free of charge!
18:17:23 <jackhill> whippythellama: I'll ping you out of band
18:17:27 <jackhill> heh
18:17:27 <whippythellama> yeah, sounds good
18:17:41 <whippythellama> ok, anything else for thursday?
18:17:44 <mhrivnak> Is the info here correct about projector connections? http://trilug.org/speaking
18:17:59 <whippythellama> looking...
18:18:04 <jackhill> mhrivnak: we now have an active VGA -> HDMI converter in the box.
18:18:06 <mhrivnak> or do we have an adapter for VGA?
18:18:14 <jackhill> it worked quite well last time
18:18:46 <jackhill> thanks to Scott
18:18:53 <whippythellama> indeed
18:19:07 <whippythellama> did he donate that, or are we reimbursing him for it?
18:19:13 <mhrivnak> sweet!
18:19:52 <mhrivnak> I'm going to check in with the speaker today and wanted to make sure I had the right info.
18:20:01 <whippythellama> mhrivnak: thank you
18:20:27 <whippythellama> anything else we need to cover for thursday?
18:20:34 <jackhill> #action jackhill update speaker page
18:20:42 <whippythellama> thank you, jackhill
18:20:43 <mhrivnak> can someone help me maybe afterward log into drupal? I'll update that page but can never remember how to log in.
18:20:47 <mhrivnak> nothing else here.
18:21:11 <jackhill> mhrivnak: I can help you, but sometime in the evening.
18:21:25 <jackhill> maybe someone else will get it before then.
18:22:30 <whippythellama> mhrivnak: i'll hang about afterwards if you need me to
18:22:35 <mhrivnak> thanks
18:22:43 <whippythellama> np
18:22:50 <whippythellama> ok, is that it for thursday?
18:23:03 <jackhill> that's all from me
18:23:12 <whippythellama> cool
18:23:15 <eronel> all for me, too
18:23:24 <whippythellama> #topic March Hack Night
18:23:50 <jackhill> I can't be there, so we need someone to volunteer to run it if it's going to happen
18:23:52 <whippythellama> i will also be missing next week, this time out of town
18:24:30 <whippythellama> eronel, mhrivnak - either of you planning on attending?
18:24:32 <mhrivnak> crap, looks like I'm booked elsewhere that night.
18:24:45 <whippythellama> you and your wild, merry-go-round existence
18:24:50 <eronel> No, I can't be there.
18:25:23 <whippythellama> hmmm... ok, so unless jeremy can do it, or scott wants to, we may have to cancel
18:25:58 <whippythellama> i'll follow up with them and see
18:26:13 <mhrivnak> Is there someone who frequently comes who could at least run it?
18:26:21 <whippythellama> #action whippythellama follow up with jeremy and scott and see if anyone can lead hack night
18:26:26 <jackhill> qqx?
18:26:47 <whippythellama> i'm sure i know him/her, but i can't put a face to the handle
18:27:00 <whippythellama> or would recognize them, at any rate
18:27:05 <qqx> ?
18:27:12 <qqx> Looking at the backlog
18:27:13 <eronel> I think qqx has been to every single hack night, regardless of location.
18:27:59 <jackhill> qqx: none of us are available for the March hack night. Unless someone else wants to run it (like you) we'll probably cancel.
18:28:05 <whippythellama> qqx - would you be interested in being informal lead for this month's hack night?
18:28:21 <eronel> or even the formal one? ;)
18:28:27 <whippythellama> heh, that too  :)
18:28:43 <qqx> Sure, I can do that.
18:28:49 <whippythellama> @qqx++
18:28:57 <whippythellama> thank you!
18:29:08 <qqx> np
18:29:29 * mhrivnak notes the time
18:29:48 <whippythellama> it can be a general hack night, partly focused on the openshift topic unless jackhill has something for folks to work on in his absence
18:29:54 <whippythellama> mhrivnak: noted, thank you
18:30:29 <whippythellama> qqx - would you mind emailing steering@trilug.org so we have your info?
18:30:46 <qqx> whippythellama: will do
18:30:50 <whippythellama> thank you again :)
18:31:00 <whippythellama> ok, since we are quite short on time...
18:31:04 <whippythellama> #topic General Business
18:31:13 <eronel> I'm probably going to miss the next two meetings.
18:31:14 <whippythellama> anyone have anything particularly urgent?
18:31:17 <mhrivnak> nothing here.
18:31:20 <eronel> (irc meetings, that is)
18:31:21 <whippythellama> eronel: ok, thank you
18:31:31 <whippythellama> ah - thanks for the clarification
18:31:41 <whippythellama> i had taken it to mean that anyway, but still :)
18:31:53 <whippythellama> we need to start thinking about the may elections
18:32:18 <whippythellama> probably want to put a tickler about it in the announcements this month
18:32:36 <whippythellama> anyone have anything else?
18:32:53 <jackhill> oh yeah, me too
18:33:14 <whippythellama> re: missing the next couple of irc meetings?
18:33:15 <jackhill> about missing irc meetings
18:33:17 <whippythellama> :)
18:33:27 <whippythellama> ok, cool - thanks for letting us know
18:33:38 <whippythellama> since we're over time, then....
18:33:41 <whippythellama> #endmeeting