17:03:36 <whippythellama> #startmeeting
17:03:36 <Tribot> Meeting started Tue Mar 15 17:03:36 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:36 <eronel> although I thought was going to try to make it..
17:03:48 <whippythellama> #chair eronel jackhill mhrivnak whippythellama
17:03:48 <Tribot> Current chairs: eronel jackhill mhrivnak whippythellama
17:04:00 <whippythellama> #topic March Meeting Recap
17:04:09 <whippythellama> how was it last thursday?
17:04:40 <eronel> I think it went well.  There weren't too many people there, but the talk was good.
17:04:58 <whippythellama> huh - interesting
17:05:05 <eronel> Unfortunately, the video recording cut out about 20 minutes in.
17:05:06 <whippythellama> i would have expected that one to draw a crowd
17:05:19 <whippythellama> yeah, i saw jackhill's email - suckage :(
17:05:46 <eronel> I actually wonder if we would get better attendance without the recording.
17:06:04 <whippythellama> hmmm... as in, some folks just stay home b/c they know it'll be posted?
17:06:11 <eronel> yep
17:06:15 <whippythellama> could be
17:07:01 <whippythellama> i want to put a poll up or something and try to find out
17:07:23 <whippythellama> there's no possible way i'll be able to do that this week, though
17:07:58 <whippythellama> so i think we'll just defer it for a week or two
17:08:16 <whippythellama> #action whippythellama bring up the membership poll regarding attendance again next week
17:09:27 <whippythellama> did you happen to get a rough count?
17:09:56 <eronel> No.. I recall jackhill's guessing it was maybe 20?
17:10:13 <whippythellama> yowza!  that's *really* low
17:10:18 <jackhill> ahoy, here now
17:10:24 <whippythellama> heya jackhill :)
17:10:50 <whippythellama> was eronel's recollection about your attendance guess about right?
17:11:01 <whippythellama> (good timing, btw :)
17:11:12 <jackhill> yes, but I make no claims about my guess :)
17:11:29 <whippythellama> yeah, i take it as just a ballpark estimate, nothing more
17:11:43 <whippythellama> still quite low
17:12:03 <whippythellama> ok, anything else of note?
17:12:35 <jackhill> I don't think so
17:12:45 <eronel> no
17:12:53 <whippythellama> ok
17:13:00 <whippythellama> #topic March Hack Night
17:13:32 <jackhill> I think qqx has everything he needs
17:13:34 <whippythellama> i'm 1000+ miles away, so i'm pretty certain i'm missing :)
17:13:40 <whippythellama> ok, excellent
17:13:51 <whippythellama> and i think mhrivnak mentioned that he and scott had spoken last thursday
17:14:58 <whippythellama> do either of you know if you're attending?
17:15:16 <jackhill> we are not. We'll only be 600 miles away.
17:15:23 <whippythellama> wimp
17:15:25 <whippythellama> ;)
17:15:46 <whippythellama> i mean, for anything in three digits, there's simply no excuse  ;)
17:16:08 <jackhill> heh
17:16:11 <whippythellama> ok, cool - it sounds like we're set for thursday, then
17:16:16 <whippythellama> #topic Future Topics
17:16:38 <whippythellama> thank you for getting the summary and bio for April, jackhill
17:16:43 <whippythellama> @jackhill++
17:16:44 <jackhill> you're welcome.
17:16:55 <jackhill> I guess we can go ahead and get that up on the website.
17:17:09 <whippythellama> probably after hack night is over
17:17:20 <whippythellama> because confusion
17:17:47 <whippythellama> i'll email jeremy and ask him to do that whenever it's convenient after thursday
17:17:52 <jackhill> great!
17:18:09 <whippythellama> #action whippythellama email jeremy and ask him to update the site post-hack-night
17:18:32 <whippythellama> we can do the first announcements next week; no rush there
17:18:47 <whippythellama> eronel: do you know if jtate is confirmed for may?
17:18:56 <eronel> whippythellama: yep
17:19:10 <whippythellama> awesome  :)
17:19:14 <whippythellama> @eronel++
17:19:47 <whippythellama> i know that jeremy had at least one more in mind, but we can follow up with him next week
17:19:53 <whippythellama> anyone else have any leads?
17:20:29 <jackhill> not yet
17:21:14 <eronel> no
17:21:18 <whippythellama> ok, cool
17:21:34 <whippythellama> we're certainly not hurting at present, but it doesn't hurt to ask
17:21:47 <whippythellama> #topic Action Updates
17:22:09 <whippythellama> it's been a bad couple of weeks in ticketing-land
17:22:32 <whippythellama> between job hunt, trip planning, and regular work
17:22:47 <whippythellama> i don't anticipate being able to do anything about it before next week either, unfortunately
17:22:59 <whippythellama> i'm out of town until way-too:late on sunday night
17:23:13 <jackhill> After the disapointment with last weeks video, I haven't had a chance to touch the older ones.
17:23:42 <whippythellama> gotcha
17:23:50 <whippythellama> any idea what happened last week?
17:24:42 <jackhill> not really. I need to play with it more to see if I can re-create it. Maybe a bug in guvcview?
17:24:50 <whippythellama> could be, yeah
17:25:13 <whippythellama> a/v is a bear
17:25:24 <jackhill> I had the "bright" idea of trying to not do any encoding while the presentation was runing, and just dump raw PCM and bitmaps. Perhaps that was not a good idea.
17:25:38 <whippythellama> hmmmm... could be
17:25:40 <jackhill> Maybe I can make some stellar videos of me working
17:25:45 <whippythellama> i'm far from an expert, tho
17:26:17 <jackhill> The videos when they stoped were around the same size, but not exactly the same.
17:26:30 <whippythellama> interesting
17:26:46 <whippythellama> one of them should have been a fair amount larger due to the audio
17:27:25 <whippythellama> any other actions from anyone?
17:27:29 <jackhill> I think both of them were getting audio, although one was stereo and the other mono.
17:27:43 <whippythellama> huh - that's odd
17:28:30 <whippythellama> ok, since we're coming up on time...
17:28:35 <whippythellama> #topic General Business
17:28:47 <whippythellama> you two will be out next week, right?
17:28:51 <jackhill> correct
17:29:01 <whippythellama> do you know if you'll be back the week after, or could it be two weeks?
17:29:30 <eronel> unfortunately, we have to go back to work, so we'll be here in 2 weeks :)
17:29:44 <whippythellama> my deepest condolences, eronel :(
17:29:49 <eronel> hehe
17:29:50 <whippythellama> it happens to the best of us
17:29:52 <whippythellama> ;)
17:30:11 <whippythellama> ok, anything else either of you wants to talk about?
17:30:17 <jackhill> nope
17:30:29 <eronel> no
17:30:36 <whippythellama> ok, coolio
17:31:00 <whippythellama> thanks for coming, and enjoy your trip!  :)
17:31:06 <whippythellama> #endmeeting