17:09:18 <whippythellama> #startmeeting
17:09:18 <Tribot> Meeting started Tue Mar 29 17:09:18 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:09:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:09:26 <whippythellama> #chair mhrivnak jeremyhwllc eronel jackhill whippythellama
17:09:26 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
17:09:33 <whippythellama> #topic April Meeting
17:09:40 <whippythellama> are you both planning on attending so far?
17:09:44 <mhrivnak> yes.
17:09:58 <whippythellama> cool; i am as well
17:10:15 <whippythellama> mhrivnak: do you know yet whether you'll be running for sc again?
17:10:22 <mhrivnak> I will.
17:10:26 <whippythellama> excellent!
17:10:33 <mhrivnak> and you?
17:10:55 <whippythellama> i'm pretty sure i will, but i'm thinking on it
17:11:00 <jackhill> Hi all. Sorry long team lunch.
17:11:06 <whippythellama> hi jackhill!  :)
17:11:12 <whippythellama> welcome back!
17:11:16 <mhrivnak> whippythellama, gotcha. I certainly hope you'll stay on. :)
17:11:26 <whippythellama> thank you, mhrivnak - that means a lot to me :)
17:12:08 <whippythellama> jackhill: so the two questions on the table - 1) are you planning on going to the april meeting, and 2) are you planning on running for sc again?
17:12:09 <jackhill> I'll attend for April
17:12:16 <whippythellama> awesome :)
17:12:24 <jackhill> I'm afraid that I won't be running.
17:12:31 <whippythellama> are you the one who ended up with all the stuff from last meeting?
17:12:41 <mhrivnak> I have a lot of the stuff, but not the box.
17:12:52 <whippythellama> oh man - i'm really sorry to hear that
17:13:01 <whippythellama> ummmm... about the re-election thing :)
17:13:05 <mhrivnak> I have the cooler and the bag of plates and such.
17:13:09 <jackhill> I have the box
17:13:31 <whippythellama> excellent - i think that's all of it, assuming the camera and "mounts" made it into one or the other
17:13:34 <mhrivnak> jackhill, sorry to hear that.
17:13:43 <jackhill> yeah, just too many things that need my time.
17:13:47 <jackhill> whippythellama, mhrivnak: thanks
17:13:57 <whippythellama> jackhill: i do completely understand
17:14:12 <whippythellama> you will be missed
17:15:02 <mhrivnak> The one rule of leaving the SC is that you have to recruit replacement candidates. ;)
17:15:08 <jackhill> ha!
17:15:30 <jackhill> we had a couple people who didn't get elected last year. Hopefully they'll run again.
17:15:41 <whippythellama> jeremyhwllc: i think we covered you in last week's "un-meeting", but are you going next month?  and are you running again?
17:16:04 <whippythellama> jackhill: yeah, i'm going to reach out to a couple i know were toying with the idea
17:16:20 <jeremyhwllc> hello?
17:16:24 <whippythellama> hey jeremyhwllc!
17:16:44 <whippythellama> i was just wondering if the channel had once again been set to de-voice non-ops
17:16:46 <whippythellama> :)
17:16:49 <jeremyhwllc> had to reboot my phone
17:17:01 <whippythellama> aah, technology
17:17:12 <whippythellama> jackhill: do you know if eronel is going and/or running again?
17:17:25 <jeremyhwllc> pulled in the conversation yay!
17:17:29 <whippythellama> woot!
17:17:45 <jackhill> whippythellama: I don't think she is.
17:18:02 <whippythellama> ok, gotcha
17:18:14 <whippythellama> we can confirm with her later, of course
17:19:00 <whippythellama> jeremyhwllc: before we move on, just to get it on record - are you planning on going next month, and are you planning on running for sc again?
17:19:42 <jeremyhwllc> yes yes
17:19:47 <whippythellama> cool cool :)
17:19:49 <jackhill> yay
17:20:00 <whippythellama> that is great news :)
17:20:12 <whippythellama> ok, i want to push on since we got a late start
17:20:17 <whippythellama> #topic Future Topics
17:20:33 <whippythellama> i believe we have jtate's ansible talk in may
17:20:51 <whippythellama> jeremyhwllc: you had mentioned something from... triembed?  was that it?
17:20:51 <mhrivnak> That's great. Anything else in the pipeline for April?
17:20:54 <mhrivnak> er, June?
17:20:57 <whippythellama> lol
17:21:03 * mhrivnak needs more coffee
17:21:08 <whippythellama> i was about to say "WHAT HAPPENED TO APRIL?!?!"
17:21:09 <jeremyhwllc> June is Maniacal Labs
17:21:18 <jeremyhwllc> from Triembed group
17:21:32 <whippythellama> that was it - right!
17:21:33 <mhrivnak> oh right. that's great.
17:21:36 <whippythellama> and is that confirmed?
17:21:42 <jeremyhwllc> yes
17:21:52 <whippythellama> that is awesome
17:22:20 <whippythellama> wow, a two month buffer on top of next month - who'da thunk?
17:22:35 <mhrivnak> ya!
17:22:52 <whippythellama> ok, anyone know of any other promising leads?
17:22:56 <jeremyhwllc> RPi possibly for July
17:23:22 <whippythellama> yes, please
17:23:25 <mhrivnak> Oh that would be great.
17:23:36 <whippythellama> that would draw a crowd, i'd bet
17:23:50 <whippythellama> @jeremyhwllc++
17:24:28 <jeremyhwllc> April 5th is a talk at the Bitcoin meetup- Blockchain and IoT speaker from IBM. Might be of interest to our audience
17:24:48 <mhrivnak> Cool.
17:24:48 <whippythellama> that could be - were you planning on attending?
17:24:57 <mhrivnak> That's definitely worth sending to the email list.
17:25:06 <whippythellama> agreed!
17:25:08 <jeremyhwllc> They asked me to video
17:25:11 <whippythellama> lol
17:25:17 <whippythellama> i'll take that as a "yes"
17:25:19 <whippythellama> :)
17:25:29 <mhrivnak> We should tweet about it too, especially if they have a twitter account. ;)
17:25:41 <whippythellama> oh, yes - definitely
17:26:07 <mhrivnak> anything else on this topic?
17:26:10 <whippythellama> ok, since we're short on time, i'd like to jump to the end unless anyone has more on future topics
17:26:12 <whippythellama> heh
17:26:15 <mhrivnak> ;)
17:26:28 <whippythellama> right, then  :)
17:26:31 <jeremyhwllc> I plan to build the tweet and Fb post into my routine with announcements. I dont have twitter password tho
17:26:44 <whippythellama> jeremyhwllc: that would be great!
17:26:53 <whippythellama> take a look on the steering page
17:27:02 <whippythellama> look thru the password topic and see if it's there
17:27:08 <jeremyhwllc> ok
17:27:13 <whippythellama> leafstorm_ might have it as well
17:27:27 <mhrivnak> yep, confirmed it's on the steering wiki
17:27:33 <whippythellama> perfect
17:27:39 * mhrivnak has another topic to get to in the next 2 minutes...
17:27:39 <whippythellama> #topic General Business
17:27:43 <mhrivnak> yay!
17:27:52 <whippythellama> ok, real quick
17:27:53 <mhrivnak> Our January speaker inquired about the video from his presentation.
17:27:56 <mhrivnak> What's the status of that?
17:28:06 <whippythellama> still trying to get the friggin thing to render
17:28:08 <whippythellama> jackhill: any luck there?
17:28:19 <jackhill> I'm afraid not
17:28:28 <whippythellama> we have the raw video, but we're having a bear of a time getting it to render cleanly for youtube
17:28:35 <whippythellama> please pass on my apologies
17:28:49 <mhrivnak> Will do. Worth asking for help on the email list?
17:28:51 <whippythellama> i still need to ask the list for help
17:28:54 <whippythellama> yeah, it is
17:28:56 <jackhill> heh
17:28:59 <whippythellama> a/v expert i ain't
17:29:06 <mhrivnak> Cool. Me either.
17:29:16 <jeremyhwllc> OT - I meet with Todd Lewis Wednesday morning to discuss plans for All Things Open. If any thoughts let me know
17:29:16 <whippythellama> #action whippythellama ping the general list for help with the video rendering
17:29:24 <jeremyhwllc> I might hav Jan video
17:29:25 <whippythellama> jeremyhwllc: oh, good to know
17:29:32 <mhrivnak> jeremyhwllc, do you know the dates for ATO?
17:29:35 <whippythellama> jeremyhwllc: ...good to know on both counts
17:29:50 <jeremyhwllc> allthingsopen.org will say
17:30:10 <mhrivnak> ah, got it.
17:30:19 <whippythellama> ok, we're at time folks
17:30:35 <whippythellama> i'll send an email to the steering list to make sure this timeslot still works for everyone
17:31:01 <whippythellama> we've had some extenuating circumstances in recent weeks, but i want to be sure it still works reasonably well
17:31:02 <mhrivnak> ATO is exactly between our monthly meetings, so there's no opportunity to borrow an out-of-town speaker. :(
17:31:10 <whippythellama> bummer
17:31:15 <whippythellama> that would have been nice
17:31:41 <whippythellama> ok, we're over our time
17:31:45 <whippythellama> thanks for coming, everyone!
17:31:52 <jeremyhwllc> Todd said anytime we need speakers let him know
17:31:52 <whippythellama> hrmm...
17:32:05 <mhrivnak> jeremyhwllc, that's good to know!
17:32:06 <whippythellama> sorry, unless anyone had anything they needed to bring up
17:32:20 <jeremyhwllc> adios!
17:32:36 <whippythellama> #endmeeting