17:04:29 <whippythellama> #startmeeting
17:04:29 <Tribot> Meeting started Tue Apr  5 17:04:29 2016 UTC.  The chair is whippythellama. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:37 <whippythellama> #chair jeremyhwllc mhrivnak jackhill eronel whippythellama
17:04:37 <Tribot> Current chairs: eronel jackhill jeremyhwllc mhrivnak whippythellama
17:04:44 <whippythellama> #topic April Meeting
17:05:12 <whippythellama> i was hoping eronel would be here so we could find out for sure if she's going and/or running  :/
17:05:33 <whippythellama> jeremyhwllc: would you mind sending out an announcement this week?
17:06:15 <jeremyhwllc> no problem
17:06:16 <jackhill> I'll send an email to Splat Space.
17:06:24 <whippythellama> thank you, jeremyhwllc
17:06:28 <eronel> ok I'm here :)
17:06:32 <whippythellama> jackhill: for hack night?
17:06:36 <whippythellama> eronel: welcome!  :)
17:06:45 <jackhill> Any other places where we should advertise? I think there are some youth hacker orgs in Wake Co.
17:07:00 <jackhill> whippythellama: no, to advertise the meeting. I think they will be interested.
17:07:08 <whippythellama> jackhill: gotcha - good thinking
17:07:25 <jackhill> #action jackhill advertise meeting to Splat Space.
17:07:37 <eronel> whippythellama: I am going to the meeting and I'm not going to run.
17:07:53 <whippythellama> well, there goes all my typing to ask :)
17:08:06 <whippythellama> well, drat
17:08:13 <jackhill> unknown_lamer said that he may not have a working laptop. If that's the case, I said he could use one of ours.
17:08:14 <whippythellama> i'm sorry to hear that, eronel :(
17:08:18 <jackhill> He had a run in with the cats…
17:08:23 <whippythellama> lol
17:08:45 <mhrivnak> Oh my!
17:09:13 <whippythellama> was there a leak in /bin/cat?
17:09:29 <jackhill> ha!
17:09:34 <whippythellama> in cyberspace, no one can hear you groan
17:10:14 <whippythellama> jackhill: do you have a laptop that he will be able to use if his isn't ressurected by the meeting?
17:10:28 <jackhill> whippythellama: yes.
17:10:28 <whippythellama> more broadly, have we identified a laptop he can use in that case?
17:10:34 <whippythellama> ok, excellent
17:10:53 <jeremyhwllc> i made a note to promote talk to triembed
17:10:59 <whippythellama> jeremyhwllc: thank you!
17:11:01 <jackhill> jeremyhwllc: awesome
17:11:23 <jackhill> I'll go ahead and volunteer to MC.
17:11:23 <eronel> oops.. I just realized I have a meeting!
17:11:31 <jackhill> fairwell!
17:11:42 <whippythellama> jeremyhwllc: would you mind 'action'ing the things you're handling? - the announcement and emailing triembed?
17:11:58 <whippythellama> doh!  it happens, eronel - thank you for popping in!  :)
17:12:43 <whippythellama> jeremyhwllc: thank you for volunteering to mc
17:12:48 <jeremyhwllc> #action jeremyhwllc announce April meeting
17:13:08 <jackhill> whippythellama: er, I think I volunteered to mc
17:13:13 <whippythellama> awesome - thank you, jeremyhwllc!
17:13:15 <whippythellama> lol
17:13:30 <jeremyhwllc> #action jeremyhwllc promote April meeting to Triembed
17:13:32 * whippythellama makes a note to read his bloody scrollback a bit more carefully  :)
17:13:47 <whippythellama> sorry, jackhill - and thank you :)
17:13:54 <jackhill> no worries
17:14:09 <jackhill> #action jackhill prepare to emcee April meeting
17:14:24 <whippythellama> ok, we're still a week out from the meeting - anything else we need to talk about there right now?
17:14:35 <mhrivnak> nothing I can think of.
17:14:58 <jackhill> nothing
17:15:16 <jackhill> oh, is Bandwidth confirmed?
17:15:29 <whippythellama> hmmm... good question - anyone checked yet?
17:15:45 <mhrivnak> I think we're auto-confirmed at this point, but I'm happy to confirm the auto-confirmation. :)
17:15:54 <whippythellama> heh heh
17:15:58 <whippythellama> that would be swell :)
17:16:12 <mhrivnak> And really, confirmation is better than assuming regardless, so I'll check in.
17:16:20 <whippythellama> very good point,that
17:16:44 <whippythellama> care to take the action?
17:17:02 <mhrivnak> #action mhrivnak confirm April 14 meeting at Bandwidth
17:17:11 <whippythellama> thankee kindly  :)
17:17:20 <whippythellama> ok, onward...
17:17:26 <whippythellama> #topic Future Topics
17:17:52 <whippythellama> we briefly discussed june and july last week
17:18:24 <mhrivnak> Looks like jeremyhwllc has something lined up for June, but topic is still TBD?
17:18:33 <whippythellama> yeah, that was my take-away
17:18:42 <whippythellama> jeremyhwllc: do you have any other details on that one?
17:18:59 <whippythellama> and then there was mention of a july rpi talk
17:19:01 <whippythellama> <drool>
17:19:25 <jeremyhwllc> I am going to the Triangle Bitcoin meetup tonight. Plan to ask the presenter about presenting for Trilug. Talk is "Blockchain and IoT"
17:19:37 <jackhill> oooo
17:19:38 <whippythellama> but i don't know who that was going to be by, or what it was specifically going to be about
17:19:44 <whippythellama> ^^ re: rpi talk
17:19:59 <whippythellama> jeremyhwllc: that sounds incredibly cool
17:20:27 <jeremyhwllc> there was some RPi buzz on the SplaySpace list. I need to follow up
17:20:44 <jeremyhwllc> Pete Soper mentioned it for us
17:21:08 <whippythellama> excellent!
17:21:32 <whippythellama> if you would like someone else to help with follow-ups and such, please pipe up
17:21:49 <jeremyhwllc> #ping ManiacalLabs about June talk status
17:21:55 <jeremyhwllc> whoops
17:22:03 <eronel> ok I'm back :)
17:22:09 <whippythellama> i think we're all pretty thrilled with the steady stream of topics and speakers you've been herding, but don't overload yourself :)
17:22:16 <jackhill> eronel: I wish my meeting were that fast.
17:22:18 <whippythellama> eronel: welcome!  again!  :)
17:22:33 <mhrivnak> heh, nice!
17:22:40 <whippythellama> jackhill: are you saying i'm dragging things out too long?  huh? are you?
17:22:41 <jeremyhwllc> #action Ping ManiacalLabs about June talk
17:22:42 <whippythellama> ;)
17:23:49 <jackhill> heh
17:23:50 <eronel> jackhill: It helps to forget about it and not have everyone show up.
17:23:50 <whippythellama> ok, so with rpi and blockchain/iot, that would give us speakers through august
17:23:56 <jeremyhwllc> #action jeremyhwllc follow up on July RPi talk
17:24:09 <whippythellama> jeremyhwllc - the man of #action  ;)
17:25:01 <whippythellama> ok, not that i really expect there to be, but are there any other leads right now?
17:25:06 <mhrivnak> none here.
17:25:10 <eronel> nope
17:25:47 <mhrivnak> We should save a few minutes to talk about hack night.
17:25:55 <mhrivnak> Sorry, I should have added that to the agenda in advance.
17:25:56 <whippythellama> yeah.. let's skip to the end
17:26:02 <whippythellama> no worries
17:26:09 <whippythellama> #topic Hack Night
17:26:22 <whippythellama> mhrivnak, you have the floor
17:26:30 <mhrivnak> This seems like a natural one to host at splat space. Is that an option this month?
17:26:58 <jackhill> Splat is busy on the 21st, so we'd have to choose a different day.
17:27:00 <whippythellama> i know eronel and jackhill are members - jeremyhwllc, are you?
17:27:09 <whippythellama> ...of splat space, that is
17:27:19 <jackhill> mhrivnak: are you thinking the modify the theme to incluse 3d printing stuff?
17:27:26 <mhrivnak> Also FWIW, Scott, our host at Bandwidth, has suggested that we re-consider having in-person hack nights there due to low attendance.
17:27:29 <jeremyhwllc> not a member but a big fan of their mailing list
17:27:45 <whippythellama> mhrivnak: good to know
17:27:47 <whippythellama> jeremyhwllc: gotcha
17:27:50 <mhrivnak> I wouldn't take it as an all-out un-invitation, but he's suggested that we consider whether it's worth everyone's time.
17:28:14 <jackhill> I think it may be more of the format/timing than location.
17:28:23 <whippythellama> could be that
17:28:25 <jackhill> Maybe we should try for a Saturday event again?
17:28:32 <mhrivnak> hack nights in the past have sometimes included a "workshop" component following up on the presentation the week before. That's an option this month perhaps.
17:28:39 <qqx> Also, I think only the last hack night had that horribly low attendance.
17:28:51 <qqx> It might have just been a bad night.
17:29:18 <whippythellama> qqx: very true
17:29:21 <mhrivnak> I also noticed that we didn't get a hack night announcement on the website last month, which could have contributed.
17:29:29 <eronel> Unfortunately, this is also the time of year during which people are less likely to want to spend a day inside.
17:29:55 <jackhill> eronel: true
17:30:05 <jeremyhwllc> I may propose a series of Linux From Scratch hack night sessions. only if some folks would commit though
17:30:07 <whippythellama> mhrivnak: yeah, and same with email, iirc
17:30:18 <whippythellama> jeremyhwllc: i still think that's an excellent idea
17:30:58 <mhrivnak> Yep, I agree that Saturdays will be a tough sell this time of year. :)
17:31:41 <whippythellama> jackhill: i like the saturday event idea, but i think that might be better suited to a once-in-a-while type of event rather than the monthly hack event
17:31:57 <jackhill> whippythellama: sounds resonable
17:32:20 <whippythellama> more of a "workshop" than a "hack night" as it were
17:32:26 <whippythellama> or installfest
17:32:50 <jeremyhwllc> I wrote up a LFS hack night proposal but have not sent to the list. I may send to the sc list for feedback first
17:33:05 <mhrivnak> So we can talk to Scott about doing hack night at Bandwidth this month, and promote it to get better attendance. It'll be worth a follow-up conversation with him to clarify what the expectations are.
17:33:09 <whippythellama> jeremyhwllc: what kind of format for the linux from scratch nights were you thinking?  everyone bring an old laptop and walk through an install together?
17:33:24 <whippythellama> jeremyhwllc: yeah, send it on, that sounds good
17:33:38 <whippythellama> mhrivnak: agreed
17:34:01 <whippythellama> since you're checking with him for the main meeting, do you want to just add that to your email?
17:34:13 <mhrivnak> Will do.
17:34:15 <jeremyhwllc> yes and record to post the video series of us stumbling thru and solving
17:34:16 <whippythellama> ...aaaaand i just noticed the time
17:34:28 <mhrivnak> #action mhrivnak ask Bandwidth host about hack night in April and beyond
17:34:37 <whippythellama> jeremyhwllc: also a good idea
17:34:52 <whippythellama> ok, we're now five minutes over
17:35:06 <whippythellama> any items that desperately need to be discussed?
17:35:23 <jackhill> no
17:35:26 <eronel> nope
17:35:52 <jeremyhwllc> notta
17:35:56 <mhrivnak> none here
17:36:05 <whippythellama> and i'm done too :)
17:36:26 <whippythellama> ok, thanks for coming, everyone - and thank you for your input, qqx
17:36:30 <whippythellama> #endmeeting